Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tesla Talisman 308U
#1
Geschätzte Forumsmitglieder,

mir ist wieder ein Röhrenradio "zugelaufen", welches ich gerne wieder zum Leben erwecken möchte: Tesla Talisman 308U

Den Schaltplan und die Serviceunterlagen habe ich mir bereits hier besorgt.

Das Chassis wurde gereinigt und vorsicht hochgefahren, aber nix ist passiert - kein Leben mehr da :-(
Die Röhren habe ich noch nicht überprüft, das mache ich noch. Ich habe gerade von einer Schaltung (Graetz...) gelesen, welche die Gleichrichterröhre ersetzen könnte, zum Einstieg der Fehlersuche - was meint ihr?

Nun bitte ich wieder mal die Spezialisten mir zu helfen das Radio instandzusetzen und meine Lernkurve zu verbessern.

Danke schon mal im Voraus für eure Zeit und Geduld!
Lieben Gruß
Kurt
Zitieren
#2
Hallo Kurt,

na das ist doch wohl ein schönes Radio. Ich besitze das auch seit Jahren. Zu meiner Schande: Gemacht habe ich da nichts dran.

Wie Du ja weißt, ist dieses Radio ein Allstromgerät. Erste Übung: Den Heizkreis prüfen. Ist da noch ein Durchgang vorhanden oder ist da etwas unterbrochen? Dazu mußt Du dann zunächst die Röhrenheizungen einzeln auf Durchgangprüfen. Auch die zum Heizkreis gehörigen Komponenten. Bitte sieh Dir auch die Kontakte der Röhren und die Kontakte der Röhrenfassungen genau an. Sind die sauber? Wenn nicht akkurat säubern.

Das, lieber Kurt, ist das Erste, was Du bitte erledigen solltest. Erst wenn die Röhren beheizt werden kann sich da etwas tun. Bitte berichte weiter.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#3
Hallo Kurt,

wenn die Gleichrichterröhre defekt ist, solltest du zunächst feststellen welche Art Defekt vorliegt. Hat die Röhre keine Emission mehr? Ist der Heizfaden noch in Ordnung? Heizen die anderen Röhren überhaupt?

Im letzteren Fall kannst du die Diodenstrecke durch eine einfache Diode mit einem Widerstand von ca. 100...200 Ohm in Reihe ersetzen. Der Widerstand sollte >5 Watt vertragen.

Eine Graetz-Schaltung - Gleichrichter Brückenschaltung ist in dem vorliegenden Fall nicht geeignet. Denn, es handelt sich bei deinem Gerät um ein Allstromgerät dessen Chassis netzverbunden ist. Es sollte daher während der Reparatur über einen Trenntrafo betrieben werden.
Freundliche Grüße, Peter R.
Zitieren
#4
Herzlichen Dank für eure freundlichen Rückmeldungen.

Einen Trenntrafo habe ich für diese Reparatur, danke für eure Warnungen.
Ich werde heute mal die Messungen durchführen und mich dann wieder melden.
Lieben Gruß
Kurt
Zitieren
#5
Ich habe nun die ersten Messungen vorgenommen:

_ Ein-Ausschalter funktioniert (Spannung kommt bis zum Einsteller 110/220V)
_ Keine Röhrenheizungs-Wechselspannung messbar
_ Sonst auch keine Gleichspannungen messbar

Im Anhang die ersten Fotos. Bitte zeichnet mir ein, wo ich messen soll.

   

   
Lieben Gruß
Kurt
Zitieren
#6
Hallo Kurt,

ich würde erstmal alle Röhren ziehen und die Heizungen jeder Röhre mit einem Multimeter überprüfen. Dann ist die Stelle der Unterbrechung bekannt. Andreas hat es doch geschrieben.

Gruß Bernhard
Ansprechpartner für Umbau oder Modernisierung von Röhrenradios mittels SDR,DAB+,Internetradio,Firmwareentwicklung. 
Unser Open-Source Softwarebaukasten für Internetradios gibt es auf der Github-Seite! Projekt: BM45/iRadio (Google "github BM45/iRadio")
Zitieren
#7
Ohne Trenntrafo dort zu messen, da kannst du auch gleich in die Steckdose fassen.
Das ganze Chassis kann unter Spannung stehen. So wie du es zeigst wirst du auch nichts messen können, da die Wichtige Skalenbirne fehlt. Schau dir erst einmal den Schaltplan zum Radio an. Und dann gehe mal den Weg des Stromes in Gedanken durch.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#8
(13.09.2019, 19:43)Morningstar schrieb: Ohne Trenntrafo dort zu messen, da kannst du auch gleich in die Steckdose fassen.
Das ganze Chassis kann unter Spannung stehen.
Hat er doch Frank, aber ich bin mir nicht sicher ob das bei den (offensichtlich fehlenden) Kenntnissen etwas nutzt! 

Kurt, fange doch mal ganz klein an oder besser fahre mit dem Gerät zu einem der das Handwerk versteht. Bei deinen Fragen befürchte ich 
schlimme gesundheitliche Folgen. Das Gerät braucht jetzt erstmal überhaupt keinen Strom sehen. Bevor der Heizkreis (Skalenbeleuchtung + eventuell sogar mit neuer Röhre) nicht repariert ist, geht da erstmal gar nichts. Und dann kommen noch viele weitere Schritte bevor die Schaltung jemals wieder angefahren wird.

Mehr als dieser Teil braucht Dich erstmal nicht zu interessieren Kurt.

   

Gruß Bernhard
Ansprechpartner für Umbau oder Modernisierung von Röhrenradios mittels SDR,DAB+,Internetradio,Firmwareentwicklung. 
Unser Open-Source Softwarebaukasten für Internetradios gibt es auf der Github-Seite! Projekt: BM45/iRadio (Google "github BM45/iRadio")
Zitieren
#9
Rührend, wie ihr um mich besorgt seid  Smiley14
Mein Devise ist jedoch: Wer nicht wagt, der nicht gewinnt!

Aber weiter im Text: Röhren gezogen und nochmals gemessen:
Röhrenspannung ist da (etwa 6,3 Volt, passt also)
Lieben Gruß
Kurt
Zitieren
#10
(13.09.2019, 20:05)Pinsel schrieb:
Aber weiter im Text: Röhren gezogen und nochmals gemessen:
Röhrenspannung ist da (etwa 6,3 Volt, passt also)

Halte ich für ein Gerücht bei einem Allstromer mit U-Röhren und Serienheizung!
Schaue mal was die Röhren für Heizspannung laut O-Schaltplan brauchen oder wurde das ganze Gerät umgebaut???? Dann brauchst erst Recht jemanden der die Schaltung aus dem Gerät herauszeichnet.
Ansprechpartner für Umbau oder Modernisierung von Röhrenradios mittels SDR,DAB+,Internetradio,Firmwareentwicklung. 
Unser Open-Source Softwarebaukasten für Internetradios gibt es auf der Github-Seite! Projekt: BM45/iRadio (Google "github BM45/iRadio")
Zitieren
#11
Ok, Bernhard, muss ich übersehen haben. Das Gerät ist auch umgebaut worden. Erkennbar an der fehlenden Lampenfassung und der Verdrahtung der übriggebliebenen Skalenbirne. Normalerweise gehören dort 6,7 Volt, 0,3 A Lampen rein.
Aber wie schon geschrieben, da muss einer ran, der sich damit auskennt.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#12
" Mein Devise ist jedoch: Wer nicht wagt, der nicht gewinnt! "

Tut mir leid, hier muss ich jegliche Hilfe verweigern.
Das ist kein Spaß mehr.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#13
Trotzdem danke, dass ihr euch wenigstens die Mühe gemacht habt meinen Post anzusehen.
Ein verpfuschtes Gerät ist wir wohl doch eine Nummer zu groß...  Smiley18

Egal, ich nehme mir das schöne Gehäuse und baue mir ein RPI - Internetradio mit Touchscreen.
Wenn jemand das Chassis will/braucht, bitte um Info.
Lieben Gruß
Kurt
Zitieren
#14
...das einzige was ich feststellen kann ist, dass keine Skalenlampe da ist. Und wenn kein Heizwiderstand eingebaut ist, bzw kein Durchgang hat, klar werden die Röhren nicht glühen und kein Strom wird fließen. Und wo Kurt 6,3 V gemessen hat, würde ich gern wissen. Kurt, folge doch die Anweisungen. Als erste ziehe die Röhren, prüfe die Heizfaden nach Widerstand. Es wird doch! Wir haben hier mit einem Fehler in der Stromversorgung zu tun, das soll doch keine große Hürde sein.
Gruß!
Ivan
Zitieren
#15
(13.09.2019, 20:13)Pinsel schrieb: Egal, ich nehme mir das schöne Gehäuse und baue mir ein RPI - Internetradio mit Touchscreen.
Wenn jemand das Chassis will/braucht, bitte um Info.

Ist das jetzt eine Trotzreaktion oder ein wirklicher Umbauwunsch? Wir können auch beim Wiederaufbau des Talisman helfen, aber solch unüberlegter Tatendrang wie " Mein Devise ist jedoch: Wer nicht wagt, der nicht gewinnt! " geht bei diesen Radios und in diesem Spannungsbereich meist gründlich in die Hose! Im schlimmsten Fall führt das nicht zu einem funktionierenden Radio, sondern zu einem Auftrag für den Bestatter.


Andreas hatte doch geschrieben: " Erste Übung: Den Heizkreis prüfen. Ist da noch ein Durchgang vorhanden oder ist da etwas unterbrochen? Dazu mußt Du dann zunächst die Röhrenheizungen einzeln auf Durchgangprüfen. Auch die zum Heizkreis gehörigen Komponenten. Bitte sieh Dir auch die Kontakte der Röhren und die Kontakte der Röhrenfassungen genau an. Sind die sauber? Wenn nicht akkurat säubern. "


Deine Reaktion darauf:

Ich habe nun die ersten Messungen vorgenommen:


-  Ein-Ausschalter funktioniert (Spannung kommt bis zum Einsteller 110/220V)
-  Keine Röhrenheizungs-Wechselspannung messbar
-  Sonst auch keine Gleichspannungen messbar

Wieso machst Du die letzten beiden Punkte und hängst das Radio wieder ans Netz? Den Heizkreis und die Heizung jeder Röhre kannst Du doch mit einem Ohmmeter gefahrenlos "durchklingeln".
Und selbst wenn wir wieder einen funktionierenden Heizkreis haben, so sollten wir das nicht gleich mit dem Stecker in der Steckdose überprüfen. Das Radio braucht sicher auch noch andere Zuwendungen bevor es überhaupt wieder halbwegs sicher und zum Test ans Netz genommen werden kann. Aber immer ein Schritt nach dem anderen.


Die Sache mit dem Raspberry/Internetradio wäre die ungefährlichere Variante, aber auch dafür ist ein vorhandenes Chassis als Bauteilträger die optimale Ausgangsbasis. Überlege Dir also was aus dem Radio werden soll, schlafe nochmal eine oder zwei Nächte drüber und sag uns wie wir Dir helfen können. Nur unterlasse vorerst bitte das Radio ans Netz zu hängen oder irgendwelche Spannungswerte ablesen zu wollen! 

Gruß Bernhard
Ansprechpartner für Umbau oder Modernisierung von Röhrenradios mittels SDR,DAB+,Internetradio,Firmwareentwicklung. 
Unser Open-Source Softwarebaukasten für Internetradios gibt es auf der Github-Seite! Projekt: BM45/iRadio (Google "github BM45/iRadio")
Zitieren
#16
Nun gut - ich werde mal säubern und mich dann melden. War wohl zu voreilig....
Lieben Gruß
Kurt
Zitieren
#17
Guten Morgen,

gestern Abend habe ich alle Verbindungen der Röhrenheizung auf Durchgang überprüft. Soweit ich feststellen kann, ist alles OK. Die Röhren habe ich gezogen und die Kontakte mit einem Glasfaserstift gereinigt. Nun bitte ich euch, mich die weiteren Schritte anzuleiten.

Ich hätte gerne das Radio wieder zum Laufen gebracht, sollte dies trotz eurer Hilfe nicht möglich sein, habe ich es wenigstens versucht und vielleicht etwas gelernt.
Lieben Gruß
Kurt
Zitieren
#18
Hallo Frank,

warum die Aufregung? Kurt hat doch in Post 4 geschrieben, dass er einen Trenntrafo für die Reparatur verwendet. Damit dürfte die Gefahr der fehlenden Netztrennung nicht mehr bestehen.

Beste Grüße
Jürgen

PS: Mich hat beim Foto vom Chassis verwundert, dass darauf vorn ein Trafo montiert ist. Ich besitze einen Talisman 306 (dürfte das gleiche Chassis wie beim 308 sein), da ist der Ausgangsübertrager auf dem Lautsprecher montiert. Dieser sichtbare Trafo könnte deshalb ein Heiztrafo sein.
Zitieren
#19
Hallo Freunde,

ich liebe sie ja an sich, diese kleinen, kompakten Radios. Aber manche machen einem schon ganz schön zu schaffen. Der Kurt ist da wohl etwas unsicher mit dieser Art Radio. Aber Kurt, keine Angst, das wird. Nur sollte man das Gerät so erhalten, wie es original ist.

Hierfür spricht auch die Meinung von unserem Bernhard, der sonst immer sehr viel Spaß an diesem Umbauten hat. Dafür, Kurt, solltest Du Dir mal irgendeine "Radiogurke" besorgen. Selbst ich erfreue mich jeden Tag an meinem Internetradio vom Jupp.

Aber weiter zu Deinem Problem. Bitte überprüfe doch zunächst mal, ob der besagte Trafo ein Tontrafo ist. Ich wette ja. Da hat nur irgendjemand einen Lautsprecherstecker dran gebaut (vermute ich jedenfalls).

Nun schaue Dir doch mal genau die Verdrahtung der Röhrenheizungen an. Die U-Röhren werden ja in Serie geschaltet. Wie Bernhard schon schrieb, besitzen die Röhren Heizungen im 20 Volt-Bereich. Das, weil man sonst zu viel Netzspannung verbrennen müßte. Bitte vergiß auch nicht, wieder ein Birnchen in die Fassung zu drehen. Nun sollte doch der komplette Heizkreis "geschlossen" sein. Ist dies nicht der Fall, schaue doch mal nach der 1. und der letzen Röhre (Schaltbild) und miß nur den Stromkreis der gesamten Röhren durch. Also ohne Birnchen, Widerstände und und... Dann kannst Du dich doch vortasten. Z. B. hat manchmal die kleine Fassung der Skalenlampe keinen Kontakt. Also wenn die sämtlichen Röhren Durchgang haben, dann sollte das Radio doch zumindest erst mal seine Röhren heizen können.

Schau mal, ob wir da jetzt schon mal Positves hören. Sonst suchen wir weiter. Und nicht die Geduld verlieren!
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#20
Hallo Kurt,

vielleicht ist es hilfreich wenn du einmal die Röhrenbezeichnungen etwas genauer ansiehst. Falls der erste Buchstabe ein "U" ist handelt es sich um Röhren für Serienheizung. Ist es jedoch ein "E" sind die Röhren für 6,3V Parallelheizung vorgesehen. Dann wäre der auf dem Chassis angeordnete Trafo möglicherweise zur Heizung der Röhren eingebaut. Infolge müssten alle Heizfäden parallel geschaltet sein - dann muss an allen Röhren die Heizspannung, zwischen pin1 und pin8,  von ca. 6,3V zu messen sein.

Nachtrag: Nach deinem Bild sollten es aber "U" - Röhren sein, denn eine EY1 sähe, anhand meines schlauen Lorenz-Röhrenbuches, anders aus - sie hätte eine Anodenkappe...
Aber etwas ist an dem Gerät modifiziert (gebastelt) worden weil die Skalenlampe (eigentlich sollten es zwei sein) mit übel "angebratenen" Leitungen  wohl nicht in den normalen Heizkreis einbezogen ist. Das mit dem Trafo sieht auch etwas kurios aus, weil er mit seinem (neuartigen) Steckverbinder in der "Luft" endet - er kann demnach nicht die von dir gemessenen 6,3V zum Heizkreis liefern.

Noch ein Nachtrag: Kurt, ich habe mir dein Chassis-Foto "von unten" einmal genauer betrachtet; dort kann man gut die Heizungsverdrahtung der beiden UCH21 und der UBL21 verfolgen. Demnach befindet sich diese korrekt im Originalzustand und es sind eher geringe Mängel im Bereich der Skalenbirnchen zu beheben. Dazu solltest du wirklich den Heizkreis systematisch verfolgen und auch den senkrecht auf dem Chassis befindlichen (Hochlast) - Heizkreis Vorwiderstand R1 (700 Ohm) überprüfen.

Wie Bernhard bereits schrieb, solltest du den Heizkreis komplett mit dem Ohmmeter durchmessen. Dazu folgendes Bild mit rot hervorgehobenem Heizkreis in 220V - Stellung. Eigentlich eine übersichtliche Angelegenheit...
   
Die Skalenbirnchen waren wahrscheinlich 18V/100mA - Typen; sie haben somit 18V "geschluckt". Man könnte sie zu Testzwecken durch einen Widerstand von 360 Ohm 4 - 5 Watt ersetzen.  Falls du jetzt mit dem Heizkreis testweise ans Netz gehst solltest du dies über eine z.B. 60W Vorschaltlampe tun. Denn es könnten sich schadhafte Kondensatoren im Gerät befinden, welche einen zu hohen Stromfluss zur Folge hätten - da ist bereits, der noch auf dem SB-Ausschnitt zu sehende, C43 (5nF) ein gängiger, hochverdächtiger Kandidat.
Freundliche Grüße, Peter R.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tesla Talisman 305U Skalenlampen Spannung zu hoch ? Schraubnix 58 2.264 29.10.2019, 23:26
Letzter Beitrag: navi
  Tesla 54, seltener Fehler navi 13 3.559 23.06.2016, 17:27
Letzter Beitrag: navi

Gehe zu: