Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
RFT Tischmultimter G-1001.500
#1
Photo 
Hallo RFT-Spetziallisten!
Am Samstag habe ich am Flohmarkt ein Tisch-DVM von RFT,Type G-1001.500 um 2€ günstig ergattert, wollte es als Schlachtteil wegen der Anzeige verwenden, da die Gehäusedeckel verbogen u. die Plastikgehausefüße gebrochen sind. Zuhause gleich ans Netz angeschlossen: Anzeige vorhanden, sonst keine Funktion nach Anlegen einer Messpannung.

   
Nun tut mir das arme Ding wieder leid u. ich möchte es gerne wiederbeleben, also Schaltpläne heruntergeladen u.mit der Suche begonnen, kann ja nicht viel sein(denkste)!Nach 3h Fehlersuche fiel mir auf, dass im Eingangsverstärker ein Transistor in der Umgebung des Doppel-FET(der Temp.Kompensiert im Blechgehäuse sitzt) fehlt. Nun weiß ich nicht, ob mit Absicht od. nicht, Lötstellen schauen original aus, kann aber auch mit Absicht herausgebrochen sein.
   
Es ist der Transistor mit der Pos.Nr. 291(SC238d, bitte Vergleichstype mitteilen) der fehlt. Vielleicht kennt einer von Euch im Forum diesen Fehler u. kann mir weiterhelfen.
Mit besten Dank vorraus, erwin
Zitieren
#2
Hallo,


der Transistor SC 238 entspricht in etwa dem BC 238.
Zitieren
#3
Hast du die Service Anleitung da? Dort steht auch die Vorgehensweise der Fehlersuche drin.
Wenn nicht, dann mal seine E-Mailadresse per PN zu mir.
Den SC238c hätte ich da.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#4
So, habe dir die Serviceunterlagen mal zugesendet, sind stolze 33 MB. Arbeite erst einmal die Fehlerbeschreibung ab, dann sehen wir weiter. Alles andere wäre nur ein herumstochern und macht keinen sonn.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#5
Das war ein Satz mit X. Nix, entweder stimmt deine E-Mail Adresse nicht, oder die Datei ist zu groß, sodas du sie nicht empfangen kannst. Es kam Postwendend zurück zu mir.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#6
Die Datei war mit 33 MB bestimmt zu groß. Die meisten Postfächer gehen bis 5MB bei Telekom auch 10MB aber dann ist Schluss.
Gruß aus Bremen

Enno
Zitieren
#7
Ja habe es schon geklärt. Ich sende ihn eine SD karte mit den Dateien. 256MB habe ich noch da, da passt alles drauf.
Ich würde aber den SC238 nicht einfach einbauen. Die Schaltung scheint da geändert zu sein. Der 285 ist auch nur zur Z- Diode als Brücke gelötet. Also Achtung, nicht einfach da was einlöten.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#8
Testweise könnte man ein paar der gelben, quaderförmigen Frolyt-Elkos auslöten und prüfen. Je nach Resultat verfährt man dann weiter. Frolyt-Elkos habe ich in unguter Erinnerung.
Zitieren
#9
Ja das ist richtig. Diese kleinen gelben Elkos im Plastegehäuse dürften alle die falschen Werte haben. Sie haben leider nur eine begrenzte Lebensdauer. Plaste ist bei den Papierwickelkondensatoren ungünstig für die Haltbarkeit.
Nicht umsonst verwendet man bis heute Aluminium Gehäuse für derartige kleine Elkos.
Da hilft kein messen mehr, diese sollten alle gewechselt werden.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#10
Hallo!
Einmal besten Dank für den Tip mit den Elko`s, den ich natürlich befolge u. werde diese mal tauschen. Gestern habe ich nochmals die Verbindungen Tastatur u. Platine durchgemessen, u. habe einen durchtrennten Draht von der Tastatur(AC-DC-Umschaltung) zum Eingang des AD-Wandlers gefunden(wurde mit Absicht durchtrennt, da mitten im Kabelbaum). Nachdem ich den Draht getauscht habe, funktionierte das DMM so lala wieder, doch leider ist eine 7-Segmentanzeige(mittlerer Strich tot, 100%-ig)defekt.
   
Jetzt werde ich mal auf die Service-Doc. von Frank warten, die Elko`s tauschen u. mal schauen, was es mit den fehlenden Transistor auf sich hat, Abgleichen u. vielleicht läuft mir irgendwo eine passende 7-Segment-Anzeige über den Weg. DC-Spannungs-u. Ohmmessung funktionieren, AC-Spannungsmessung u. Strommessung muß ich erst noch überprüfen. Ich glaube, da war einer sauer auf den, sorry den Ausdruck, "Ossi-Schrott" u. hat das DMM absichtlich ausser Betrieb gesetzt oder wollte es für sich selbst "abzweigen".
Herzliche Grüße aus St.Pöten, Erwin
Zitieren
#11
Es gibt noch preisgünstig 7-Segmentbausteine der DDR in der Bucht. Zumindest für Radiowecker, evtl. auch für deine Anzeige.
Zitieren
#12
Das dürfte wohl die VQB 71 sein. Könnte ich noch da haben.
Aber vorher solltest du die Treiber Transistoren zur Anzeige Prüfen. Da fällt ab und an mal einer aus.
Hier mal ein interessanter Link zu einer Reparatur mit vielen Bildern.
Leider für mich nicht so interessant, da alles in englisch.
Es sind aber sehr gute Vergleichsfotos vorhanden, die du dir runterladen könntest.

https://www.eevblog.com/forum/testgear/v...imeter/25/
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#13
Hier mal kurz das Daten Blatt zur VQB71. Dort kannst du messen ob an " G " Spannung anliegt.
Wie hoch, kannst du dann an den leuchtenden nachmessen.

   
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#14
Hallo Frank!
Es ist ganz sicher das Display(Segment G) defekt. Wenn man vom Steuertransistor 337 die Kollektor-Emitterstrecke mit der niederohmigen Pinsette kurzschließt, tut sich nichts.
Das Display ist ein VQB71. Wenn Du eines übrig hast, kannst Du mir es bitte zusenden(Spesen werde ich Dir überweisen)!
Gruß Erwin
Zitieren
#15
Na, das ist aber nicht die feine Methode etwas kurz zu schließen. Man misst eigentlich dann an der Basis des Transistors mit einem Multimeter o.ä.
Du musst aufpassen, den diese verbauten U-Schaltkreise sind sehr empfindlich gegenüber statischen Ladungen.
Leider ist der Brief schon raus, sonst hätte ich den noch reinpacken können. Na, sag mal bescheid, wann und ob der Brief bei dir angekommen ist, dann sehen wir weiter.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#16
Emitter-Kollektor-Strecke Kurzschliessen/Überbrücken ist  richtige, legtime Methode zum prüfen von Display.
Das ist nicht unfein !

VQB71 ist berühmt  als Mimose. Auch Ami hatte Ärger mit ähnliche Display mit  Epoxid-Verguss.  LED ist oft OK, denn Kontaktierung ist kaputt.


Grüss
matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#17
Klar doch Matt, kann man machen. Ich hatte bisher noch keine Ausfälle gehabt. Den 510 Ohm Vorwiderstand auch mal prüfen.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#18
Hallo Forumskollegen!
Haben das in meiner frühen Arbeit im Grundig-Fernsehwerk auch schon zum Überprüfen der Displays so gemacht. Blöd war es nur bei einer Matrixschaltung u. wenn man den Vorwiderstand dabei mit überbrückt hat. Ich mache diesen Test aber immer als letzten Schritt(Spannungsversorgung, Basis-Ansteuerung u. Vorwiderstände) zur Überprüfung,  bevor ich das Display auslöte: 1: wegen der Arbeit u. weil die Display`s oft sehr nahe beinander sind, 2: oft sind die Leiterbahnen bei den Pins oft durchkontaktiert sind u. man manchmal das alte Display zerstören muß u. die einzenen Pins dann mühsam auslöten muß, 3: beim Einlöten des neuen Display kann man sich dann ein Eigentor schießen mit Zinnbrücken bei sehr naheliegenden dünnen Leiterbahnen, oder diese unterbrechen, dann kann der Treibertransistor oder IC sterben. Aber hier war es dann eindeutig, weil im nicht angesteuerten Zustand keine Spannung zu messen war(Segment ok: ca. 4,5V bei nicht agesteuerten Transistor, in diesen Fall 0V).
Herzliche Grüße, Erwin
Zitieren
#19
Problem bei diese Display (auch bei Amis) ist: Der brauch MENGE Strom, damit es einermass gut leuchtet. Der wird spürbar warm.
Rote Epoxid hat andere Wärmeausdehnung als Träger-Material und LED.
Warm -Kalt Zyklus sorgt, dass Bond-Draht von LED ablöst/reisst bzw. LED von Träger ablöst. Das ist keine RFT-spezifierte Problem.

HP 5082-7300 ist eine Beispiel, dass der Display mit rote Epoxid-Gehause ab und zu kaputtgeht. Währendessen ist baugleiche Display in Keramik-Glas-Gehause zuverlässig.

   
Defekte ist Display, wobei es manchmal leuchtet.

Grüss
matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#20
Hallo Frank!
Dein Brief ist gestern agekommen u. möchte mich dafür herzlich bedanken. Heute habe ich mir die Rep.-Anleitung ausgedruckt u. kann dann nach der Klärung des fehlenden Transistors 291 mit dem Abgleich beginnen. Nach einer schlaflosen Nacht u. Nachdenkpause wegen des defekten Display`s habe ich folgendes gemacht:
   
Ich habe das 1. Display mit dem 3. defekten Display vertauscht. Denn beim 1. Display ist es egal, ob das Segment G in Ordnung ist oder nicht, da es sowiso nur 0 oder 1 anzeigt u. Sement G daher überhaupt nicht angeschlossen ist und somit habe ich das leidige Display-Problem gelöst.
Zitieren


Gehe zu: