Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Saba Meersburg 100 automatic Sendersuchlauf Problem
#1
Guten Abend 

Momentan beschäftige ich mich mit dem Sendersuchlauf bei diesem Gerät . 

Der UKW Empfang ist durchweg gut mit " nur " 50cm Draht . 

C74 0,4uF habe ich ersetzt , C77 0,35uF habe ich im Gerät belassen weil dieser in Ordnung ist . 

Der Motor ist leichtgängig ( einen Vergleich zu einem wissentlich Intakten Motor habe ich nicht ) .

Die ECL80 und die EABC80 sind neu ( NOS ) . 

Den Becherelko habe ich neu gefüllt . 

Alle Papierwickel Kondensatoren habe ich ersetzt , desweiteren noch zwei Elkos . 

Den Gleichrichter habe ich ersetzt , er wurde zwar nicht heiss , aber es fehlten ca. 30 Volt , nach Ersatz war die Spannung wieder im grünen Bereich , merkwürdigerweise musste ich keinen Widerstand einbauen , die Spannung ( gemessen 285 Volt , soll 290 Volt auf UKW ) passt auch ohne Widerstand . 

Der R75 47Kohm bzw. dessen Lötstelle hatte einen Wackelkontakt , an der ECL80 lag deswegen keine Anodenspannung an , jetzt passt die Spannung an der Anode mit 155Volt wieder ( soll 156Volt ) . 

Der Suchlauf funktioniert so halbwegs , allerdings nur auf UKW .

Manchmal nachdem ein Sender gefunden wurde und ich weitersuchen möchte wird der eingestellte Sender beibehalten . 

Ist es normal das der Motor weiterdreht wenn das jeweilige Bandende erreicht wird ? 

Auf LMK hält der Suchlauf nicht an , ich vermute weil evtl. der Signalpegel zu gering ist ? 

Der Skalentrieb auf UKW " hört " sich nicht gut an , es knackt zwischendurch , dann bleibt auch kurz der Antrieb stehen , bzw. wird langsamer , ohne Motor lässt sich der Skalentrieb leicht bewegen , das Knacken bleibt aber , hört sich so an als ob das Skalenseil ( Drahtseil ) zu stramm sei , ist es aber nicht . 

Auch stelle ich keinen Geschwindigkeitsunterschied zwischen Suchlauf und schnellen Suchlauf fest . 

Ich hoffe ihr habt einen Tip für mich betr. Knackgeräusche , Geschwindigkeit , LMK Problem etc. . 

Anbei ein kleines Video damit ihr euch ein Bild davon machen könnt was ich meine ( Test UKW ) .

Entschuldigt bitte die vielen Fragen , es ist mein erstes automatic Gerät . 


mit freundlichen Gruss

Uli

Erzähle es mir – und ich werde es vergessen.
Zeige es mir – und ich werde mich erinnern.
Lass es mich tun - und ich werde es behalten.

(Konfuzius)
Zitieren
#2
Kurzer Nachtrag , ich war wohl zu voreilig betr. Sendersuchlauf auf LMK funktioniert nicht , es war beim ersten Test wohl noch zu früh am Tag  . 

Auf KW und MW funktioniert er , obwohl nicht zuverlässig , ich bin mir jetzt ziemlich sicher das es an der Empfangsfeldstärke liegt warum der Suchlauf mal stoppt und mal nicht . 

Auf LW funktioniert der Suchlauf garnicht , dort empfange ich zwar einige Sender , aber die Empfangsfeldstärke ist eher gering . 


Kurzer Test auf MW und LW 


mit freundlichen Gruss

Uli

Erzähle es mir – und ich werde es vergessen.
Zeige es mir – und ich werde mich erinnern.
Lass es mich tun - und ich werde es behalten.

(Konfuzius)
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Saba Schwarzwald 6- 3D erzatz für Sendersuchlauf Motor Triode84 6 293 11.01.2020, 15:06
Letzter Beitrag: radioharry
  Juwel 2 (1961) Problem mit Tuner Kalundborg 80 5.692 31.12.2019, 02:43
Letzter Beitrag: Andreas_P
  Saba Meersburg automatik 100 Reinigung Schraubnix 9 577 15.10.2019, 23:00
Letzter Beitrag: Gasherbrum
  Saba Freiburg 11 Automatic Mario_nks 22 1.797 22.05.2019, 11:04
Letzter Beitrag: Andreas_P
  Restaurierung einer SABA Meersburg Automatic 6 Chingachgook 5 1.183 19.05.2019, 21:04
Letzter Beitrag: Chingachgook

Gehe zu: