Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nordmende Service Wobbler SW3330
#1
Hallo!
Für den genauen Abgleich der ZF für meines nur Röhrenradio-Eigenbau habe ich mir einen Nordmende Wobbler, der bei einen Bekannten unbenutzt im Bastelkeller herumstand, ausgeliehen, mit dem Wissen, dass er defekt ist u. die Leihgebühr die Reparatur dafür ist.
   
Fehlerbild war: Keine Funktion, obwohl die Netz-Kontrolle leuchtete, keine HF am Ausgang. Also mal alle Spannungen im Netzteil auf der Hauptplatine überprüft, ob- und auch an den Baugruppen vorhanden sind. Meine nächste Vermutung war, dass vielleicht der Ausgangsabschwächer(Anschluss eines Allstrom-Rep.-Gerätes ohne Trenntrafo!) abgebrannt ist, doch die Überprüfung mittels Messenders ergab, dass dieser OK. ist.  Nächste Vermutung war, Oszillator defekt, also Steckschlüssel her u. mal 14 Schauben entfernt.
   
Nach der DC-Messung stand mal fest: keine -30V am Oszillator, Versorgung lt. Schaltplan über einen 10Ohm Widerstand(R578), doch wo ist dieser?
   
Gemeinerweise ist kein Bauteil-Aufdruck auf der Platine.
   

Also Gerät umgedreht und Wobbelteil aufgeschraubt(so um die 20 Schrauben), u. die Suche konnte beginnen. Nach dem Herausziehen der Wobbelplatinen kam endlich der Widerstand ans Tageslicht, eindeutig sichtbar hochohmig(abgebrannnt). Also mit Ohmmeter auf Kurzschluss überprüft, keiner vorhanden, Widerstand getauscht, eingeschaltet- Rauchzeichen. Also nochmals auf Kurzschluss überprüfen- diesmal war plötzlich einer vorhanden. Ein Blick auf den Schaltplan u. dann auf die Oszllatorplatine erklärte dann alles: die Abblockkondensatoren C053/055 sind Tantalelko´s und hatten einen Vollschluss(0 Ohm).
   
Nach dem neuerlichen Tausch von R578 und der beiden Tantalkondensatoren C053/055 funktionierte der Wobbler wieder mit den angegebenen Werten lt. Service-Doc. und nach ca. 10Stündigen Dauerlauf konnte ich(zu meiner Verwunderung) auf dem 84-151MHz-Berreich auf 110Mhz nur eine Drift der Frequenz(ohne Modulation u.Wobbelbetrieb) um +/- 150Hz feststellen.
Mfg Erwin
Zitieren
#2
...wunderbar, Danke für den Bericht, ein schönes Gerätchen !
Tantaltropfen müssen immer raus...

gruß Ingo
Zitieren
#3
Ja, und ein prima Reparaturbericht.

Was mich nur irritiert: Dein Bekannter hat ein Uralt-Defektgerät (= Schrott, wertlos) unbenutzt herumstehen und LEIHT es dir, wenn du es ihm dafür reparierst? Was hast du denn für Bekannte?

VG Stefan
Zitieren
#4
Stefan  Thumbs_up  Thumbs_up  Thumbs_up  Smiley32

Aber Erwin hat es sehr schön wieder hinbekommen und einen tollen Reparaturbericht ins Forum gestellt.

Auch hierfür danke und herzlichen Glückwunsch zur gelungenen Reparatur.

Viele Grüße

Peter
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Grundig Wobbler 6016 welcher Stecker? herrmann 7 480 26.10.2019, 20:30
Letzter Beitrag: herrmann

Gehe zu: