Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
RFT SKR 550
#1
Hallo Leute, mein Name ist Torsten, bin neu hier im Forum. Ich habe mein früheres Hobby, Radiorekorder reparieren und aufarbeiten, wieder aufleben lassen. Jetzt wo die Kinder raus und selbstständig geworden sind, ist wieder Zeit dafür.  Wink

Ich habe gleich folgendes Problem, wo ich nicht mehr weiter komme. Ich restauriere einen RFT SKR 550,  habe alles soweit fertig, schönes Gerät geworden. Der einzige Mangel ist, das Gerät nimmt nicht mehr richtig vom Radio auf. Die Aufnahmen sind sehr leise und das auch nur im Handaussteuerungsmodus. Auf Automatik ist garnichts zu hören. Auch die Aussteuerungs LED zeigen beim manuellen Modus keine Reaktion. Hat jemand einen Tip, woran das liegen könnte ?  Vielen Dank schon mal.  Torsten
Zitieren
#2
Hallo Thorsten,
willkommen im Forum
bei diesem brauchbaren Recorder ist die Gefahr der Stecker falsch Kontaktierung groß, prüfe mal die korrekten Steckpositionen
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#3
Hallo Torsten,

Funktioniert die Aussteuerungsanzeige denn bei normalem Rundfunkempfang (z.B. UKW) korrekt?


Viele Grüße,

Axel Smile
Womit fährt der Norweger zur Mittagspause?
...Na mit einem Fjord Siesta!
 Wink
Zitieren
#4
Hallo Harry, habe alles geprüft, die Stecker sitzen soweit richtig. Und hi Axel, ja beim normalen Radiobetrieb und bei der Kassettenwiedergabe funktionieren die Aussteuerungs LEDs.
Zitieren
#5
Dann reinige den Tastensatz (Kontakte) auch die der A/W Umschaltung mittels einigen spez. ins innere der Kontakt Kammer gezieltem Sprühstößen aus der Teslanol Oszillin T6 Büchse.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#6
Ok, probiere ich morgen mal. Danke ?
Zitieren
#7
So, hab alles nochmal durchgereinigt und noch den Umschalter oben für Tape/Radio/Mic repariert. Da waren in 2 Kammern die Schleifkontakte abgebrannt. Aber hat alles nichts geholfen. Aufnahme ist immer noch leise bis garnicht. Die Aufnahme vom Micro funktioniert aber einwandfrei. Ob der Umschalter, der bei Aufname vom Bowdenzug betätigt wird defekt ist ? Hat da schonmal jemand Erfahrung gemacht ? Gruß Torsten
Zitieren
#8
Möglich ist vieles, ob's der Schalter ist, musst du z.B. mittels Durchgangsmessung prüfen
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#9
Hallo Torsten
vom Laufwerk geht ein Bowdenzug zum Umschalter für die Aufnahme.
Ist das LW verharzt, macht es nicht mehr die Schaltwege, der Schieber am LW muss also leichtgängig sein.
Der Umschalter selber kann auch Kontaktprobleme haben.
Dahinter steckt einiges an Elektronik, aber ich würde erstmal die Mechanik prüfen.

Über die Suchfunktion müßte einiges zum SKR 550 / 551 zu finden sein.

Gruß
Jürgen

P.S. 
@ Admin:
da der SKR 550 keine Röhren hat, sollte der Beitrag in 
https://radio-bastler.de/forum/forumdisplay.php?fid=22
verschoben werden.
Zitieren
#10
Hallo Jürgen, danke für den Tip. Der Schalter, der vom Bowdenzug bewegt wird, ist leichtgängig. Auf der Laufwerksseite auch, hab das Laufwerk ja instandgesetzt.
Das ist ja mein Manko, die ganze Mechanik, und sei es der kleinste Schalter, bekomme ich alles hin. Aber bei der Elektronik hapert es bei mir, wenn da etwas kaputt ist, wird es schwer. Einen Schaltplan von dem Gerät habe ich, aber bringt mir nicht viel. Werde mir erstmal einen Oszi zulegen, und dann mal bisschen Elektronik lernen.
Zitieren


Gehe zu: