Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Echolette M40
#1
Mein erster Röhrenverstärker nach langer Pause ist eine Echolette M40. Das Gerät ist leider eines meiner Sorgenkinder. Bisher verzerrte sie bei mittelgroßer lautstärke.

Ursprungszustand: seltsame Knöpfe von einem Fender-Bass; ich habe sie durch schwarze Platikknöpfe ersetzt, die dem Gerät besser zu Gesicht stehen. Netzschalter musste zerlegt und gereinigt werden. Alle Elkos waren fällig - die Kiste hatte gebrummt. Und die Endröhren haben rote Backen bekommen. 

Nach einigem Suchen und damals null praktischer Erfahrung in der Technik entdeckte ich durchgebrannte Schirmgitterwiderstände. Also diese auch ersetzt. Außerdem noch sämtliche Koppelkondensatoren.  Neue Endröhren und auch neue Gleichrichter.
Resultat: Meßwerte in Ordnung, zerrt immer noch, wenn auch nicht ganz immer. 

   

Ein wenig hatte ich den Eindruck, dass das Kontaktprobleme in den Fassungen der Endröhren eine Rolle spielen könnten. Vor dem Tausch der Fassungen hatte ich Angst. Deshalb stand die Kiste über Jahre hinweg herum und wurde nur ganz selten mal in Betrieb genommen.


Diese Nacht habe ich dann beschlossen, die Kontaktfedern auszubauen. Sie wirkten noch überraschend gut - also reinigen,, Federn vorsichtig zurückbiegen und wieder einbauen. Schirmgitter und Anoden bekommen Federn, die bisher an den unbeschalteten Pins lagen. Dabei ist mir ein kalte oder sogar gebrochene Lötstelle am Steuergitter einer der EL84 aufgefallen. Das muss ein alter Fehler gewesen sein, den ich bisher nicht bemerkt hatte. Hoffentlich war das jetzt endlich das verbliebene Problem...

Morgen dann alles nochmal in Ruhe prüfen, Röhren einsetzen und das Gerät in Betrieb nehmen. Und dann mal nachmessen, ob die Heizspannungen den Betrieb in der 220V-Stellung des Spannungswählers zulassen ;-)
LG

Beate

Zitieren
#2
Vielleicht interessiert es (fast schon wider Erwarten) ja doch jemand: hier eine M40 im Einsatz - meine andere - etwas älter als das Gerät oben, noch mit DIN-Steckern (Serie 2, schon mit Widerständen aus der E12-Reihe, aber leider etwas verbastelt (ich weiß immer noch nicht, was genau da gebaut wurde. Auf jeden Fall hätte man es weniger auffällig machen können). Das erste Gerät ist Serie 3 - noch frei verdrahtet, aber Klinkenbuchsen und ein leicht geänderte Biasschaltung.


   

Das kleine Biest spielt *richtig* laut.

Mit der anderen M40 bin ich jetzt endlich einen großen Schritt weitergekommen. Noch ein paar Lötfehler entdeckt, und zwei Maßnahmen gegen das Brummen:

a) Siebung des Bias-Kreises verbessert. Verdopplung des Siebelkos vermindert die Brummspannung an den Steuergittern der EL84 um 3dB.

b) Da war möglicherweise eine Brummschleife: die Masse des Reservoir-C war nicht unmittelbar und allein an der Mittenanzapfung des Elkos angeschlossen also die beiden Masseleitungen auseinandergezogen und an weit auseinander an die beiden Siebelkos angelötet. 

Hier am Beispiel der (ebenfalls etwas brummenden) zweiten M40 - die beiden Masseanschlüsse sollten jeweils an die Lötfahnen der zugehörigen Elkos und nicht in die Mitte, auch wenn das hübscher ist. Der Tipp stammt aus dem music-electronics-forum, das werde ich hoffentlich kommende Woche erledigen können. 

   

Beim ersten Test kein wahrnehmbares Brummen mehr, und auch bei größerer Lautstärke (... Erschütterungen von der Box...) keine Verzerrungen. Endlich!
20 Jahre laboriere ich an dem Teil schon rum; es hatte sich eine regelrechte Hassliebe entwickelt. 

Das erste Gerät nochmal, mit erneuerter Siebkette. Der weiße Draht in der Mitte umgeht den 25k-Trimmer im frontseitigen Ausgang (Ausgang III). Dadurch mutiert dieser zu  einem hochohmigen Eingang; man kann das Signal über den Mischbus direkt in den Eingang von Rö4/1 einspeisen. Die 

   


Und hier beide gemeinsam. Mein Sorgenkind ist das mit den schwarzen Knöpfen. 


   
LG

Beate

Zitieren
#3
Hallo Beate,

auch wenn du nicht immer Antworten bekommst, wird es doch bestimmt mit Interesse gelesen!

Da hast du ja ganze Arbeit geleistet. Auf "meiner" Kleinkunstbühne werkeln seit 25 Jahren "nur" Transistorgeräte. Einmal im Jahr befreie ich die vom Staub  .... somit haben sie immer frische Luft. Irgendwann wird jedoch der Tag kommen, wo ich dann auch den Lötkolben schwingen muss.

Wenn du deine Geräte thermisch immer gut positionierst, kann man von einer hohen Lebenserwartung ausgehen; vielleicht hin und wieder ein paar neue Röhren.

Vielen Dank fürs Vorstellen!
Grüße aus dem Odenwald,

Werner


Lesen gefährdet die Dummheit!
Zitieren
#4
Hallo Werner,

zur M40 habe ich eine Art Hassliebe entwickelt: als Verstärker für Instrumente - Gitarre, Bass, Orgel - genial, gerade wegen der klanglichen "Unvollkommenheiten". Auch wenn mein Hiwatt-DR-201-Nachbau oder der umgebaute Dynacord G-2000 nochmal ne komplett andere Hausnummer als die M40 sind.

Als PA würde ich sie aber klar nicht oder nur im Notfall verwenden. Und wenn Röhren-PA, dann doch deutlich lieber den Eminent 2. Der klingt um Welten besser - vor allem die (wenigen) Geräte, die noch komplett mit Röhren bestückt sind - und an modernen PA-Boxen richtig gut.

Aber da ist die modernere Technik einfach vielseitiger und flexibler. Wir stellen gerade unser Gesangsanlage auf ein Digitalpult und Aktivboxen mit Class-D-Endstufen um.
LG

Beate

Zitieren
#5
Hallo Beate  Smile

Vielen Dank für Dein interessantes Thema, hab gern mitgelesen, und finde es toll,
was Du da machst  Maus

Beste Grüße aus MV, von Peter
~~~~~ DE - MV  /  Connected ~~~~~
Zitieren
#6
Eben gerade hat sie mich etwas erschreckt. Durch Verzerrungen. Bis ich verifizieren konnte, dass mein ziemlich lauter Bass die zweite Stufe übersteuert. Eine ECC82 reingesteckt - die ist wegen des Anodenwiderstands von 22k der Eingangssufe (für die ECC83 sehr klein, für die ECC82 normal bis groß) gar nicht so viel leiser wie gewohnt. Mehr Höhen bringt sie auch. Auch hier sollte das eigentlich klar sein - der Miller-Effekt macht sich dank der geringeren Verstärkung weniger stark bemerkbar.
LG

Beate

Zitieren
#7
Servus,
Ich lese auch sehr gerne, was Beate schreibt, schon seit langer Zeit, da ich auch sehr viele Verstärker gebaut habe, meistens allerdings mit EL156.
Mit herzlichen Grüssen aus Trient
Volker

Wer mehr über meine Basteleien wissen möchte, kann meine Web Seite besuchen.


Zitieren
#8
Danke. Dann mach ich gleich mal weiter. Schließlich habe ich ja noch zwei alte Schätzchen, die mehr oder weniger Probleme machen - der Bassking 1, den zumindest Volker aus der Bude kennen könnte, zickt gewaltig. Aber der passt nicht hier zum Thema. Anders als die zweite M40, die ich oben im Proberaum gezeigt hatte. Vorhin habe ich die beiden Geräte  ausgetauscht und mit dem frisch sanierten Gerät die komplette Probe gespielt. Und ich war dankbar für die beiden Kanäle mit der ECC82. Für das endlich nurmehr schwache Rauschen (warum könnte sich das eigentlich verbessert haben? Keine Idee...) Und für die Brumm-Armut. Eine ganz andere Welt, die ich von der M40 bisher nicht kannte.

Zurück zur zweiten M40: abgesehen von einem leichten Brummen spielt spielt etwas lauter als mein bisheriges Sorgenkind, "schreit" dafür etwas - jedenfalls empfinde ich den Sound so. Dafür gibt es eine Erklärung:

der Spannungswähler steht (noch) auf 220V. Daher sollte die Abstimmung der Endstufe so kalt, dass die Übernahmeverzerrungen bereits hörbar werden. Außerdem sind die Schirmgitterwiderstände noch original; bei meinem Problemkind hatte ich sie auf 470 Ohm geändert. Mit anderen Worten: die Endstufe sollte tatsächlich 20% mehr leisten (10% größere maximale Eingangs- und Ausgangsspannung).

Hier mal ein Bild. Abgesehen von den Siebelkos für die Hochspannung und den Basteleien eines der Vorbesitzer (Klinkenbuchsen im Eingang und den zusätzlichen Anschluss auf der Frontplatte, von dem ich noch nicht weiß, was da gemacht worden ist, ist alles noch original. Beim Kauf hatten die Elkos bereits etwas geleckt, aber die Siebung war noch ok. Neue Gleichrichter waren auch fällig (in beiden Geräten).

 
   

Was ich hier vorhabe: 

Nachziehen der Optimierungen aus der anderen M40 (werkseitige Brummschleife, Bias). Und dann erst mal durchmessen und eben gerade nichts spekulativ tauschen. Was noch hinreichend funktioniert, bleibt erst mal drin. Rein vom Klang her gibt es keine Anzeichen dafür, dass die alten Kondensatoren getauscht werden müssen. Bei einem Gerät Bj 59 (vermutlich) das das Erhalten des Originals für mich Vorrang, solange es technisch vertretbar ist.
(genauerer Blick ins Gerät: der Siebelko für die Gittervorspannung der Endstufe scheint zu lecken. Zwei Katoden-Elkos wurden offenbar auch schon mal ersetzt).

Vielleicht kaufe ich zwei U-Scheiben aus Messing als hübschere Unterlage für die Klinkenbuchsen. Mal sehen.

Und dann muss ich noch herauszeichnen, was da zusätzlich in die Schaltung gebastelt worden ist.
LG

Beate

Zitieren
#9
Der Tonabandausgang der M40 verführt zwar auch mich zum Basteln - aber muss man deshalb gleich einen Ausgang der Phasenumkehrstufe über einen Koppelkondensator und Sapnnungsteiler 10:1 auf Pin 1 der DIN-Buchse legen?

Mannomann - das ist doch innerhalb der Gegenkopplungsschleife und kann die Stabilität des Verstärkers beeinflussen.
LG

Beate

Zitieren
#10
Erste Messungen mit gezogenen Röhren. Natürlich nur am Bias-Kreis.

Gittervorspannung -13.2 bzw. -14.4 V in Pos 240/220V des Spannungswählers.
So wie das Gerät jetzt ist, sollte es besser in der 240V-Position betrieben werden. Bei -13.2V sollten die Ruheströme schon ziemlich groß werden, zumindest, wenn man weiterhin ohne Bias-Justierung ungematchte Endröhren verwenden können will.

Warum das so ist, zeigt ein Blick in den Biaskreis: Lt Plan befindet sich am Eingang ein Spannungsteiler 5k/10k. (R85/R90). Im anderen Gerät sieht man an der Stelle 4.7k/33k, allem Anschein nach ab Werk.

Bei voller Bestückung stellen sich in der 220V-Position ziemlich gut die Sollwerte ein: Bias -14V, Anodenspannung 341V, Heizung 6.1V. Am PI 216V - ein bisserl wenig. Am Fußpunkt sind es etwa 20V. Vielleicht sollte ich mal schauen, wie sich da die ECC81 macht - die relativ kleinen Anodenwiderstände sprechen ja eher dafür. Im Hiwatt klingt an dieser Stelle die ECC81 tatsächlich "runder" als die ECC83, ebenfalls bei einem Differenzverstärker.
LG

Beate

Zitieren
#11
Warum hast Du in 220V Stellung nur 6,1V Heizung? Bisschen arg wenig, oder? Hätte da mit mindestens 6,5V gerechnet, eher Richtung 7?
Was hat Deine andere Echolette da? Soll ich an meinen mal messen?
Gruß,
Uli
Zitieren
#12
(03.12.2019, 02:56)beate schrieb: Was ich hier vorhabe: 

Rein vom Klang her gibt es keine Anzeichen dafür, dass die alten Kondensatoren getauscht werden müssen. Bei einem Gerät Bj 59 (vermutlich) das das Erhalten des Originals für mich Vorrang, solange es technisch vertretbar ist.
(genauerer Blick ins Gerät: der Siebelko für die Gittervorspannung der Endstufe scheint zu lecken. Zwei Katoden-Elkos wurden offenbar auch schon mal ersetzt).

Wenn ich es richtig verstehe, verzerrt das Gerät bei mittleren Frequenzen. Ich verdächtige hier die alten Kondensatoren. "Rein vom Klang her" ist für mich eine unklare Prüfmethode. Ich meine, dass die Kondensatoren hinsichtlich Kapazität und Isolation geprüft werden sollten. Gerade die Leckströme könne solche unkontrollierten Verzerrungen verursachen. Ich würde diese Teile tauschen.

Wenn du das originale Aussehen erhalten willst, kannst du dir runde Kondensatoren kaufen und die alten Kondensatoren aushöhlen und neu befüllen. Ich meine aber, es reicht aus, die Kondensatoren von Volker = atr-shop einzusetzen oder bei "frag-jan-zuerst" = die wuestens ein paar schicke aber teure Kondendatoren zu besorgen.

P.S.
Bei Beiträgen, die um 4.37 Uhr geschrieben werden, kann ich leider nicht innerhalb einer Stunde antworten, obwohl ich auch eine "Eule" bin. Smile
Viele Grüße

Franz Bernhard

... und die Radios laufen nicht weg!

Zitieren
#13
(04.12.2019, 05:00)Uli schrieb: Warum hast Du in 220V Stellung nur 6,1V Heizung? Bisschen arg wenig, oder? Hätte da mit mindestens 6,5V gerechnet, eher Richtung 7?
Was hat Deine andere Echolette da? Soll ich an meinen mal messen?

Die andere Echolette. Hier ist die Gittervorspannung vielleicht ein bisserl zu negativ. Das wäre sie erst recht, wenn der Trafo für 230V ausgelegt wäre.
Hier sind vor allem die Ruheströme geringer, und zwar deutlich. Bei einem knapp ausgelegten Netzteil könnte das bereits die Unterschiede erklären - das ist bei meinem selbst gebauten Verstärker auch der Fall.

220 / 240

Heizung: 6.38 / 5.85
Anoden: 366 / 339
G2: 369 / 340
Bias: -17 / -15.75
LG

Beate

Zitieren
#14
(04.12.2019, 09:52)Franz Bernhard schrieb: beate
 Gerade die Leckströme könne solche unkontrollierten Verzerrungen verursachen. Ich würde diese Teile tauschen.

Hab ich doch gemacht. Die Verzerrungen waren ein Problem von Gerät a), dem mit den schwarzen Knöpfen.
In dieser M40 hatte ich seinerzeit die Spannungen an den Eingangsgittern angeschaut. Es gab keine Anzeichen für Leckströme. Die Kondensatoren hatte ich trotzdem ersetzt, zumindest in der Phasenumkehrstufe. Was nichts verändert hatte - die Kondensatoren waren offenbar tatsächlich noch "hinreichend" in Ordnung. Damals - ist jetzt auch schon um die 15 Jahre her - hatte ich viele offensichtliche Probleme beseitigt, aber es waren ein paar versteckte Dinge geblieben. Die bin ich jetzt angegangen und habe noch etwas dazugelernt.

Augenblicklich geht es um die andere M40.
Bei der hatte ich mich geirrt. Das sind nicht weit überwiegend mehr die ursprünglichen Kondensatoren. In der Vergangenheit gab es wohl eine erhebliche Umbau- und auch Reparaturmaßnahme (Schirmgitterwiderstand!). Da wurden die Kondensatoren weitgehend ersetzt, und zumindest bei zweien der alten Dinger habe ich selbst wenig Vertrauen. Das muss schon ziemlich lang her sein, länger als meine ältesten Bauteile im Fundus alt sind (späte 70er Jahre). Und von mir eben nach dem Kauf noch die Siebung und die Gleichrichter.

ABER. das Gerät funktionierte bisher zuverlässig. Anlass für den Eingriff war vor allem, auch hier die Brummschleife in der Siebkette. Die ist jetzt weg - das Gerät ist jetzt ruhig; bei zugedrehtem Lautstärkeregler hört man es nicht mehr. 

Es ging vor allem um Punkt b)

Vorher: leichtes Brummen

[Bild: attachment.php?aid=69867]

Jetzt: kein Brumm.

   
LG

Beate

Zitieren
#15
Servus,
Wenn der Brumm weg ist, ist doch erstmal alles in Butter. Und die 6,1V Heizspannung liegt noch in der Norm + - 5 %.
Musst du dir also auch keine Sorgen machen.
Mit herzlichen Grüssen aus Trient
Volker

Wer mehr über meine Basteleien wissen möchte, kann meine Web Seite besuchen.


Zitieren
#16
Eben. So seh ich das ja auch.

Dann fahre halt die eine mit Spannungswähler auf 220V und leichter Unterheizung (weil sonst die Ruheströme der Endstufe zu klein würden) und die andere mit Spannungswähler auf 240 V, dokumentiere das und freu mich, dass beide wirklich schön klingen.

Weil ich ja Gitarre drüber spielen will - wenn man nicht gerade alte deutsche Tonabnehmer aus den 60ern, alte Lipsticks oder alte Filtertrons - alle mit schwachem Ausgangssignal drüber spielt, sind die ECC83 in den Eingangsstufen zu viel des Guten. Trotz Anodenwiderständen von nur 22k. Am einfachsten ist es, hier andere Röhren reinzustecken. Momentan habe ich je eine der Röhren durch ECC82 ersetzt, könnte mir aber auch vorstellen, dass die 12AY7 oder die 5751 oder die ECC832 ganz gut wären.
LG

Beate

Zitieren
#17
(04.12.2019, 19:04)radio-volker schrieb: Musst du dir also auch keine Sorgen machen.

Über die 216V am PI habe mal kurz nachgedacht - in der Urversion sollten es 240V sein. Aber bei der Umstellung auf E12-Widerstände wurde R87 (2. Widerstand der Siebkette) von 20 k auf 22k vergrößert. Vermindert die Spannung natürlich entsprechend. Passt also.

Was nicht passt: die 20V am Fußpunkt des PI. 
Lt Plan der M70 sollen an den Kathoden des PI bei 235V Railspannung jeweils 36V anliegen. Weil die hier nur 216V beträgt, und weil ich die 20V am Tailwiderstand gemessen habe, müsste ich von den 36V Pi mal Daumen 5V abziehen, damit das vergleichbar ist. 

Ob da die wohl 60 Jahre alte Röhre nicht mehr genügend Strom liefert?

A propos M70: dort hat man tatsächlich den einen Anodenwiderstand auf 56k vergrößert - wie es sich eigentlich gehört.

Auch an der Gegenkopplung und der Phasenkompensation wurde immer mal wieder etwas gefeilt. 

Wenn ich also nochmal an das Gerät will, wäre eher diese Fragen lohnend und auch lehrreich. 
LG

Beate

Zitieren


Gehe zu: