Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
HM1007 Netzteil defekt
#21
Sorry radioharry
das mit dem GL (Gleichrichter?)
kann ich nicht nachvollziehen.
Wenn GL der Brückengleichrichter ist habe ich die DC an PIN 2.
Die geht über R423 an PIN 3 (PPC) vom TDA.

MfG
Jack
Zitieren
#22
Jack, richtig, der GL ist in Fachkreisen der Gleichrichter, hier ein Brücken GL
Die Versorgung Spannung geht an Pin 3 hier messe mal dessen höhe und auch richtig, an Pin 2 hängt auch die DC vom Gleichrichter wieder begrenzt durch einen R
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#23
4,5V hab ich da.
Zitieren
#24
Dann dürfte ja wohl klar sein, warum der geringe Ausgangspegel am pin 5, vorausgesetzt aber das der IC nicht doch schon "gehimmelt " wurde.
Nun wäre es an der Zeit, die Werthaltigkeit des R423 zu ermitteln, nicht das der noch hochohmiger geworden ist, wie er schon vom Grundwert ist.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#25
620K der R423, ich löt ihn wieder ein.
Zitieren
#26
OK, dann den neuen TDA rein und wieder berichten.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#27
Harry hast du im Datenblatt nachgeschaut ob der passt?
Wenn ja dann ok!
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#28
Jo Richard, der TDA4605-3 ist für CMOS ausgelegt
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#29
Hallo
ich muss jetzt erst einmal Schluß machen.
Vielen Dank und noch einen schönen 1.Advent.

MfG
Jack
Zitieren
#30
Ihr lieben Helfer.
Ich habe leider die nächsten Tage keine Zeit für dieses Projekt.
Muss pausieren, vielleicht habe ich bis dahin auch Ersatz für den MOSFET.

Nocheinmal vielen Dank.

MfG Jack
Zitieren
#31
Moin moin Jack,
bevor du den neuen MOS einlötest, solltest du die volle Funktion des Treiber IC'S (TDA4605) sicherstellen, denn bekanntlich sind Halbleiter die wesentlich schnelleren Sicherungen, d.h. sie "schmelzen" schneller als eine Glassicherung.
Auch ist eine Vorschaltlampe als "weiche" Sicherung zweckmäßig.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#32
Moin
habe heute die STHV82 MOSFETs bekommen.
Eingelötet und siehe da die 15Watt Leuchte an 115V leuchtet.

Gruß Jack
Zitieren
#33
Gut für dich, wir aber wüssten gern ob du den Treiber IC gelassen oder erneuert hast ?
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#34
Der Ic war schon einer von den neuen.
An PIN5 zeigt mein Oszi jetzt ein breites Band mit ca 5Vpp.

Gruß Jack
Zitieren
#35
OK, dann bleibt zu hoffen, das die Peripetie hinterm Netzteil, ihre Arbeit wieder aufnimmt.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hameg HM1007 PS1.2 Netzteil thei_wen 56 8.120 29.11.2019, 20:28
Letzter Beitrag: Richard
  HM1007 Schaltplanseite D9 AxelZ 1 662 19.03.2019, 17:37
Letzter Beitrag: chregu
  Netzteil aus der Sowjetunion Rhythmus S1264 26 3.376 03.09.2018, 22:10
Letzter Beitrag: Rhythmus S1264
  Netzteil Heath IP-32 Franz 8 3.032 12.04.2017, 13:32
Letzter Beitrag: linsepe
  Drehspulmessinstrument - Spule defekt Vagabund 6 2.589 14.02.2015, 23:56
Letzter Beitrag: MIRAG

Gehe zu: