Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Saba Schwarzwald 6- 3D erzatz für Sendersuchlauf Motor
#1
Hallo und guten Tag liebe Radio bastler freunde ,
ich heiße Michael und bin neu in diesem forum . Ich sammle seit einigen jahen Röhrenradios und habe da jezt mal eine frage .
Ich habe vor ein paar tagen von einem freund ein Saba Schwarzwald 6- 3d geschenkt bekommen das Radio funktioniert soweit
ganz gut nur leider fehlt der Motor für den automatischen Sendersuchlauf leider sind solche teile schwer zu bekommen nun ist
meine frage gibt es eine möglichkeit den Motor durch etwas anderes zu ersetzen oder hat vieleicht jemand noch so ein ding
rumliegen was er verkaufen möchte ?


Viele Grüße Michael
Zitieren
#2
Ich wusste gar nicht, dass es sowas tolles gibt/gab.
Das ist eine echte Herrausforderung für eine Schrittmotorsteuerung, Funktion warscheinlich dann noch besser, als das ursprüngliche System.
VG Micha
Historische Radios zu reparieren ist gut machbar durch die problemlose Schaltungsentflechtung, scheitert final leider oft daran, das Skalenseil wieder zu montieren ...



Zitieren
#3
Moin moin Michael bzw. Frank (...im DRF),
wie ich es bereits dort schon schrieb, als Laie solltest du dir ein fachkundiges Mitglied in deiner Wohnnähe suchen, der sich deinem Gerät annimmt, den es ist bestimmt nicht nur der Motor der da fehlt, wichtiger ist die Tausch Aktion von Bauteilen die bei weiterbetrieb zu Überlastungen anderer Bauteile und somit bis zu Bränden und gesundheitlichen Problemen führen können.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#4
Hallo Michael, herzlich Willkommen hier

tja, wenn du schon im DRF diese Frage gestellt hast.....

Ich würde mal sagen, bitte Bilder vom Gerät. Dann kann man sehen ob noch mehr fehlt. Und wie der Zustand des Gerätes ist, wegen Bauteile wechseln wie es Harry vorgeschlagen hat.
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#5
Achtung, die Schwarzwald 6-3d braucht wenn ich mich nicht recht errinere eine spezifische Fernsteuerung.
Da ist eine der Röhren für das Automatic system mit verbaut. Die fehlt dann auf dem chassis!!!
Wenn diese fehlt, ist glaube ich nicht mal ein manual betrieb des Suchlaufs möglich.
Fileicht aber doch die Feinabstimmung?
Muss ich mal nachschauen, ich schreibe gerade aus dem gedächtniss.

Das könnte auch der grund sein warum der Motor entfernt wurde.
Wahr dieser wegen der nicht nutzung verharzt konnte man nur schwer den Knopf drehen.
Ohne fernsteuerung wahr dieses bauteil auch noch nutloser ballast.
Da wurde das teil fieleicht einfach ausgebaut und woanders benutzt, oder vom entferner in die Bucht gestellt.


Jetzt must du abschätzen ob du einen neuen Motor besorgst oder nicht.
Aussicht auf eine Fernsteuerung für genau dieses modell ist extreme schwierig.
Es sei den du bastelst dir selbst was und steckst es in ein passendes externs Geheuse.
Die motoren gingen öfters mal kaput wenn die Kondensatoren in der schaltung ihren dienst aufgaben.
Kann auch ein grund zum fehlen des selben sein.
Wegen der Kondensator Kur kanst du auf einen beitrag von mir zurück greifen Saba Meersburg 6-3d
Das radio ist nicht 100% baugleich mit deinem, aber doch sehr ähnlich.
Aus diesem beitrag kannst du dir was abgucken was das tema Motorkondensatoren betrifft. Habe da was passendes gebastelt
https://www.radio-bastler.de/forum/showt...?tid=12754
Printed on recycled Data
Zitieren
#6
Photo 
Hallo ,
habe hier mal ein paar bilder für euch das Chassis ist noch sehr Staubig habe noch nichts an dem Gerät gemacht es kamm so vom Dachboden
wo es wol einige jahre stand .


.jpg   P1060387 2.jpg (Größe: 89,99 KB / Downloads: 557)


.jpg   Saba3.jpg (Größe: 98,28 KB / Downloads: 557)
Zitieren
#7
.....sehr vielsagend !
Für den Anfang aber nicht schlecht
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#8
Hallo Leute ,
melde mich mit einem update wider . Mir ist es gelungen ein spender Chassis mit dem passenden Motor aufzutreiben
ich habe den Motor schon umgebaut in mein Chassis und gleich eine komplette Kondensator kur gemacht  auch die
Motorkondensatoren habe ich getauscht den 0,35µf habe ich durch einen 0,33µ 630v ersezt und den 0,40 durch
einen 0,47 630v . Das Radio spielt schon sehr gut nur der Motor wirkt etwas kraftlos woran könnte das liegen ?

MfG
Zitieren
#9
Hallo Michael, bitte die Bilder nach dem Hochladen mit dem Button rechts "in den Beitrag einfügen" auch einfügen, da wo du den Courser hinstellst wird das Bild eingefügt, vielen Dank

Ja, der Saba Motor muss sehr leicht laufen. Der sollte entfettet und wieder leicht gefettet werden. Alle Seilrollen müssen sehr leicht laufen.

Unser Mitglied Chingachgook hat einen sehr sehr guten Bericht über das Gerät verfasst, den solltest du dir unters Kopfkissen legen.....hier nochmals den Link https://radio-bastler.de/forum/showthrea...Saba+Motor
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#10
Hallo Michael
Es liegt DEFINITIF an den Kondensatoren. Die müssen wirklich sehr genau sein.
In meinen Beitrag wird das ausreichend beschrieben.
Ich habe sie vor dem einbau noch mal nachgemessen.
Mann muss schon den richtigen wert aus einzelnen Kondensatoren zusammenstellen, den die originalen werte gibt es nicht zu kaufen.

Stell dir einfach for das es anstelle eines kondensators ein Vergaser oder eine Einspritzpumpe ist.
Baust du was änliches ein , was nicht 100% past, leuft dein Benz nur noch halb so schnell.
Wenn er dennüberhaubt anspringen will.

Auf you tube kannst du bestimmt ein par videos finden um zu sehen wie schnell so eine Motorsteurung den knopf dreht
Die Rollen im gerät müssen alle ausgebaut werden, entfettet (wenn da mal fett drann gewesen ist) und am besten trocken wieder eingebaut.
Es sei den du hast da was spezielles zum fetten da. Hier ist weniger auf jeden fall mehr.
Also immer extrem wenig fett verwenden. Es dient in erster linie nicht der schmierung, sondern fiel mehr das die wellen der Räder nicht blank der umgebung ausgesetzt sind. Eine art korosions schutz.
Fett verharzt und bremst enorm !!!

der motor muss sich leicht drehen lassen.
Zerlegen, reinigen und wieder zusammenbauen. als scmierung der lager kann man WD40 verwenden.
Auf ein bischen Klopapier auftragen und die welle abwischen. Da ist schon genug schmierung vorhanden.

Eine andere ursache kann auch die ECL80 sein. Eine verbrauchte Röhre gibt keine leistung, und diese Röhre ist oft ziemlich platt.

Resumee der ganzen sache . Das problem liegt bei dir fast auschlieslich bei den Kondensatoren welche die Phase nicht an die richtige stelle gerückt haben.
Tausch die mal gegen was richtiges aus, und du wirst feststellen das es danach fiel kraftfoller und schneller geht
Von den gefetteten rollen und Motor mal abgesehen.
Ich glaube das die ecke am chassis der Schwarzwald dem der Meersburg ähnlich ist.
Durck die doch einfach die schablone aus welche ich in meinem betrag eingestellt habe, und schau ob die bei dir reinpasst.
Die richtigen Kondensatoren gibts beim Reichelt
Dann hast du 80% der arbeit schon hinter dir
Printed on recycled Data
Zitieren
#11
Hallo Leute ,
hier mal wider ein kleines update ich habe die Motorkondensatoren nochmal gtauscht habe es so ähnlich gemacht wie es Chingachgook in seinem
Restaurationsbercht gezeigt hat der Motor ist jetzt schon etwas kraftvoller aber immer noch nicht so wie es sein solte auserdem ist der Ton
jetzt etwas leiser als vorher und klingt etwas verzert auf manchen Sendern könnte das Mit dem Kondersator wechsel zu tun haben ?

   
Zitieren
#12
"auserdem ist der Ton jetzt etwas leiser als vorher und klingt etwas verzert auf manchen Sendern könnte das Mit dem Kondersator wechsel zu tun haben ?"

Nein!

Ferner:
Was hast du da für winzige Kondensatoren verwendet? Was sind das für welche und was für Werte (Kap. und Spannung-gleich, Spannung-Wechsel)??

VG Stefan
Zitieren
#13
Den 0,4 µf habe ich durch vier 0,1µf 630V ersetzt und den 0,35 durch zwei 0,1µf 630V und einen 0,15µf 630V .
Solte ich vieleicht doch Kondensatoren nehmen die etwas spannungsfester sind und könnte das Tonbroblem vieleicht
was mit der EL84 zutun Haben ?

Schöne Grüße
Zitieren
#14
zweimal nein
das letzte Bild ist ein Witz, oder? Warum tust du dich mit Bilder so schwer??
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#15
Die kondensatoren welche du da verbaut hast sind diese orangenen aus Philips fertigung. Das sind normale MKP 630v WECHSELSPANNUNGS typen.
In diesen fall sollte schon etwas mit grösserer reserve vorhanden sein. Ich habe die von Wima eingebaut. Das sind IMPULSFESTE kondensatoren vom typ MKP10
Die sind für 650V wechselspannung UND 1600V GLEICHSPANNUNG vorgesehen. Also etwas gehobene performance.
Sollte doch mal was pasieren gibt es bei mir noch die sicherung. Die kostet nichts, aber ein durchgebranter Motor ............

Wegen dem Ton, da sollte eigentlich kein zusammenhang bestehen. Es sei den du hast da was falsch angelötet und der motor zieht dir den ganzen saft aus dem Trafo.
Mess mal nach wiefiel mA die grosse Motorwicklung zieht. Bei mir wahren das ungefär 50mA. sind es bei dir mehr, muss irgend was nicht stimmen.
Ich glaube auch nicht das die Kondensatoren an dieser stele sich irgendwie bemergbar machen, obwohl die position doch recht fraglich ist.
Der hersteller hat diese in der ecke ziemlich abgeschirmt gehabt.

Test:
Sicherung einbauen, oder noch einfacher für das testen, einen Schalter.
Ton testen Mit und Ohne kondensatoren an der spannung, und vergleichen.
Gibt es unterschiede könnte man die Kondensatoren verlagern und erneut testen um zu sehen ob sich was verändert.
Printed on recycled Data
Zitieren
#16
Hallo Leute ,
melde mich mit einer erfolgs meldung zurück das Radio funktioniert jetzt einwandfrei die beiden fehler habe ich mir dummerweise selbst eingebaut
das Ton problem lag an einem schlecht angelötetem Lautspecherkabel ( muss wol eine kalte Lötstelle gewesen sein ) . Das problem mit dem
Motor lag eine einem von mir viel zu stramm neu einegebautem Skalenseil ( das alte war schon gerissen als ich das gerät bekommen habe )
nun leuft der motor so wie er es soll . Vieleicht werde ich die Motorkondensatoren später noch mal gegen Impulsfestere tauschen und eine
sicherung einbauen . Danke noch an alle die versucht habe mir zu helfen .

Viele Grüße Michael


Hier noch ein paarBilder.

Voher
   


Nachher
   
Zitieren
#17
Das ist immer sehr zufriedenstellend wenn man solche feler entdeckt und selbst beseitigt.
Du hast heute nacht bestimmt wie der Maharadja von Kampurtala geschlafen.
Freu mich für das gelungene resultat.
Jetzt must du dich um das geheuse kümmern.
Printed on recycled Data
Zitieren
#18
Hallo!
Ich lese auch hier bei den Röhrengeräten sehr oft mit weil ich früher auch oft an solchen Geräten gebastelt habe.Hier kann man wieder sehen das Zielstrebigkeit und die Hilfe hier im Forum sehr oft zum Erfolg führt.
Auch deshalb von mir Glückwunsch zur Erfolgreichen Reparatur.
Übrigens gibt es hier https://www.ebay.de/itm/Saba-Freudenstad...3350117406
gerade solch einen Motor zu kaufen wenn Bedarf besteht.
Gruß Detlef!
wenns geraucht hat und gestunken wars bestimmt ein Telefunken
Zitieren
#19
Detlef, das was da angebohen wird ist nicht der motor, sondern das UKW teil mit dem AM Drehko
Der motor währe dahinter angebaut, ist aber nicht bestandteil der auktion.
Bei dem Freudenstadt 7 ist auch kein Motor vorgesehen. Dieses radio hatte keine Automatische Motorsteuerung
Printed on recycled Data
Zitieren
#20
Hallo!
Danke für die Aufklärung.Ich hatte ja damals von der Westlichen Technik überhaupt keine Ahnung.
Gruß Detlef!
wenns geraucht hat und gestunken wars bestimmt ein Telefunken
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Saba Meersburg 100 automatic Sendersuchlauf Problem Schraubnix 1 456 24.10.2019, 22:33
Letzter Beitrag: Schraubnix
  SABA Schwarzwald 6 3D Pitterchen 23 2.360 13.06.2019, 12:16
Letzter Beitrag: Chingachgook
  Schwarzwald 6-3D aus den Kleinanzeigen Alexander 2 16 4.740 17.03.2017, 19:52
Letzter Beitrag: Dietmar
  Wieder ein Herausforderung Saba Schwarzwald-Automatic 6 3D Dietmar 109 44.855 23.12.2016, 09:48
Letzter Beitrag: Dietmar
  Saba Schwarzwald W2 Vagabund 38 16.601 03.07.2014, 06:07
Letzter Beitrag: Vagabund

Gehe zu: