Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Quarz-Signal Wecker von RFT
#1
Hallo!
Da ich mich auch mit Uhren beschäftige möchte ich euch mal ein Projekt vorstellen ist aber schon etwas länger her.
Mich hat schon immer der oben genannte Wecker interessiert.Der Wecker wurde als defekt für Bastler angeboten da ein Strich in der Anzeige nicht dargestellt wurde.
Als das Teil ankam erst einmal aufgeschraubt.

.jpg   RFT 1.jpg (Größe: 187,9 KB / Downloads: 196)
.jpg   RFT 2.jpg (Größe: 162,19 KB / Downloads: 192)
Dann kam das große Grübeln zu erst mal die Schrauben von der großen Leiterplatte raus aber denkste da sind Muttern drunter wo man nicht herankommt die seitlichen Blechwinkel sind fest angenietet.Ich frage mich wie die diese Muttern da hinbekommen haben also lieber dran lassen.

Da ich ja sowieso nur an das Display ran wollte habe ich etwas an der Blende gehebelt und siehe da sie lies sich lösen dort waren aber 2 Schrauben angeklebt na ja kann man ja wieder ankleben.eine Mutter konnte man auch von innen lösen aber die andere ist genau hinter dem Lichttaster aber ich habe sie auch dann ab bekommen.

.jpg   RFT 4.jpg (Größe: 101,76 KB / Downloads: 194)

So sieht das dann aus.
Der Fehler lag in den Verbindungen von der Hauptplatine zum Display alles nachgelötet,Gummi vom Display gereinigt und noch eine Isolierfolie zwischen Gehäuse und den Verbindungen zum Display geklebt(liegen sehr nah am Metallgehäuse)
und zusammengebaut Funktionsprobe alles io.Leider musste ich feststellen das hin und wieder doch noch ein Strich nicht angezeigt wird.

.jpg   RFT 5.jpg (Größe: 134,31 KB / Downloads: 202)

Also musste auch noch die Hauptplatine mit den bösen Muttern runter na ja ab geht immer,über das zusammenbauen habe ich mir noch keine Gedanken gemacht.


.jpg   RFT 7.jpg (Größe: 179,18 KB / Downloads: 198)
so sieht das dann aus.
Der Fehler war dann auch schnell gefunden die Lötstellen am Schaltkreis haben sich als Fehlerquelle gezeigt.Das konnte man mittels Messgerät schnell feststellen also alles nachgelötet und Probelauf ohne Gehäuse alles wird angezeigt.Das lässt sich am besten prüfen indem mann jede Stelle der Anzeige auf eine 8 stellt[Bild: tumb.gif]
So nun kommt der Zusammenbau und das Problem mit den Muttern[Bild: icon_redface.gif]
Dazu fiel mir etwas ein ich schnitt mir heute 2 Streifen aus Wellpappe und habe damit die Muttern festgeklemmt.

.jpg   RFT 8.jpg (Größe: 136 KB / Downloads: 197)


.jpg   RFT 9.jpg (Größe: 103,12 KB / Downloads: 195)

So läuft er nun schon fast 2 Jahre.
Gruß Detlef!


Angehängte Dateien
.jpg   RFT 6.jpg (Größe: 112,29 KB / Downloads: 194)
Zitieren


Gehe zu: