Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Rafena Rubens FE855C1 mit Einschwingstreifen, Gardinen
#1
Hallo,

den Rubens den ich wiederbelebt habe hat noch ein Problem, siehe Bilder.
Wie bekomme ich diese Einschwingstreifen, Gardinen weg?
Wer kann mir bitte Tipps geben?

Grüße Falk

   

   

Hier noch der Schaltplan.

   
Grüße aus Sachsen, Falk
Zitieren
#2
Es handelt sich vermutlich um Partialschwingungen in der Zeilenendstufe aber dazu wird der andere Ingo (ELEK) vielleicht etwas schreiben.

Nebenbei: Zur Fehlersuche kann man auch mal in dieses online verfügbare Buch schauen: Erfolgreicher Fernseh Service bzw. in die bearbeitete Version


Gruß Ingo.
Die Konvergenz der Apokalypse führt unweigerlich zur Hybris.
Zitieren
#3
Hallo,

ja, mein Namensvetter hat schon Recht, es sind Partialschwingungen im Ablenkstrom und ggf. auch noch im Videosignal.

Da mit die praktische Erfahrung mit dem Gerätetyp fehlt, kann ich leider keinen heißen Hinweis, auch nicht auf einen typ. Fehler in dem Beispiel geben. In moderneren 110°-Geräten, erste Recht mit Transistoren, waren solche Fehler fast garnicht mehr zu finden, in meinen selbstgebauten Zeilenendstufen dafür umso mehr, weil die Zeilentrafos nicht optimal abgestimmt waren ! Ich hatte dabei mit dem Fehler durchaus zu kämpfen und ihn teilweise auch nicht wegbekommen.

Die Ursachen können durchaus vielfältig sein, ich schreib mal bissel was auf:

Bei alten Fernsehern und einigen Koffer-FSE war das durchaus als normal anzusehen, allerdings nicht so ausgeprägt wie im vorliegenden Fall ! Hier sind ja auch noch vertikale Verwerfungen mit drin, was an der welligen horizontalen Linie im Fernsehbild bei dem hellen Einblendlogo zu sehen ist. Der vertikale Zusatzfehler KÖNNTE auf einen defekten Elko hindeuten, so daß durch die Schwingerei die Betriebsspannung der Vertikalstufe moduliert wird ! Auch die Masseverbindungen würde ich mal checken !

Grundsätzlich erfolgt ja der Zeilenrücklauf vom rechten Rand zum linken recht schnell, dadurch wird der Zeilentrafo (und die H- Ablekspule, also der Ablenkkreis) zum Schwingen angeregt, was man dann eben zu Beginn des ersten Teils Hinlauf (also am linken Bildrand) eventuell sieht.
Das Schwingen ist prinzipiell unvermeidbar und hat u.a. eine Geschwindigkeitsmodulation des Elektronenstrahls zur Folge, schon deshalb sind diese Einschwingstreifen u.U. sichtbar, also ganz ohne moduliertes Videosignal !

Durch taube Kondensatoren kann die Spannung dieses Schwingkreises auch in den Signalweg gelangen, z.B. wenn ein Abblockkondensator an der Bildröhre oder in der Zeilenendstufe...Spannungsteiler für die Bildröhrenbetriebsspannungen taub ist ! Eine andere Möglichkeit sind Unterbrechung von Wicklungen bzw. Masseverbindungen an Wicklungen, dadurch kann sich z.B. eine Wicklung eine andere Masse "suchen", was dann Verkopplungen zu Folge hat, die auch zu starken Einschwingstreifen führen können.

Ich würde versuchen, wie folgt dem Fehler beizukommen (Nur mit Trenntrafo arbeiten, erst Recht, wenn mit Oszi gearbeitet wird!):

- Prüfen der Abblockungs- bzw. Sieb-Elkos für die Betriebsspannungen, besonders zwischen Horizontal- und Vertikalstufe (ggf. die Betriebsspannung Vertikal mit dem Oszi anschauen, ob da eine höher-frequente Modulation drauf ist)


- Prüfen aller übrigen Kondensatoren der Zeilenendstufe, auch die in Richtung und am Ablenksystem... im Prinzip sind wie so oft, die Kondensatoren, neben besagten Elkos eben auch die im nf...pf-Bereich, eine heiße Spur!

- Prüfen der Masseverbindungen im Bereich Zeilenendstufe...Zeilentrafo aber ggf auch Vertikalstufe

- probeweiser Wechsel der Endröhre...Boosterdiode, wobei das nicht so primär die Ursache sein kann

Je mehr ich grüble, das Koppeln auf die Vertikalablenkung ist doch sehr ungewöhnlich, Verkopplung könnte auch übers Ablenksystem geschehen, wie Schluß sieht es aber nicht aus...

Mehr kann ich aus der Ferne zunächst nicht mutmaßen. Wichtig wäre noch nach Abarbeiten der Routineprüfungen, zu schauen, ob der Fehler im Ablenkkreis u./o. Videosignal oszillografisch nachgewiesen werden kann. Bei Vertikal ist das Einschleifen eines kleinen Meßwiderstandes von 0,1...1 Ohm in die Leitung zur Masse möglich (über dem die stromproportionale Spannung mit dem Oszi abgegriffen werden kann), in der Röhrenzeilenendstufe leider nicht, weil beide Zuleitungen auf sehr hohen Spannungen liegen.

Gruß Ingo
Zitieren
#4
Vielen Dank euch beiden. Perfekt, jetzt habe ich eine Strategie zum weitermachen. Ich werde mich melden wenn ich wieder etwas Zeit habe weiterzumachen.
Grüße Falk
Grüße aus Sachsen, Falk
Zitieren
#5
...ja o.k., bin gespannt, der Elko für die 235V gleich hinter der Netzdrossel wäre ein Kandidat für teilweise Taubheit, an dem hängen beide Betriebsspannungen für H- und V-Endstufe ! Die Vertikalmodulation ist auch im Graubild zu sehen...

Man sieht auch, daß bei großer Vertikalamplitude (also abseits von der Mittellinie oben und unten der Fehler stärker vorhanden ist ! Also immer gerade dann, wenn auch Ablenkstrom vertikal fließt.

Bis dann,
Gruß Ingo
Zitieren
#6
Habe zwar keine Ahnung von der Theorie an Fernsehgeräten, aber habe das mal gefunden.
der Fehlerbeschreibung nach ist es bei deinem Gerät ja wohl so ähnlich.

Hier geht es im Artikel zwar um den Dürer, so ein Fehler ist dort beschrieben. vielleicht hilft es weiter.
( aus radio-fernsehen 1963, H.24 Seite 766 )

   
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#7
...ja, das ist noch ein guter Hinweis ! In dem Gerät ist der C ja bereits drin (am Schirmgitter der Zeilenendröhre, wenn ichs richtig seh, 50nF), der sollte auch geprüft werden.

Wobei die parallele Verzerrung Vertikal im Takt der Schwingungen eben auch auf die andere Fehlermöglichkeit hindeutet.

Aber egal, hab ich mir auch abgespeichert den Hinweis !

Gruß Ingo

...achso was ich noch vergessen hab: Du schriebst nichts von einer generellen Kondensatorkur, also alle Problemkondensatoren gewechselt ? Falls nicht gemacht, kalkulier das mal ein, das Gerät sieht gut aus, ist rel. selten (geworden) und hat v.a. noch eine recht gute Bildröhre, bei so einem Gerät würde ich das mal erwägen... Man kann natürlich mit den kritischen anfangen, Netzteil, Vertikal, NF, Zeile...
Zitieren
#8
Ich habe alle gewickelten Kondensatoren bereits ersetzt. Auch fast alle Elkos, die zwei 50mF im Netzteil werde ich noch wechseln.
Grüße aus Sachsen, Falk
Zitieren
#9
Frank, das ist ein sehr guter Hinweis. Den Keramischen-Trimmer habe ich schon gegen einen mit 60 pF ersetzt kann eventuell einen mit 100pF probieren den ich mir erst noch beschaffen muss.
Grüße aus Sachsen, Falk
Zitieren
#10
Hallo,

Rubens und auch Dürer hatten ähnlich Sperenzchen gemacht. Immer war der Kondensator am Gitter 2 die Ursache.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Rafena Patriot - einfach für die Werktätigen MichaelM 42 2.360 12.12.2021, 21:20
Letzter Beitrag: Qbrickx
  RAFENA 'FORUM' FE 863 A Kuhli 19 1.042 08.12.2021, 18:28
Letzter Beitrag: Reflex-Kalle
  RAFENA Patriot - Vorbereitung zum Start MichaelM 9 1.033 30.09.2021, 20:15
Letzter Beitrag: ELEK
  Sachsenwerk Rubens - Auferstanden aus Ruinen MichaelM 284 44.944 01.05.2021, 15:46
Letzter Beitrag: Kurzschluss
  Sachsenwerk Rubens von Moschti Morningstar 127 14.646 18.04.2021, 11:33
Letzter Beitrag: Andreas_P

Gehe zu: