Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Schaub Lorenz Touring professional 107
#1
Hallo zusammen,
bin derzeit im Keller am Aufräumen und da fiel mir dieser Touring entgegen, schön eingepackt in einer einer Plastiktüte:
   
Was tun damit? Da fiel mir ein, den hatte ich mal vor ca. 20 Jahren bei einem Bodensee-Urlaub erstanden. Und zwar vom Flohmarkt am Tisch von Jugendlichen. Die Antenne schlabberte im Gehäuse umher und das Gerät war auch optisch schon recht mitgenommen, sollte aber noch spielen. Mit dabei war noch ein Acculadegerät von Graupner, mit dem das Gerät wohl noch zuletzt betrieben wurde. Dieser schon sehr runtergerockte Empfänger interessierte mich damals wegen der Aufschrift "10-Band-Doppelsuper!" Das war doch mal ne Ansage und sowas hatte ich noch nicht und ich konnte ihn für ganz kleines Geld mitnehmen.
Jetzt war es aber an der Zeit, mal nach dem Rechten zu sehen.
Das Gerät war laut Lautsprecheraufdruck aus 1976. Also einer der letzten Tourings aus deutscher Fertigung. Der große Lautsprecher (ca. 13*18cm!) zeige ein Loch. Das liess sich aber leicht kleben. Dann war die Antenne nicht original und ohne Befestigung. Hier konnte ich mit einer Bohrung im Plastikrahmen und einem kleinen Winkel für sicheren Halt sorgen.
Dann galt es die Skalenantriebe, 3 an der Zahl zu untersuchen. Der für UKW war intakt und liess sich einwandfrei drehen. Ebenso LW und MW. Bei KW fehlte der Seilzug. Kein Wunder, der Drehko war fest.
Nun wollte ich aber erstmal testen, was empfangstechnisch so geht. Wider erwarten spiele das Gerät gleich los auf UKW als ich Batterien einlegte und das mit recht schönem, vollen Klang, Touring eben. Der TBA 810 in der NF scheint gut abgestimmt zu sein. MW und LW waren auch o.k. aber auf KW ging natürlich nichts. Ich hatte aber nicht wirklich Lust mich mit dem nicht vorhandenen Skalenantrieb zu befassen, also blieb das so.
Aber warum hatten die Vorbesitzer das Gerät nicht mit dem eingebauten Netzteil betrieben? Das fehlende Netzkabel war schnell wieder installiert, die Sicherung war intakt und es zeigte sekundär eine plausible Spannung am Netztrafo. Und tatsächlich, auch das eingebaute Netzteil lief! Also Gerät wieder zusammengeschraubt und übder den schönen Klang gefreut. Plötzlich: ein lautes Brummen, wenn man das Gerät etwas kippte. Also wieder auf das Ding und der Fehler liess sich wie erwartet im Netzteil provozieren: kalte Lötstelle am Siebelko . Also nachgelötet und gut.
Interessant: die Umschaltung Batterie/ Netz erfolgt nicht wie sonst üblich mit Schaltbuchse. Eine Diode 1N4001 sperrt die Netzteilspannung zur Batterie hin ab. Eine billige Lösung, die aber etwas Batteriespannung frisst. Es gab auch keine Skalenbeleuchtung mehr wie bei früheren Tourings. Schade.
Wer mag, kann sich mal die Schaltung ansehen:

.pdf   itt_schaub_lorenz_touring_professional_107_HF.pdf (Größe: 113,59 KB / Downloads: 16)

.pdf   itt_schaub_lorenz_touring_professional_107_NF.pdf (Größe: 83,05 KB / Downloads: 11)
So, wieder ein Gerät gerettet. Werde es wohl demnächst im Garten oder als Baustellenradio nutzen. Der Empfang auf UKW ist echt gut!
Grüße
Frank
Und nein, ich mache das Gerät nicht mehr auf, KW-Skalenseil wird nicht neu installiert! Big Grin
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Schaub Lorenz Intercontinental Hilti 5 767 14.12.2019, 22:12
Letzter Beitrag: josch
  ITT Schaub - Lorenz Touring 220 Karo 200 1 693 30.08.2019, 17:54
Letzter Beitrag: Peter-MV
  Schaub-Lorenz 80 Universal Karo 200 1 652 07.05.2019, 13:56
Letzter Beitrag: Rhythmus S1264
  ITT Schaub Lorenz International 104 Hilti 4 1.167 20.12.2018, 20:33
Letzter Beitrag: Bastelbube
  ITT Schaub-Lorenz Touring International 104 Wilhelm 11 6.022 06.06.2017, 23:51
Letzter Beitrag: HeinerG

Gehe zu: