Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SABA Villingen VL-E - kein UKW
#1
Hallo Zusammen,

ich konnte das o.a. Radio günstig erwerben und möchte es gerne vollständig zum Laufen bringen. Alles läuft soweit, ausgenommen die Glühlämpchen und - viel Wichtiger - kein UKW Empfang. Es rauscht auf dem kompletten Frequenzband, unbeeindruckt von meiner Kurbelei. Die ECC85 ist nicht der Übeltäter. Bevor ich mich weiter damit beschäftige, wollte ich nachfragen, ob es sich um ein typisches Problem handelt und leicht zu beheben ist oder eine richtige Operation ansteht. 

Ich freue mich über jede Unterstützung.

Viele Grüsse Pit
Zitieren
#2
Hallo Pit
,
zwecks Ursachenfindung hilft es, die Höhe der beiden Anodenspannungen am Pin 1 + 6 der beheizten ECC85 zu erfahren
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#3
Hallo

Die Antenne ist doch reingesteckt oder?
Manchmal sind es die simpelsten Ursachen

Mit freundlichen Grüßen
Zitieren
#4
@Harry: Da hört mein Latein leider schon auf. Kannst du es mir bitte näher erklären bzw. Was praktisch zu tun ist.

@Günteranton: Ja habe ich. Interne und externe Antenne wurden angeschlossen. Meine Undine II empfängt an gleicher Stelle fantastisch.
Zitieren
#5
Moin moin Pit,
eines vorweg, die Gefahr bei einen evtl. elektr. Stromschlag die Gesundheit zu gefährden, ist dir bewusst ?
Sollte es so sein, dann öffnest du, natürlich bei gezogenem Netzstecker, die UKW-Tunerbox und suchst dir Pin 1 + Pin 6 der ECC85
Die Zählweise der Röhrenpins ist folgende: die Röhre mit den Kontaktstiften (Pin) zu dir drehen, mit der Lücke des Pin kreises nach unten, nun im Uhrzeigersinn gezählt, ist Pin 1 links ab der Lücke.
DMM (Digital Multimeter) auf DC größer 200 V schalten, die - Messstrippe an eine saubere Massestelle (Blechchassis) klemmen, die Plussstrippe dann an Pin 1 der ECC85. Gerät auf UKW einschalten und nach ca 30 Sekunden Messwert ablesen, selbiges dann am Pin 6, dann die Werte posten und schon kanns weitergehen.
In der UKW-Tunerbox bitte nichts verbiegen, da bei Lagewechsel der Bauteile die Gefahr besteht, die zu Frequenzänderung führen kann
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#6
Oh Harry, deine Hilfeleistung in allen Ehren, aber: Ich glaube als Laie wird man bei diesem Model nicht so ohne weiteres an die ECC85 ran kommen, zu verbaut.

Ich würde erstmal die Kontakte der UKW Taste mit Teslanol oder so reinigen und Klavierspielen mit den Tasten. Vielleicht ist es nur ein Kontaktproblem. Die einzelnen Röhren ziehen und die Kontakte reinigen, wenn das möglich ist auch im Betrieb. Zeigt die EM84 was an?? Spannung an den Skalenbirnchen messen. Werden alle Röhren warm, heizen sie??
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#7
@Harry: Die Box wollte ich vermeiden aufzuschrauben. Wenn es nichts hilft, werde ich es tun. Zu welchem Ergebnis komme ich denn dann ?

@Dietmar: Folgendes habe ich gemacht

Ich würde erstmal die Kontakte der UKW Taste mit Teslanol oder so reinigen und Klavierspielen mit den Tasten. 

- Ist bereits erfolgt.

Vielleicht ist es nur ein Kontaktproblem. 


Die einzelnen Röhren ziehen und die Kontakte reinigen, wenn das möglich ist auch im Betrieb. 

- Im Betrieb habe ich das Ziehen noch nicht gemacht aber perfekt gereinigt und im Ruhezustand hin und her gezogen. Die EEC85 ist schwierig, da nur wenig Platz.

Zeigt die EM84 was an?? 

- Ja bei FM arbeitet sie einwandfrei.

Spannung an den Skalenbirnchen messen. 

- Das mache ich noch.

Werden alle Röhren warm, heizen sie??

- Ja.


Und trotzdem Danke, dass ihr euch bemüht mir zu helfen.
Zitieren
#8
Hallo Pit,

wenn die EM84 bei UKW einwandfrei anzeigt... heisst das, beim Durchdrehen wird an den entsprechenden
Frequenzen eine Feldstärke (Ausschlag) angezeigt ? dann fehlt "nur" die UKW NF, also ein Problem mit dem
Tastensatz an entsprechender Stelle.


Gruß,
RE 084
RE 084 heisst Hans und kommt aus 41844 Wegberg
Zitieren
#9
So sehe ich es ebenfalls.
Dietmar, ich ging vom Profil aus, das der Pit mit "erfahrener Bastler" füllte.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#10
Danke euch. Erfahrener Bastler ja aber eben nicht vom Fach - sorry. Meine Devise ist, Neukaufen kann jeder.

Soeben konnte ich Radio Arabella 105,2 Mhz empfangen. Hilft euch das weiter, mit Dödel zu helfen ?

Was soll ich den am Tastensatz machen unabhängig davon, dass der FM Satz unter der UKW Box liegt ?
Zitieren
#11
(23.03.2020, 14:37)RE 084 schrieb: Hallo Pit,

wenn die EM84 bei UKW einwandfrei anzeigt... heisst das, beim Durchdrehen wird an den entsprechenden
Frequenzen eine Feldstärke (Ausschlag) angezeigt ? dann fehlt "nur" die UKW NF, also ein Problem mit dem
Tastensatz an entsprechender Stelle.


Gruß,
RE 084

Nein, das tut es nicht. Das macht sie nur auf z.B. AM
Zitieren
#12
(23.03.2020, 09:35)Dietmar schrieb: Spannung an den Skalenbirnchen messen.

6,7 V , lt. Anleitung 7 V , das passt

Beim herausziehen:
ECL86: verschwindet jegliches Rauschen , ist sehr heiss
ECC85: keine Reaktion ist rauscht, egal ob mit oder ohne Röhre
ECH81: Rauschen weg aber brummen 
ECH89: analog ECH81
Zitieren
#13
Pit, leider stellen sich, bestimmt nicht nur für mich, mit jedem weiteren Beitrag von dir, immer mehr Fragen.
Als Radiohörer solltest du schon die Wellenbereiche von AM/FM auseinander halten. Dabei steht für AM = Langwelle, Mittelwelle und Kurzwelle sowie für FM= UKW
Und wenn du die Frequenz 105,2 empfängst, dann empfängst du auch UKW
Wo genau liegt den nun dein Problem ?
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#14
Was war daran falsche „Das macht sie nur auf z.B. AM“ ? „Nur“ steht für nicht bei FM.


M für Mittelwelle erzeugt einen Ausschlag der EM84 , so wie oben geschrieben.  Was war daran falsch ?

Ansonsten wie gehabt, UKW also FM nur Rauschen und kein Ausschlag der EM84
Zitieren
#15
@......Pit.........Soeben konnte ich Radio Arabella 105,2 Mhz empfangen. Hilft euch das weiter, mit Dödel zu helfen ?

Pit, ich versuch's letztmalig, wenn du auf 105,2 Mhz einen Sender hörst, dann ist das im UKW-Band
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#16
ruhig bleiben lieber Harry, ruhig

ich denke er hat ein anderes Gerät daneben stehen.....

Pit, du sagst die ECC85 ist es nicht, woher weißt du das??
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#17
Habe ich mit der Undine II probiert, lief einwandfrei. Die von der Undine passt leider nicht in den Aluzylinder des SABA, wegen Funkwerk Erfurt Röhre.

Bitte habt etwas Geduld und ja, wenn es nicht geht, fliegt Sie über den Jordan, ärgert mich eh schon, dass mich der Verkäufer beschiessen hat.

Die UKW Box sieht so aus, etwas Verdächtiges erkenne ich nicht:



.jpeg   ABF52216-B5C4-4D99-81C2-6FCE3B38E430.jpeg (Größe: 135,81 KB / Downloads: 186)
Zitieren
#18
(23.03.2020, 19:36)radioharry schrieb: @......Pit.........Soeben konnte ich Radio Arabella 105,2 Mhz empfangen. Hilft euch das weiter, mit Dödel zu helfen ?

Pit, ich versuch's letztmalig, wenn du auf 105,2 Mhz einen Sender hörst, dann ist das im UKW-Band

Ja, so war das auch gemeint, ganz schwach und natürlich auf UKW.
Zitieren
#19
Wenn du die Undine 2 hast und die spielt, nimm die Röhren mal davon für den Saba, die ECC kannst auch ohne Abschirmung probieren
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#20
Pit,

bitte nicht die Flinte ins Korn werfen.
Hier haben wir sehr gute und erfahrene Leute, die Dir gerne helfen.
Versuche einfach, den Hilfestellungen zu folgen und vor allem, soweit möglich, die Spannungen im Gerät zu messen und die Messergebnisse hier einzustellen.

Wenn gar nichts mehr geht, bietet Dir auch bestimmt jemand an, das Gerät zu ihm zu schicken und er schaut es sich an.

Geduld ist einer der Wege.

Viele Grüße

Peter
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SABA Villingen VL-E verzerrt korilu 2 126 25.05.2020, 10:12
Letzter Beitrag: Klarzeichner
  Saba Villingen WIII/T1 Musiktruhe Chrissi-r 14 1.026 04.12.2019, 13:11
Letzter Beitrag: Chrissi-r
  Nordmende Tannhäuser U330 Kein Empfang! Jogi 72 8 2.052 13.08.2018, 14:22
Letzter Beitrag: Richard
  Saba Villingen Restaurierung nötig? Radiouli 2 1.217 12.02.2018, 22:04
Letzter Beitrag: navi
  SABA Villingen W Andreas_P 16 5.367 16.05.2017, 19:12
Letzter Beitrag: Andreas_P

Gehe zu: