Themabewertung:
  • 1 Bewertung(en) - 1 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mende ms216w Abgleich Anleitung
#1
Hallo erstmal,
Das ist mein erster Betrag in diesem Forum und ich möchte erstma alle grüssen!
Ich habe ein Mende MS216w Radio restauriert und suche nun zum Abschluss eine Abgleich Anleitung dafür;beim Start der Restauration,also beim entfernen der wartungsklappe am unterboden kam mir nämlich ein spulenkern entgegen gefallen....
Ich hoffe mir kann jemand weiter helfen.
Danke im vorraus,
Timo
Zitieren
#2
Hallo,
Hier sind die Unterlagen.
https://www.radiomuseum.org/r/mende_mend..._216w.html
Man kann drei Seiten pro Tag kostenfrei herunterladen. Man klickt erst auf das Dokument rechts. Dann kommt ein Dokumentausschnitt auf das Hauptfenster - drauf klicken und die Anweisungen folgen.
Oder sende mir per PN deine Mailadresse und ich schicke Dir die Unterlagen per Mail.
Ich habe das Radio mal restauriert, war nichts auffälliges.
https://radio-bastler.de/forum/showthread.php?tid=11623
Du solltest die Filter öffnen und die Heschos prüfen, die sind oft hinüber.
Gruß!
Ivan
Zitieren
#3
   
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#4
Falsche Rubrik !!
Gruß
Alex

M(Ende) gut - alles gut! Smile
Zitieren
#5
Hallo Alex,

danke! Und schon verschoben.

Hallo Timo,

zunächst mal willkommen hier im Forum. Zu Deinem Radio. Hast Du die sämtlichen Kondensatoren getauscht? Bitte lass uns mal einige Details wissen. Hast Du die Bandfilter schon überprüft. In den Geräten dieser Baujahre wurden die sog. Hescho-Kondensatoren eingebaut. Große, runde keramische Kondensatoren. Vergußmasse oben meist rissig. Solange die im Gerät sind, ist meist kein Abgleich möglich. Der im Radio liegende Kern deutet wahrscheinlich auf einen Abgleichversuch hin.

Also zeige uns gerne mal ein paar Bilder und fütter uns mit weiteren Informationen. Wir helfen Dir dann.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#6
Hallo Timo,

hier findest du alles was du brauchst:

Mende216W.zip
Gruß,
Jupp
-----------------------------
the voices may not be real, but they do have some good ideas
Zitieren
#7
Guten Abend,
Vielen vielen dank erstmal für die antworten??.
Also,ich habe alle kondensatoren erneuert.bis auf die heschos in den bandfiltern,die schau ich mir noch an.
Ich habe das gerät eben nochmal betrieben,alle Bänder empfangen gut,signale sind normal sogar mit recht wenig fading.ich kann jetzt leider nicht genau sagen welcher spulenkern raus gefallen war,deshalb,und wegen der neuen C's und der verschobenen Frequenzen möchte ich es gerne neu abgleichen.
Mit was ersetze ich die hescho C's?normale elkos??
Vielen dank auch für die Abgleich Anleitung???
Viele grüße Timo
Zitieren
#8
Die Heschos ersetzt man mit styroflexen oder keramischen(Achtung-nicht die blauen) Kondensatoren. Keine Elkos, die Bandfilter haaben kleine Kapazitäten.
Gruß!
Ivan
Zitieren
#9
Hallo,
Ich habe die bandfilter noch nicht öffnen können,die schrauben sind bombenfest;Anbei habe ich ein Bild von den spulen mit gesendet,rausgefallen war vom rechten block der obere spulenkern.
Die Anleitung habe ich vom radiomuseum down geloaded;aber ich hätte dazu noch fragen:
Wie ist das mit dem ausgangsmessgerät gemeint?ein multimeter am Lautsprecher anschliessen und spannungswert messen?
Welche Spannung stelle ich am signalgenerator beim abgleichen ein?
Vielen Dank im vorraus,
Timo
Zitieren
#10
Das bild ist leider zu gross zum hochladen...
Wenn man von unten in die wartungsöffnung rein schaut,ist beim rechten block der obere kern raus gefallen.
Zitieren
#11
Hallo Timo,

Du mußt das Bild verkleinern. Das geht gut mit Irvan View. Bitte lese Dir doch die Anweisungen für Neulinge durch. Dort ist das ausführlich besprochen. Bilder mußt Du doch eh öfter hier hoch laden. Falls noch Fragen, schicke mir ruhig eine PN. Ich bin gerne behilflich!
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#12
Hallo zusammen,
Ich habe jetzt ein Bild verkleinert(Danke für den Tipp mit IFANVIEW),hier sieht man die Unterseite mit den beiden Blöcken.

   
Viele Grüsse,
Timo
Zitieren
#13
Dieser Kern lag im Gehäuse

   
Zitieren
#14
Hier das Gerät im jetzigen Zustand.
Kann mir noch jemand etwas zu dem Ableichvorgang sagen,zu meinen Fragen aus dem letzten Post?

   
Viele Grüsse Timo
Zitieren
#15
Hallo, Timo,
Hast Du ein Signalgenerator parat? Dann kannst Du zuerst prüfen ob nicht einfach der Zeiger verschoben ist. Zu gut um Wahr zu sein, aber das prüfe ich in solchen Fälle zuerst.
Gruß!
Ivan
Zitieren
#16
Hallo,
Den habe ich,Du hast Recht,das sollte ich zuerst prüfen.Wie gehe ich dabei vor?Ich stelle ihn auf die ZF ein,und welche Spannung lege ich dabei an?
Bisher hatte ich nur einmal meinen Schaub 2k47 neu abgeglichen.Das ging recht einfach...Bei dem Mende bräuchte ich noch etwas Hilfe im Detail.
Viele Grüsse timo
Zitieren
#17
Hallo Freunde
@Timo, bitte die hochgeladenen Bilder auch "in den Beitrag einfügen" Klicken, Danke
ich habe das jetzt mal gemacht.......
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#18
Hallo Timo,

der Schaub 2K47 ist aber ein Zweikreiser. Von Deinem Super also weit entfernt. Solch ein Zweikreiser hat ja nur wenige Abgleichpunkte.

Etwas zu Deinem Radio. Die von dir gezeigten Bandfilter unter dem Chassis sind Vorstufe und Oszillatorstufe. Die beiden Bandfilter oben auf dem Chasssis, einmal hinten (Bandfilter I) und links (Banmdfilter II) sind die beiden ZF-Bandfilter. Dort drinnen befinden sich ja auch die Hescho-Parallelkondensatoren. Hand auf's Herz, hast Du die auch geöffnet, oder eher besagte 2 Bandfilter unter dem Chassis?

Wenn Du mit dem Abgleich nicht firm bist, ist das sehr schwierig. Schau Dir mal die Trimmer in den unteren Bandfiltern an. Die Beläge scheinen alle schwarz zu sein. Meist lassen die sich dann gar nicht abgleichen und müssen ersetzt werden.

Frequenz bestimmend ist grundsätzlich das Oszillatore-Bandfilter. Die niedrigen Frequenzen werden grundsätzlich mit den Spulen abgeglichen. Die höheren Frequenzen gleicht man mit den Trimmern ab.

Die ZF-Kreise bestimmen die Trennschärfe eines Radios. Bei diesem Gerät müssen alle 4 Spulen auf Maximum abgeglichen werden. Normalerweise hat das Gerät eine ZF von 468 Khz. Einige andere Exemplare haben die ZF 473 Khz.

Achtung: Diese Kreise beeinflussen nicht die Lage der Sender auf der Skala. Ebensowenig verschieben sich die Frequenzen durch den von Dir vorgenommenen Kondensatortausch.
Das passiert nur, wenn man am Oszillatorfilter hantiert.

Ich würde Dir jetzt folgendes raten: Das Gerät besitzt eine in "Wellenmetern" geeichte Skala. Du mußt diese Angaben in Khz umrechnen. Dazu gibt es Tabellen im Internet.
Dein Meßsender hat ja die Skala nur in Khz geeicht.
Dann schaust Du, dass der Zeiger am rechten und linken Drehko-Anschlag mit dem Skalenanfang und Ende überein stimmt. Sollte das nicht der Fall sein, schiebe den Zeiger in besagte Position.

Nun steckst Du den Meßsender in die Antennenbuchse und an Masse. Nimm dir die Umrechnungstabelle Meter in Khz. Dann stellst Du Deinen Meßsender auf MW auf 600 Khz und schaust, an welcher Stelle der Skala Du Deinen Meßsender hörst. Wie gesagt, dort stehen Meter, also umrechnen. Wenn das einigermaßen stimmt, dann gehst Du auf z. B. 800 Khz am Meßsender. Und wieder vergleichen. Wenn bis hierher alles gut ist, ist das schon mal die halbe Miete. Sind nun die Oszillator-Trimmer i. O. , dann kannst Du das Spiel bis herauf auf die 1500 Khz weiter treiben. Haben die Trimmer ihre Kapazität verloren, dann weichen die Frequenzen ab 800 Khz langsam nach oben ab.

So macht man das auch auf der LW. Achtung, den Meßsender auf kleinste Leistung stellen, lieber den Lautstärkenregler voll aufdrehen.

Du schreibst ja, dass Du beim Abgleich noch keine große Erfahrung hast, daher würde ich Dir unbedingt empfehlen, wenn die Frequenzen einigermaßen stimmen, nichts weiter am Abgleich vorzunehmen. Wenn das Gerät wirklich empfindlich ist, würde ich Dir sehr empfehlen, das alles so zu lassen. Wenn leichte Abweichungen auf der Skala zu beobachten sind, fällt das Niemandem auf. Selbst ich, der ich viel mit solchen Abgfleichen mache, kenne kaum eine Frequenz eines europäischen Senders. Außerdem, wer rechnet schon beim Hören ständig die angegebenen Wellenmeter in Khz um?
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#19
Hallo Andreas,
Erstmal Danke für deine Präzise antwort.Nein,ich habe noch nicht die Heschos geprüft,das muss ich noch tun.Ich kam seit letzter Woche nicht mehr dazu am Gerät etwas zu machen,ABER ich werde die Heschos noch inspizieren.
Also ist der Kern doch aus der Oszilator oder Vorstufe heraus gefallen,das müssste ich doch schon wieder abgleichen,oder?Per Augenmass kann ich ihn ja sicher nicht einfach rein drehen.
Besser kenne ich mich mit den Abgleich in Funkgeräten aus,das habe ich öfters schon mal machen müssen,was nach Service Manual eigentlich auch ganz gut zu machen ist.
Aber gut,da an den ZF Filtern nichts geschehen ist,werde ich deine Methode mit den Abgleich versuchen;das dürfte dann ja auch genügen.Zuerst werde ich aber die besagten Heschos noch prüfen und das Ergebniss dir dann mitteilen
Die Trimmer waren bei meinem Schaub auch fest,ich habe sie mit einem normalen Fön etwas erwärmt und dann liessen sie sich wieder gut bewegen.
Viele Grüsse Timo
Zitieren
#20
Hallo Timo,

das ist erst mal die richtige Entscheidung. Schaue gelegntlich mal nach den Hescho-Kondensatoren. Du kannst uns ja auch mal Bilder zeigen.

Dann schraube doch mal die beiden Gehäuse der unteren Bandfilter vorsichtig auf. Dann machst du mit der Taschenlampe eine Sichtkomtrolle. Irgendwo muss der Kern raus gefallen sein. Vielleicht war es ja auch nur in der Vorstufe. Diese Filterkörper besitzen oberhalb eine Fixierung des Kerns mit Band. Wenn die nicht mehr hält, fällt der Kern raus. Das alles müßtest Du mal berichten. Dann sehen wir weiter. Ich hatte hier für einen Kollegen auch mal solch ein Radio gerichtet. Mal schauen, ob ich den Bericht finde. Ja, gefunden. Schau mal hier: https://radio-bastler.de/forum/showthread.php?tid=7588
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Stellen Sie "MENDE MS202W" wieder her. Valeri 25 1.397 09.04.2020, 12:41
Letzter Beitrag: Sven79
  Mende 168W Mendefreund 7 753 11.03.2020, 17:48
Letzter Beitrag: Mendefreund
  Mende 330 WDK Andreas_P 31 3.120 10.12.2019, 18:06
Letzter Beitrag: Bastelbube
  MENDE 147W klammi † 17 1.240 25.11.2019, 22:14
Letzter Beitrag: navi
  Frage zu Abgleich Telefunken 340 W 'Katzenkopf' klausw 5 703 28.10.2019, 08:36
Letzter Beitrag: klausw

Gehe zu: