Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sachsenwerk Olympia 571W/L
#1
Ich habe einen Olympia 571W

Das Gerät zeigt trotz Kondensator Kur einen extremen Tonabnehmerbrumm in allen Bereichen.
Dieser dauerhafter Brumm stammt nicht aus dem Netzteil. Gitter der 1.NF Röhre kurz geschlossen. Kein brummen mehr.
Im Zusammenhang steht die 1.NF-Röhre EC92. Wird diese gezogen ist der Brumm verschwunden.
Trotz Kontrolle aller Massepunkte und der Bauteile um die EC92 konnte ich den Fehler bislang nicht finden.
Leider entspricht die Verdrahtung des Reglers W3 nicht dem Schaltbild.
Ansonsten spielt das Radio normal.

Hat jemand dazu eine Idee bzw, Erfahrung mit so einem Fehler.

MfG
Hardy Miersch
Zitieren
#2
Habe gestern Abend einen Entdeckung gemacht.
Das Radio hängt am Trenntrafo. Wenn ich Chassis gegen Schutzleiter mit einem Voltmeter verbinde,
messe ich ca. 4V ~ !?

Kann das mit der Ursache Zusammenhängen ?

MfG
Hardy Miersch
Zitieren
#3
...nein, sehr wahrscheinlich nicht, denn das ist nur das kapazitive Potential, das sich durch unvermeidliche Kapazitäten der netzgetrennten Sekundärwicklung gegen Primär und einiger anderer Bauteile (Netztrafo ...), zufällig so ergibt.

Solche Brummfehler sind oft schwer zu finden, leider kann ich nichts konkretes sagen, die Vorgehensweise ist schon richtig, schrittweises Kurzschließen (nicht nur galvanisch, auch über große Kapazität) ... beim Ziehen von Röhren können aber mehrere Faktoren zusammenkommen, weil z.B. auch der Heizstrom der gezogenen Rö. unterbrochen wird.

Nicht stimmige Verdrahtungen sind auch heiße Spur, auf unsachgemäße Änderungen achten ist sehr wichtig, ich kenn mehrere Servicemitteilungen bei neueren Geräten, wo ungünstige Massepunkte oder sich gelockert habende Lötösen... zu Brummen führen können. Der Brumm kann auch indirekt über plötzlich heizstromführende Abschirmungen eingekoppelt werden, da das niederohmig geschieht, ist das schwer zu finden...

Gruß Ingo
Zitieren
#4
Hallo Hardy,

ich hatte mal ein in Betrieb befindliches Gerät, welches plötzlich lautstark brummte.

Des Rätsels Lösung war ein Abschirmblech, welches sich einseitig gelöst hatte, gleichzeitig aber der Massezuführung zu einigen Bauteilen diente.
Nachgelötet, Brumm weg.

Heiße Kandidaten sind auch gelockerte oder korrodierte, geschraubte Masseverbindungen.

Was auch denkbar wäre, ich selbst aber noch nie hatte, wäre eine Röhre mit Feinschluss vom Heizfaden zur Kathode.


Grüße und viel Erfolg

Martin
Zitieren
#5
Bei meinen weiteren Messungen habe ich ca. 5mv Brummspannung mit dem Oszi an dem Gitter der EC92 gemessen.
Dieser Wert ist gemessen mit Oszilloskop an Schutzleiter.
Damit geht der Brumm auch auf einen kaum hörbaren Wert zurück. Chassis auf Schutzleiter.
Notfalls wäre das ein Workaround, um das Brummen abzustellen.

Alle Masseverbindungen überprüft und gemessen. Nichts.
Auch den Gitterableitwiderstand auf einen anderen Chassispunkt gelegt. Fehlanzeige.

Der Heizkreis ist mit einer Verbindung von Röhre zu Röhre aufgebaut. Der andere Punkt gegen Chassis.
Röhren habe ich auch alle mal getauscht. Erfolglos.

MfG
Hardy Miersch
Zitieren
#6
...naja, komisch... wenn Du gegen Schutzleiter den Brumm mißt, ist das aber nicht der, den Du hörst, denn die zugehörige Brummspannung muß gegen die (floatende) Masse wirken, um verstärkt zu werden. Die Brummspannung gehen Schutzleiter wirkt ja nirgens auf dem Chassis als Signalspannung.

Wenn das Brummen bei Verbindung des Chassis mit dem Schutzleiter aufhört oder deutlich schwächer wird, könnte es so sein, daß durch das floatende Chassis über ungünstige kapazitive Verkopplungen (im Netztrafo) ein Brummen entsteht. Das Chasis hat dann gegen Erde eine Wechselspannung, die vielleicht aufgrund ungünstiger Masseverbindungen nicht an allen Punkten gleich hoch ist, weil der niedrohmige Potentialausgleich irgendwo gestört ist, durch das Differenzpotential kann auch Brummen entstehen, also zwar auch eingekoppelt, aber auf anderem Weg als nur durch ungünstige Abschirmung, z.B. Chassis hat 60V~ gegen Erde, bestimmte Schaltungspunkte aber nur 59,5V~, die Differenz von 0,5V~ wirkt für die Schaltung als Brummsignal.

Gruß Ingo
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sachsenwerk 59-3 Andreas_P 22 2.410 20.09.2019, 00:49
Letzter Beitrag: Andreas_P
  Sachsenwerk ESWE 343 AlfredG 17 3.716 28.01.2019, 12:02
Letzter Beitrag: Radio Mann
  Sachsenwerk Olympia 502W jensen1 13 2.014 18.10.2018, 14:36
Letzter Beitrag: jensen1
  Sachsenwerk Olympia 59-3 Start eines Reparaturversuches rma35 20 4.252 14.10.2018, 22:30
Letzter Beitrag: Peter-MV
  Sachsenwerk Olympia 59-3 Start eines Reparaturversuches Raira18 35 6.960 24.03.2018, 00:24
Letzter Beitrag: Raira18

Gehe zu: