Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Links zu leise - Loewe Opta Meteor Stereo
#1
Moins,
mein Loewe Opta Meteor Stereo ist Links zu leiste.
Drehe ich den Balance Regler auf Mitte, ist der linke Kanal sehr leise, drehe ich "voll" auf Links, ist auf beiden Kanälen die Lautstärke gleich.
Ein Freund hatte einige Kondensatoren getauscht, sowie einen Rema Stereo-Dekoder eintransplantiert.
Die Röhren sind alle neu. EL84 STR Tube Amp Doctor, 12X7EH electro harmonix &  GE-6T8A GE - die wirkt sich interessanterweise auch auf den Klang aus.

Wo könnte der Fehler liegen, bzw. was könnte es sein?

Danke im Voraus, sonnigst Nadja.
Zitieren
#2
Hallo Nadja  Smile

Welches Loewe Opta Meteor Stereo hast Du denn? Ich hab das Meteor Stereo 4761W von 1959.
Bei mir funktionieren die beiden Lautsprecher ziemlich gleichlaut. Stereo geht bei mir allerdings
nur über den TA~ oder TB~Eingang von extern. Ansonsten hat das Radio einen tollen Klang.


.jpg   Loewe-Opta-Meteor-Stereo-4761W.JPG (Größe: 94,54 KB / Downloads: 361)

Ich hoffe, jemand kann Dir mit Deinem Problem weiter helfen?

Beste Grüße, von Peter aus Nord~Deutschland
~~~~~ DE - MV  /  Connected ~~~~~
Zitieren
#3
Hallo Nadja,
so wie Peter es schon schrieb, benötigen wir den genauen Typ deines Meteor-Stereo, auch den genauen Typ des Rema Stereo Decoders
Ist der Lautstärkeunterschied auch bei TA/TB-Betrieb ?
Des weiteren benötigen wir dann die Betriebsspannungen der beiden EL84; ECC83 und der EABC80, ( Triode)
Deine Röhrenbestückung ist schon recht "Spezial" .....
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#4
Typ 4761W

Das mit der Kanalungleichheit war von Anfang an.

Ich nutze vornehmlich TA & TB, auch beim Rundfunk ist die Kanalungleichheit vorhanden.
Extern hängt ein Röhren Phono-Vorverstärker dran.

Das 4761W nutze ich fast täglich.


Die originalen Röhren fehlten, ich habe gebrauchte von nem Freund bekommen, die ich gegen neue tauschte.
GE-6T8A GE - eine andere fand ich nicht neu
EL84 STR Tube Amp Doctor - die Empfehlung hatte ich aus diesem Forum
12X7EH electro harmonix - Die habe ich nach ihrer Klangcharakteristik erwählt, ungefähr fünf Röhren Hersteller habe ich durch getestet.

Sonnigst Nadja
Zitieren
#5
Hallo Nadja  Smile

An den Röhren liegt es sicher nicht .  Ich benutze auch seit Jahren die EL84 STR von Tube Amp Doctor (TAD).
Die sind wirklich einwandfrei. Vielleicht solltest Du paar Detail Photos von den betreffenden Stellen im Radio
machen und paar Erläuterungen dazu schreiben. Dann kommst Du mit Hilfe unserer Forumsfreunde der Sache
bestimmt auf die Schliche  Maus

Sonnige Frühlingsgrüße von Peter
~~~~~ DE - MV  /  Connected ~~~~~
Zitieren
#6
Was ergibt ein Tausch der beiden EL84?
Zitieren
#7
Hallo,

wie Harry schon geschrieben, solltest du zunächst die Spannungen an der EL84 messen. Wenn die gleich sind. können wir weiter sehen.....
Viele Grüße

Franz Bernhard


... und die Radios laufen nicht weg.....
Zitieren
#8
Hallo Freunde
Das ist wieder so ein Thema was sich bestimmt in die länge zieht da die Infos nur scheibchenweise kommen.

Ein Radio, hier Loewe Opta Meteor Stereo hat den linken Kanal zu leise, jetzt kommt auf Nachfrage der Type. Desweiteren wurde ein Stereo Decoder eingebaut, von Rema, auch ohne Type. Jetzt kommt ein Phono-Verstärker ins spiel der an TA-TB vorzugweise genommen wird. Wofür?? Oh Ha das kann wieder was werden

liebe sonnige Nadja, gehts auch besser? Ohne Schaltplan des Radios und wie der Decoder dort eingebaut ist werden die Experten sich hier nur im Kreis drehen.
Ich als Laie frage mich aber wofür der Röhrenvorverstärker ist?
Ich würde den Decoder ausbauen und anhand des Original Plan diesem Fehler auf die Spur gehen. Das Radio kann Stereo aber nur wiedergeben über TA/TB.
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#9
Ich habe heute mit Stephan dem Freund, der das 4761W wieder belebte. Der auch den Rema Stereo-Dekoder einplanzte. Somit ist das Radio auch in Stereo.
Die Kanalungleichheit ist unabhängig von diesem Stereo-Dekoder.
Ich habe auch einen CD Spieler am 4761W angeschlossen, gleiches Phänomen.
Die EABC 80 gibt es nicht mehr neu, daher die Vergleichsröhre GE-6T8A.

Stephan meinte das die Balance bzw. die Vorverstärkung des einen Kanals mit von der EABC 80 gehen soll. Das es eine unsymetrische Kanaltrennung seien soll.
Nächstes Wochenende bin ich bei Stephan, bis dahin möchte er sich den Schaltplan nochmals genauer ansehen.
Es ist egal ob ich die EL84 gegen eine andere tausche.
Zitieren
#10
(15.11.2020, 18:06)Dietmar schrieb: Hallo Freunde
Jetzt kommt ein Phono-Verstärker ins spiel der an TA-TB vorzugweise genommen wird. Wofür?? Oh Ha das kann wieder was werden

Ich nutze das 4761W mit externen Lautsprechern als "HiFi-Anlage" in meinem Schlafzimmer. Das macht richtig Laune. Die internen Lautsprecher sind abgeklemmt.
Ich möchte gerade ein Kind der frühen Röhren-Sterofonie. Dabei gehts mir nicht um Leistung, sondern um Schönheit des Klangs.
Zitieren
#11
Vor allem nicht so auf die Röhren fixiert sein. Völlig wurscht, welches Fabrikat drin ist, die klingen objektiv sowieso alle gleich. Erst recht, wenn das Gehör die Altersgrenze von 25 überschritten hat.

Der Fehler steckt sicherlich in der Schaltung und in den passiven Bauteilen.
Beste Grüsse

Thorsten


"Das Leben ist nichts weiter als das Proben für eine Vorstellung, die niemals stattfindet."

(Die fabelhafte Welt der Amelie)
Zitieren
#12
Hallo Nadja,

sind denn beim Mono-Betrieb beide Kanäle gleich laut? Die Balance Einstellung ist hier etwas abenteuerlich gelöst indem Nur ein Kanal in der Lautstärke Verändert wird; dazu hat man extra eine EABC 80 verwendet, deren Verstärkung bei Mono mittels eines Spannungsteilers 'herabsetzt'. Bei Stereo wird ein Teil dieser überschüssigen Verstärkung genutzt, damit man noch etwas Luft nach oben hat. Hierzu wird in den Spannungsteiler -mittels Stereo-Schaltkontakt (ST1)- ein Poti 'integriert'.
Freundliche Grüße, Peter R.
Zitieren
#13
Hallo Ihr Guten  Smile

Hier ist schon mal der Schaltplan:


.pdf   Meteor-Stereo4761W-Schaltplan.pdf (Größe: 310,21 KB / Downloads: 33)

Ich hab ja das gleiche Radio (spielt super, danke Franz  Maus  )

Beste Grüße, von Peter
~~~~~ DE - MV  /  Connected ~~~~~
Zitieren
#14
Hallo, Peter,

etwas abenteuerlich, wie Du sagst, ist ja noch human ausgedrückt. Die gegenläufige Spannungsteilung mittels eines Potis mit Masseanzapfung zur Balancesteuerung sollte damals eigentlich schon bekannt gewesen sein.
Alternativ (komplizierter) hätte es ein entsprechend verschaltetes Tandempoti (hat das Gerät ja, gabs also schon) machen können (Unsinn).
Diese Schaltung ist meines Erachtens einfach "krank",
natürlich funktioniert das, wenn alles im Gleichgewicht ist, über Bedienerfreundlichkeit lässt sich jedoch streiten.
    Viele Grüsse, Micha

... AM-Radios ohne Kurzwelle sind quasi nutzlos
... Alte Technik ist die Grundlage unserer Gegenwart
... Vieles ist erhaltenswert, Einiges gehört in den Schrott
... Früher wars quasi genau, wie heute



Zitieren
#15
Danke für Eure Meinungen.
Bei Mono ist alles in Ordnung.

Liegt es also doch teils an der "abendteuerlichen" Schaltung. Und an den Bauteilen.
Gut, dann werde ich mich mal ran machen & durchmessen & vergleichen.
Danke Peter für den Schaltplan.

EABC 80 - gibt es noch weitere Alternativ Röhren außer die GE-6T8A?

Sonnigst Nadja

Sonnigst Nadja
Zitieren
#16
Hallo Nadia,
für die EABC80 habe ich in meinem Heftchen folgende Vergleichstypen gefunden:
6AK8 und 6T8 (amerikanische Bezeichnung)
6G3P (russische Bezeichnung nur mit deutschen Buchstaben). Viel Glück beim Suchen, drück Dir die Daumen.  Smiley20
LG aus Schwerin, Holger
Smiley47
Zitieren
#17
(16.11.2020, 10:06)vinylia schrieb: Bei Mono ist alles in Ordnung.

Liegt es also doch teils an der "abendteuerlichen" Schaltung. Und an den Bauteilen.
Gut, dann werde ich mich mal ran machen & durchmessen & vergleichen.

Heißt das, wenn du auf Mono umschaltest, werden die Kanäle gleich laut?

Das würde bedeuten, dass die Ungleichheit nicht am NF-Verstärker liegt (auch nicht an der Balance-Schaltung), sondern an den passiven Bauteilen davor.

Welche Messmöglichkeiten hast du? (Multimeter (analog/digital), Oszilloskop, ...)

Bernhard
Zitieren
#18
Hallo,
es sieht aus, daß bei Mono das Ganze im Gegentakt arbeitet, deswegen auch in einem Zweig die zusätzliche Triode zur Phasenumkehr.
Einzig die Verschaltung der Übertrager und Lautsprecher, und die Lautsprecher-Umschaltung (um bei Stereo die Phasenumkehr im einen Kanal zu korrigieren) ist nicht klar ersichtlich dargestellt. Bei TA/TB wird auch der Arbeitspunkt der Endstufen umgeschaltet.
Saba hatte auch mal eine solche Schaltung.

Der Fehler kann also durchaus in einem Verstärkerzweig liegen, es fällt dann bei Mono nur nicht sehr auf.

Viele Grüße, Michael
Zitieren
#19
Soweit ich die Schaltung überblicke, arbeiten die beiden Endstufenkanäle immer im Gegentakt, unabhängig ob Mono oder Stereo. Damit ist die Belastung des Netzteil gleichmäßiger.

Die obere Triode der ECC83 arbeitet immer als Phasenumkehr und bei Stereobetrieb mit variabler Verstärkung zur Balanceeinstellung.
Bei Monobetrieb wird das Balancepoti mit ST1 Kontakte 5-6 überbrückt und damit wirkungslos.
Wenn der Ton in Stellung Stereo leiser wird, könnte der im Schaltplan linke Endkontakt des Potis oder der Verdrahtung unterbrochen sein. Schleifer und rechter Anschluss haben Kontakt.
-> Im Stereobetrieb ST1 Kontakte 5-6 überbrücken.
Wenn der Kanal nicht lauter wird, liegt die Ursache nicht am Balancepoti
Wenn der Kanal lauter wird:
-> Anschlüsse des Balancepotis kontrollieren
-> wenn Anschlüsse okay: einen der Endanschlüsse ablöten und dann den Widerstand des Potis messen (Sollwert: 100 kOhm)

Sonst erkenne ich zurzeit keine Ursachenmöglichkeit im NF-Verstärker.

Der eigentliche Monoschalter sitzt zwischen den Abgriffen am Doppel-Lautstärkepoti: St1 Kontakte 8-9
-> Im Stereobetrieb ST1 Kontakte 8-9 überbrücken.
-> Wenn der Fehler nicht am Balancepoti liegt, muss der Kanal jetzt lauter werden.
-> Dann liegt der Fehler im Bereich der vielen Kondensatoren, Widerstände und Schalter zwischen TA/TB-Buchse und den Lautstärkepotis.

Bei TA/TB-Betrieb werden Teile des Empfängers abgeschaltet. Dann steht mehr Leistung des Netzteils für die NF-Endstufe zur Verfügung. Vermutlich wird deshalb der Ruhestrom erhöht.

Bernhard
Zitieren
#20
Eben gesehen: Nach den Ausgangsübetragern taucht nochmal St1 Kontakte 5-6 auf, die die Ausgänge überbrücken.
Dann werden tatsächlich im Monobetrieb Fehler in einem der beiden NF-Verstärker "vertuscht".

Vor den oben beschriebenen Tests zunächst die Überbrückung der Ausgänge verhindern durch Ablöten einer Verbindung.
Die Schalterkontakte scheinen im Schaltplan falsch bezeichnet zu sein, also im Gerät nach den realen Verbindungen schauen.
Ist dann die Wiedergabe bei Mono immer noch auf beiden Seiten gleich laut?

Bernhard
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Loewe Opta Hellas 4791W – nur schwacher Ausschlag der beiden EM84 CanC67 11 507 25.02.2021, 23:00
Letzter Beitrag: Radiobastler
  Loewe-Opta Truxa 1701W RadioWolf 12 557 16.02.2021, 00:07
Letzter Beitrag: RadioWolf
  Loewe Opta Bella 5710W Ralfi 2 347 20.12.2020, 13:08
Letzter Beitrag: Ralfi
  Loewe Opta Clivia Stereo 6836 T/W Wuastr 6 629 30.09.2020, 09:15
Letzter Beitrag: Wuastr
  Loewe Opta Apollo 32065W Chrissi-r 8 1.010 07.07.2020, 13:23
Letzter Beitrag: Chrissi-r

Gehe zu: