Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Oszilloskop EO 201
#1
Hallo!
Ich habe schon längere Zeit oben genanntes Gerät stehen das habe ich mal geschenkt bekommen.Nach inbetriebnahme keine Anzeige und es Qualmt etwas innen.
Also aufgeschraubt und nachgesehen 
   
und festgestellt dieses braune Bauteil wird warm und fängt an zu qualmen.Ich finde auf dem Bauteil keine Bezeichnung und in dem Schaltplan den ich besitze kann man nicht viel erkennen.Die eine Seite des Bauteils ist am Trafo angeschlossen und an der anderen Seite geht ein Kabel seitlich an die Röhre
   
Lohnt es sich dort noch Zeit und Arbeit zu investieren?Ich habe auch noch einen EO 174A aber der zeigt nur einen Strich an evtl.auch nur Bedienungsfehler da ich auf diesem Gebiet nicht so bewandert bin Blush
Gruß Detlef2!
wenns geraucht hat und gestunken wars bestimmt ein Telefunken
Zitieren
#2
Hallo,

das ist ein kaputter Selengleichrichter ! Versuch mal herauszubekommen, für wieviel Spannung der ist, da steht meist sowas drauf wie E600C3 (..achso, kann man nicht mehr lesen...), ich schätze so 600...800V, da würden dann als Ersatz 2 Dioden für 1000V gehen (UF4007), bei 50Hz natürlich auch 1N4007. Zur Sicherheit kann man 3 Dioden nehmen.

Eventuell raucht der auch, weil ein Glättungskondensator Schluß hat, der wie im Bild neigt bei hohen Spannungen durchaus mal zum Durchschlagen.

Es kann dann sein, daß es weitere Gleichrichter gibt (negative Spannung), die sollten aus Balance-Gründen und aus Vorsorge mit getauscht werden, sonst geht die Helligkeitseinstellung... nicht mehr richtig, denn über den Dioden fallen nur 1...2,5V ab, über den Selen-papp-Gleichrichtern einige 10V.

Gruß Ingo

edit:

http://www.5mp.eu/fajlok/regimuszereklha...mp.eu_.pdf

offenbar 700V Gleichrichter für die Plusseite und 600V für die Minusseite, wie gesagt...
Zitieren
#3
Hallo Ingo!
Danke für deine Antwort und den Link der Plan ist deutlicher.Wie müßte ich denn die Dioden anschließen in Reihe oder parallel ?
Gruß Detlef2!
wenns geraucht hat und gestunken wars bestimmt ein Telefunken
Zitieren
#4
...in Reihe, die Spannung ist das Problem, die Gleichrichter können 3mA, die Dioden 1000mA.
1N4007 reicht hier aufgrund der 50Hz, ruhig eine mehr nehmen als erforderlich.

Gruß Ingo
Zitieren
#5
Hallo Ingo!
Danke für den Tip ist ja auch irgendwie logisch aber ich wollte halt sicher gehen.Ich habe ja sonst nicht soviel mit solch hohen Spannungen zu tun.
Auch mit Oszilloskopen habe ich noch keine Ahnung möchte mich da aber jetzt mal mit befassen hauptsächlich auch mit deren Anwendung und Bedienung aber dazu brauche ich erst mal einen der funktioniert.
Gruß Detlef2!
wenns geraucht hat und gestunken wars bestimmt ein Telefunken
Zitieren
#6
Hallo!
Ich habe jetzt mal die Teile (Gleichrichter und Kondensator) ausgelötet.Der Kondensator ist defekt und auf dem Gleichrichter ist doch noch die Bezeichnung zum Vorschein gekommen.Der trägt die Bezeichnung E700c3.Kondensator hatte ich noch aber die Dioden muss ich erst bestellen.
Gruß Detlef2!
wenns geraucht hat und gestunken wars bestimmt ein Telefunken
Zitieren
#7
Kondensatordefekt hab ich mir schon gedacht,

Du kannst für den Gleichrichter eine Kombination von beliebigen Si-Dioden für höhere Spannungen nehmen. Insgesamt muß die Diode die doppelte Spannungsfestigkeit wie die Gleichspannung (Spitzenwert) haben, also nach d. Plan die Schiene für die positive Nachbeschleunigungsspannung der Osziröhre: 850V, demnach 2x 850V = 1700V + Sicherheit (Aufteilung der Sperrspannung ist nicht immer linear), also z.B. 4 Dioden mit 600V in Reihe. Möglichst gleicher Typ, aber in der Praxis gehen auch verschiedene. (Offensichtlich reichte ein 700V-Se-Gleichrichter für die Beherrschung der 850V-Schiene aus, bei den Se-Gleichrichtern steht die damit zu erzielende Gleichspannung direkt drauf, der für 700V hat dann 1400V Sperrspannungsfestigkeit).

Vielleicht ist der Gleichrichter auch noch intakt, Prüfung mit Netzspannung und Glimmlampe+Vorwiderstand, bei der man die Glimmlicht-Überdeckung der Kathode und Anode unterscheiden kann, Vergleich mit einer Diode für "Netzspannungscheitel x 2".

Gruß Ingo
Zitieren
#8
Hallo Ingo!
Ich habe jetzt den Kondensator erneuert und den alten Gleichrichter wieder eingebaut.Das Gerät geht wieder an und raucht nicht mehr aber auf dem Bildschirm zeigt es nur undeutliche grüne Flecke außerdem ist auch noch der Schalter am Poti Auto defekt.Ich denke mal ich werde mich dann lieber um den EO 174 A kümmern.
Gruß Detlef2!
wenns geraucht hat und gestunken wars bestimmt ein Telefunken
Zitieren
#9
der 1/74 oder 174 ist auf jeden Fall ein sehr gutes und geduldiges Arbeitstier, wenn er stabil funktioniert.
Leider hat er auch ein paar kleine Standardproblemchen (u.a. auch solche Se-Gleichrichter), auf die können wir gern eingehen, wenns soweit ist.
Sieh auf jeden Fall zu einen nicht zu abgerockten zu kriegen.

den 201 würde ich trotzdem reparieren, es ist immer gut, noch ein Ausweichgerät zu haben !
kann sein, daß der Gleichrichter schon zu sehr gelitten hat, ich würde beide Pappgleichrichter gegen entspr. Diodenketten tauschen und dann sehen, was ist, Spannungen messen usw.

Gruß Ingo
Zitieren
#10
Hallo Ingo!
Danke für deinen Ratschlag das werde ich so machen.Den 174 habe ich ja auch schon ewig bei mir stehen der zeigt nur einen Strich und ich kann ihn nicht überreden Kurven anzuzeigen.Ist evtl. nur ein Bedienungsfehler wie gesagt befasse ich mich erst jetzt mit Oszillatoren.
Gruß Detlef2!
wenns geraucht hat und gestunken wars bestimmt ein Telefunken
Zitieren
#11
Hallo!
Ich habe jetzt die Gleichrichter durch Dioden ersetzt hat aber nichts gebracht immer noch matschige grüne Flecken als Anzeige.Ich werde da keine Arbeit mehr investieren Danke trotzdem für die Ratschläge.
Gruß Detlef2!
wenns geraucht hat und gestunken wars bestimmt ein Telefunken
Zitieren
#12
Ich vermute einen Defekt im X- oder Y-Verstärker/Endstufe.
Der Strahl trifft den Schirm nicht mehr, das sind nur Reflexionen von der Kolbenseitenwand.

Spannungen messen ist da angesagt.

Viele Grüße
Bernd
Zitieren
#13
Hallo Bernd!
Danke auch dir für den Tip aber ich habe das Teil erstmal hinten ins Regal gestellt.Ich muss mich jetzt erstmal mit der Bedienung eines solchen Gerätes befassen.Ich werde mal einen neuen Tread für den anderen aufmachen da bekomme ich nur einen Strich angezeigt egal welche Einstellungen.
Gruß Detlef2!
wenns geraucht hat und gestunken wars bestimmt ein Telefunken
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Oszilloskop EO 174 A detlef 2 5 292 24.11.2020, 19:29
Letzter Beitrag: detlef 2
  Oszilloskop EO1/77U Morningstar 13 281 18.11.2020, 09:31
Letzter Beitrag: laurel1
  Oszilloskop HM1507-3 Kurzschluss 7 871 25.05.2020, 12:49
Letzter Beitrag: Kurzschluss
Bug Oszilloskop Hameg 204-2 mit 2 Problemen drachenminister 2 964 06.12.2019, 20:59
Letzter Beitrag: drachenminister
  RFT-Oszilloskop EO213 Peter_B 30 8.858 11.12.2017, 10:37
Letzter Beitrag: Morningstar

Gehe zu: