Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tefi Koffer die 2.
#1
Nachdem Martin so begeistert seinen neuen Tefikoffer vorgestellt hat, dachte ich "Mensch, pack Deinen doch mal wieder aus!".
Gesagt-getan.
Der ist in mindestens so gutem Zustand wie Martins außer das Lautsprechergitter, das hat wohl mal bös gelitten und ist ziemlich zerknautscht - glaub nicht daß ich es schaffe, das nochmal auszubeulen.

Egal.
Beim letzten Mal hat die Kiste noch gespielt, also mutig angeschlossen und die große Tefi-Revue drauf - MW kommt im Keller eh nix an.
Und siehe da - spielt!
Allerdings auch kratzig, was in meinem Fall aber nicht am System liegen sollte, das ist "neu" - hatte ich glaub vor Jahren mal von Achim bekommen.

   

Also top motiviert das Ding zerlegt und mal nach dem Rechten gesehen. Uh, da hab ich noch nie was gemacht - Haufen Kohlemasse Widerstände drin, aber dafür immerhin keine Papierkondensatoren, sondern auch die hübschen silbernen wie bei Martin - DACHTE ICH, aber von wegen "schön". Ein kurzer Check (weil irgendwoher kommt das Kratzen ja) und dann die Ernüchterung - die Kondensatoren sind unterirdisch. ALLE!
Nagut, dafür hab ich die Kiste ja aufgeschraubt, also frisch ans Werk. Flugs 10 Kondensatoren und 7 Widerstände, die weit aus der Toleranz waren, getauscht und....

   

Tadaa - das Gerätchen hat ja einen richtig guten Klang!
UND sogar Mittelwelle kommt im Keller - über die eingebaute Ferritantenne!
Ich bin BE-GEIS-TERT und höre hocherfreut und zufrieden mit dem Koffer (und mir selbst) den "Schlager Express II", wobei ich mich vor lauter Begeisterung sogar nur mäßig grusele ;-)
Nach ca. 15min dann die Ernüchterung mit Knalleffekt - und zwar wortwörtlich: Es knallt, ich reiße den Stecker aus der Dose aber zu spät - Sekunden später sehe ich die Hand nicht mehr vor Augen, der Keller total verqualmt.

Tja, ich weiß noch nicht, WAS alles kaputt ist, aber der Trafo auf jeden Fall schonmal - und zwar gründlich: Heizungswickel Kurzschluss und die Anodenspannung unterbrochen, könnte grad heulen. Er sieht dabei garnicht verbrannt aus (obwohl er knapp 200° hatte an der Oberfläche) - was hat denn da so gequalmt? Das werd ich auch noch rausfinden.
Bevor ich weiter mache: Hat zufällig jemand einen Trafo abzugeben in den Maßen 65*65mm und ca 5cm "dick", mit Heizung für 3 Röhren incl ECL82 und ca 200V sekundär? Meine Trafokiste bietet leider nur größere.

   
Gruß,
Uli
Zitieren
#2
Hallo Uli,

ich hätte einen Trafo von Grundig,
die Maße: 6,5cm x 6,5cm x 5,5cm,
der Lochabstand der Befestigungsschrauben beträgt ca. 5,6cm

   
   

den könntest Du haben...

Viele Grüße,
Rolf
Zitieren
#3
Hallo Uli,

na da habe ich ja (indirekt) was angerichtet... Wink 

Aber was ist denn da bei dir mit Knall hochgegangen? Ladeelko geplatzt? Ein durchschmorender Trafo macht zwar Rauch, aber knallt ja nicht.
Sieh mal zu, dann weiß ich, was ich nicht machen sollte... Angel 
Nein im Ernst, das ist echt zum in die Tischkante beißen. Ich hoffe du findest den Fehler und der Trafo von Rolf passt. Ich drück die Daumen.
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#4
Rolf, Dein Trafo sieht perfekt aus! Wenn die Spannungen einigermaßen passen, dann würde ich den sehr gerne nehmen.
Ich schick Dir mal ne PN Smile
Gruß,
Uli
Zitieren
#5
Hallo Uli,

ich schicke Dir das ganze Netzteil,
es stammt, so glaube ich, aus einem Grundig TK14,

Viele Grüße,
Rolf
Zitieren
#6
Toll, vielen Dank!
Werde hier berichten wenn's weiter geht und vor allem über die Ursache, wenn ich sie finde. Auch für Martin als Warnung.
Gruß,
Uli
Zitieren
#7
Dann hoffe ich mal, dass du schneller bist als ich... Cool
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#8
(07.01.2021, 07:19)Uli schrieb: Nachdem Martin so begeistert seinen neuen Tefikoffer vorgestellt hat, dachte ich "Mensch, pack Deinen doch mal wieder aus!".
Gesagt-getan.
Der ist in mindestens so gutem Zustand wie Martins außer das Lautsprechergitter, das hat wohl mal bös gelitten und ist ziemlich zerknautscht - glaub nicht daß ich es schaffe, das nochmal auszubeulen.

Egal.
Beim letzten Mal hat die Kiste noch gespielt, also mutig angeschlossen und die große Tefi-Revue drauf - MW kommt im Keller eh nix an.
Und siehe da - spielt!
Allerdings auch kratzig, was in meinem Fall aber nicht am System liegen sollte, das ist "neu" - hatte ich glaub vor Jahren mal von Achim bekommen.



Also top motiviert das Ding zerlegt und mal nach dem Rechten gesehen. Uh, da hab ich noch nie was gemacht - Haufen Kohlemasse Widerstände drin, aber dafür immerhin keine Papierkondensatoren, sondern auch die hübschen silbernen wie bei Martin - DACHTE ICH, aber von wegen "schön". Ein kurzer Check (weil irgendwoher kommt das Kratzen ja) und dann die Ernüchterung - die Kondensatoren sind unterirdisch. ALLE!
Nagut, dafür hab ich die Kiste ja aufgeschraubt, also frisch ans Werk. Flugs 10 Kondensatoren und 7 Widerstände, die weit aus der Toleranz waren, getauscht und....



Tadaa - das Gerätchen hat ja einen richtig guten Klang!
UND sogar Mittelwelle kommt im Keller - über die eingebaute Ferritantenne!
Ich bin BE-GEIS-TERT und höre hocherfreut und zufrieden mit dem Koffer (und mir selbst) den "Schlager Express II", wobei ich mich vor lauter Begeisterung sogar nur mäßig grusele ;-)
Nach ca. 15min dann die Ernüchterung mit Knalleffekt - und zwar wortwörtlich: Es knallt, ich reiße den Stecker aus der Dose aber zu spät - Sekunden später sehe ich die Hand nicht mehr vor Augen, der Keller total verqualmt.

Tja, ich weiß noch nicht, WAS alles kaputt ist, aber der Trafo auf jeden Fall schonmal - und zwar gründlich: Heizungswickel Kurzschluss und die Anodenspannung unterbrochen, könnte grad heulen. Er sieht dabei garnicht verbrannt aus (obwohl er knapp 200° hatte an der Oberfläche) - was hat denn da so gequalmt? Das werd ich auch noch rausfinden.
Bevor ich weiter mache: Hat zufällig jemand einen Trafo abzugeben in den Maßen 65*65mm und ca 5cm "dick", mit Heizung für 3 Röhren incl ECL82 und ca 200V sekundär? Meine Trafokiste bietet leider nur größere.

Diese Kondensatoren sind ebenfalls Papierwickelkondensatoren, nur in einem Metallischen Gehäuse und nicht hermetisch abgeriegelt. Daher problematisch Wink
War es ggf. der Gleichrichter der hoch gegangen ist?
Zitieren
#9
(08.01.2021, 00:23)Phalos schrieb: Diese Kondensatoren sind ebenfalls Papierwickelkondensatoren, nur in einem Metallischen Gehäuse und nicht hermetisch abgeriegelt. Daher problematisch Wink

Ja, diese traurige Wahrheit hatte der erste Check ans Tageslicht gebracht.

(08.01.2021, 00:23)Phalos schrieb: War es ggf. der Gleichrichter der hoch gegangen ist?

Vom Gestank her könnte das passen - ich hab aber noch nicht geguckt. Daß die Dinger komplett durchgehen hab ich allerdings noch nicht erlebt.
Momentan hab ichs aber mit den Trafos - bei meinem Freiburg W3 war der AÜ abgeraucht, hab ich heute festgestellt, als ich mal nachsehen wollte, warum da der Bumms fehlt - kein Wunder bei unfreiwilligem Eintakt. Das ist wesentlich schlimmer als so ein kleiner Tefi-Trafo Smiley19
Gruß,
Uli
Zitieren
#10
So.
Dank dem Netzteil von Rolf, das gepasst hat wie gemalt (vielen Dank nochmal an der Stelle und vor allem danke, daß Du das Schaltschema beigelegt hast - wie kompliziert kann man denn einen simplen Trafo bauen??) flitzt und rennt das gute Stück wieder wie eine eins.
Ausserdem hab ich noch ein passendes Alugitter gefunden, gold lackiert und eingesetzt, jetzt ist das Tefi auch wieder hübsch!
Das wars dann aber auch mit den guten Nachrichten - ich hab nämlich KEINE Ahnung, was da warum geknallt hat, das einzig defekte was ich gefunden habe war der Trafo! Kann der nen Windungsschluss gehabt und sich dann innerhalb weniger Minuten (20?) derart aufgeheizt haben, daß er derart laut pufft und stinkt? Ansonsten wars doch der Gleichrichter? Bleibt für mich dubios.
Gruß,
Uli
Zitieren
#11
zum Trafotod Deines Tefifons kann ich Dir vielleicht die Ursache sagen. Die Spannungsumschaltung 110/220 Volt geschieht beim Tefi-Koffer durch Umlegen einer Feinsicherung im Netzstecker. Leider ist im Stecker keine Beschriftung vorhanden, in welcher Position die Sicherung für 220 Volt sitzen muss, und eine "Rausfallsperre" für die Feinsicherung ist auch nicht vorhanden. Die Sicherung liegt einfach blank unten im Stecker, der Berührungsschutz ist gegeben, wenn der Stecker in der Dose steckt.

Viele Leute haben irgendwann mal die Sicherung einfach in einen der zwei Halter gedrückt, ohne zu prüfen, ob es der richtige ist, und das Gerät dann in Stellung 110 Volt an 220 Volt betrieben. Und Netztrafos haben die dumme Eigenart, dass sie meist erst dann zu stinken anfangen, wenn es zu spät ist.

Ich weiß natürlich nicht, ob das bei Dir die Ursache war, es sind aber auf jeden Fall zahllose Tefi Mittelwellenkoffer genau daran gestorben. Unabhängig davon, ob es bei Dir die Ursache war, würde ich in den Stecker irgendwas einsetzen, was das falsche Einbauen der Sicherung verhindert.

Sollte das Gerät den originalen Netzstecker nicht mehr haben, musst Du beachten, dass der Koffer ein dreiadriges Netzkabel hat, die drei Adern aber eine andere Bedeutung haben, als bei dreiadrigen Netzkabeln allgemein. Es gibt keinen Schutzleiter, stattdessen eine Ader für 110 Volt, eine für 220 und einen Rückleiter. Auch hier ist die Gefahr groß, etwas falsch anzuschließen.

Gruß Frank
Zitieren
#12
Danke Frank, aber das weiß ich.
Mein Gerät hat den originalen Stecker mit der Sicherung, ich habe aber im Gerät den dritten Anschluss tot gelegt - daran hat es also sicher nicht gelegen. Wenn, dann hätte sich das sicher auch schneller bemerkbar gemacht als nach 15 Minuten Musik.
Gruß,
Uli
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tefifon-Universal-Koffer MaxB 8 1.060 18.01.2021, 23:21
Letzter Beitrag: MaxB
  Tefifon-Unversalkoffer / Koffer-Tefifon U Bastelbube 33 3.735 01.10.2020, 19:56
Letzter Beitrag: Bastelbube
  Electrola Koffer Grammophon geflickte Feder :) schellackfan 60 23.147 18.07.2017, 23:12
Letzter Beitrag: Antikefan

Gehe zu: