Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony TV KDL50W805B
#21
Hallo, Marcello,
Ich freue mich für die gelungenen Reparatur! Man lernt mit jedem weiteren Projekt was dazu und wenn Erfolg da ist, ist herrlich! Thumbs_up
Gruß,
Ivan
Zitieren
#22
Hallo Radiofreunde,

nach der gestrigen Aktion hatte ich den heutigen Tag in der warmen Bude verbracht.
Hatte mir echt jede menge Kälte reingezogen und die TV, einen in der Garage und den anderen ebenso in einem kalten Raum gelassen.
Endgültig zusammengebaut wird wohl erst nächste Woche.

Mache mir gedanken wie so ein Defekt zustande kommen kann.

-Dietmar meint überhitzung, der Prozessor hat richtig großflächigen Kühlkörper.
-Reflex-Kalle, optische Täuschung. Auf der Platine ist kein einziger Elko, es sind zwei ähnlich aussehende Bauteile.

Die Frage ist wieso ist das Externe Netzteil mit 19,5 Volt hinüber und die  Prozessorplatine.
- Ingo deine Frage stelle ich mir ja auch.
Ich kann dir ja die Platine zwecks untersuchung zuschicken, besteht aus 2 Teile, in der Mitte mit einem besonderen Stecker zusammen gefügt. Kann man auf der Platine sehen, ein Teil ist Tuner der andere Teil ist Prozessor mit der ganzen Peripherie.
Kannst den ganzen TV haben zwecks Ursachen forschung.  Smiley58

Ich will hiermit ein Schlussstrich ziehen und freue mich das ich als Laie den TV i. O. bringen konnte.
Gruß von Marcello aus Bergneustadt.
Zitieren
#23
Hallo Marcello,
ich sehe das auch wie Kalle das beschrieben hat. #17 Bild 3 zeigt auf der Prozessorplatine (oben links) 2 Elkos übereinander. Leider lässt sich das Bild nicht vergrößern. Die beiden Teile sind auch auf der Stirnfläche wie Elkos gekennzeichnet. Sieh Dir das lieber noch mal genau an.
LG aus Schwerin, Holger
Zitieren
#24
Hallo Marcello!
Ich habe das Bild mal zugeschnitten daas obere Teil meint Holger.
Aber schön das der Tv wieder läuft.

.jpg   2.jpg (Größe: 4,48 KB / Downloads: 55)
Gruß Detlef2!
Gruß Detlef aus dem Harz!
wenns geraucht hat und gestunken wars bestimmt ein Telefunken Smiley58
Zitieren
#25
Ja Detlef,
das meint Kalle auch. Ich würde die beiden Teile tauschen. Oh ich vergaß die Reparatur zu loben. Gut gemacht.
LG aus Schwerin, Holger
Zitieren
#26
So ist es, kann aber wegen dem schlechten Foto auch eine optische Täuschung sein. Aber für mich sieht der obere Elko aus, als wäre er aufgebläht und kurz davor an der Oberseite aufzuplatzen. SindSMD-Elkos, nehme ich mal an. Die lassen sich leicht auswechseln, in dem man sie mit etwas Gefühl und einer kleinen Zange o.ä. abdreht. Verbliebene Reste von den Lötpads entfernt und man kann auch einen üblichen Elko dann liegend anlöten, wenn es vom Platz auf der Platine geht. Sollte hier in dem Fall möglich sein. Vorher natürlich die Werte des Original-Elkos notieren und entsprechenden Ersatz-Elko nehmen.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Schaltplan für Vollverstärker Sony TA-F590 ES Similis 2 1.148 27.05.2020, 08:39
Letzter Beitrag: Similis
  Sony ICF-SW55 Richard 8 2.797 14.03.2020, 20:11
Letzter Beitrag: makersting
  Sony Discman D-250 /D-25 Reparatur/Ersatzteile Lighthouse 2 1.461 14.02.2020, 14:24
Letzter Beitrag: Lighthouse
  Sony Portable Minidisk Recorder MZ-R37 saarfranzose 10 2.906 17.06.2019, 22:00
Letzter Beitrag: Semir
  DVD-Player Sony DVP-S525D defekt Vagabund 5 1.419 31.10.2014, 18:23
Letzter Beitrag: Vagabund

Gehe zu: