Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Loewe Opta Percy
#1
Hallo zusammen, 
nachdem ich neu zu der Gruppe gestoßen bin,  möchte ich hier (oder im Restaurierungsordner) mal nach und nach meine Geräte vorstellen. 
Ich fange mal mit dem Kleinsten an: 
Kofferradio Loewe Opta Percy. 
Sehr schönes Teil in Aprikose Farbe. Nach der gründlichen Aussenreinigung mit BREF Power Reiniger Küche und Zahnbürste, alles mit ZEWA abgetupft und mit Armour All nachbehandelt. Seht selbst - es strahlt wie am ersten Tag. 
            [attachment=87847]
2 x 4,5 Flachbatterien besorgt und hier die erste Überraschung: die Leerlaufspannung (ohne Last) beträgt satte 8,5 Volt. Also fast schon die Spannung, welche das Radio braucht. Ist das normal? 
Aufgemacht und kurz mit einer Batterie angetestet und nach 25 Jahren wieder die ersten Töne gespuckt. Innenleben sieht gut aus, die schwarzen und gelben Kondensatoren haben von aussen keine Aufblühungen. Also beide Batterien ins Fach und kurz dran gehalten - läuft. Inzwischen auch mal 10 Minuten am Stück mit 17 Volt anstatt 9 Volt Nennspannung.
Zum Radio selber - der übliche Kofferradio Klang, UKW, MW und LW, Lautstärke und Klangregler. Die Taste HL rechts ist verhakt und kommt nicht mehr raus. Weiss jemand, wofür die ist? An der Seite eine Klinkenbuchse - ich nehme an für Kopfhörer. 
Negativ aufgefallen: es gibt keine Sicherung und keine Skalenbeleuchtung.  
Was mir noch aufgefallen ist: bei einem Bauteil über der Ferrit Antenne steht ein Draht ab und geht ins Leere. Ist das vielleicht auch eine Antenne?

.jpg   20210503_224205.jpg (Größe: 92,29 KB / Downloads: 349)
So, und jetzt seid Ihr dran Euren Senf dazu abzugeben...? 
Gruß, Jürgen
Zitieren
#2
HL verändert etwas in der Gegenkopplung und beeinflußt damit vermutlich den Klang


.png   percy.PNG (Größe: 66,43 KB / Downloads: 244)

die Klinkenbuchse wäre noch im Schaltplan zu suchen, mir läuft nur grad die Zeit weg..

   
Gruß,
Jupp
-----------------------------
"Normal" ist auch nur eine Einstellung auf der Waschmaschine
(Whoopi Goldberg)
Zitieren
#3
Zitat:Was mir noch aufgefallen ist: bei einem Bauteil über der Ferrit Antenne steht ein Draht ab und geht ins Leere. Ist das vielleicht auch eine Antenne?

die offene Spule bildet meiner Ansicht nach einen Schwingkreis (Stichleitung) und ist also so gewollt.

Die Klinkenbuchse scheint mir der Anschluß für eine externe UKW-Antenne zu sein.
Gruß,
Jupp
-----------------------------
"Normal" ist auch nur eine Einstellung auf der Waschmaschine
(Whoopi Goldberg)
Zitieren
#4
Diese sogenannte Spule ist wohl ein Kondensator, der durch abwickeln verändert werden kann.
Im Röhrchen ist ein Draht eingelötet.
Jupp schrieb es ja schon. Der wird mit sehr kleinen Toleranzen eigestellt.
Dort nichts verändern !
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#5
Hallo,

Zitat:bei einem Bauteil über der Ferrit Antenne steht ein Draht ab und geht ins Leere. Ist das vielleicht auch eine Antenne?

Ich kenn sowas als Variante eines fest abstimmbaren Trimmers (edit: wie Frank schrieb, habs nicht gleich gesehen...), d.h. die Röhre ist innen metallisiert und mit der Wicklung außen wird die wirksame "Plattengröße" verändert, nachteil, nach oben geht nicht mehr nach dem Abschneiden, jedenfalls nicht so einfach.

Gruß Ingo
Zitieren
#6
Wow, danke für die schnellen und fundierten Antworten und sogar Schaltpläne. Ihr seid echt super... 
Vom Innenleben lasse ich die Finger, außer wenn irgendwo was offensichtlich kaputt ist (aufgeblühte Bauteile). 
 Hat jemand einen Tipp, wie ich die verhakte Taste raus kriege. 
Buchse für Antenne könnte auch sein. Da das Radio mit der Auszugsantenne einwandfrei spielt (bis auf relativ leises Brummen), brauche ich die dann nicht...
Letzte Frage: hat vielleicht jemand ein PDF von der Bedienungsanleitung? 
Gruß, Jürgen
Zitieren
#7
wenn ich eine BDA hätte dann hätte ich nicht müssen aus dem Schaltplan die Bedeutung von Schalter und Buchse rauslesen :-)

das mechanische Problem mit der HL-Taste musst du dir in Ruhe anschauen, kannst auch ein Detailbild posten, und dann ohne Gewalt eine Möglichkeit suchen die Taste zu lösen. Ich kann mir vorstellen dass sich mit entriegelter Taste der Klang positiv verändert.
Gruß,
Jupp
-----------------------------
"Normal" ist auch nur eine Einstellung auf der Waschmaschine
(Whoopi Goldberg)
Zitieren
#8
Laut Schaltplan fließt bei gedrückter HL Taste ein kleinerer Strom. Ist das vielleicht eine Art Vorwiederstand = Halbe Leistung??? Dann wäre das ja bei den 17Volt Leerlaufspannung aus den in Reihe geschalteten Batterien sinnvoll gegen Überlastung der Bauteile...
Die Taste selber ist beweglich, ca 5mm nach oben und unten, aber die Rastnase gibt beim Runterdrücken nicht frei. Ich lasse es erstmal so. Hauptsache, es spielt erstmal...
Zitieren
#9
Hallo,
mit der HL-Taste läßt sich wohl die Endstufe auf höhere Leistung bzw. Lautstärke schalten (auch Anpassung Lautspr wird umgeschaltet); die höheren Stromwerte in Klammern deuten darauf hin.

Viele Grüße, Michael
Zitieren
#10
Hast recht, Michael. Ich hab einen Hinweis gefunden auf eine Batterie-Spartaste sowie auf die Buchse für die Autoantenne:

Loewe Opta Percy 6955
Gruß,
Jupp
-----------------------------
"Normal" ist auch nur eine Einstellung auf der Waschmaschine
(Whoopi Goldberg)
Zitieren
#11
Wieso überhaupt 17V? Die Betriebsspannung beträgt lt. Schaltplan 9V aus 2x 4.5V Flachbatterie.
Gruß Frank
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#12
(04.05.2021, 16:32)Tubefan schrieb: Wieso überhaupt 17V? Die Betriebsspannung beträgt lt. Schaltplan 9V aus 2x 4.5V Flachbatterie.
Gruß Frank

Danke für die erneuten Antworten. 

# Frank: ich habe die 4,5V Flachbatterien ohne Last mit sage und schreibe 8,5V je Batterie gemessen. Macht bei 2 in Reihe statt der 9V satte 17V. Ich habe mich auch sehr gewundert, aber 2 Mal nachgemessen. Natürlich wird die Spannung unter Last etwas runter gehen, aber sicher nicht auf 9V. Sind Varta Longlife Batterien. Ich stelle die Tage mal ein Foto davon ein...
Zitieren
#13
Denke das dieser Spannungswert ein Messfehler war und dem Messgerät verschuldet ist, weil evtl. dessen Batterie geleert ist.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#14
[attachment=88073 schrieb:radioharry pid='201782' dateline='1620191009']Denke das dieser Spannungswert ein Messfehler war und dem Messgerät verschuldet ist, weil evtl. dessen Batterie geleert ist.

Mensch, da hast Du Recht Harry. So ein Anfängerfehler. Da merkt man, daß ich gefühlte 30 Jahre nicht mehr an Elektronik gearbeitet habe. Nur noch an Oldtimer und Motorradelektrik mit der Prüflampe... 
Neue 9V Blockbatterie rein und schon stimmen die Meßergebnisse wieder...

Gruß, Jürgen


Angehängte Dateien Thumbnail(s)
   
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Loewe Opta ST 80 Heinz-Werner 1 429 22.12.2020, 14:38
Letzter Beitrag: Thommi
  Loewe Opta „Lord“ 3960 bzw. 32360 navi 5 1.402 02.05.2019, 16:08
Letzter Beitrag: navi
  Loewe Opta Dolly Alexander 2 0 2.097 30.10.2016, 18:20
Letzter Beitrag: Alexander 2

Gehe zu: