Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Reico Atlantis-Combination WL
#21
Hallo Ivan,


Zitat:Hier hat der Vorbesitzer eine Warnung gemalt

nun, solche 'gefährlichen' Anschlüsse gibt es auch bei 50-er Jahre Radios zu Hauf!

Dies sind dann die Hochohmigen Lautsprecheranschlüsse, welche direkt am Ausgangsübertrager angeschlossen sind.
Ich isoliere die meistens oder klemme sie komplett ab.


Viele Grüße

Martin
Zitieren
#22
Hallo, Freunde,
Gerade erfolgte die erste Inbetriebnahme. Zufriedenstellend auf Heimsender. Abschliussbericht folgt.
Schönen Abend.
Gruß!
Ivan
Zitieren
#23
Hallo Ivan,

gut gearbeitet, erst vor ein paar Tagen begonnen und schon spielt der REICO wieder.

Wie hast Du denn das Problem mit der Endröhre gelöst?

Viele Grüße,
Rolf
Zitieren
#24
Hallo, Rolf,
ich habe eine RES964 Röhre mit guten Werten, die ich als Refernzröhre nutze. Diese habe ich eingesetzt, ohne dabei die Schaltung zu verändern. Die Katodenspannung - 200 V, G1- 165 V, G2 - 370 V und Anode 525 V. Alles bei 220 V am Netztrafo.
Es ist noch nicht alles am Gerät fertig. Ich habe provisorisch die Erregerspule mit einem 20 KOhm / 2 Watt ersetzt, was nicht genau des Widerstands der Spule (11,5 KOhm) entspricht und mangels passende AÜ ist jetzt das Radio an meinem Testlautsprecher, der einen AÜ hat, angeschlossen.
Das Gehäuse ist bis auf die Blende fertig, das hat aber Zeit.
   
Ich kann jetzt die Skala vorbereiten und einsetzen, die sieht noch brauchbar aus:

.pdf   Reico-AtlantisW.pdf (Größe: 358,1 KB / Downloads: 6)
Die nächste Woche soll der Ersatz für den Asbest hinter der Leselampe kommen - ein Kollege, bringt mir ein Stück Hitzeschutzband, die er für seinen Motorrad nutzt. Dann kann ich das Chassis ins Gehäuse einbauen.
Ich habe vor, wie Martin schreibt, die Buchsen für den externen Lautsprecher zu kappen - es ist ein unangenehmes Gefühl zu wissen dass dort 500+ Volt zum Chassis liegen. Oder die werden vorn mit einer dünen Pertinaxplatte verschlossen.

PS. Die Skala ist dran. Wenn man die alten Spuren betrachtet, war sie auf diese Weise befestigt, evtl. mit anderem Material. Bei mir bleibt sie so, mit paar Tropfen “Alles“kleber nur die Drätchen am Zylinder verklebt. Sitzt fest.
   
   
   
Gruß!
Ivan
Zitieren
#25
Oh klasse,
das Gehäuse sieht aber gut aus !!!

Viele Grüße,
Rolf
Zitieren
#26
Hallo Ivan,

das sieht ja bis jetzt schon mal ganz gut aus !

Du wirst aber hoffentlich jetzt keinen Ausgangsübertrager für die RES964 suchen, denn dann müsstest Du sie auch mit 250 V, 36 mA betrieben. Darüber wäre aber die Reico- Schaltung nicht amüsiert, denn die ist für die RES374 mit 300 V, 20 mA ausgelegt. Die RES964 muss dann auf diese Werte gematcht werden.

Wegen der falschen 20 kΩ „Erregerspule“ liegen aber jetzt alle Spannungen neben der Spur. Hier kann man erst dann optimieren, wenn auch die 11,5 kΩ - Spule wieder dran ist.

Grüße,
Jacob
"60iger Jahre" in Worten: "Sechzigiger Jahre"      Smiley18
Zitieren
#27
Hallo, Jacob,
Ich kann die Original-LS Spule morgen einschalten. Das wird die Katodenspannung unwesentlich absenken. Die daraus resultierende Differenz zu G1 ist wahrscheinlich zu vernachlässigen. Aber die Differenz zur Anode und ggf. G2  wird einen höheren Strom erziehen. Wenn meine Annahmen überhaupt zutreffend sind.
Kann ich morgen messen. Es ist so eine ungewöhnliche Schaltung.
Ich war ganz naiv schon beim aufhübschen:
   
   
Gruß!
Ivan
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Reico Europa - Aufbau olli0371 54 10.567 01.03.2021, 13:02
Letzter Beitrag: olli0371
  Reico-Atlantis-Luxor W Andreas_P 22 7.060 01.08.2017, 18:58
Letzter Beitrag: Uli
  Reico-Atlantis Combination WL Andreas_P 0 2.617 21.06.2017, 12:50
Letzter Beitrag: Andreas_P

Gehe zu: