Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Oldtimer Autoradio UKW entstören
#1
Hallo zusammen,

weiß zwar nicht ob ich diesmal mit meiner Frage im "richtigen" Forum bin, aber vielleicht hat jemand einen kleinen Tipp.
Ich weiß, das ist ein Thema für sich aber evtl. gibts sogar eine einfache Lösung.

Im Sommerurlaub kann ich nun Dinge erledigen die ich sonst immer auf Später verschiebe :-)
In meinem Oldtimer; Audi 100 C1 ist ein Blaupunkt Frankfurt Radio aus der Zeit eingebaut.

Funktioniert auch wunderbar.
Leider ist der UKW Empfang bei laufenden Motor gestört.
(was scheinbar bei vielen alten Autos der Fall ist)
Je höher die Drehzahl desto stärker das "Knistern".
Ab ca. 2.500 Umdrehungen wirds schlagartig schlimmer.
Auf Langwelle ist mir die Störung nicht aufgefallen, allerdings hats mich gleich gewundert, dass ich sogar ein paar Sender empfangen kann :-)

Denke, dass die Zündung da deutlich in den UKW Empfang einstrahlt.

Bei stehendem Motor und Kl.15 an, gibt es keine auffälligen Störungen.
Ein Drehzahlabhängiges Pfeifen habe ich auch noch keines bemerkt.
Der Wischermotor (der ist nicht entstört) stört den Empfang komplett, aber das ist vorerst egal, Fahrzeug soll nach Möglichkeit keinen Regen abbekommen ;-)

Soweit ich recherchiert habe gab es damals schon von verschiedenen Herstellern Entstörsets.
Bestehend aus mehreren Einzelteilen wie z.B. entstörte Kerzenstecker, Verteiler, Kondensatoren für Zündspule oder Generator Regler usw.
Allerdings möchte ich diesen "Eingriff" nicht machen, da das Auto bis jetzt sehr zuverlässig und selbst sehr lange Strecken in einem Stück ohne Problem fährt :-)
Dabei geht es mir nicht um den Aufwand die Teile einzubauen, sondern um evtl. nachfolgende Probleme, die der Einbau dann mit sich bringt und der 100er deswegen nicht mehr so zuverlässig ist wie aktuell.


Es gibt auch diese "Entstörglieder" die einfach in die Stromversorgung vorm Radio eingebaut werden.
Nur bin ich mir da nicht sicher, ob das was bringt.
Die sollen die Spannung "säubern".
Denke aber, dass ein Autoradio sowas bereits intern "säubert" wenn das Gerät schon für den Einsatz im Auto entwickelt wurde?

Hat evtl. bereits jemand Erfahrungen mit diesen Entstörfiltern und kann vielleicht sogar einen bestimmten empfehlen?

Meinen kürzlich aufbereiteten Audi Grundig Ingolstadt II hat das gleiche Verhalten in diesem Auto wie der verbaute Blaupunkt.
Beim Grundig sind die Störungen etwas stärker als beim Blaupunkt.

Grüße
Andreas
Zitieren
#2
Hallo, Andreas,
ich kenne diese Probleme noch aus meiner Anfangszeit als Autofahrer. Ich hatte mein erstes Auto 1979, das war damals aber schon 9 Jahre alt, und hatte nie ein Autoradio.
Ich habe dann irgendwo ein Damals schon altes Japan-einfach Autoradio irgendwo herbekommen, und hatte genau die von Dir beschriebenen Probleme.

Da ich das Auto nicht lange hatte, habe ich darüber hinweggesehen, und sowieso meist Casette gehört ( von nachträglich angestricktem Casettenrekorder.)

Mein nächstes Auto ( BJ69) hatte ab Werk ein Radio, und damit hatte ich störungsfreien Empfang. Später habe ich dort ein neues Grundig Stereoradio eingebaut, das hatte bereits ASU ( Automatische Störaustastung )

Solche Autoradios bringen eine echte Verbesserung, auch bei nicht entstörten Autos.

Ansonsten habe ich folgende Dinge in Erinnerung:
Abgeschirmte Kerzenstecker, Verteilerfinger mit Entstörwiderstand, spezielle Kerzenkabel, Entstörkondensator von Primäranschluss Zündspule nach Masse ( Zuleitung vom Zündschloss ), Masseband von Motorhaube nach Karosserie dort, wo die Antenne eingebaut ist.

Wenn das richtig gemacht ist, hat das keinen Einfluß auf das Motorverhalten, sofern Gemischaufbereitung, Ventilspiel, Krümmerdichtungen in Ordnung sind.

Vielleicht hilft das weiter.

VG Henning
Schlau ist, wer weiß, wo er nachlesen kann, was er nicht weiß.
Nur Messungen liefern Fakten, alles andere ist Kaffeesatz.
Zitieren
#3
während meiner Ausbildung in den 70ern bekam ich die Germanium-Radios in meinen Oldtimern immer ruhig wenn ich die Sekundärseite eines AÜ vor dem Radio in die Betriebsspannung eingeschleift habe. Auch wenn dann 1 oder 2V gefehlt haben. Bei 6V-Fahrzeugen hatte ich noch einen Spannungskonverter auf 12V drin.
Gruß,
Jupp
-----------------------------

Gehen Sie weiter. Es gibt nichts zu sehen.
Zitieren
#4
Hallo Andreas,
es gab von Blaupunkt seinerzeit ein externes ASU-Kästchen; wurde über die hintere Buchse mit dem Radio verbunden. Eigentlich müsste dein Frankfurt dafür hinten einen Blindstecker haben, schau mal:
   
Beste Grüße
Klaus
Zitieren
#5
Hallo,

ich denke die zielführendste Lösung ist und bleibt eine Entstörung der Zündanlage selbst! Das sollte eigentlich jede Werkstatt schaffen.
Aus eigener Erfahrung kann ich sagen, dass so eine Zündanlage gerade in den höheren Frequenzbereichen eine Reichweite an den Tag legen kann, dass die gesamte Nachbarschaft etwas von hat. Soweit ich mich erinnere ist die Entstörung auch Bestandteil in der StVZO und dein Audi sollte da mit Sicherheit schon ab Werk ausreichend "entstört" gekommen sein. Warum er nun stört, das wäre Ermittlungsgegenstand! Entweder wurde da mal etwas nicht fachgerecht an der Zündanlage gearbeitet oder es gibt dort einen Defekt. Ich meine Du kannst am Radio basteln wie Du willst, der saubere Weg ist aber eine richtige Entstörung an der Quelle, die der Zuverlässigkeit des PKWs nicht entgegensteht. Gibt es keine Unterlagen mehr wie das Audi damals direkt ab Werk mit der Entstörung umgesetzt hat?

Gruß
Bernhard
Ansprechpartner für Umbau oder Modernisierung von Röhrenradios mittels SDR,DAB+,Internetradio,Firmwareentwicklung. 
Unser Open-Source Softwarebaukasten für Internetradios gibt es auf der Github-Seite! Projekt: BM45/iRadio (Google "github BM45/iRadio")
Zitieren
#6
Hallo Andreas,
das klingt schlicht nach einem Masseproblem. Bei älteren Fahrzeugen gammeln zB gerne unbemerkt die Massebänder weg. Im Grunde muss der Massepfad ab da, wo Zündung/LiMa und Wischermotor zusammen kommen möglichst niederohmig sein. Ist er es nicht, kann es passieren, dass ein erheblicher Teil des Massestroms zum Radio fließt und von dort über die Abschirmung der Koaxleitung zur Karosserie fließt, oder über andere ähnlich seltsamen Strompfaden. Das führt zu Störungen im Radiolautsprecher.
Gruß
Martin
Zitieren
#7
Hallo zusammen,

erstmal Danke für die vielen Antworten.

Solche Umrüstsätze wie Henning beschreibt hab ich gesehen.
Besteht genau aus den von Henning richtig erklärten Bauteilen.
Einen solchen Umbausatz gab es damals von Audi als Zubehör zum Umrüsten wenn ein Radio eingebaut wird.
Diesen "Eingriff" in die Zündung wollte ich weitestgehend vermieden.
Hab da Angst, dass danach irgendwas schlechter ist als zuvor :-(
Wobei das mit Sicherheit der Beste Weg ist Störungen weg zu bekommen.

Jupp, deinen Vorschlag hab ich nicht so ganz verstanden ;-)

Klaus du hast recht, der Radio hat hinten diesen Stecker der die Radioteil von der Endstufe trennen kann.
Werde mal nach so einem ASU Modul ausschau halten um es der Interessehalber mal auszuprobieren.
Meinst das würde beim Grundig Ingolstadt auch seinen Dienst tun? Der hat hinten auch diese Buchse.

Bernhard, bin mir nicht sicher ob die Entstörung der Zündanlage damals schon serienmäßig eingebaut wurde.
Radios waren damals Sonderausstattung.
Auf den Bildern der frühen 90er, die der Vorbesitzer gemacht hat, hatte das Fahrzeug bereits eine Antenne verbaut.
Ältere Bilder vom Auto habe ich leider keine, daher kann es gut sein, dass der Erstbesitzer damals eines nachgerüstet aber den Entstörsatz nicht verbaut hat.
Am Auto sind keine Teile, die im Umrüstsatz beschreiben sind eingebaut. Der ist scheinbar immer noch so wie er damals das Werk verlassen hat.

Werde mal schauen ob ich fertige, passende Zündleitungen mit entstörten Steckern auftreiben kann und die mal einstecken.
Einen Kondensator für die Zündspule wird sich bestimmt auch finden lassen.
Dann mal ausprobieren obs was bringt.
Der Einbau ist vom Aufwand her recht angenehm zu machen, da alles gut zugänglich.
So ein ASU Modul möchte ich natürlich auch ausprobieren.

Grüße
Andreas
Zitieren
#8
(08.08.2021, 15:16)da.anda schrieb: Jupp, deinen Vorschlag hab ich nicht so ganz verstanden ;-)

die Lautsprecherwicklung eines Ausgangsübertragers als Drossel benutzen und darüber die +Leitung führen. Natürlich geht auch eine geeignete Drossel. Die Übertrager waren halt einfach aus geschlachteten Röhren-TV o.ä. zu gewinnen.
Gruß,
Jupp
-----------------------------

Gehen Sie weiter. Es gibt nichts zu sehen.
Zitieren
#9
Noch kurz zur Entstörung ab Werk.

Hier ist zu unterscheiden: Eine Grundentstörung muß jedes Fahrzeug haben, damit andere Rundfunkteilnehmer , egal ob ortsfest oder im Auto auf der Nebenspur, nicht gestört werden.

Eine sogenannte Nahentstörung mußte zusätzlich angewendet werden, wenn ein Radio eingebaut war.
Bei "mit Radio ab Werk" war auch diese Nahentstörung ab Werk eingebaut.

Bei nachträglich eingebautem Radio mußte diese Nahentstörung ebenfalls nachträglich eingebaut werden.

VG Henning
Schlau ist, wer weiß, wo er nachlesen kann, was er nicht weiß.
Nur Messungen liefern Fakten, alles andere ist Kaffeesatz.
Zitieren
#10
Moin!
Die Technischen Jahrbücher von Grundig sind immer interessant, zu vielen Themen...
1980
KFZ-Nahentstörung findest du ab Seite 155 (PDF) bzw. 121.
Eine Abschirmhaube für die Verteilerkappe gab es in vielen älteren VW (Passat 32B, Golf 2) serienmäßig.
Gruß Gerrit
Zitieren
#11
Guten Abend,

kurze Rückmeldung.
Hab einen gebrauchte ASU Aufsatz ausprobiert.
Dachte ehrlich gesagt nicht, dass es schon so eine Verbesserung bringt.
Störungen vom Wischermotor Stufe 1 sind fast weg.
(Bei Regen werde ich nach Möglichkeit nicht mit dem Auto fahren)

Die Störung der Zündung ist unter 2.200 Umdrehungen so gut wie weg.
Danach wirds stärker, aber nicht mehr so schlimm wie ohne den Adapter.
Nun ist bis knapp 80km/h UKW Empfang relativ "gut"

Einen passenden original Entstörkondensator für die Zündspule hab ich in Aussicht.
Der Rest kommt nach und nach.

Das Grundig Jahrbuch ist sehr interessant, danke für den Link :-)

Grüße
Andreas
Zitieren
#12
Hallo Andreas,
wie schon geschrieben, solltest du die Masseverbindungen kontrollieren, ob da nicht Gammel drunter ist, bzw. die Kabel gebrochen sind.
Das hilft nicht nur dem Radio, sondern der gesamten Bordelektrik.
Und wirf doch mal im dunklen einen Blick auf den Läufer der Lichtmaschine, ob Funkenflug zu sehen ist. Es könnten die Kohlen am Ende sein, oder der Läufer muss mal abgeschliffen werden.

Gruß
Jürgen
Zitieren
#13
Hallo zusammen,

kurzes Update, da ich lange nichts mehr geschrieben habe.
Die Masseverbindungen und Kontakte sind alle in einem schönen Zustand :-)

Habe nun auch alle Teile außer das Masseband für die Frontklappe beisammen.
Wollte auch schon alles einbauen, aber erstaunlicherweise gabs bei der letzen Fahrt keine Störung über den gesamten Drehzahlbereich.
Mal schaun wie lange es so bleibt.
Momentan ist das Auto im Winterschlaf und wartet auf den Frühling.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hilfe bei Autoradio Becker Europa Cassette 591 Dietmar 5 500 20.01.2023, 20:20
Letzter Beitrag: Dietmar
  Oldtimer Autoradio mono Verstärker? da.anda 9 909 15.06.2022, 16:18
Letzter Beitrag: gertsae
  Blaupunkt Frankfurt Skala Farbe Autoradio da.anda 2 598 23.01.2022, 20:00
Letzter Beitrag: da.anda
  UKW Autoradio Diversity Antennenaufbau Vösilo 3 914 23.11.2021, 14:08
Letzter Beitrag: anton
  Autoradio Grundig Ingolstadt II Senderspeicher da.anda 13 2.549 19.05.2021, 18:25
Letzter Beitrag: Bremer Pitter

Gehe zu: