Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Signalverfolger
#1
Hallo,
in meinem Beitrag - Skala für dB-Meter anpassen - habe ich erwähnt ein Signalverfolger nach Elektor
bauen zu wollen.
Nun das Teil ist mittlerweile Fertig geworden.
Na ja - nicht ganz.
Nach dem alles sauber aufgebaut wurde kam die Inbetriebnahme, und hier habe ich ein Problem. 
Die einzelne Komponente funktionieren an sich recht ordentlich, der Signalgenerator gibt ein sauberes 1Khz/1,5V Sinus, der Mithörverstärker tut  Ordnungsgemäß sein Dienst, der Meßverstärker ebenfalls.
Aber mit der Anzeige habe ich ein Problem. Zuerst ein paar Bilder -


.png   1.0.png (Größe: 183,63 KB / Downloads: 777)        

das ist die 0-dB-Stellung von Schalter Gain Coarse und Poti  Gain Fine - Vollausschlag - diese Stellung ist zum Kalibrieren vorgesehen. Dazu später mehr.  


.png   1,2.png (Größe: 195,81 KB / Downloads: 770)        

das ist die 0-dB-Stellung von Schalter Gain Coarse und Poti  Gain Fine -20dB - der Zeiger steht am Anfang der Anzeige.
 

.png   1.3.png (Größe: 174,79 KB / Downloads: 771)

Das ist die Stellung +40dB von Schalter Gain Coarse und 0dB von Poti  Gain Fine.

Dann kam der versuch das Gerät zu Kalibrieren.
Also eingeschaltet, nach ein paar Minuten den Signalgenerator mit der LF Buchse verbunden - der Ausgang wurde vorher mit einem Oszi auf 1 V eff eingeregelt, und versucht die Anzeige auf Vollausschlag zu stellen.

Das Funktioniert aber nicht.

.png   1.4.png (Größe: 198,59 KB / Downloads: 746)

Erst als ich die Ausgangsspannung des Generators auf volle ca. 1,5 V aufgedreht habe konnte ich die Anzeige auf Vollausschlag bringen 
Ich Verstehe nicht was sich hier abspielt?


Was habe ich falsch gemacht?

Bin dankbar für alle hinweise und Anregungen.

Grüße
wojtus951
Zitieren
#2
Hallo Albert,
eine Lösung habe ich nicht. Jedoch habe ich die Schriftgröße in Deinem Beitrag erhöht. Somit ist er für unsere Nutzer besser lesbar.
Der Rest wird sich bestimmt hier noch ergeben...
---
Viele Grüße aus dem Ruhrgebiet...Dirk
Zitieren
#3
Der Anzeigeverstärker bringt nicht genug Verstärkung. Falls Keiner vorhanden ist das Instrument zu unempfindlich.

Viele Grüße
Bernd
Zitieren
#4
Hallo Bernd,
das Messinstrument ist ein 50 µA Teil.
Ich wusste gerne ob ich die Elektor Schaltung hier hinstellen darf?

Grüße
Albert
Zitieren
#5
(05.10.2021, 19:09)wojtus951 schrieb: ..Ich wusste gerne ob ich die Elektor Schaltung hier hinstellen darf?

Grüße
Albert

würde ich wegen Urheberrechten nicht tun. Wer Einsicht will kann sich ja beim Verlag anmelden.

NF-HF-Signalverfolger
Gruß,
Jupp
-----------------------------

Die Firnis der Zivilisation ist dünn. An manchen Tagen ist sie sogar durchsichtig und erlaubt einen Blick in die Unterwelt.
(Anpalagan)
Zitieren
#6
Hallo Albert,

interessant ist auch die Richtspannung, die entsteht. Messe die mal. Und überprüfe auch den Vorwiderstand des Meßwerkes.

Viele Grüße
Bernd
Zitieren
#7
Hallo Bernd,
die Richtspannung werde ich noch Messen.
Der Vorwiderstand ist 4,7kΩ groß.

Grüße
Albert
Zitieren
#8
Handelt es sich um diesen Signalverfolger? https://www.radiomuseum.org/r/elektor_nf...olger.html
Smiley47
Zitieren
#9
Hallo Wojtus,

bevor du nun weitere Klimmzüge unternimmst, solltest du zunächst den Impedanzwandler IC1, und den folgenden Messverstärker, grundsätzlich auf ihre Gesundheit, sprich Arbeitspunkte, testen. Zum Test des Impedanzwandlers misst du die Spannung am pin6 von IC1; dort sollten ca. 4V gegen GND messbar sein.
Ähnlich sieht es mit dem Messverstärker T1...T4 aus. Hier solltest du an den zusammengelegten Kollektoren T3,T4 ebenfalls etwa die halbe Betriebsspannung, also ca. 4V nach GND messen. Falls diese Spannung nicht anliegt sind die Elkos C12 und C13 verdächtig; daher sollten sie untersucht werden. Bereits das einseitige Ablöten eines bzw. beider Elkos sollte dann zur vorgesehenen Ausgangsgleichspannung führen. Achtung! Beim Ablöten von C13 könnte der Verstärker jedoch zu wildem Schwingen neigen, daher sollte man diesen auch probeweise nicht weglassen - bei C12 dagegen geht das ohne derartige Folgen zu befürchten. Daher würde ich gegebenenfalls bei C12 mit der Fehlersuche beginnen.
Freundliche Grüße, Peter R.
Zitieren
#10
Wegen der schwächlichen Nacheditierzeit Angry antworte ich mir jetzt selbst zwecks Texterweiterung:

Bevor das Anzeige-Instrument mittels P3 kalibriert werden kann, muss P1 am rechten Anschlag stehen. P1 (Fine) ist massgeblich für die 'durchgereichte' Spannung zum Messgleichrichter und somit zum Anzeige-Instrument verantwortlich. Mit P2 (ich denke dies ist ein Trimmpoti) wird die Abschwächung von P1 auf -20dB eingegrenzt; das ist mit ebendiesem Trimmpoti einstellbar.

Noch ein Hinweis: Die Verstärkung des Messverstärkers wird vom Verhältnis R17 zu R14 bestimmt. Haben diese ihre vorgeschriebenen Werte 10 kOhm und 100 Ohm? Hat C33 27pF und C13 100µF mit vertretbar niedrigem ESR? - Der Messverstärker sollte eine Verstärkung von 100 haben.
(Genau genommen wäre dies bei einem nicht invertierenden Verstärker 101, dies aber bei Vo= unendlich; da das bei dem vorliegenden Messverstärker nicht der Fall ist, ist 100 eine recht gute Näherung). Die wirkliche Verstärkung ist auch 'ums Haar' nicht ganz so wichtig - es gibt ja Justiermöglichkeiten.
Freundliche Grüße, Peter R.
Zitieren
#11
(08.10.2021, 10:03)Hallo, Siemens78 schrieb: Handelt es sich um diesen Signalverfolger? https://www.radiomuseum.org/r/elektor_nf...olger.html
Im Prinzip ja, das Gehäuse wurde etwas angepasst.

(08.10.2021, 15:06)sagnix schrieb: Hallo Wojtus,

bevor du nun weitere Klimmzüge unternimmst, solltest du zunächst den Impedanzwandler IC1, und den folgenden Messverstärker, grundsätzlich auf ihre Gesundheit, sprich Arbeitspunkte, testen. Zum Test des Impedanzwandlers misst du die Spannung am pin6 von IC1; dort sollten ca. 4V gegen GND messbar sein.
Ähnlich sieht es mit dem Messverstärker T1...T4 aus. Hier solltest du an den zusammengelegten Kollektoren T3,T4 ebenfalls etwa die halbe Betriebsspannung, also ca. 4V nach GND messen. Falls diese Spannung nicht anliegt sind die Elkos C12 und C13 verdächtig; daher sollten sie untersucht werden. Bereits das einseitige Ablöten eines bzw. beider Elkos sollte dann zur vorgesehenen Ausgangsgleichspannung führen. Achtung! Beim Ablöten von C13 könnte der Verstärker jedoch zu wildem Schwingen neigen, daher sollte man diesen auch probeweise nicht weglassen - bei C12 dagegen geht das ohne derartige Folgen zu befürchten. Daher würde ich gegebenenfalls bei C12 mit der Fehlersuche beginnen.

(08.10.2021, 19:03)sagnix schrieb: Wegen der schwächlichen Nacheditierzeit Angry antworte ich mir jetzt selbst zwecks Texterweiterung:

Bevor das Anzeige-Instrument mittels P3 kalibriert werden kann, muss P1 am rechten Anschlag stehen. P1 (Fine) ist massgeblich für die 'durchgereichte' Spannung zum Messgleichrichter und somit zum Anzeige-Instrument verantwortlich. Mit P2 (ich denke dies ist ein Trimmpoti) wird die Abschwächung von P1 auf -20dB eingegrenzt; das ist mit ebendiesem Trimmpoti einstellbar.

Noch ein Hinweis: Die Verstärkung des Messverstärkers wird vom Verhältnis R17 zu R14 bestimmt. Haben diese ihre vorgeschriebenen Werte 10 kOhm und 100 Ohm? Hat C33 27pF und C13 100µF mit vertretbar niedrigem ESR? -  Der Messverstärker sollte eine Verstärkung von 100 haben.
(Genau genommen wäre dies bei einem nicht invertierenden Verstärker 101, dies aber bei Vo= unendlich; da das bei dem vorliegenden Messverstärker nicht der Fall ist, ist 100 eine recht gute Näherung). Die wirkliche Verstärkung ist auch 'ums Haar' nicht ganz so wichtig - es gibt ja Justiermöglichkeiten.

Diese Hinweise werde ich beherzigen aber im Moment ist meine Zeit etwas knapp.
Werde mich nächste Woche etwas mehr mit dem Teil befassen.

Grüße
Albert
Zitieren
#12
Hallo Peter und Konsorten,

wie vorhin angekündigt, habe ich mittlerweile die von >sagnix< vorgeschlagene Messungen vorgenommen.
Das Ergebnis ist wie folgt -
- Spannungsversorgung - 9V - Netzteil mit Trafo und Regler 7809,
- Pin 6/2 am IC 1 - 4,1V
- Kollektoren T3-T4 - 3,98V
Alle gegen GND.
R17 zu R14 – 10KΩ zu 100Ω
C33 – 27pF
C13 – 100µF – 25V – ESR – 0,16Ω

Die einzige Möglichkeit die mir einfehlt ist an dem Poti P1 die Anschlüsse zu Tauschen.
Aber ob das es bringt?
Nach Platinenlayout und Schaltung habe ich alles richtig gemacht.
Und was nun?

Grüße
Albert
Zitieren
#13
Hallo Albert,

wenn ich das richtig gesehen habe liegt eine 1N4148 am Meßwwerk parallel um das Anzeigeinstrument zu schützen.
Meß doch bitte mal bei wie viel Volt das Meßwerk Vollausschlag hat. Nicht das dir die Diode die Spannung klaut
weil das Meßwerk mehr als 650mV für Vollausschlag braucht ....

Gruß,
RE 084
RE 084 heisst Hans und kommt aus 41844 Wegberg
Zitieren
#14
Hallo Albert,

anhand deiner Mesungen sollte das Gerät korrekt arbeiten. Du weisst, dass 1Veff Sinus am Oszilloskop 2,83Vss bedeuten. Du kannst es dir aber auch einfacher machen, indem du die Eingangsspannung mit einem normalen DVM in AC-Stellung misst. Wenn du dann in Schalterstellung 0dB und 'Fine' am Rechtsanschlag - 1Volt in 'K2' einspeist, solltest du mit dem gleichen Voltmeter am Ausgang des Messverstärkers 'K3' ebenfalls 1Volt messen! So dies der Fall ist, kann man beginnen nach einem Fehler in der Umgebung des Messgleichrichters zu suchen...
Freundliche Grüße, Peter R.
Zitieren
#15
(12.10.2021, 20:04)RE 084 schrieb: Hallo Albert,
wenn ich das richtig gesehen habe liegt eine 1N4148 am Meßwwerk parallel um das Anzeigeinstrument zu schützen.
Meß doch bitte mal bei wie viel Volt das Meßwerk Vollausschlag hat. Nicht das dir die Diode die Spannung klaut weil das Meßwerk mehr als 650mV für Vollausschlag braucht ....

Gruß, RE 084
 Hallo Hans, 
Zitat aus Elektor - 
>Die Siliziumdiode 1N4148 parallel zum 50-μA-Meßwerk begrenzt die Spannung am Instrument auf etwa 0,5 bis 0,6 V und schützt so vor Überlastung<

eine Messung folgt demnächst.
Auch die vom Peter vorgeschlagene.

Grüße
Albert
Zitieren
#16
Hallo,
also, die Messungen die ich vorgenommen habe sind wie folgt:

- Ausgang Generator - Elektor XR 2206 - 1kHz, 1,0 V,
- Ausgang K3 - 0,86 V,
- Anzeige Verfolger - 0 dBv,
- Spannung am Messwerk - 0,25 V DC,
- Ausgang eigene Generator - 0,87 V,
Schalte ich den Elektor XR2206 aus - bleibt die Anzeige bei -10 dBv stehen.

Gemessen wurde mit UNI-T's - UT71C und UT139C, beide True RMS Multimeter.
Trimmer P2 kurzgeschlossen.

Grüße
Albert
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Signalverfolger Pitterchen 2 2.038 13.07.2018, 09:39
Letzter Beitrag: Pitterchen

Gehe zu: