Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Rema Romanze Röhrenprüfung
#1
Hallo,

da der Rema Romanze die nächste Reparatur werden soll und ich für den Imperial Bauteile bestellen muß, dachte ich, bestell ich die Netzteilelkos für den Romanze gleich mit. In dem Zusdammenhang mal die Gleichrichterröhre aufs Röhrenprüfgerät - Heizfadenunterbrechung. Gut, auch gleich mitbestellt.
Heute hab ich den kompletten Röhrensatz des Romanze geprüft - alle Heizfadenunterbrechung! Ich begann, an meinem Prüfgerät zu zweifeln (RPG 64) und hab eine der Röhren mit dem Ohmmeter getestet, Heizfaden ok. Also hat das Prüfgerät einen Schuß. Wie machen die die Prüfung, so kompliziert kann die Schaltung ja nicht sein? Ein Blick in die Schaltung ließ mich verzweifeln. Die Verbindung des Prüfschalters (wohl 4 Ebenen) mit dem Rastschalter, den Abgreifbuchsen und den Sockeln hat mich die Übersicht gekostet, ich habe den Strompfad der Schalterstellung 1 nicht so nachverfolgen können, um herauszubekommen, wie der Negativausschlag des Meßgerätes bewerkstelligt wird. Zumindest weiß ich, daß in dieser Prüfstellung keine Heizspannung anliegt. Aber ich kann das Gerät ja testen. Also keine Röhre gesteckt und eingeschalten. Damit erkennt das Gerät Heizfadenunterbrechung (ist ja keiner da) - tut es auch. Dann in die Heizfadenanschlüsse eines Röhrensockels einen Draht gesteckt (Heizfaden), und schon geht der Zeiger auf Null, also ok. Das Gerät scheint i.O zu sein. Aber wie soll ich mir jetzt die angezeigte Heizfadenunterbrechung bei allen Röhren erklären, wenn doch keine da ist? Wenn ich jetzt die Prüfung der Röhren trotz angezeigter Unterbrechung fortsetzte, dürfte ja nichts passieren (Schäden am Prüfgerät). Ist der Heizfaden wirklich beschädig, dann wird die Röhre eben nicht geheizt und es passiert nichts. Anders wäre es, wenn ein Elektrodenkurzschluß angezeigt würde.  Was meint Ihr??

MfG

Claus
Zitieren
#2
(15.09.2021, 11:12)6B4G2019 schrieb: ...Aber ich kann das Gerät ja testen. Also keine Röhre gesteckt und eingeschalten. Damit erkennt das Gerät Heizfadenunterbrechung (ist ja keiner da) - tut es auch. Dann in die Heizfadenanschlüsse eines Röhrensockels einen Draht gesteckt (Heizfaden), und schon geht der Zeiger auf Null, also ok. Das Gerät scheint i.O zu sein. Aber wie soll ich mir jetzt die angezeigte Heizfadenunterbrechung bei allen Röhren erklären, wenn doch keine da ist? ....

Hallo Claus.

Häufig ist an Röhrenprüfgeräten eine oft benutzte Röhrenfassung ausgeleiert. Deine Fehlerbeschreibung deutet darauf hin. Man merkt dies, wenn man eine wissentlich intakte Röhre einsteckt, dann in der Stellung "Heizfadenprüfung" die Fehlermeldung bezgl. des Heizfadens auftritt und man die eingesteckte Röhre etwas hin- und herbewegt: Wenn dann der Zeiger mal richtig anzeigt, mal einen Fehler anzeigt, ist die Röhrenfassung am Gerät ausgeleiert (oder stark oxydiert).
_____________
Gruß
klaus

"Nutze das Fachwissen von Experten, aber bedenke stets: Die Technikgeschichte ist voll von Experten und Ihren Irrtümern."

Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  REMA 1200II 6B4G2019 68 4.326 22.07.2021, 16:17
Letzter Beitrag: 6B4G2019
  Rema Centuri 2060 Problem Ulrich aus MV 24 2.068 06.05.2021, 21:43
Letzter Beitrag: Ulrich aus MV
  REMA Trabant UKW barni13 24 4.282 26.11.2020, 13:57
Letzter Beitrag: b4s1*
  Restaurierung Rema Trabant T6 Frommi6 4 1.497 31.01.2020, 11:15
Letzter Beitrag: Dreiling
  REMA 2072 C Sven79 30 4.927 06.01.2020, 22:22
Letzter Beitrag: Sven79

Gehe zu: