Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bang Olufsen BeoMaster 1000
#21
Erst mal Kriechöl und 1 oder 2 Tage Geduld, dann wird das schon
Gruß,
Jupp
-----------------------------

Gehen Sie weiter. Es gibt nichts zu sehen.
Zitieren
#22
@Jupp
danke nur die Mutter dreht mit.

Egal

Heute habe ich den Beomaster näher behandelt.

die beiden urigen Tastensätze sind beide wacklig und schlecht zu erreichen.
Mit den üblichen Hausmitteln machen sie es wieder.
Erstaunlich gut ist der Tuner unterwegs, B & O eben.
AFC auch auf Anhieb zuverlässig, Stereoempfang laut Anzeige. In der Praxis noch nicht, weil der linke Kanal ohne Funktion ist.
Hier ein kurzes Video vom B & O


Noch keinen Plan habe ich für die Beseitigung der auffälligen Stellen mit Flugrost.

Edit: Bisher sehe ich keinen zwingenden Handlungsbedarf für eine Kondensatorenerneuerung.
Selbst der Sie - Ladeelko ist gut unterwegs.
Was meint Ihr?
Gruß aus dem Kreis Siegburg vom Hans-Jürgen
"Was Hänschen nicht lernt lernt Hans nimmer mehr"

Zitieren
#23
Hallo,

es hat sich verdichtet, dass ein Endstufentransistor 2 N5034 ersetzt werden muss.

Im Suche
Thread habe ich schon um Hilfe gebeten.


Nur würde ich gerne einen Original Teil verbauen, der B & O ist grauslig serviceunfreundlich konstruiert.

Aber seht selbst.


[attachment=94013]
Gruß aus dem Kreis Siegburg vom Hans-Jürgen
"Was Hänschen nicht lernt lernt Hans nimmer mehr"

Zitieren
#24
Mit dem Transistorausbau bin ich nicht weiter gekommen.

Ich versuche für den Zusammenbau endlich die Schraube zu richten.

[Bild: attachment.php?thumbnail=93939]


Der Versuch die Leiste mit der darunter verbauten Mutter zu entfernen ging nicht glatt.

[attachment=94103]

Das ist aber beherrschbar.
Schwerer fällt mir diese Originalmutter mit dem gekordelten Bund derart zu befestigen, dass die lange Schraube wieder problemlos hält.
Die Konstrukteure von B & O waren mehr Künstler als Techniker.

[attachment=94104]

Ob das mit Sekundenkleber gelingt?
Hätte gerne von Euch Tipps.
Gruß aus dem Kreis Siegburg vom Hans-Jürgen
"Was Hänschen nicht lernt lernt Hans nimmer mehr"

Zitieren
#25
So wie ich das sehe, war die Schraube mit Holzleim in das Loch im Holz eingelegt. Das dürfte auch wieder halten, weil der Leim nach dem Trocken aushärtet und dann sowohl am Holz gut klebt, als auch in den Riefen der Schraube. Sekundenkleber würde da wieder rauslaufen und vom Holz aufgesogen. Ich würde wieder Holzleim nehmen.
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~

Zitieren
#26
leicht zu bekommen:

Einschlagmutter


.jpg   einschlag.JPG (Größe: 9,81 KB / Downloads: 388)
Gruß,
Jupp
-----------------------------

Gehen Sie weiter. Es gibt nichts zu sehen.
Zitieren
#27
Ja Jupp, das habe ich auch schon ventiliert

Nur die dünnste Einschlagmutter M 3 ist 5 mm hoch.

Das Stück Lättchen ist nur 4,2 mm dick???

Dennoch danke für den Tipp.
Gruß aus dem Kreis Siegburg vom Hans-Jürgen
"Was Hänschen nicht lernt lernt Hans nimmer mehr"

Zitieren
#28
Hallo Jürgen

Gib doch mal bei google Schnappmutter mit Metrischem Gewinde ein.
Hier ein Beispiel:
https://www.schrauben-werkzeugshop.de/bl...m-gewinde/
Vielleicht kommst Du damit weiter.
Grüße aus Bornheim (Rheinland)
Werner
Zitieren
#29
zumindest in den Sortimenten gibt es auch M3-Einschlagmuttern mit 4mm Länge.

120 Stk Einschlagmuttern M3 M4 M5 M6 M8 Einschlagmutter Verzinkt Stahl Für Holz

Spezifikationen: M3 - 40,M4 - 30,M5 - 20,M6 - 15,M8 - 15

Aber ich glaube du verlierst dich zuviel in den Details. Fang doch mit dem wesentlichen an, dass die Technik mal funktioniert, und kümmere dich dann erst um die Feinarbeiten und die Optik.
Gruß,
Jupp
-----------------------------

Gehen Sie weiter. Es gibt nichts zu sehen.
Zitieren
#30
Danke Jupp,


da ich derzeit auf die Transistoren warte,
nutze ich die Zeit für das Gehäuse.

Ich werde den Tipp vom Anton umsetzen und hoffe dass es klappt.

Es soll ja nur einmal glücken, ich mache das Teil dann nie wieder aus.
Gruß aus dem Kreis Siegburg vom Hans-Jürgen
"Was Hänschen nicht lernt lernt Hans nimmer mehr"

Zitieren
#31
Hallo,

jetzt bellen beide Kanäle.

Anton hat mir Skalenbirnchen spendiert, die sind übrigens auch grauslig verbaut.
Wernn da eine kaputt ist, kannst nur staunen und schrauben, schrauben und noch mal schrauben.
Ich kann mich des Eindrucks nicht erwehren, die B&O glaubten an unkaputtbar??? Smiley18

Frage, würdet ihr die Elkos tauschen, auch wenn die Kiste tadellos spielt?
[attachment=94274]
Sehr sauber aufgebaut der Stereodecoder.
[attachment=94275]
Mich ärgert der viele Flugrost.

[attachment=94276]
Gruß aus dem Kreis Siegburg vom Hans-Jürgen
"Was Hänschen nicht lernt lernt Hans nimmer mehr"

Zitieren
#32
Sorry, war falsch.


Viele Grüße,

Axel Smile
Zitieren
#33
Hallo,


jetzt soll das B & O Teil endlich fertig werden.

War lange nicht dran, aber dank eurer Hilfen mit den Manuals ist das alles leichter.

Die Endstufe 1 spielt jetzt mit tschechischer Verstärkung.

Seht selbst:

   

   

Leider fehlen mir noch einige Knöpfe.
Gruß aus dem Kreis Siegburg vom Hans-Jürgen
"Was Hänschen nicht lernt lernt Hans nimmer mehr"

Zitieren
#34
Hallo,

zu schnell sind 2 Stunden um!

Die Ursache des Transistortod könnte falscher Ruhestrom gewesen sein.

Das kann von dem Regler kommen, ich habe das nicht beachtet.

Egal nun geht es wieder.
Gruß aus dem Kreis Siegburg vom Hans-Jürgen
"Was Hänschen nicht lernt lernt Hans nimmer mehr"

Zitieren
#35
Heisst das, der Tesla ist nach 2h schon gestorben?
Beste Grüsse

Thorsten


"Das Leben ist nichts weiter als das Proben für eine Vorstellung, die niemals stattfindet."

(Die fabelhafte Welt der Amelie)
Zitieren
#36
Torsten,

Mit 2 Stunden war die abgelaufene Bearbeitungszeit gemeint. Smiley19


Die Endstufe mit den KU geht problemlos.
Gruß aus dem Kreis Siegburg vom Hans-Jürgen
"Was Hänschen nicht lernt lernt Hans nimmer mehr"

Zitieren
#37
Hallo,

ich habe das Sterben der Endtransistoren noch mal rekonstruiert.

Wahrscheinlich altern die Regler dafür, das kann zum Ausfall beitragen.

Ich habe dem Ruhestrom erst mit den neuen Transistoren Beachtung geschenkt.

Jetzt sieht alles  ruhig aus. Smiley20

Transistoren sind weniger gutmütig als Röhren.
Gruß aus dem Kreis Siegburg vom Hans-Jürgen
"Was Hänschen nicht lernt lernt Hans nimmer mehr"

Zitieren
#38
@....Transistoren sind weniger gutmütig als Röhren. Smiley14 Smiley14 Smiley14
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#39
Hallo,

beim Aufhübschen für die Bucht ist mir die rechte Endstufe gestorben.

Ein Endstufenstransistor und sein Treiber PNP wurden dabei gegrillt.

Jetzt suche ich Ersatz für das Komplementärpärchen:

Komplementär  SGS   U 2735 /  1736

Ob diese gehen würden 2SA1837 ?

Danke fürs Nachschauen
Gruß aus dem Kreis Siegburg vom Hans-Jürgen
"Was Hänschen nicht lernt lernt Hans nimmer mehr"

Zitieren
#40
Hallo Hans,
bitte stell mal den Schaltplan rein. Ich seh mir das dann an.
LG aus Schwerin, Holger
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Elac T 1000 Stereo-Decoder Max Strammer 12 566 18.08.2022, 23:27
Letzter Beitrag: Max Strammer
  Elac Compact 1000 Quadrosound Andreas 94 12 3.092 16.10.2021, 13:04
Letzter Beitrag: ge666
  Grundig City Boy 1000 mit sporadischem Fehler eckart.t 10 1.674 24.06.2021, 08:06
Letzter Beitrag: eckart.t
  Grundig Concertboy 1000 TauberD 5 1.952 22.08.2019, 18:59
Letzter Beitrag: TauberD

Gehe zu: