Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grundig Studio 2000 / Dual 1226 Automatik defekt
#1
Hallo liebe Forenmitglieder und Gäste,

ich habe vor kurzem eine Grundig "Kompaktanlage" Studio 2000 bekommen und fand sie gleich toll!!
Also für mich als HiFi Null macht dass Teil richtig Sound und so war der Ergeiz geweckt auch die kleinen Schachstellen zu reparieren. Im Netz stieß ich auf euer Forum und tummle mich nun seit einigen Tagen auf eurer Plattform und durchsuche Beiträge zu älteren Plattenspielern.

Anfangs ging die Automatik des Plattenspielers nicht. D.h. beim Betätigen des Startknopfs hat der Tonarm abgehoben, sich dann aber nicht in Richtung Plattenteller bewegt. Nach Recherche im Forum habe ich das "vermeintliche Übel", den Steuerpimpel, entdeckt. Ich habe den Plattenspieler aus dem Gerät manövriert, was ich schon recht abenteuerlich fand und habe den Stift gefunden, auf dem noch Reste des Steuerpimpels hingen. Kurzum, ich habe einen neuen bestellt, ihn eingesetzt und voila, die Automatik hat einwandfrei funktioniert.
Nun kommts... wir haben die Anlage in ein anderes Stockwerk an den zukünftigen Aufstellort getragen, aufgestellt und was soll ich sagen... die Automatik ging nicht mehr. Anfangs hat sich der Tonarm noch zur Platte hin bewegt, hat sich aber zu früh abgesenkt. Nun ist das Bild wie vor dem Einbau des Steuerpimpels, d.h. der Arm hebt sich, fährt aber nicht Richtung Plattenteller.

Also was solls, dachte ich, Plattenspieler wieder aus der Hülle geschält und Steuerpimpel angeschaut. Der war auf der Oberfläche leicht dreckig (evtl. etwas ölig). So dachte ich, ich mache den Pimpel und den Haupthebel, der den Pimpel "mitschleifen" soll sauber und dann geht die Automatik wieder. Ich bin nicht wirklich für solche Operationen ausgerüstet, habe also nichts auseinander gebaut sondern nur mit einer Bürste für Zahnzwischenräume, Ohrstäbchen und einem Tuch gereinigt. Dabei ist mir aufgefallen, dass an dem Haupthebel eine "Schleifspur" war, wo ich vermute, dass dort der Steuerpimpel langgerutscht ist. Diese lag jedoch nicht auf der aufgerauten Fläche des Haupthebels, von der ich annehme, dass sie aufgeraut ist, damit der Steuerpimpel etwas Halt findet, sondern deutlich zum Mittelpunkt hin verschoben.

Daraufhin habe ich den Plattenspieler etwas erhöht auf das Gehäuse gesetzt, sodass ich die Unterseite "im laufenden Betrieb" beobachten konnte. Hier fällt nun auf, dass der Haupthebel nur an den Steuerpimpel heranfährt und nur ganz leicht auf ihn auffährt (ich würde sagen max. 1/3 des Gummies liegt unter dem Hebel) und ihn dann natürlich gar nicht mitnehmen kann. Ich finde in der Serviceanleitung nichts zur Einstellung des Steuerhebels. Vielleicht muß ja auch der Steuerpimpel eigentlich weiter außen sitzen? Auch hier weiß ich nicht wie ich den bewegen sollte, zumal da ja auch andere Bauteile im Weg sind. Außerdem weiß ich nicht, ob die Situation vorher mit dem funktionierenden Steuerpimpel genauso war.

Ich werde hier leider nicht schlau draus, würde aber trotzdem die Automatik gern hinkriegen. Kann mir jemand sagen, was ich probieren kann? Ich kann mir nicht vorstellen, das beim Transport ins andere Stockwerk etwas sehr gravierendes passiert ist. Ich habe auch schon überlegt, ob ich ein paar Wicklungen Gewebeband um dem Pimpel wickeln sollte, um die Oberfläche (Radius der Angriffsfläche) zu vergrößern. Was haltet ihr davon?

Außerdem habe ich bemerkt, das die Absenkfunktion im manuellen Modus viel zu schnell geht. Ich bewege den Hebel immer langsam herunter zum Absenken des Tonarms. In einem Video habe ich gesehen, das man den Hebel eigentlich nur kurz anstupsen muß, dann der Tonarm langsam abgesenkt wird. Bei mir fällt er dann sofort runter. Ich vermute, dass ist nur ein Reinigungsproblem, weiß aber natürlich nicht, was genau ich reinigen muß.

Welche Werkzeuge brauche ich für meinen "Patienten".

Ich brenne auf Nachrichten und Anregungen von euch!!
Zitieren
#2
Hallo

Hast du mal nachgesehen,ob das Auflagegewicht des Tonarms noch ok ist? Wenn der Tonarm zu schwer ist,rutscht der Pimpel ggf durch.
Also mal den Tonarm ausbalancieren und nochmal testen. Dann sehen wir weiter.....
Grüße aus dem Rheinland
Roman

Die Zeit bleibt nicht stehen.
Zitieren
#3
Hallo Roman,

ich nehme jedes Mal, wenn ich die Plattform umdrehe das Gewicht des Tonarms ab und stelle dansch alles neu ein. Ich habe keine extra Waage für den Tonarm, aber es ist alles in Waage und das Gewicht des Tonarm eingestellt. Ich glaube daran liegt es nicht.

trotzdem vielen Dank
Zitieren
#4
Hallo Niki, und herzlich Willkommen hier
Ja die Duals, da stehe ich mit auf Kriegsfuß. Man kann ohne ein Hilfsgestell nicht sehen was da unten drunter passiert.

Die Service Anleitung hast du ja scheinbar?

Hier trotzdem der Link zur Bedienungsanleitung:
.pdf   Dual-1226-Owners-Manual-1.pdf (Größe: 2,01 MB / Downloads: 5) die ist in Englisch, dort ist aber eine Explosionszeichnung
Hier die Serviceanleitung:
.pdf   Dual-1226-Service-Manual.pdf (Größe: 2,25 MB / Downloads: 4)

Hier mal Ebay Angebot wo man den Steuerpimpel gut sichtbar erkennt: bitte nach unten scrollen

Und dieses bitte Probieren:


.png   dual1226.PNG (Größe: 241,93 KB / Downloads: 140)

viel Glück
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#5
Hallo Niki,

auch von mir ein herzliches Willkommen im RBF. Selbst Neuling im RBF habe ich hier gleich wirklich hilfreiche 
Ratschläge erhalten und sehr nette Kontakte zu Foren-Mitglieder gehabt. Das wünsche ich Dir ebenso.
Zu deiner Dual Problematik möchte ich Dir nur einen Tipp bezüglich des Tonarmliftes geben, eine Beurteilung 
der mechanischen Steuerung fällt mir auf Distanz sehr schwer. Solche Fehlerbeschreibungen kamen früher eigent-
ich nur von Kunden, die den Steuerungsablauf meist per Hand gegen den Funktionsablauf erzwangen, warum auch immer,
und damit die Mechanik verbogen. Hierzu hatten wir dann von PE und Dual entsprechende Einstelllehren.

Der Tonarmlift war/ist, sofern ich mich recht erinnere Silikon gedämpft. Aus der Erinnerung heraus kann ich aber nach fast 
45 Jahren dir nicht mehr sagen, ob und wie man es neu einbringen kann. Unsere Firma hatte bei Dual stets einen neuen Lift
besorgt. Vielleicht findest Du an anderer Stelle hier im RBF einen brauchbaren Tip, denn. dieses Problem tauchte mitunter 
auch bei Kassettenrecordern und ihren oft gedämpften Cassettenfächern. Verabschiedet sich das Silikon, ist dann natürlich
keine Dämpfung mehr vorhanden und der Tonarm plumpst ungedämpft auf die Platte. 

LG Matthias
Zitieren
#6
Hallo Dietmar,

genau bei diesem ebay-Anbieter habe ich meinen neuen Steuerpimpel gekauft. Die Service- und Bedienungsanleitung hatte ich tatsächlich schon. Das automatisch Justieren werde ich auf alle Fälle nochmal ausprobieren!!

vielen Dank
Zitieren
#7
Hallo Matthias,

vielen Dank für deinen Willkommensgruß. Ich sehe schon, ich werde mich noch ein wenig in euren Foren tummeln.

viele Grüße
Zitieren
#8
Nun habe ich die Selbstjustage ausprobiert und muß leider sagen, dass sie nichts gebracht hat. Der Tonarm hebt sich nach wie vor beim Betätigen des Starthebels, fährt aber nicht zum Plattenteller.

Am Wochenende werde ich mal probieren meinen Ersatzsteuerpimpel mit Gewebeband zu verbreitern. Vielleicht bringts das ja.
Zitieren
#9
Verbreitern bringt nichts.Entweder ist an der Mechanik irgendwas verbogen oder zu schwergängig ( verharzter Schmierstoff ? )
Die Fläche,die den Pimpel mitnimmt,ist eigentlich auch gefettet,weil der Pimpel auch durchrutschen können muß.
Deshalb haben sich auf der Oberfläche auch Riefen gebildet.
Grüße aus dem Rheinland
Roman

Die Zeit bleibt nicht stehen.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Grundig Cosmopolit 3F WEB SP - Display defekt MattBaden 10 1.331 Vor 2 Stunden
Letzter Beitrag: MattBaden
  Telefunken compact studio 5003 hifi Rechter Lautsprecher Kanal Funktioniert nicht motorbox 74 7.333 02.12.2020, 08:47
Letzter Beitrag: radioharry
  RFT Stern Automatik 1421 UKW-Empfangsbereich erweitern Ralf2020 19 2.514 22.11.2020, 22:41
Letzter Beitrag: hardware.bas
  DElCO Radio defekt Wolf. 1 615 10.10.2020, 20:36
Letzter Beitrag: Dietmar
  Satellit 700 – Defekt bei manueller Abstimmung makaramel 2 877 22.09.2020, 07:58
Letzter Beitrag: ingo

Gehe zu: