Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
VAILLAND-Heizung; Schaltnetzteil defekt - Reparaturbericht
#1
Hallo zusammen,

eines Morgens vor einigen Tagen: Nanu, so kalt die Bude ? Wasser lauwarm... Keller: Heizung, Display komplett tot ! Sicherung in Ordnung, Netzspannung da...

Also an die Arbeit: Demontage Abdeckpaneele, Freilegen der Steuerplatine (VAILLANT 0020092383 , mit dem Suchbegriff findet man viele Abbildungen...Tauschangebote etc.)

Netzspannung liegt an, 24V= liegen nicht an !

Platine raus: Schaltnetzteil für die 24V= Hauptschiene, IC "ICE 3A 2565", ein bad-ass- Schaltnetzteil-Treiber mit integriertem Endtransistor im DIL-8-Gehäuse.

https://www.infineon.com/dgdl/Infineon-C...28f6ba3f30

Die alten Fehlersuchmethoden aus den 90-ern gehen hier schlechter, denn der Ausfall der absichtlich mindertwertig ausgewählten 85°-Elkos 100µF/10V führt nicht nur zum Nichtanschwingen, sondern tötet auch noch den IC * !
Einer dieser Elkos dient zur Glättung der Eigenversorgung, fällt dieser Elko durch Kapazitätsverlust aus, entstehen hohe Spannungsspitzen und der IC tötet sich selbst.

Neben Austauschplatinen von professionellen Aufbereitern (ab ca 85 Euro), was sehr erfreulich ist, gibts auch Reparaturkits für diese Netzteile, die allerdings nur die großen Siebelkos 470µF /35V enthalten, die nach Angabe unbedingt getauscht werden sollten, bei mir jedoch unauffällig waren ! Die kleinen schrottigen Elkos (original 100/10, 85°) sind nicht mit im KIT, sollten aber aus meiner Sicht auch getauscht werden, da offensichtlich Fehlerursache bei mir !!

Nach Austausch aller Elkos und des IC funktionierte das Netzteil wieder (läßt sich auf dem Tisch durch Anlegen von 230V in Betrieb setzen) und somit funktionierte auch die Heizung wieder !

Der Fehler ist in mehrfacher Hinsicht sehr ärgerlich: 

- eingebauter Ausfall (bei mir nach 8 Jahren Dauerbetrieb): Auswahl schlechter Elkos, die auch noch den IC mitnehmen *

- "on board"-Schaltnetzteil wie bei einem 35-Euro-DVD-Bläher, sowas hat in Investgütern nichts verloren, schon garnicht auf der Prozessorplatine ! Billigster Dreck mit vormals guter Marke drauf...

Wie geht es besser ? konventionelles 24V/4A-Netzteil als separater Baustein mit ordentlicher Dimensionierung sichert Funktion für mindestens 30 Jahre. Ab 40 Euro gibt es sowas als Hutschienenbaustein, sowas kann man parallel vorhalten für Notsituationen, ich hatte ebenfalls die Anlage durch externe Betriebsspannung am selben tag wieder am Laufen...

Man stelle sich eine Familie mit Kindern vor, -10°C, Wochenende...Feiertage, heutige angespannte Situation mit Handwerkern (umliegende Heizungsfirmen haben vor ein paar Monaten dankend abgelehnt, als ich mit einem (anderen) Reparaturauftrag drohte) und plötzlich ist die Heizung tot, wegen Bauteilen, die ein paar 10 cent kosten... in hochwertiger Ausführung !! ...abgesehen von den hohen Kosten für eine Tauschplatine mit Anfahrt und Einbau...Fehlersuchaufwand !

...zu dem anderen Reparaturprojekt, das ich auch allein machen "mußte" (im Nachhinein freue ich mich^^):
elektronische Umwälzpumpe kaputt, macht Kurzschluß und tötet 2A-Feinsicherung IN der Heizungssteuerung ! Auch über diesen Fehler kann man streiten... jedenfalls Fehlermeldung lautet nach Erneuerung der Pumpe " Störung Wärmetauscher", Steuerung und Prozessor bleiben versorgt, nur die Umwälzpumpe... und die Zündeinrichtung (!!) die über dieselbe Feinsicherung läuft, gehen nicht mehr ! Auch ein eingebauter Servicefall, denn die Fehlermeldung hätte auch lauten können "Stromkreis Unwälzpumpe/Zündeinrichtung spannungslos" oder so ähnlich, wenn man schon so "blöd" ist, und beides über dieselbe Feinsicherung laufen läßt !!!

...alles nur noch Dreck ! Die Firma VAILLANT hat jedenfalls erstmal verschi55en bei mir.

jedenfalls haben mich beide Reparaturen im Wesentlichen nur Zeitaufwand gekostet, die Netzteil-Reparatursets gibts für ca. 15 Euro:

https://shop.glier-elektronik.de/p/ice3a...-w32007427

aber wie gesagt UNBEDINGT auch die beiden kleinen Elkos 100µF/10V  auf der Platine mittauschen !!

So, ich hoffe, daß das vielleicht Anderen auch weiterhilft ! Über die anderen Fehlersuchanfragen sagte Jemand, daß genau der Fehler vor einigen Wochen bei seinem Bekannten passierte und er ihm beim Netzteil helfen mußte.

Gruß Ingo

*) das konnte ich durch eine Unachtsamkeit beim Testen nicht endgültig klären, aufgrund des Zustandes der ausgebauten Sekundärelkos liegt die Vermutung aber seh nah, daß dem so war...
Zitieren
#2
hallo,

diese kleinen IC findest du auch in allen Waschmaschinen, Kühlschränken usw.
Die sind garnicht übel, ich finds OK. Allerdings werden sie herangezogen für diese "geplante Lebensdauer". Das sieht in der Praxis dann so aus:
Wenn du das Datenblatt dvon studierst findest du Angaben zur Größe der Kühlfläche, die wie eine Leiterbahn mit auf die Platine soll. Das lassen die einfach weg oder machen sie viel zu klein, als Folge davon wird der kleine IC zu warm und fällt nach wenigen Jahren dann ganz aus.
Überlisten ist einfach: kleb ihm einen Kühlkörper drauf mit ein par Rippchen, oder löte ein Blech an an den parallelgeschalteten Pins wo das hingehört.

lG Martin
wenn die Welt untergeht sieht man es zuerst auf dem Oszilloskop
Zitieren
#3
Hallo Martin,

ja, das ist mir bekannt ! Deshalb hab ich den IC auch wieder direkt auf die Platine gelötet, ich hatte noch die blöde idee, im Interesse eines schnelleren Austausches (doppelseitige Platine) den neuen IC an die stehengebliebenen Anschlüsse des alten IC anzulöten ! (Auswechseln geht grundsätzlich deutlich besser, wenn man die IC-Anschlüsse am Gehäuse abknippst, mit gutem Elektronikseitenschneider kein Problem)
...Das hab ich dann also bleibenlassen, aus genau dem Grund ! Der Drainanschluß ist ja sogar zweifach herausgeführt, wahrscheinlich genau aus demselben Grund...

...Ebenso hab ich das Einbauen einer IC-Fassung in dem Fall bleibenlassen, neben thermischen Problemen kommen ja noch die elektrischen dazu, an dem IC stehen fast 400V mit gewissen Spannungsspitzen...

Es macht schon Sinn, nicht jede Idee vorschnell umzusetzen...

...Was aber auch mein Eindruck war: Bezüglich ausreichender Kühlung war die Platine vorbildlich gestaltet! Nicht nur waren genügend Kupferflächen vorhanden, es gab sogar noch durchkontaktierte Gegenflächen auf der anderen Seite ! Und beim Auslöten hatte ich an den beiden "Drain"-PINs die größten Probleme beim Auslöten, da fließt also genug Wärme.

Fehlerursache waren aus meiner Sicht nur die kleinen Elkos, einer davon setzte das gesamte Netzteil außer Betrieb und zu 99% wurde davon der IC gleich mitzerstört, leider hab ich einen blöden Anfängerfehler gemacht, als ich das testen wollte: Die Prüflampe 24V bleib dunkel, dann tauschte ich den IC, sie blieb immernoch dunkel... nach Festschrauben dann nicht mehr...
Dadurch bleibt die letztliche exakte Fehlerursache hinter einer Wahrscheinlichkeit verborgen... Ich schreib das gern selbstkritisch dazu, man ist auch nach vielen Jahren und etwas komplexeren Basteleien nicht vor trivialsten Fehlern gefeit... Deshalb sollte man auch nicht die Denke verinnerlichen "Sowas kann mir doch nicht passieren".

Gruß Ingo
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sinus-Wechselrichter defekt Grießgram 3 309 27.03.2022, 06:59
Letzter Beitrag: Grießgram
  YAMAHA TSX-B2350 defekt Kellerkind 19 687 21.03.2022, 11:50
Letzter Beitrag: Kellerkind
  Bauknecht Kühlschrank defekt Werner 17 2.582 20.03.2022, 13:14
Letzter Beitrag: Radioschrauber
  Metabo Ladegerät ASC 30 defekt Richard 3 3.739 14.04.2015, 21:22
Letzter Beitrag: Richard
  DVD-Player Sony DVP-S525D defekt Vagabund 5 1.419 31.10.2014, 18:23
Letzter Beitrag: Vagabund

Gehe zu: