Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Präcitronic GF21 Generator schwingt nicht die 2.
#21
guten Morgen.

Diese -18,7V, jetzt geht das wieder los.
Werner was meinst du ?

Z Diode 15V in Serie mit Z Diode 12V und dadrüber stehen dann 18,7V ??

Wir beantragen Verhör auf der Folter, für D5 = Z Diode 12V
Begründung: Z15 in Serie mit kaputt Z12 könnte ca 18,7V ergeben :-)

lG Martin
wenn die Welt untergeht sieht man es zuerst auf dem Oszilloskop
Zitieren
#22
Moin Martin, nur kurz, C5 ist ein MKT Kondensator, ungepolt. Aber ist Elko C1, 220 µF schaltungstechnisch richtig gepolt? Ich füge die Schaltung vom Netzteil bei. Fortsetzung folgt.

Gruß
Uwe

   
Netzteil

Steckkarte Schwingverstärker
   


Angehängte Dateien Thumbnail(s)
   
Zitieren
#23
moin Uwe,

bitte im Regelverstärker, D5 (da wo du die -18,7V gemessen hast )
das ist eine Zenerdiode 12v. prüfen

der Schaltplan nummeriert wohl bei jeder Baugruppe ab 1
wenn die Welt untergeht sieht man es zuerst auf dem Oszilloskop
Zitieren
#24
Zu deiner Frage: C1 ist im Schaltbild richtig gepolt!
Grüße aus dem Odenwald,

Werner



Lesen gefährdet die Dummheit!
Zitieren
#25
moin Werner,
zum besseren Verständnis: Wir gehen davon aus dass im Schaltplan alles richtig gepolt ist.
das "verpolt" bezieht sich somit auf die gemessenen Spannungen, wenn sowas vorliegt heist das grundsätzlich: Bauteil prüfen ob es die Tortour überlebt hat :-)
lG Martin
wenn die Welt untergeht sieht man es zuerst auf dem Oszilloskop
Zitieren
#26
(Gestern, 11:33)Martin schrieb: moin Uwe,

bitte im Regelverstärker, D5 (da wo du die -18,7V gemessen hast )
das ist eine Zenerdiode 12v. prüfen

der Schaltplan nummeriert wohl bei jeder Baugruppe ab 1

Hallo Martin, danke. Hier nochmal die Schatung vom Netzteil mit frisch gemessenen Spannungen. Die -18,7 V sind inzwischen -19 V geworden und die Quelle ist Punkt A im Netzteil. Die Diode überprüfe ich a.s.sa.p.
Gruß
Uwe

Anlage

Netzteil GF21 Baugruppe LO22

   
Zitieren
#27
(Gestern, 12:51)Uwe_La schrieb:
(Gestern, 11:33)Martin schrieb: moin Uwe,

bitte im Regelverstärker, D5 (da wo du die -18,7V gemessen hast )
das ist eine Zenerdiode 12v. prüfen

der Schaltplan nummeriert wohl bei jeder Baugruppe ab 1

Hallo Martin, danke. Hier nochmal die Schatung vom Netzteil mit frisch gemessenen Spannungen. Die -18,7 V sind inzwischen -19 V geworden und die Quelle ist Punkt A im Netzteil. Die Diode überprüfe ich a.s.sa.p.
Gruß
Uwe

Anlage

Netzteil GF21 Baugruppe LO22
Hallo Martin, Hallo Werner, Danke. Wir nähern uns wohl der Zielgeraden? Die D6 (Z15) hat in beiden Richtungen ca. 1,4 kOhm. Die D5 (Z12) zeigt 0,69 V, bzw. OL. Ich habe eine BZY83D15 in meiem Sortiment gefunden, VZ 13 bis 16,5 V. Die könnte als Ersatz dienen. Ich habe nur Bedenken bzgl. der Belastbarkeit; wäre eine ZPD15 (höhere Belastbarkeit) an dieser Stelle evtl. sicherer?

Gruß
Uwe
Zitieren
#28
ZDP15 und BZY haben beide je 0.5W .... sind also bzgl. der Verlustleistung gleichwertig. Unklar ist mir allerdings, was die ursprüngliche (vermeintlich defekte) Z-Diode für eine zulässige Verlustleistung hat.
Grüße aus dem Odenwald,

Werner



Lesen gefährdet die Dummheit!
Zitieren
#29
(Gestern, 13:48)Werner schrieb: ZDP15 und BZY haben beide je 0.5W .... sind also bzgl. der Verlustleistung gleichwertig. Unklar ist mir allerdings, was die ursprüngliche (vermeintlich defekte) Z-Diode für eine zulässige Verlustleistung hat.

Werner, lt. Datenblatt SZX21/15 400 mW.
Gruß Uwe
Zitieren
#30
OK, dann passt das doch in jedem Fall.

0,5 W bedeutet ja, dass die Diode diese Leistung max. in Wärme umsetzen kann. Wenn die ursprüngliche Diode "nur" 400 mW umsetzen kann, bist du auf der sicheren Seite.
Grüße aus dem Odenwald,

Werner



Lesen gefährdet die Dummheit!
Zitieren
#31
Hallo Martin, Hallo Werner. Ich habe die vorhandene BZY83D15 eingelötet und der Signalgenerator schwingt! Aus den -19 V sind -29 V geworden, war es nur die Z15? Der Generator achwingt bis zum Endanschlag 3 MHz; allerdings muss ich den Bereichsschalter mehrfach hoch- und wieder runterschalten, damit er schwingt. Die niedrigen Frequenzen sind natürlich völlig verbrummt und es ist nicht wirklich ein Sinus. Auch ist er in diesem ausgebauten Zustand ziemlich Klopfempfindlich, Ob es an dem Kaltleiter liegt, oder eventuellen Kontaktproblemen, muss ich noch untersuchen. 
Auch habe ich die Endstufe noch nicht wieder eingebaut, sondern habe das Signal mit dem Oskar nur an Pin 22, am Schwingverstärker abgenommen. 
Wenn ihr mit "eurem" Ergebnis bis hier zufrieden seid, dann herzlichen Dank euch beiden. 

Einen schönen Sonntag und 
herzliche Sammlergrüße

Uwe
Zitieren
#32
prima.
Geh davon aus dass der lange Zeit unbenutzt rumgestanden hat. Das bedeutet für die Drehschalter die müssen ein par Runden drehen um wieder blank zu werden und gut Kontakt zu haben.

Setz den erstmal grob zusammen und lass ihn eine oder 2 Stunden laufen damit das alles in seinen Normalzustand findet.
Dann schick ihn zur Arbeit:
stell Frequenzen und Spannungen ein und prüfe was er abliefert, einschließlich der Amplitudenform.

Dann lass uns bitte wissen wie der sich benommen hat :-)
Genaugenommen (jaja das ist typisch Messtechnik..) brauchen wir noch die Specs vom Gerät um feststellen zu können ob diese eingehalten werden oder noch-nicht.
Davon hängt ja letztendlich ab ob weiterrepariert wird oder das Ziel schon erreicht wurde.
lG Martin
wenn die Welt untergeht sieht man es zuerst auf dem Oszilloskop
Zitieren
#33
Ich möchte Martin weitgehend zustimmen.

Vielleicht kann man den/die Schalter ja noch reinigen (nicht mit KONTAKT 60) und evtl. auch die Platinen nachlöten.

Eigentlich kann ich mir nicht vorstellen, dass der Sinus verzerrt und/oder verbrummt ist ..... aber schaun wir mal.
Grüße aus dem Odenwald,

Werner



Lesen gefährdet die Dummheit!
Zitieren
#34
(Gestern, 16:14)Werner schrieb: Ich möchte Martin weitgehend zustimmen.

Vielleicht kann man den/die Schalter ja noch reinigen (nicht mit KONTAKT 60) und evtl. auch die Platinen nachlöten.

Eigentlich kann ich mir nicht vorstellen, dass der Sinus verzerrt und/oder verbrummt ist ..... aber schaun wir mal.

OK, ihr Beiden, danke, so mache das. Die Kontakte hatte ich schon gereinigt, mit einem sehr feinen Glashaarpinsel, nicht den üblichen, der die Oberfläche verschrammt, oder verkratzt. Aber ein Tipp hätte ich noch gerne, was haltet ihr davon die Kontaktflächen mir einem Leitfett zu versehen, schließlich wird hier ganz schön darauf rumgedreht, nur was empfiehlt ihr, oder macht das keinen Sinn?
Gruß
Uwe
Zitieren
#35
Ganz, ganz wenig Leitfett ist nicht schlecht. Es sollte aber gutes, säurefreies Fett sein (z.B. 2GX von Electrolube).
Grüße aus dem Odenwald,

Werner



Lesen gefährdet die Dummheit!
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Wink Präcitronic GF21 Generator schwingt nicht Uwe_La 2 163 13.01.2022, 13:27
Letzter Beitrag: Uwe_La
  Präcitronic NF Generator Kurzschluss 88 9.127 23.12.2021, 16:06
Letzter Beitrag: Kurzschluss
  Körting Farbfernseh-Service-Generator 82510 RainerS 5 344 11.12.2021, 21:22
Letzter Beitrag: RainerS
Lightbulb Signalgenerator GF21 cwetomir 4 338 09.11.2021, 10:27
Letzter Beitrag: cwetomir
  Signalgenerator GF21 cwetomir 2 282 04.11.2021, 15:01
Letzter Beitrag: cwetomir

Gehe zu: