Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Blaupunkt Frankfurt Lautstärke zu leise
#1
Question 
Hallo Freunde,

ich habe ein Problem mit meinem alten Blaupunkt Frankfurt aus ca. 1966. Es funktioniert zwar eigentlich perfekt, allerdings ist die Lautstärke viel zu leise. Habe bereits andere Lautsprecher probiert, aber es scheint am Radio oder der vermutlich dem Verstärker zu liegen.

Habe zwar die Suchfunktion genutzt, aber keine direkte Antwort gefunden, daher probiere ich es mal mit dieser Frage an die Experten.

Anbei ein Bild des NF Verstärkers (ist ja eine separate Einheit vom Radio). Die ElKos sehen nicht mehr gut aus. Kann dies der Grund sein?

   

Was würdet ihr mir empfehlen? Ich hab noch nie ein Radio repariert, aber habe ein Lötkolben und denke bekomme einen Austausch hin wenn ihr meint, dass dies der Grund sein könnte. Wo krieg ich welche Kondensatoren die ich austauschen müsste?

Vielen Dank für jegliche Hinweise und Tipps. Danke!

Gruß Heinz
Zitieren
#2
Hallo Heinz,

willkommen im Forum. Zunächst etwas zum Forum: Bilder bitte nicht als Links zu externen Bilderhostern oder Servern einfügen, sondern immer über den Forenserver hochladen. Das habe ich jetzt für Dein Bild übernommen. Künftig mache das bitte selbst und entsprechend der Regeln für das Forum, die ich Dir auch nahelegen möchte, zu lesen. Links findest Du in meiner Signatur.

Zu Deiner Anfrage: Es gibt über 80 verschiedene Blaupunkt Frankfurt Modelle. Auch für das genannte Baujahr kommen mehrere Modelle infrage. Damit Helfer tätig werden können, muss die genaue Modellbezeichnung hier genannt werden. Da befindet sich bestimmt irgendwo am Gerät eine Modellnummer, die benötigt wird, um einen passenden Schaltplan aufzutreiben. Je mehr an Informationen Du lieferst, umso größer ist die Chance, dass Dir geholfen werden kann.
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~

Zitieren
#3
Moin heinzbusch

Ich denke mal, es handelt sich um ein Autoradio.
Diese benötigte Modellnummer kann auch ein Papierzettel sein, der manchmal fehlt weil verloren. Dann helfen nur noch Bilder vom inneren des Autoradio. Da kann dann der eine oder andere das Model besser identifizieren. 

Im org. sind einige zu finden. Dein Radio schein mit vielen Steckverbindern zu versehen zu sein. Diese sollten mal gereinigt und kontrolliert werden. 
Ansonsten fällt mir auf der Platine der kleine gelbe C links neben V600 auf. Er scheint ausgelaufen zu sein. Die Werte ablesen und ersetzen. 
Den Lautstärkeregler auch reinigen und prüfen. Mal dran wackeln, wenn die Lautstärke sich ändert, hast du das Problem gefunden.
Dann wäre es noch wichtig die Stromversorgung zu überprüfen, das geht aber nur mit dem richtigen Schaltplan. 
Und damit sind wir wieder am Anfang, was ist das für ein Gerät ?

Gruß Holger
Zitieren
#4
Moin Heinz,
heiße dich hier ebenfalls willkommen.
Und wie es schon gewünscht wurde, eine genaue Typenangabe ist unbedingt erforderlich.
Auch bin ich selbiger Meinung mit Holger, das verschiedene Elkos generell gewechselt werden müssen, diese würden sonst noch mehr Schaden ausrichten.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#5
Hallo Freunde,

Vielen Herzlichen Dank für die Vielzahl an Kommentaren. Die Sache mit dem Bilder hochladen hab ich verstanden - Danke.

Es handelt sich um ein Blaupunkt Frankfurt US X 731093.
Das Gerät hat sowohl ein Radioteil als auch den NF Verstärker hinten dran. Im Prinzip das gleiche Gerät wie hier:
https://radio-bastler.de/forum/showthread.php?tid=3202

Der Lautstärke-Regler scheint in Ordnung zu sein. Wenn ich daran wackele oder herumspiele kommt kein knacken... die Verstellung läuft sauber...

Wo kauft ihr denn Eure Kondensatoren / Bauteile? Muss ich da jedes Mal im Internet bestellen oder gibts sowas auch im Fachhandel (komme aus Region Stuttgart). Unser Conrad wurde ja dicht gemacht. Sonst könnte ich ja mal heute ein Ersatz-Kondensator für den ausgelaufenen links neben V600 besorgen und einlöten um zu schauen ob das Problem behoben ist....

Ich habe ein Multimeter und weiss wie man Strom, Spannung, Widerstände, Duchgängigkeit misst. Aber so ein Radio habe ich noch nie repariert - bin absoluter Anfänger. Ich weiß jetzt nicht so recht was / wie ich genau messen sollte. Vielleicht muss ich das Ding doch irgendwo zur Reparatur einschicken...

VIELEN DANK FÜR HINWEISE UND TIPPS

Heinz
Zitieren
#6
Guten Morgen Heinz,

Auch von mir ein herzliches Willkommen hier im Forum. Wenn Du das Radio wirklich selbst reparieren möchtest, solltest Du Dir als erstes ein Multifunktionales Messgerät besorgen, was auch über eine Kapazitätsmessung verfügt. Ggf. bei jemanden leihen. Die Elektrolyt Kondensatoren sollten alle mal einseitig angelötet und geprüft werden. Auch drei der Fehleranfälligen Presskohle Widerstände sehe ich auf dem Print. Wenn Du das abgearbeitet hast und der richtige Schaltplan vorliegt beginnt die eigentliche Fehlersuche durch Messungen der verschiedenen Spannungen an den Bauteilen.
Gruß aus Bremen

Enno
Zitieren
#7
Hallo Freunde
@Heinz, herzlich Willkommen hier ich denke mal es handelt sich um dieses Gerät:

https://www.radiomuseum.org/r/blaupunkt_...rie_x.html

Ja, da wird ein Plan schwierig. Bedenke bitte das das Gerät über 12V aber auch über 6V gespeist werden kann. Dazu gibts auf der Rückseite, meine ich, eine Lasche/Schiebeteil, zum verstellen.
Und die Elkos sehen wirklich sehr schlecht aus, 400yF/6V, event. hier: bei Reichelt
ich habe die mal eingekreist

   
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#8
hier in Blau eingekreist die Widerstände die Enno meint

   
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#9
Moin Heinz,

auch von mir ein herzlich Willkommen. Dietmar war schneller mit den Bildern, aber da ich eh schon gemalt hatte, füge ich meine auch noch mal mit ein.
Zumal Dietmar zwei Widerstände übersehen hat, die sich dezent verstecken.

   

Wobei die Farben folgendes bedeuten

grün = die besagten Widerstände
rot  = defekte Kondensatoren
blau = unbekannter Zustand, da aber gleiche Bauart, würde ich die wechseln

Brauchen tust Du axiale Kondensatoren, einen davon hat Dietmar schon verlinkt. Der erste Wert gibt die Kapazität an, der Zweite die Spannung, zusätzlich ist beim Ersatz auf die Polarität zu achten.

Z.B. Kondensator 400/6, ist gleich 400µF 6 Volt. Den gibt es so nicht mehr, Ersatz wäre 470µF 6 Volt, bei 5µF 4,7µF, bei 40µF 47µF, wobei letztere in Deinem Radio eine höhere Spannungsfestigkeit haben, was zu beachten ist. Da die heutigen Kondensatoren meist deutlich kleiner sind, spricht beim 400/6 nichts dagegen, einen 470/16 zu verwenden da meist günstiger zu bekommen. Niedriger sollte die Spannung nie sein, höher ist überhaupt kein Problem. Trotzdem beim Bestellen vorsichtshalber auf die Baugröße achten, ob das noch passt.

Sofern das Radio nach dem Ersatz spielt, wovon ich fast ausgehe, sollte der Ruhestrom der Endstufe kontrolliert werden, was ohne Schaltplan schwierig ist. Ich habe  aber einen sehr ähnlichen gefunden, welcher auch im Radiomuseum.org heruntergeladen werden kann. Es handelt sich um das Frankfurt ab X 436001.

Beste Grüße

Peter
Zitieren
#10
Super! Vielen Dank Peter & Dietmar für die Bilder.

Dann tausche ich im ersten Schritt jetzt mal die Kondensatoren - da kann ich ja auch ablesen welche ich kaufen muss (dank Deiner Erklärung). Zum Austausch der 5 Widerstände: kann man irgendwie erkennen welche Widerstände ich als Ersatz brauche?

Zusätzlich habe ich in meinen Unterlagen noch das hier gefunden.

   

   
Zitieren
#11
Hallo Heinz,
auch von mir ein herzliches Willkommen. Wie ich sehe wird Dir schon fleißig geholfen.
LG aus Schwerin, Holger
Zitieren
#12
Moin Heinz,

wie schön, ein Schaltplan. Es handelt sich um folgende Widerstände

1. R604, 470 Ohm
2. R605, 470 Ohm
3. R606, 2,7 Kiloohm
4. R607, 2,7 Kiloohm
5. R609, 220 Ohm

Für alle reicht eine Belastbarkeit von 1/8 Watt. In diesem Fall gilt, auch 1/4 geht ohne weiteres. wenn er von der Länge her passt.

Beste Grüße

Peter
Zitieren
#13
(17.03.2022, 12:43)heinzbush schrieb: Zusätzlich habe ich in meinen Unterlagen noch das hier gefunden.

Hallo
Der Schaltplan, SUPER, der ist Gold wert. 
Jetzt kann nichts mehr schief gehen.

Gruß und viel Glück
Zitieren
#14
Hallo Freunde
@Heinz, hast du die Möglichkeit den Schaltplan einzuscannen und der Öffentlichkeit zur Verfügung zu stellen? Ich würde den gerne fürs Radiomuseum.org verwenden.
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#15
Aber klar! Freut mich dass ich auch helfen kann, nachdem ich von Euch so schnell so tolle Unterstützung bekommen habe! Wo soll ich den hinschicken? Schick mir doch eine Nachricht mit deiner Email-Adresse.

Bestellung an Conrad ist raus, hoffentlich kann ich am Wochenende den Lötkolben anfeuern.

Viele Grüße
Zitieren
#16
Hallo Dietmar
Dann müsste die kompl. Typennummer
Blaupunkt Frankfurt US Serie X ab 722001
lauten
Nette Grüße - Alfons
Zitieren
#17
(17.03.2022, 20:53)Dietmar schrieb:  Ich würde den gerne fürs Radiomuseum.org verwenden.

Hallo
Klasse Idee, danke für deine Mühe.
Gruß Holger
Zitieren
#18
Hallo Zusammen,

nochmals Vielen Dank für die Hilfe.

Ich habe nun die Widerstände und Kondensatoren eingelötet. Leider keine Veränderung, außer dass das Licht plötzlich nicht mehr geht - aber vielleicht hat das andere Gründe und die Birne ging kaputt...

ABER: ich habe nun festgestellt, dass ich ein Masse-Problem habe.

1. Stecke ich den Massestecker vom Kabel am Gehäuse nicht rein (siehe Bild), geht es nicht an - das macht Sinn. Aber ich muss ja auch Masse von der Batterie ans Radio bringen. Wenn ich hier nun die Batterie-Masse noch dazuklemme an diesen Stecker am Gehäuse (oder sonst irgendwo am Gehäuse), macht es keinen Unterschied... also ob das Radio Batteriemasse hat oder nicht, kein Änderung. Heisst: das Radio läuft leise eigentlich ohne Masseverbindung.

2. Klemme ich die Batteriemasse direkt hinter den Stecker an das Kabel (siehe Bild), knackt es plötzlich ganz laut, und das Radio wird deutlich lauter... meines Erachtens immer noch nicht "laut", aber es ist ein deutlicher Unterschied. Wenn ich es weg nehme, wird die Musik für einen Sekundenbruchteil auch ordentlich laut (denke wie es sein soll), aber halt nur für nen mini-Moment.

   

Hier noch ein Video falls das hilft...




Denke ich als "Anfänger" komme hier nicht mehr weiter. Könntet ihr Reparaturdienstleister empfehlen die sich sowas anschauen könnten. Denke das Radio ist nicht viel Wert, mir geht es eher um den ideellen Wert das Radio als Original zu erhalten...

Danke Euch
Zitieren
#19
Hallo,
Batterie-Minus (bei Einstellung "Minus an Karosserie") am Gehäuse und die "Masse" im Gerät ist nicht dasselbe bei diesen Geräten!
Also nicht einfach irgendwas irgendwo überbrücken...!!

Für den Minuspol der Batterie gibt es an der Endstufe eine Anschlußmöglichkeit dafür, und die "Masse" des Radios läuft im Kabelbaum mit, Grund ist die Möglichkeit der Polaritätsumschaltung.
Das Radiogehäuse wird über die Abschirmung des Verbindungskabels, und bei eingebautem Radio auch durch die Montage an metallenen Teilen, mit dem Gehäuse der Endstufe verbunden.

Viele Grüße, Michael
Zitieren
#20
Danke Michael. Ich habe auch, wie es im eingebauten Zustand ist, das Gehäuse mit Karosse verbunden und Kabelabschirmung an den Stecker am Gehäuse gesteckt. Da bleibt die Lautstärke einfach ganz leise…
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Frankfurt TR de Luxe ab T 100001 sabafon 3 405 23.08.2022, 14:35
Letzter Beitrag: sabafon
  Fehlersuche Blaupunkt Frankfurt Gartetalbahn 8 1.125 16.06.2022, 09:04
Letzter Beitrag: Siemens78
  Blaupunkt Frankfurt Skala Farbe Autoradio da.anda 2 598 23.01.2022, 20:00
Letzter Beitrag: da.anda
  Nordmende Transita Automatic Ton leise und verzerrt Triode84 5 1.358 21.08.2021, 20:06
Letzter Beitrag: Holly-Z
  Blaupunkt Frankfurt Ford Sauerkraut 18 3.693 01.11.2020, 17:13
Letzter Beitrag: radioharry

Gehe zu: