Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sachsenwerk Clivia II
#1
Hallo Fernsehfreunde

Der Fehlerteufel bei meinen Fernsehern scheint sich eingenistet zu haben. So wie bei dem Blaupunkt kürzlich, habe ich bei meiner Clivia auch erhebliche Störungen.
Die Clivia hatte ich vor einigen Jahren vo Andreas bekommen. Bevor sie in meine Radiostube kam, hatte ich sie nochmals überarbeitet. Das damalige Bildergebnis war gut, wie man auf dem nachfolgenden Foto sehen kann.
   

Nun zickt die Clivia und zeigt mir solch ein Bild beim einschalten.
   

Kurze Zeit später erscheint dann das Bild von dem Bildgenerator.
   

Das gesamte Bild baut sich dann langsam auf um letztendlich mit einer schwarzen Linie rechts auf dem Bildsschirm den Endeffekt zu zeigen.
   

Schaltet man die Clivia aus, erscheint ein Nachleuchtpunkt. Das alles hat sie vor einiger Zeit nicht gemacht. Deshalb gehe ich nun noch einmal an das Chassis um diese Fehler zu beheben.
   
Servicefreundlich ist hier nichts. Um kurze Tests zu machen, muß man das Chassis immer einbauen, oder Kabel verlängern. Den Kummer bin ich ja von dem Kurfürst gewohnt. Allerdings Messtrippen an den wichtigsten Punkten werde ich anlöten, um wenigstens einige Voltangaben zu bekommen.
   
Zunächst wird alles was hier verbaut ist Stück für Stück geprüft. Da die Röhrenfassungen alle sehr mitgenommen aussehen, werde ich diesen besondere Aufmerksamkeit schenken. Im Zweifel baue ich neue Keramische Fassungen ein, um hier Kontaktfehler auszuschliessen. Zunächst werden die Röhren geprüft, vielleicht entpuppt sich ja dort der eine oder andere Fehler. Hauptaugenmerk liegt hier bei der Bildkippstufe. Das weggeknickte Bild könnte auch an dem Trommelwähler liegen. Der breite Streifen deutet aber auf die BIldkippstufe hin.
   
So sieht das Chassis zur Zeit von unten aus. Das hier einiges erneuert wurde , sieht man. Aber in welchen Zustand sind die Widerstände? Wie üblich, werde ich mich Stück für Stück durch die Schaltung arbeiten.

So habe ich mal wieder ein Großbaustelle in Arbeit. Wenn ich voran komme und den entscheidenden Fehler finde, setze ich diesen Reparaturbericht fort.
Radiogrüße Detlef

Wer nicht mit dem zufrieden ist was er hat, wäre auch nicht zufrieden mit dem was er hätte, wenn er es haben würde.
Zitieren
#2
Detlef,

die dargestellten Probleme haben ihre Ursache in der Zeilenablenkstufe, wahrscheinlich in der Endstufe. Boosterspannung beim Einschalten des TV messen, wie die sich aufbaut und dann verhält.

Gruß

(Reflex-)Kalle
Zitieren
#3
Hallo,

die schöne Clivia Truhe mit dem Beethoven Radio.

Ich erinnere mich dunkel, dass im Bildkipp ein hochohmiger Widerstand noch Kappenfehler aufwies.
War nicht einfach zu finden.
Im Berichtsheft finde ich leider keinen Hinweis mehr.
Aber du hast ja schon gewaltig verbessert, das findest du auch.
Gruß aus dem Kreis Siegburg vom Hans-Jürgen
"Was Hänschen nicht lernt lernt Hans nimmer mehr"

Zitieren
#4
Hallo Fernsehfreunde

Vielen Dank für die Tipps zu den Problemen bei der Clivia. Verbessert habe ich an der Clivia nichts, das hatte Andreas vor Jahren gemacht. Die Clivia habe ich vor 4 Jahren von Ihm bekommen und erst vor kurzen in meine Sammlung stellen können. Der Platz war seinerzeit noch nicht gegeben. Sie funktionierte bei Übergabe gut. Aber wie das nun mal ist, die Standzeit war ihr nicht bekommen. Ich mag allerdings hier bei diesem Fernsehgerät nicht anfangen einen Fehler einzukreisen und dann nach weiteren Tests vor dem nächsten zu stehen. Dann lieber die Methode Komplett Überprüfung ohne Kompromisse. Das ist Zeitaufwendig und nicht jedermanns Sache.

Da es nun wieder umfangreich wird, war ich am überlegen, hier einige Unterlagen zu der Clivia einzustellen. Das habe ich aber verworfen, sie ist ja ähnlich aufgebaut wie der Dürer und darüber wurde ja schon ausgiebig berichtet. Ein Blockschaltbild findet man in dem Bericht über den Dürer von Michael M

Wird ein Schaltplan gewünscht, so versuche ich das so gut es geht hier zu veröffentlichen

Und es hat nun etwas gedauert, seit ich über die Macken der Clivia berichtet habe. Nur soviel vorweg, es war wie eigentlich bei jedem Fernsehgerät eine Komplett Überprüfung. Und ähnlich wie bei den anderen FS Geräten, die meine Bastelwerkstatt nach erfolgreicher Reparatur verlassen haben, sind es wieder die altbekannten Probleme. Schadhafte Potis, verbrauchte Röhren, schadhafte Kondensatoren und auch Widerstände. Und wieder sind verbrauchte Röhren Hauptschuldige. Beginnt nun das große Röhrensterben? Solche defekte fallen mir in letzter Zeit nicht nur bei Fernsehern auf. Und vor allem bei den Kondensatoren hat es mich gewundert. Andreas hatte diese ja schon vor Jahren ersetzt. Zwar war noch ein Originaler RFT Kondenstaor versteckt unter einer Lötleiste zu finden, aber das konnte ja unmöglich der Verursacher von den beschriebenen Problemen sein. Der RFT Kondensator wäre mir augenscheinlich auch nicht aufgefallen, da ich aber nach Schaltplan prüfe und evtl. austausche, hatte er keine Chance. Doch nun zu der Systematischen Überprüfung.
Wie bei jedem Projekt werden aussagefähige Fotos gemacht.
       
Hier ist der Bereich um die Röhren 8, 9 und 10. ( 1.Ton ZF Tonbegrenzer und Ratiodetektor) Zu prüfen sind sämtliche Widerstände. Ja, das mache ich wirklich und wenn ich sie dazu einseitig ablöten muß! Der kleine Elko, der nun auch einige Jahre alt ist und der gelbe Kondensator. Gerade diesen Dingern traue ich nicht mehr. Wie es sich zeigte , hatte er auch schon keine tolerierbaren Werte mehr. Der grüne Ero wurde schon mal von mir dort eingebaut, er ist einwandfrei.
   
Die Abteilung um die Röhre 12 ( Impulsabtrennstufe ). Wer genau hinschaut, findet den RFT Kondensator. Ansonsten viel Widerstände, die alle ohne Ausnahme geprüft werden. Die roten Wima Klötze werden auch weichen und durch schwarze Kondensatoren von Volker ersetzt. Und die beiden Potis sind sehr schwergängig und wie es sich zeigte mit schwankenden Werten. Das obere ist für die Bildamplitude und das untere für die Linarität unten zuständig. Beide werden durch neue ersetzt. Da es mir sinnvoller erscheint, auch den Regler für die Bildlinearität Oben servicefreundlich an der Rückseite anzubauen, plane ich diesen Umbau auch ein.
      
Nächste Abteilung um Röhre 13 ( Generator Vertikal und Vertikalendstufe ). Dort findet man auch den Regler für die Bildlinarität Oben . 100Kohm direkt neben dem Tropenfesten Kondensator. Er wird ebenso wie die Wima Klötze ersetzt. Um dort den Einstellservice zu verbessern , wird er an eine freie Stelle auf der Rückseite des Chassis gesetzt, auch wenn das hier nicht mehr Original ist. Bei einem Schrankgerät ist so eine Platzierung unter dem Chassis völliger Unsinn. Wer hat sich so was nur ausgedacht? Der Becherelko C99 hatte schlechten Kontakt auf dem Chassis. Also müßen die ebenfalls alle überprüft werden.
     
Die bunte Mischung an Kondensatoren wird ersetzt, auch der kleine blaue Elko hat seine Lebenszeit erreicht. Auffällig hier, der Widerstand W 152 500 Kohm sollten hier sein es ist aber ein 470 Kohm eingebaut, so wie er aussieht, auch nicht mehr Original. Vielleicht wurde das gemacht, um Spannungen anzugleichen. Bei dem Dürer Schlachtechassis war sogar nur ein 140 Kohm verbaut. W152 führt zum G2 der Bildröhre.
       
Hier sieht man das Poti W141 für die Einstellung der Horizontalen Bildfrequenz. Es hat Aussetzer und wird auch ersetzt. Wie man schon bei den aufgeführten Potis ahnen kann , hat es wenig Zweck ein Fernsehgerät mit defekten Reglern einzustellen. Ersatz muß ich beschaffen, das wird etwas dauern, aber es sind ja noch so viele Bereiche die überprüft werden müßen.
   
Die Abteilung um den Schwungradkreis und dem Poti für die Zeilenfrequenz grob. Wie nicht anders erwartet, ist das Poti defekt und auch einer der blauen Röhrchenkondensatoren C119 500 pF. Klar, die gelben Kondensatoren kommen auch raus.
       
So sieht das nun aus. Der Tropenfeste Kondensator ist in Ordnung. Das Poti ist Neu und der Röhrchenkondensator auch. Widerstände waren hier nicht auffällig.
       
Das Poti für die Zeilenfrequenz Vertikal ist auch ersetzt. Wie hier zu sehen ist, markiere ich die Potis mit der entsprechenden Teilenummer aus dem Schaltplan. Es hilft bei der Übersicht unter dem Chassis.
   
       
W 119 der Linerarität Regler Oben wird umgebaut. Er kommt gut zugänglich an die Rückseite des Chassis. Warum gerade so ein Regler hier mitten im Chassis eingebaut wurde ist mir ein Rätsel.
   
     
Da ich gerade dabei bin habe ich den Regler W101 auch gut zugänglich umgebaut. Er war auf 6, 6 Kohm eingestellt, so ziemlich der gleiche Wert wie bei dem Teileträgerchassis was ich hier noch habe. So ist dieser nun auch besser zugänglich, falls man dort etwas einstellen muß. Die Kabel führen zu einer Lötleiste, die ich an Stelle des Reglers dort angebracht habe.
       
Hier erwartet mich viel Arbeit. Die beiden Potis sind an der Reihe. Bildamplitude und Bildlinearität oben.
        
Mit dem Austausch der Potis ist auch diese Abteilung abgeschlossen.
       
Nicht unbedingt eine Schönheits Operation, aber nun Servicefreundlich. Die Knöpfe werden noch ausgetauscht.
     
Das Poti W 141 wird ersetzt. Es dient zur Einstellung der Horizontalen Bildfrequenz, schwankt extrem in seinen Werten, damit ist jede Einstellerei Ergebnislos.
        
Wie so oft bekommt man natürlich entsprechende Potis nicht mit den gewünschten Abmessungen. Hier ist die Achse zu kurz und muß verlängert werden.
   
   
   
       
Der Zustand des Trommelwählers überrascht mich auch nicht mehr. Hier hilft nur gründliches Reinigen. Ob es was bringt wird sich beim Test zeigen. Nicht jeder Kanal ist mit dem Bildmodulator verfügbar., das kann aber auch an dem Modulator liegen.
   
     
C 127 0,1µF wird ersetzt. Der gelbe Kondensator kommt raus und dieser Rote an seine Stelle. Unterhalb auf dem Trafo ist der Widerstand W 131 200Kohm, der zwischen Helligkeitsregler und G1 der Bildröhre sitzt. Hier werde ich eine zusätzliche Nachleuchtpunkt Unterdrückung einbauen.
   
       
Einige liegende Elkos sind auch noch erneuert worden.


Das ist der Stand heute. Die Arbeiten gehen weiter.
Radiogrüße Detlef

Wer nicht mit dem zufrieden ist was er hat, wäre auch nicht zufrieden mit dem was er hätte, wenn er es haben würde.
Zitieren
#5
Nabend,

schöner Bericht, schöne Fotos !

Über Details kann man streiten, ich z.B. messe die Widerstände nicht alle durch, sondern beschränke das auf die hochohmigen > 1M, erfahrungsgemäß versagen die hochohmigen öfters mal, ansonsten sind diese alten DDR-Widerstände erstaunlich werthaltig.
Wichtig sind auch die im Bereich einiger 100kOhm und mit hoher Spannungsbelastung (Zeilenendstufe(Boosterspannung), z.B. auch im Teiler für die Ug2 der Bildröhre, und tatsächlich war so einer im letzten Gerät defekt, dadurch zu hohe Ug2, was man nicht unbedingt merkt.

Bei den Kondensatoren hat jeder seine Philosophie, auch bei der Clivia würde ich die roten WIMAs drinlassen, ich repariere...überarbeite Geräte ab BJ'50 gnadenlos mit modernen Bauelementen, bei ganz alten Radios würde ich aber u.U. auch eher auf die originale Optik oder unauffällige Ersatzbauteile achten...

Der Steller für die Bildlinearität "oben" ist bei sehr vielen Geräten ein einmaliger Abgleichpunkt und nicht zum häufigeren "Nachstellen" vorgesehen, wie die allgemeine Bildlinearität und -höhe. Deshalb ist die Zugänglichkeit nicht so vordergündig.

Wenn das Gerät einen Nachleuchtpunkt hat, könnte die Masseverbindung zum Außenbelag unterbrochen sein, was man nicht umbedingt im Betrieb merkt (auch das hatte ich bei einem FAVORIT). Auch eine verschlissene Bildröhre kann das machen (wobei ich davon ausgeh, daß Dir das bekannt ist...), wobei die noch ganz gut aussieht den Fotos nach zu urteilen.. 

Gruß Ingo
Zitieren
#6
Hallo Detlef,
kann mich Ingo nur anschließen. Toller Bericht, da kann man viel für die eigene "Arbeit" mitnehmen. Auf die Idee mit der Potiverlagerung wäre ich nie gekommen.
Beste Grüße
Hans
Zitieren
#7
Hallo Freunde,

oja, Detlef's Clivia. Ich hatte das Gerät damals als Tauschobjekt aus Berlin-Marzan vom dortigen Stassfurt-Museum direkt vor meine Haustüre geliefert bekommen. Der Fahrer sagte, die kannste ruhig anschließen. Die soll funktionieren. Tja da war ich - einerseits belustigt, andererseits schon wieder enttäuscht. Der Gute hatte das Gerät nur so in den Transporter gestellt. Das schwere Gerät drückte gegen die Fahrzeugwand und die Bildröhre hatte Luft gezogen. Man konnte das sofort sehen. Also, die seltene Bildröhre war schon mal hin!

Naja, das schwere Ding erst mal ausgeladen. An sich hatte ich schon gar keine Lust mehr. Nun verkaufte Jemand über die Kleinanzeigen einen Fernseher Dürer. Der stand in Brandenburg. Im tiefsten Winter haben meine Frau und ich das Gerät geholt. Der Dürer und die Clivia besitzen mit leichten Unterschieden das identische Chassis. Nun liegt diese Sache schon einige Jahre zurück. Wer hatte einen Müter? Keine Ahnung! Also die Bildröhren erst mal umbauen. Als junger Bastler fielen mir diese Umbauten leicht. Ja, man war leichtsinniger. Hier mußte ich ja eine Bildröhre mit gesundem Vakuum aus dem einen Gerät ausbauen und in das andere Gerät setzen. Ehrlich - ich habe gschwitzt. Nun ja, es ging alles gut. Die Bildröhre war gewechselt. Mein Funke-Röhrenprüfer kam leider auch erst ein paar Jahre später. Also wie sonst auch - ich gehe davon aus, "alle Röhren sind noch gut". Nun ging es los. Zunächst wurde der Beethoven überholt. Stern-Radio Rochlitz. Der UKW-Tuner war ein wahrer Wanderfreund. Der mußte immer mal wieder nachgestellt werden.

Dann wurde das etwas wartungsunfreundliche Chassis ausgebaut. Sämtliche Kondensatoren wurden im Blindflug getauscht. Na wie damals üblich mit recht bunten Klötzchen. ATR Shop kannte ich nicht. Und was soll ich Euch sagen, ich schloß dann das Chassis an die Bildröhre und hatte ...Schnee. Draußen in meinem Bastelschuppen hatte ich ja keinen Konverter. Aber mit meiner damaligen alten VHF-Antenne bekam ich damals auf einigen Kanälen noch analoges Kabelfernsehen. Da war wohl irgendwo eine Kabelanlage nicht richtig geschirmt. Da das Gerät so groß war, stand das Gehäuse in meiner Bastelgarage. Ich mußte also immer mit dem Chassis vom Basteltisch in die Garage. So saß ich tagelang im Sommer mit meinem Stuhl Abends vor der Clivia auf meinem Hof und schaute.

Also Rückwand drauf auf das Gerät - und weiter schauen. Plötzlich rauchte die Clivia!! Der Hochspannungswickel vom Zeilentrafo brannte. Wo war er der Schraubenzieher? Was tun weg laufen und abwarten? Nein, ganz schnell löste ich die Rückwand und erstickte die Flamme. Ja und mein treuer Teileträger lieferte mir die Hochspannungsspule die hier noch wie neu aussah.

Nun war die Clivia wieder hergestellt. 2 Leute besorgt und ab in das Radiozimmer. Ach was war das Ding sperrig. Da ist mir die Lust richtig vergangen. Die paßt ja nicht hier rein, sagte natürlich der eine Träger. Toll, dachte ich. Nun ja, die Clivia bekam sogar noch eine Fernbedienung. Alles war toll. Perfektes Pantoffelkino. Aber ohne Brille konnte ich das Bild nicht mehr gut erkennen. Dann die Kabeltüdelei mit dem Konverter. Die Clivia sollte nur noch weg. Der Detlef war meine 1. Wahl. Ich wußte, der betreibt das Projekt Clivia weiter und berichtet uns hier. Detlef, interessanter Bericht! Tolle Arbeit sowieso. Nun freue ich mich, dass die Clivia nun noch zu neuen Ehren kommt.

Ich habe sie immer gerne gemacht - Fernsehreparaturen - aber das war seit damals meine Letzte und wird es auch bleiben.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#8
Hallo Fernsehfreunde
Es freut mich zu lesen, das dieser kleine Bericht über die Clivia für Interesse sorgt. Wegen dem Nachleuchtpunkt hatte ich schon die Masseverbindung zum Bildröhren Außenbelag überprüft. Das sieht gut aus, auch der Belag ist noch sehr gut.
Meine kleinen Umbauarbeiten erleichtern m.M. die Einstellungen bei der Bildqualität. Nicht umsonst wurden auch bei West-Fernsehern solche Regler auf die Rückseite gelegt. Und darauf, ob die ab Werk festgelegte Einstellung wirklich noch stimmte, verlasse ich mich bei so einem alten FS nicht. Und schon gar nicht möchte ich da unterhalb vom Chassis rumfummeln, wo doch das Beethoven Chassis keinerlei Platz läßt um dort zu arbeiten. Es ist eigentlich die Erfahrung, die ich bei den arbeiten an der Clivia gemacht habe. Bei einem Tischgerät spielt das dann allerdings keine Rolle mehr. Bei meinem anderen Projekt, der Stassfurt Iris bleiben solche Regler an Ort und Stelle, da ich den Apparat ja bequem auf die Seite legen kann. Natürlich werden  diese genauso sorgfältig geprüft, wie hier bei der Clivia.


Die Röhren sind an der Reihe und bei der Prüfung im Funke stelle ich einige mangelhafte Kandidaten fest.
Schadhaft waren folgende Röhren: DY86 schwache Emission, als Hauptversursacher des schwächelnden Bildaufbaus, ECC82 Horiz. Generator 2. Syst. Schwach, ECL 82 Vertikal Generator 1.Syst. Ohne Funktion EF80 2.ZF sie schwankt im Röhrenprüfer, EF80 3.ZF ungewöhnlich hohe Emission, wie sich zeigte, arbeitet sie auch nicht einwandfrei. Getestet habe ich diese Röhre auch in einer Siemens Schatulle H52 die ich hier zu einer kleinen Reparatur hatte, um zu prüfen, ob es nun wirklich an einer Fehlerhaften Röhre liegt. Die ECF 82 Misch und Oszilator Stufe 1. Syst. Schwach.

   
Die Bildröhre hat 0,6 mA Emission und ist noch brauchbar, finde ich mal eine bessere, wird sie ersetzt. Jede Bildqualitätsminderung kann man getrost der verbrauchten Bildröhre zuordnen. Durchaus möglich, das sie auch für den Nachleuchtfleck mitverantwortlich ist. Für meine gelegentlichen Fernsehstunden an der Clivia genügt sie. Also so eine MW 43-64 ist ganz oben auf der Wunschliste.
   
   
   
Um das Helligkeitspoti und Kontrastpoti zu ersetzen, verwende ich eines aus einem Schlachtechassis. Hier war der Netzschalter defekt, da fiel es leichter, es zu zerlegen und daran zu üben, wie man das am geschicktesten repariert. Auch so eine Reparatur werde ich im laufe des Berichts noch beschreiben. Hier mußte ich allerdings mit einem Widerstand die Schleiferbahn noch auf 250 Kohm reduzieren. Schließlich diente das Poti ursprünglich als Lautstärkeregler. Wie es funktioniert und wie genau es arbeitet, werde ich sehen.
   
Der erste Test nach der Reparatur. Das Bild ist ohne Macken sofort da. Es zeigt sich, das der Helligkeitsregler etwas träge arbeitet. Das liegt vermutlich an der gebrückten Schleifbahn. Naja, es war ein Versuch wert. Somit ist klar, das ich das Original Poti wieder repariere und einbaue.
      
Natürlich stimmt hier noch nichts an der Bildgeometrie. Nachdem der Fernseher einige Minuten in Betrieb ist geht es los mit der Einstellerei. Entschuldigt die Bildreflexe, es lag am Standort, das Sonnenlicht knallte extrem in meine Radiowerkstatt.
     
So sieht der Kreis schon besser aus. Aber es muß noch viel eingestellt werden. Jetzt möchte ich mich erst den Spannungen im Gerät widmen. Nachdem ich festgestellt habe, das der Gleichrichter schwächelt und nach der Siebdrossel nur 189 Volt ankommen, beschliesse ich das ganze auf Dioden umzubauen.
   
   
   
       
Zunächst kommen zwei Halterungen für eine Lötleiste auf das Chassis, darauf werde zwei Dioden BY127 gelötet. Der alte Gleichrichter kommt raus und erst jetzt sehe ich, das hier schon mal ein Gleichrichter ersetzt wurde. Ein Lasche ist umgebogen, damit er Platz hatte, da er zu lang war. So ein Umbau mit Dioden kann ich nur empfehlen, nur die BY127 ist kaum noch zu bekommen . Verwenden kann man auch OA 210 211 oder 214, solche Typen hat Philips gern verwendet. Gut zu sehen , hier hat das Poti W101 einen Servicefreundlichen Platz bekommen, denn dort wird die Gittervorspannung eingestellt. Auch diese ist m.M. zu hoch – 2 Volt soll, knappe – 6 Volt ist ! Der Trafo liefert allerdings auch statt 12~ Volt fast 15 Volt . Es summiert sich also nach dem Gleichrichter 2
   
   
Und wieder das Chassis eingebaut und eingeschaltet. Es wird besser! 227 Volt nach der Siebdrossel. 230 Volt sollten es sein. Mit dem Regeltrafo stelle ich die Netzspannung so ein, das an der Bildröhre 6,3 Volt anliegen. Der Umbau hat sich gelohnt, unkomplizierter geht es nicht mit solch passenden Dioden. Es werden auch keinerlei zusätzliche Widerstände benötigt, wie man das sonst kennt bei Diodenumbau von Brückengleichrichtern.
Und das Bild ist nahezu perfekt, hier und da noch etwas Korrektur, dann paßt es. Zu stark sind meine Ansprüche nicht an die betagte Clivia. Und so oft muß sie nun auch nicht arbeiten, es sind ja noch andere Fernseher da. Die leichten Randverzerrungen kennt man ja von ähnlichen Fernsehgeräten aus der Zeit. Wird ein Film abgespielt, sieht man nichts mehr von diesen Dehnungen.

       
Das war die gesamte Ausbeute an schadhaften Teilen. Es hat sich wieder einmal gelohnt.
       
Nun wird das Bild noch genauer ausgerichtet, es war ja am Anfang etwas verdreht. Das wird mit schwenken der Ablenkeinheit gemacht. Die Bildlage wird mit dem Bildlagemagnet eingestellt, dazu wird mit Spule 14 auf dem Chassis, das ist die waagerecht liegende Spule, das Bild verkleinert. Mittig ausrichten und mit der Spule wieder vergrößern. Mit der Ionenfalle die Helligkeit und Geometrie etwas nachstellen. Mit den Reglern kann nun das Gesamte Bild verändert werden. Wobei die Regler bei der Grundeinstellung alle auf Mitte stehen. Jetzt kann man wieder ungestört Fernseh schauen, da probiere ich auch gleich eine DVD aus.
       
Und wie immer steigen die Ansprüche an die Qualität. Mir gefällt das träge Helligkeitspoti nicht. Somit kommt das Originale wieder in das Gerät. Das Chassis kommt wieder raus!
   
     
Die Werte vom Original Kontrast und Helligkeitspoti sind völlig daneben. Vor allem bei dem Kontrastpoti, das ja nur 10Kohm hat.
   
Hier wird als erstes die Lage im zusammengebauten Zustand mit einem Filzstift markiert. Das erleichtert den Zusammenbau. Auch eine Skizze ist nicht verkehrt. Erst dann werden die Nieten aufgebohrt. Schon jetzt zeigt sich, woran es liegt, das hier Mondwerte angezeigt werden. Die mittlere Kontaktschleifbahn ist stark angelaufen und die eigentliche Ursache der Fehlfunktion.
      
Bei dem angeflanschten Poti finde ich solche Defekte. Hier sieht man sprichwörtlich den Schleifkontakt. Es hat nicht mehr viel gefehlt und bald wäre der Kontaktring durchgeschliffen. Die Messingspäne wirkten dann wie eine Widerstandserhöhung. Mit so einem Poti ist jegliche Kontrasteinstellung unmöglich. Beim zerlegen fällt auf, das dieses Doppelpoti in zwei Arbeitsgängen zusammen gebaut wurde. Hilfreich bei der Montage war ein mittig gestauchter Niet, so das zuerst ein Poti komplettiert wurde und das zweite auf den vorhanden Stummelniet gesteckt wurde. Gestauchte Nieten habe ich nicht. Den Zusammenbau habe ich anders gelöst.
   
Zunächst wird alles gereinigt.
        
Dann kommt der Kohleschleifer auf die Feder.
   
Nun wird die Schleifbahn aufgelegt. Den mittigen Schleifring habe ich dünn mit Wellenschalterfett eingestrichen. Markierungen ausrichten, auflegen, Schrauben für den ersten Test einführen.
   
   
       
Nur handfest zusammenschrauben und anschließend testen. 10 Kohm Perfekt. Keine Aussetzer kein Schwanken, das sieht gut aus.
       
Nächster Schritt, eine Schraube wird entfernt und dafür ein dünner Draht durch die Bohrung geführt. Natürlich wurde vorher der vorbereitete Schleifring für den Helligkeitsregler fixiert. Das zusammenbringen mit dem Gehäuse ist der kniffligste Teil. Aber auch das gelingt sofort.
   
        
Ab in den Schraubstock mit dem grob durch Draht zusammengefügten Doppelpoti. Die Schrauben durchführen und Muttern festschrauben. Den Draht abknipsen und entfernen. Testen erfolgt im Anschluß nach dem Zusammenbau.
   
      
Die Werte passen. Zwar sind hier 265 Kohm statt 250, aber das liegt unter der Toleranz.
     
Hoffentlich werden meine Erwartungen erfüllt. Aber der Versuch mit einem umgebauten Poti war schon hilfreich, bei der Beurteilung der Fehlerursachen.
        
Meine Nachleuchtpunkt Unterdrückung, ein anderer Elko kommt hier noch zum Einsatz.
Dann kommt das Chassis wieder in den Fernseher. Meine Erwartungen werden erfüllt. Die Helligkeit läßt sich bedeutend besser regulieren, auch der Kontrastregler arbeitet besser wie bei der vorherigen Version. Einige Spannungen habe ich auch überprüft. Die Spannung ab der Siebdrossel beträgt unverändert zwischen 227 und 229 Volt. Am g1 der Bildröhre messe ich 70 – 78 Volt am g2 638 Volt und an der Kathode 158 Volt.
Ein Testbild mit dem Bildgenerator ist einwandfrei. Wird ein Signal mit dem Modulator eingespeist, habe ich nur die Kanäle 4 und 9 zur Verfügung. Auf den anderen Kanälen ist nichts zu empfangen. Woran das liegt kann ich nicht feststellen. Es genügt aber wenn die Clivia auf zwei Kanälen empfängt. Es kann aber durchaus an dem Modulator liegen. Der zickt auch bei meinem Graetz Kurfürst . Da probiere ich auch noch einen anderen aus. Nun sind noch einige Feinarbeiten notwendig. Die Knöpfe müßen etwas nachgearbeitet werden. Es klemmt alles ein wenig.
     
Auf der kleinen Drehmaschine wird der hintere Drehknopf etwas bearbeitet. Der Rand innen ist zu dick. So liegt das mittlere Stellrädchen nicht mehr so dicht am vorderen Knebelknopf.
   
       
Wieder ein weiterer Test, jetzt wo die Knöpfe schön leicht gehen und nicht bei jeden umschalten oder verstellen mitgedreht werden, zeigt sich die Clivia von ihrer feinen Seite. Der Kreis ist mittig das Schachbrettmuster sieht auch schön aus.
        
Es ist Zeit für eine DVD, da wird sich zeigen, wie gut die Bildqualität ist. Bei einer meiner Lieblings Krimi Serien sind mitunter sehr schattige und bedingt durch die Nächtlichen Außenaufnahmen, auch schlecht beleuchtete Szenen dabei.
       
Ein Wiedersehen mit Jopi Heesters. Das Bild ist gut und wirkt bei den schummerigen Hintergrund ausreichend.
      
Ich denke, das ist ein sehr aussagefähiges Bild über den jetzigen Zustand der Clivia. So gut war das Bild noch nie. Das die Bildröhre nicht mehr so doll ist, fällt hier gar nicht auf.
Nun kann das gute Stück wieder in den Ausstellungsraum.

Ich hoffe , das der kleine Reparaturbericht bei einem Clivia oder Dürer Besitzer weiter hilft, wenn er auch so ein FS Gerät wieder beleben möchte.
Radiogrüße Detlef

Wer nicht mit dem zufrieden ist was er hat, wäre auch nicht zufrieden mit dem was er hätte, wenn er es haben würde.
Zitieren
#9
Hallo Detlef,

auch wenn Fernseher nicht zu meinem 'Beuteschema' gehören, so lese ich Deine Berichte doch immer sehr gerne.

Etliche Tricks und Kniffe sind ja auch auf Radios übertragbar.


Viele Grüße

Martin
Zitieren
#10
Servus Detlef,
tolles Ergebnis. Deinen "Standardumbau" auf BY127 werde ich beim AEG noch machen. Die gibt es übrigens bei R...elt für 3,7 ct das Stück.
Viele Grüße
Hans
Zitieren
#11
Hallo, was ist das besondere an der Diode dass man keinen Vorwiderstand benötigt wenn man einen Selen GR damit ersetzt, das ist doch eine Siliziumdiode?
Gruß Nad

Ein Leben ohne Röhren ist möglich, aber sinnlos!
Zitieren
#12
Das besondere an dieser Gleichrichter Diode ist, das ich sie am Lager hatte. Andere Typen hätte ich kaufen müßen. Wer sich die Mühe macht und bei R.M.O. nach Gleichrichter Dioden sucht und die Modellverwendung bei Geräten vergleicht, stößt auf diesen Diodentyp. Natürlich kann man da auch was anderes verwenden.
Radiogrüße Detlef

Wer nicht mit dem zufrieden ist was er hat, wäre auch nicht zufrieden mit dem was er hätte, wenn er es haben würde.
Zitieren
#13
Na gut, aber eine Siliziumdiode hat eine geringere Durchlassspannung wie Selen, warum benötigst Du dann keinen Widerstand um das auszugleichen?
Gruß Nad

Ein Leben ohne Röhren ist möglich, aber sinnlos!
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sachsenwerk Dürer - der Fortschritt hält Einzug MichaelM 54 9.635 01.11.2021, 09:48
Letzter Beitrag: MichaelM
  Sachsenwerk Rubens - Auferstanden aus Ruinen MichaelM 284 52.140 01.05.2021, 15:46
Letzter Beitrag: Kurzschluss
  Sachsenwerk Rubens von Moschti Morningstar 127 17.626 18.04.2021, 11:33
Letzter Beitrag: Andreas_P
  Sachsenwerk Rubens von Sachsenbert sachsenbert 4 1.172 02.02.2021, 19:24
Letzter Beitrag: MichaelM

Gehe zu: