Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
VHS- Portable Set Hitachi Panasonic - Fragen
#1
Hallo

Mir ist ein VHS-Portable Set zugelaufen.
Hitachi VT6500E mit Tuner/Netzteil
Kamera Panasonic A2E.

Alles angeschlossen, Kamera zeigt im Sucher ein Bild, Autofokus scheint auch zu gehen.
Nach Aufnahmeversuch, Ton geht - Bild nur Störstreifen. 
Nach Reinigung keine Änderung
Auch eine andere Kassette wird nicht richtig wiedergegeben.
Vermutlich wird die Kopftrommel dahin sein. Kann man da noch etwas machen? Allein kann ich es eh nicht. Wenn, bräuchte ich sehende Hilfe. 

Gruß Gerald
Kalte Lötstellen gibt es bei mir nicht. Habe mir bei jeder die Finger verbrannt.
Zitieren
#2
Hallo Gerald,
wie hast Du gereinigt? Hoffentlich nicht per Hand? Lass uns telefonieren (auch Rep. Radio und CB). 
Aber evtl. hat ja noch Jemand einen Tipp zwecks Prüfen. 
LG aus Schwerin und angenehmes Wochenende, Holger
Zitieren
#3
Ergänzung zur Kamera:
Bezeichnung: WVP-A2E
Kalte Lötstellen gibt es bei mir nicht. Habe mir bei jeder die Finger verbrannt.
Zitieren
#4
Hallo Gerald,

ein Bild von den Störstreifen wäre Hilfreich. Es könnte auch sein, dass die Bandführung verstellt ist und/oder die Andruckrolle verschlissen. Kopftrommel ersetzen wird schwierig aber manchmal hat man Glück und bekommt noch eine.

Alternativ würde ein Bild der Kopfsignale (FM Pakete) mit dem Oszi bei 50Hz aufgenommen helfen, dann kann man sehen ob beide Köpfe ein Signal liefern und ob das Band richtig an den Köpfen vorbei läuft.
Viele Grüße
Semir
---------------------------------
"Alle sagten: Das geht nicht. Dann kam einer der wußte das nicht, und hat es gemacht."
(Prof. Hilbert Meyer, Uni Oldenburg)
Zitieren
#5
Guten Abend Gerald ,

oder das leidige Thema der Elko´s .
auch nach den Jahren machen die richtig Probleme , ausgelaufen , LP an -oder verätzt .
Bei den Sony und Canon Camcordern bis Hi8 war das eine Katastrophe . Hier waren es meist die SMD Elkos .
Viele Grüsse Uwe 
Zitieren
#6
Das Thema ist nicht vergessen nur etwas in den Hintergrund geraten.
Gemacht habe ich:
Capstan und Andruckrolle gereinigt mit Isopropanol.
Kopftrommel mit getränktem Q-Tip in Laufrichtunh gereinigt. Nur ganz leicht rangehalten und mit der Hand gedreht. Hat aber nichts gebracht.
Muss mal ein Video machen.

Inzwischen habe ich noch einen zweiten VHS-Portable bekommen
Orion VP-10
Video geht bei dem recht gut aber der Ton wimmert / zittert.
Das wird ein neues Thema.
Nun warte ich erstmal auf die bestellte Reinigungskassette, mal sehen, ob das was bringt.
Hat das Verbindungskabel von der Kamera zum Recorder eine spezielle Bezeichnung? Meines hat irgendwie ein Bruch. Vielleicht gibt es ja auch sowas, nur muss man wissen, wonach man suchen muss.
Kalte Lötstellen gibt es bei mir nicht. Habe mir bei jeder die Finger verbrannt.
Zitieren
#7
Die Reinigungskassette ist heute angekommen.
Beim Hitachi keine Änderung.
Beim Orion eine empfunde, leichte Bildverbesserung, das Leirn im Ton bleibt.
Vermute mal, das der Orion sich eher lohnt.
Kalte Lötstellen gibt es bei mir nicht. Habe mir bei jeder die Finger verbrannt.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme mit Panasonic AG 7330 Alfred F 4 657 26.10.2021, 09:28
Letzter Beitrag: Alfred F
  Medion e72010 DVD-Portable Fernbedienung? snzgl 2 839 05.05.2021, 16:13
Letzter Beitrag: snzgl
  VHS-Portable "Orion VP-10" - Reparatur, Ersatzteile? snzgl 3 3.754 23.02.2017, 19:20
Letzter Beitrag: Dietmar

Gehe zu: