Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Outlook macht Probleme
#1
Hallo zusammen

Wir sind seit vielen Jahren bei der Telekom und haben seit kurzem einen Glasfaseranschluss. Mit dem Glasfaseranschluss ist unsere zweite E-Mail-Adresse verschwunden. Sie wurde angeblich von der Telekom gekündigt. Die erste E-Mail-Adresse funktioniert weiter einwandfrei.
Versuche, eine neue Adresse am E-Mail-Server anzumelden, enden immer mit der Anzeige:

„Es steht keine verschlüsselte Verbindung mit Ihrem E-Mail-Server zur Verfügung. Klicken Sie auf „Weiter“, um eine unverschlüsselte Verbindung herzustellen“

Unser PC hat Windows10 und Office2013. Daran möchte ich auch nichts ändern.
Eine neue E-Mail-Adresse ist bei der Telekom registriert.

Hat jemand von Euch ähnliches erlebt oder kann Hinweise zur Beseitigung des Problems geben?
Bin für jeden Hinweis dankbar.
Grüße aus Bornheim (Rheinland)
Werner
Zitieren
#2
Hallo Werner,
ist WIN10 und Office aktuell in der Software ?
Gehe mal in die Browser Einstellungen und schaue nach den 3 Sicherheitsstufen, evtl. dann eine Stufe zurück setzen.......
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#3
Hallo Werner,
E-Mailadressen werden nicht gekündigt. Auch nicht von der Telekom. Und schon gar nicht, wenn Du Kunde der Telekom bist. Da ist eher was mit der Einrichtung Deines Accounts via Outlook schiefgelaufen.
Viele Grüße
Richie

~~~ außer Rauschen nix zu lauschen ~~~
Zitieren
#4
Hallo Werner,

ich habe genau das gleiche Problem. Ich arbeite hier mit "Windows 7 Home Premium". Funktionierte seit Jahren einwandfrei! Jetzt kann ich keine neuen Accounts mehr anlegen.

Obwohl ich in den "Einstellungen" im Email - Center der T-online Homepage alles korrekt eingegeben habe (z.B. anderes PW bei Zugriff auf den Mail Account von OUTLOOK aus), erwidert er mit beim Versuch die neue Adresse in OUTLOOK anzulegen, dass er keine verschlüsselte Verbindung herstellen kann. Genau dasselbe wie bei dir.

Das geht schon seit etwa einem halben Jahr nicht mehr. Zuerst bei t-online, dann auch bei Gmail.

Der Grund scheint zu sein, dass OUTLOOK in älteren WINDOWS Versionen nicht über die heute erforderlichen Verschlüsselungen verfügt. Deswegen wird der Kontakt vom t-online Server abgelehnt.

Wenn ich meine Mails abrufen will, muss ich auf die t-online oder eben auf die Gmail Homepage gehen und mich in den Mail - Account einloggen. Etwas umständlich, weil man sonst früher unter OUTLOOK alles sofort im Blick hatte.
Grüsse aus Karlsruhe,
Harald
Zitieren
#5
Hallo Harry
Beides ist auf dem aktuellen Stand.
Ich habe Firefox und Opera, beide auch auf dem aktuellen Stand.
Sicherheitsstufen habe ich nicht gefunden und habe an beiden in den letzten Monaten nichts verändert.

Hallo Richy
Seit gefühlten 15 Jahren bin ich bei der Telekom und habe zwei E-Mail-Adressen. Seit 2017 habe ich eine digitale Leitung, die von der Telekom gemietet war, auch mit den beiden Adressen. Nun habe ich bei der Umstellung auf Glasfaser wieder eine Leitung, die direkt von der Telekom ist, also nicht gemietet. Bei dieser Umstellung wurde eine Adresse gekündigt. Das hat ein Mitarteiter der Telekom in seinem System so festgestellt. Bei der Glasfaser mußte ich in Outlook oder an anderer Stelle irgendetwas neu einrichten. Der PC funktioniert so wie vor der Glasfaser.

Hallo Harald
Ich kann in meinem Outlook2013 mit meiner Hauptadresse E-Mails senden und empfangen, genauso wie früher. Natürlich kann ich alle E-Mails auch im Kundencenter sehen, schreiben und empfangen.
Grüße aus Bornheim (Rheinland)
Werner
Zitieren
#6
Servus,
Hatte das gleiche Problem hier mit dem US Mail Provider ....mail.com. Der schrieb mir im Oktober, das er ab November 2022 nur noch SSL 2 Verschluesselung akzeptiert. Gleiche Mail bekam ich auch von der Brennercom und von der hiesigen Telecom. Ich habe 4 Mail accounts und konnte das Problem in wenigen Sekunden beheben, da ich das schnelle Foxmail als Programm verwende. Dort musste ich bei den Servereinstellungen nur ein Haekchen setzen und alles war wieder in Butter. Smiley20
Gruss, Volker
Zitieren
#7
die meisten Provider akzeptieren nur noch verschlüsselte Verbindungen. Dazu sind in outlook unter den Kontoeigenschaften entsprechende Einträge zu ändern. Bei t-online z.B.:


.jpg   t-online.JPG (Größe: 81,64 KB / Downloads: 144)

siehe auch:
Welchen Posteingangsserver/Postausgangsserver muss ich eintragen?
Gruß,
Jupp
-----------------------------

Gehen Sie weiter. Es gibt nichts zu sehen.
Zitieren
#8
1. Microsoft hat seine Kunden daran erinnert, dass es ab dem kommenden Jahr keinen Support für Office 2013 mehr geben wird. Die Nutzer sollten zuvor auf eine modernere Version des Büropakets umsteigen. Nach dem Supportende werden keine Updates mehr bereitgestellt.

Die Unterstützung für Office 2013 läuft am 11. April 2023 aus. Microsoft die Nutzer darauf hingewiesen, dass nach dem Supportende keine Sicherheits-Updates mehr zur Verfügung gestellt werden. Wer die alte Office-Version anschließend noch verwendet, muss damit rechnen, dass Apps wie Word, Excel und PowerPoint ein erhebliches Sicherheitsrisiko darstellen. Microsoft wird nach fünf Jahren Mainstream-Support sowie fünf Jahren Extended-Support ab April 2023 keinen technischen Support mehr leisten.

2. Wenn ich hier eine ähnliche Problematik zu lesen bekomme, die sich auf Win7 Home Premium bezieht, kann ich nur noch mit dem Kopf schütteln. Alles zu Win 7 ist gesagt, von daher würde ich die Fehler mit einem völlig veralteten und unsicheren Betriebssystem nicht mal mehr ansprechen.

3. Und Werner, dieser Artikel:

https://it-blogger.net/t-online-e-mail-k...nzufuegen/

sollte Dir vielleicht weiterhelfen. Sollte sich inzwischen doch wieder etwas bei t-online bezüglich der Konfiguration nochmals verändert oder aktualisiert haben, findest Du auch Hilfe im Kundencenter.

Hier im Board werden Dir die wenigsten zu dieser speziellen Problematik helfen können. Im Übrigen gbt es auch bei t-online ein gutes Forum, bei dem Du unter Eingabe Deines Problems Gleichgesinnte findest, die Dir etwas dazu sagen können.

Werner

UUps, Jupp, da warst Du schneller als ich Wink
Zitieren
#9
Hallo Zusammen

Danke für Eure Hinweise.
Ich werde sie in den nächsten Tagen genau lesen und versuchen, sie umzusetzen.

Über das Ergebnis werde ich dann schreiben.
Grüße aus Bornheim (Rheinland)
Werner
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Arudino IDE macht Probleme laurel1 1 320 25.03.2022, 18:25
Letzter Beitrag: laurel1
  Probleme mit externer Soundkarte 6B4G2019 3 941 09.03.2021, 17:47
Letzter Beitrag: pintel
  Browser-Probleme ghe 4 1.749 23.06.2020, 08:51
Letzter Beitrag: ghe
  Upload-Probleme ghe 11 3.661 04.06.2020, 15:31
Letzter Beitrag: ProgBernie
  Mozilla hat Teilweise Probleme mit Sicherheits-Zertifikaten linsepe 16 4.506 05.03.2020, 21:24
Letzter Beitrag: Peter-MV

Gehe zu: