Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Restaurierung Blaupunkt Sultan 2520
#1
Moin aus Hamburg !

Für einen Freund soll ich das alte Röhrenradio seiner verstorbenen Mutter, den 
Blaupunkt Sultan 2520 restaurieren. 

Beim Einschalten des Gerätes wird gelegentlich gestartet, allerdings nicht immer. 
 
Der komplette Röhrensatz wurde durch selbst gemessene Röhren ersetzt - keine
Verbesserung. 

Inzwischen habe ich das Gerät aus dem Gehäuse genommen und die Lautsprecher
abgelötet. 

Das gesamte Chassis war extrem verschmutzt und ich musste erst mal ordentlich 
ausblasen. 

Die Schalttasten sind in Ordnung.

Alle Kondensatoren sehen äußerlich ok aus. Es ist ein Siebelko 50+50 uF verbaut.
Wie kann ich erkennen, ob das Teil noch ok ist (Ersatz habe ich hier - F & T 47uf + 47 uF)? 

Welche Elkos sollte ich auf jeden Fall noch tauschen ? 

Wenn das Gerät anzuschalten ist, kommt nur ein Rauschen aus dem Lautsprecher. 
Alle Wellenempfangsteile sind wohl ohne Funktion. 

Schaltplan vom Gerät und Bilder anbei. 

Vielen Dank für erste Tipps und nette Grüße aus Hamburg.

                   
Zitieren
#2
Hallo Bernhard
Willkommen im Forum.
Du schreibst in Deinem Profil, dass Du neugierig und unerfahren bist.
Daher solltest Du das Gerät nicht mehr einschalten, bevor Du mal diese Seiten ganz genau durchlesen hast:
Hier geht es um Deine Sicherheit.
https://radio-bastler.de/forum/showthread.php?tid=68
Wie man Bilder richtig in die Beiträge einzufügt, findest Du hier:
https://radio-bastler.de/forum/showthread.php?tid=18583
Zu Deinen anderen Fragen bekommst Du sicher noch Hinweise.
Grüße aus Bornheim (Rheinland)
Werner
Zitieren
#3
Hallo Werner !
Vielen Dank für die Links und die Aufklärung.
Zitieren
#4
Hallo Bernhard,
zumindest der NF-Koppelkondensator C766 sollte gewechselt werden.
Auch den Klein Elko C767 und C760 würde ich wechseln. Denn letzteren dann mit + an Masse löten
Der Becher Elko sollte formiert werden und falls ein Leckstrom höher als 1,5 mA als Dauerstrom fließt, ist der durch zwei einzeln mit 47µF/ mind. 350 V zu ersetzen.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#5
Hallo Harry !

Vielen Dank für die Tipps. 

Wenn ich alles erledigt habe, melde ich mich hier, ob das Gerät wieder 
an die Lautsprecher gelötet läuft.
Zitieren
#6
Moin Nachbar,

herzlich Willkommen im RBF. Ich habe Dir in folgendem Bild mal einen Widerstand markiert, wirklich gesund sieht der nicht mehr aus, oder das täuscht auf dem Bild.

   

Beste Grüße
Peter
Zitieren
#7
Hey Peter !
Moin aus dem Pogwischrund.
Der Widerstand ist wohl durch. Leider kann ich die Farbcodierung nicht mehr richtig entziffern (eigentlich nur
Gelb 4 und Silbermuliplikator).

Gibt es da eine Lösung ?

Nette Grüße !
Bernhard.
Zitieren
#8
Messe mal dessen jetzigen Widerstand und falls dem ein weiterer Widerstand folgt, dann einseitig ablöten, sonst könnte das Messergebnis abweichen.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#9
   
Hey Harry !
Habe 40 Ohm gemessen (auch einseitig abgelötet).
Zitieren
#10
Der Widerstand wird mbMn nicht vom Anodenstrom durchflossen, denn er liegt im AM Oszillator Gitterkreis.
Ich würde den nicht auswechseln.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#11
Mit Harrys Hilfe habe ich das Gerät wieder zum Laufen gebracht. Es sind noch ein paar Tonfrequenzelkos auszutauschen.
Hier ist u. a. ein 4 uF bipolar mit eine Spannungsfestigkeit von 350 V verbaut. Wo bekomme ich das Teil her ?

Vielen Dank für eine Info.
Zitieren
#12
...hast du evtl. eine Bauteilnummer aus dem Schaltplan, weil, ich sehe da keinen bipolaren Elko
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neues Projekt: Restaurierung/Vollendung Radio Marke Eigenbau Peter2K 37 5.375 31.07.2023, 21:05
Letzter Beitrag: Peter2K
  Restaurierung Schaub Lorenz T20 Thorsten 8 2.532 28.09.2020, 18:36
Letzter Beitrag: Pitter
  SKR550 - eine Restaurierung mit Potential Kanuspezi 62 22.872 19.11.2018, 21:25
Letzter Beitrag: Kanuspezi
  Blaupunkt Frankfurt Blaupunkt Frankfurt 7.632.640 - 2 Geräte selber Fehler Gartetalbahn 18 13.146 08.02.2016, 18:12
Letzter Beitrag: Gartetalbahn
  Restaurierung "Werra RR 1271" Karsten106 53 29.641 06.02.2016, 01:37
Letzter Beitrag: Karsten106

Gehe zu: