Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Schutzschaltung HiFi50
#21
Hallo zusammen,
bei S1 geschlossen läuft über die Schaltung erst mal eine pos. Spannung. Die bewirkt ein Schalten von T13. Somit wird das Relais durchgeschaltet. Geht über C34/ S2 für eine kurze Zeit in Selbsthaltung. Fällt aber bei der Kapazität und Widerstand vom Relais sehr schnell ab. Das passiert in einer Zeit, die den LS nicht schadet. Dabei wird über die Strecke R63; C33 und R65 als Ersatz für den LS gesteuert. Ist aber auch im normalen Betrieb als Parallele zu sehen, schadet aber nix an der Ausgangsleistung für den LS nix. Wird ja über R68 und LA2 parallel geschaltet.  Dadurch kann das Relais auch nicht anziehen. Der Strom reicht dazu nicht. Die Selbsthaltung von der Ansteuerung R64/ C35 als Zeitsteuerugsglied reicht natürlich nicht aus um die Endstufe für eine festgeschriebene Zeit zu versorgen nicht aus>>es können auch mehrere Übersteuerungen sehr kurzfristig hintereinander kommen. Deshalb auch die Selbsthaltung über C34. Ist schon ekelhaft wenn man sich unterversorgte Endstufen durch ihre Netzunterversorgungen anhören muß.  Da sind die Übersteuerungsamplituden zu kurz. Es soll ja schließlich der LS gesichert bleiben. Das ist natürlich auch hörbar (wenn genug Radau, dann weniger hörbar) LS überwachen und kurzzeitig trennen (wie schon beschrieben). Das bedeutet auch einen Gleichspannungsschutz. Eine Einschaltverzögerung ergibt sich dabei von selbst. Dafür hat man es sich einfach gemacht und den Artikel so zu schreiben (eingespart).
Wenn ich da total daneben sein sollte, dann bitte Info, damit ich das auch richtig erkennen kann.
Vielen Dank und angenehmes Wochenende, Holger
Zitieren
#22
Hallo,

@ Bernhard

ich hoffe, ich nerve Dich nicht allzusehr, aber ich möchte es gern genau verstehen.
Deine Erklärung mit der Durchbruchspannung leuchtet mir ein. Einzig ein (Zahlwort) Meßergebnis kann ich dann nicht einordnen.
Der KU607 ist "verpolt" angeschlossen (Pluspol am Emitter, Minuspol am Kollektor. Die Diode zwischen Kollektor und Basis ist damit in Durchlaßrichtung.
Also liegt an der Basis jetzt auch der Minuspol. Die Diode Basis - Emitter ist in Sperrichtung geschalten. Jetzt wirkt aber schon ein klein wenig die Durchbruchspannung und es beginnt ein minimaler Strom zu fließen (µA). Bis dahin alles klar. Wenn ein Strom fließt, fällt aber an der Diode Kollektor - Basis die Flußspannung ab (rund 500 mV). An der Diode Basis - Emitter liegen jetzt also keine 4,5V, sondern nur noch 4,0 V an. Auch klar.

Wie schon im Beitrag oben erwähnt, habe ich alle Elektroden zueinander in allen Polungen gemessen.  Bei der Messung Emitter - Basis mit Pluspol am Emitter käme jetzt genau die gleiche Konstellation zustande, nur mit einer um 500 mV höheren Spannung (die Flußspannung der Kollektor - Basis Diode fällt weg). Dann müßte jetzt der fließende Strom noch größer sein. Es fließt aber überhaupt kein Strom! Das leuchtet mir nicht ein. Wie ist das zu erklären?

Trotzdem wünsche ich einen schönen Sonntag :=))

MfG

Claus
Zitieren
#23
Hallo Claus,

das kann damit zusammenhängen, daß ein Transistor eben doch nicht nur "2 Dioden antiseriell" ist. Ich hatte 1...2x den Fall, daß ein Transistor C-E-Kurzschluß hatte, gegen die Basis aber noch Diodenfunktion vorhanden war. Ich weiß aber nicht mehr, was das für Transistoren waren, auf jeden Fall Silizium.
Eventuell müßte man den Zonenaufbau anschauen um zu erkennen, wo da ein Leck entstehen könnte..

Ein grundsätzliche Möglichkeit für das beschriebene Verhalten wäre folgende:

Wenn ein n-p-n -Transistor mit Minus am Emitter betrieben wird, wird die B-E-Strecke in Sperr-Richtung betrieben, wie Du beschrieben hattest. 
Die C-B-Strecke ist in Durchlaßrichtung, das ist dann praktisch der "invers"-Betrieb des Transistors. 
Ein Transistor mit offener Basis ("floatender" Basis, bei Spannung nur zwischen C-E wird dieser Betriebszustand erreicht) ist zwar "nicht wirklich" aber dennoch "ein bischen" im "aktiv normalen" Betrieb, die elektrischen Verhältnisse sind also anders als bei der Dioden-Ersatzschaltung.
Wir mußten in der Schule eine solche Schaltung ausrechnen (normaler Betrieb) und ich konnte es nicht ^^ 
Hab dann in meiner Not geschrieben, daß der Transistor "passiv" ist Ic = 0 bzw. der Reststrom aufgrund der offenen Basis, das war aber falsch, ich mußte diese Prüfung sehr oft repitieren, um die Wiederholung zu bestehen ^^ (ging dann gut aus)
Unser Lehrer war der Herr Möschwitzer, der zu dieser Zeit eine seltsame Aggressivität gegen uns Studenten entwickelte... andere Geschichte.
In meiner Erinnerung wirkt der Sperrstrom (geändert aus "Rest"-Strom, der Begriff ist nur für C-E gebräuchlich..) der gesperrten Diode als Basis-Strom und damit nimmt der Transistor einen bestimmten Arbeitspunkt ein, abh. von der  Stromverstärkung h21e=B

Probier das doch ruhig mal auch mit anderen Transistoren..

Einen KU608 mit abweichendem Verhalten würde ich ggf. lieber vorsorglich austauschen, bei Leistungstransistoren in der Endstufe kann es zahlreiche Formen von Vorschädigung geben, wenn der Transistor aber noch innerhalb der Spezifikation seine Daten einhält, könnte er aber auch völlig intakt sein.
Der Jörg im Kanal ve99 hatte schon mind. 2 sehr interessante Transistor-Defekte demonstriert (in einem Fall war eine (!) Kennlinie bei bestimmtem Basis-Strom extrem auffällig), manchmal frag ich mich zurückblickend, ob mir sowas früher auch schonmal Kopfschmerzen bereitet hatte, ich konnte die Transistoren immer nur "grob" prüfen, was in 99,x% der Fälle auch ausreicht..

Gruß Ingo
Zitieren
#24
Hallo Holger,
so ganz kann ich deinen Gedanken zur Relais-Schaltung nicht folgen.

Die Endstufe braucht keinen Gleichspannungsschutz, der Lautsprecher ist über einen Kondensator (C33) angeschlossen.

Die Endstufe hat keine Einschaltverzögerung. Normalerweise ist S1 immer geschlossen, auch im ausgeschalteten Zustand.

Das Relais schaltet nur dann um, wenn der Strom der negativen Halbwelle den eingestellten Wert überschreitet. Es schaltet auch nicht, wenn die Endstufentransistoren in die Sättigung geraten, also die Spannungsspitzen abschneiden (clippen), außer wenn dabei der Strom zu groß würde. Der Strom hängt aber von der Impedanz der Lautsprecher ab.

Bernhard
Zitieren
#25
(07.04.2024, 14:20)6B4G2019 schrieb: ... Bei der Messung Emitter - Basis mit Pluspol am Emitter käme jetzt genau die gleiche Konstellation zustande, nur mit einer um 500 mV höheren Spannung (die Flußspannung der Kollektor - Basis Diode fällt weg). Dann müßte jetzt der fließende Strom noch größer sein. Es fließt aber überhaupt kein Strom! Das leuchtet mir nicht ein. Wie ist das zu erklären?

Hallo Claus, ich kann auch nur vermuten:

Bei bipolaren Transistoren kann man Kollektor und Emitter vertauschen (Inversbetrieb), die Transistorfunktion, nämlich Stromverstärkung, bleibt dabei erhalten.
Durch die unterschiedlich starken Dotierungen von Emitter und Kollektor gibt es zwei wesentliche Unterschiede:
1. Die Basis-Emitterdiode sperrt nur geringe Spannung (> 5 V beim KU607), die Basis-Kollektor-Diode dagegen üblicherweise viel höhere Spannung (> 210 V beim KU607).
2. Die Stromverstärkung im Inversbetrieb ist geringer.

Wenn die Spannungsquelle zwischen Emitter (+) und Kollektor (-) angeschlossen ist, fließt ein ganz geringer Sperrstrom durch die Basis-Emitter-Diode. (Den kann dein Messgerät vielleicht nicht anzeigen).
Dieser Strom ist aber der interne Basisstrom für den invers betriebenen Transistor, der wird also verstärkt. 
(Der Basisanschluss ist offen, der Strom kann also nicht nach außen abfließen.)

Jetzt fließt über den Emitter (+) der Leckstrom der Basis-Emitter-Diode und zusätzlich der verstärkte Leckstrom vom Emitter zum Kollektor.

Was passiert, wenn du Basis- und Kollektor-Anschluss verbindest, also den Leckstrom der Basis-Emitter-Diode nach außen zum Kollektoranschluss ableitest, dass er nicht verstärkt werden kann?
Nach meiner Erklärung müsste dann der Gesamtstrom sinken.

Bernhard
Zitieren
#26
Hallo Bernhard,

das hab ich gleich mal ausprobiert.  Bei  + 8V am Emitter fließt 1mA  (Basis offen). Verbinde ich jetzt den Basisanschluß mit dem Kollektor, fließen 5 mA.
Vielleicht hat er doch eine Macke?

MfG

Claus
Zitieren
#27
Okay, Claus,

dann liegt es nicht an der Rückwärts-Verstärkung.

Inversbetrieb, also Emitter positiver als Kollektor, kommt im HiFi 50 nicht vor. Wichtiger ist, dass bei "korrekter" Polung, also Kollektor positiver als Emitter, sehr wenig Leckstrom fließt.

Gerade bei Audio-Endstufen müssen die Transistoren hohe Impulsleistung vertragen. Bei Überlastung wird in der Regel zuerst die Isolation zwischen Kollektor und Emitter defekt werden. Das äußert sich in erhöhtem Leckstrom bzw. messbarem Widerstand (+ am Kollektor, - am Emitter), der bis zum Kurzschluss reichen kann. Die Sperrschichten zur Basis bleiben dann sogar manchmal intakt, manchmal aber auch nicht.

Diese Leistungstransistoren haben relativ grobe Strukturen und besonders die Rand-Zonen, wo Emitter (Oberseite) und Kollektor (Unterseite) dicht nebeneinander liegen, sind manchmal wenig oder gar nicht passiviert. da können Leckströme durchaus normal sein.

https://www.richis-lab.de/images/Transistoren/54x04.jpg zeigt, dass die Fertigung etwas nach "Schlosserei" ausschaut. Auch die Kristallkanten, die normalerweise ganz gerade gesägt sind, sehen auf dem Bild etwas ausgebrochen aus.

Bernhard
Zitieren
#28
Hallo Claus,

diesmal einen Gegenfrage: In meinem Schaltplan ist bei T10 und T11 als Typ "GC301" eingetragen.

Nach Angaben im Datenblatt des GC301 vom VEB HFO, 1969 ist das ein pnp-Transistor mit Ubco max = 32 V.
32 V genügt an den Positionen T10 und T11 aber nicht, dort kann bis 60 V anliegen.

Sind bei T10 und T11 tatsächlich GC301 eingebaut?

Bernhard
Zitieren
#29
Hallo Bernhard,

wenn ich Deine Antwort zum KU607 richtig interpretiere, kann ich den Transistor im Gerät lassen, da er ja im normalen Betrieb (Minuspol am Emitter) keinerlei Stromfluß zwischen E - C bei offener Basis zeigt. Wie Du schon sagtest, Inversbetrieb kommt da ja nicht vor.

Zum GC 301. Ja, da sind 2 GC 301 verbaut (hab extra mal noch den Kühlstern abgezogen), ist bei mir auch so im Schaltplan angegeben. Später hat man die durch irgendwelche BC-Typen ersetzt.
Was mich daran wunderte (das mit der zu geringen Spannungsfestigkeit ist mir noch nicht aufgefallen), daß man da 2 parallel geschalten hat, obwohl die Dinger 1A vertragen. Strommäßig hätte das locker einer gemacht. Ich vermute, man wollte auf jeden Fall eine Erwärmung der Transen vermeiden, dann läuft bei Germaniumtransistoren ja ganz schnell der Arbeitspunkt weg, deshalb lieber 2 und dann noch Kühlstern, damit die auf jeden Fall "kalt" bleiben. Ob das mit der gleichmäßigen Stromaufteilung dann so klappt wie gewünscht....?
Bei mir gibt es auch den Kondensator über der Relaisspule nicht, wie hier mal in einem Schaltplan gepostet wurde (der HiFi50 Quattro).

MfG

Claus
Zitieren
#30
Hallo Claus,

wenn möglich, dann lege mal eine höhere Spannung zwischen C und E und dabei einen Widerstand zwischen B und E, also so wie im Gerät.
Nach Datenblatt:
Bei RBE = 220 Ω und UCE = 100 V muss IC unter 10 mA bleiben. In der Praxis sollte IC deutlich niedriger bleiben.
Eine Beschädigung kann ich nicht ganz ausschließen, aber ich halte sie für wenig wahrscheinlich.

Zum GC301: Dann ist dein Gerät tatsächlich so aufgebaut wie im Schaltplan.
T10 und T11 sind direkt parallel geschaltet und ich sehe den Grund genauso wie du in der Erwärmung.
Direktes Parallelschalten ist immer kritisch, weil der wärmere Transistor auch mehr Anteil vom Strom übernimmt und dadurch noch wärmer wird. Bei Siliziumtransistoren geht das meistens schief. Germaniumtransistoren sind hochohmiger, damit hat man etwas bessere Stromverteilung.
Die GC301 konnte man auch gepaart beziehen, das wurde hier vermutlich gemacht.

Zu den GC301 habe ich zwei ausführliche Datenblätter und mehrere Kurzdatentabellen gefunden. Bei allen ist UCB max = 32 V angegeben. Entweder wurden im HiFi 50 speziell selektierte GC301 verwendet (UCB max = 45 V oder 50 V), oder hier ist ein Designfehler passiert. Das wurde etwas später durch Ändern auf BC313 (UCB max = 60 V) geändert.

Vielleicht was das auch der Grund für das Einführen des Abschalt-Relais. Bei höherer Spannung der positiven Halbwelle, steigt die Spannung an T10 und T11 über 32 V und damit der Reststrom von T10 und T11 stark an und steuert T12 an. Dann fließt Strom gleichzeitig über die beiden KU607 (T9 und T12). Die Transistoren und die Sicherung überleben das nur, wenn der Lautsprecher als Last abgeworfen wird.

Auch sonst hat die Schaltung meiner Meinung nach ein paar Schwächen:
- Der Zweig mit R41 (zum Einstellen der Mittenspannung) erzeugt Rauschen am Eingang von T6.
- D2..D5 sind Germanium-Spitzendioden GA101 (OA645). D2...D4 werden mit ca. 6 mA betrieben, dabei stellt sich eine Spannung von ca. 0,9 V je Diode ein mit entsprechend sehr großen Streuungen.
- Die Verstärkungseinstellung mit R48 ist sehr grob.
- Wenn R62 am oberen Anschlag steht, kann über D5 sehr hoher Impulsstrom fließen, der D5 vermutlich zerstören kann.

Bernhard
Zitieren
#31
Hallo,
@ Bernhard; hast Du ein Datenblatt mit Kennlinie der GA101 (ich hab keines)? Du schreibst 0,9V pro Diode. Das ist die Stelle der Schaltung, wo ich mich am Kopf kratze. Das sind doch Germaniumdioden (Durchlaßspannung 0,2 bis 0,3V pro Diode, also 0,9V insgesamt! Das reicht doch niemals, um die Transistoren  (Si) aufzusteuern. Oder haben diese Dioden eine höhere Flußspannung? Das weiß ich nicht.

Ich werde wohl bei dem KU607 mal die Verstärkung messen und mit seinem Pendant vergleichen, die sollten ja annähernd gleich sein.
Aber die Woche wird es wohl nichts mehr, sieht ziemlich voll aus.

MfG

Claus
Zitieren
#32
Hallo Claus,

zum Datenblatt der GA101:
Das war in "radio und fernsehen" 15 (1966) Heft 4, Seite 112.
Die Halbleiterinformationen aus vielen Heften hat Edi netterweise zusammengestellt für seine Homepage
http://edi.bplaced.net/

Konkret die GA101 ist im Edi-Buch 4, PDF-Seite 9:
http://edi.bplaced.net/?Wissenssammlung___Edi-_Buecher

Darin sieht man auch, dass die GA101 und OA645 gleiche Eigenschaften haben, die GA101 hat nur ein kürzeres Gehäuse.
Aus dem Diagramm bei 25 °C kann man entnehmen (min...typ...max):
Bei IF = 1 mA: UF = 0,2...0,35...0,6 V
Bei IF = 6 mA: UF = 0,55...0,8...1,2 V

Im Edi-Buch 3 ist aus "radio und fernsehen" 15 (1961), PDF-Seite 49, ein Datenblatt der OA645 (...typ...max):
Bei IAK = 6 mA: UAK = ...1,0...1,5 V

Für meine Abschätzung bei IF = 6 mA nahm ich den Mittelwert der typischen Spannungen aus beiden Datenblättern: UF = 0,9 V.

Bernhard
Zitieren
#33
Hallo Bernhard,

danke für den Link, kannte ich noch nicht. Ja, so kann das mit den Dioden natürlich funktionieren.

MfG

Claus
Zitieren
#34
Hallo Claus,

ich habe angenommen, dass an "B" bzw. Si1 55 V liegt und in der Mitte die Hälfte, also 27,5 V. Den Ruhestrom stellt man üblicherweise auf ca. 20 mA ein. Dann müsste durch D2...D4 ca. 6 mA fließen.

Eine 1N914/1N4148 zeigt bei 6 mA ziemlich genau 0,7 V Flussspannung.
Die Germanium-Diode GA101/OA645 dagegen sogar höhere Spannung und die hat auch noch deutlich höhere Streuung. Die Spannung ist auch stärker abhängig vom Strom. Ob der gewünschte Temperaturgang dann noch stimmt, weiß ich nicht.
Für diesen Anwendungsfall nimmt man eigentlich keine Spitzendioden.

Bernhard
Zitieren
#35
Hallo,

ich hab jetzt mal die Verstärkung gemessen, zum Vergleich dann auch gleich mal die des Transistors für die andere Halbwelle.

E-C Spannung: 9V

T9                                                                           T12

Basisstrom             10 mA          18 mA                 10 mA            18 mA

Kollektorstrom      600 mA      1300 mA                600 mA       1200 mA


Das ergibt eine Stromverstärkung bei beiden von ungefähr 40, sieht doch ganz gut aus.

Der andere Kanal. Da war mit 9V Betriebsspannung der Basisstrom nicht zu erreichen, ich mußte auf 15 V erhöhen.


T109                                                                         T 112

Basisstrom            10 mA             18 mA                   10 mA             20 mA

Kollektorstrom     800 mA         1500 mA                 700 mA         1500 mA


Hier sind die Stromverstärkungsfaktoren auch ungefähr gleich  (75 und 80), aber gegenüber dem anderen Kanal ja doppelt so hoch. Schon komisch.

Mit einer höheren Spannung (100V) konnte ich den Reststrom noch nicht prüfen, hab keine 100V = so schnell zur Verfügung.

MfG

Claus
Zitieren
#36
Hallo Bernhard,

nun hab ich mal mein Netzgerät für die 100V rausgekramt. Ich nehme an, Prüfung wie im normalen Betrieb, also Minuspol an den Emitter.
Nun versteh ich eines nicht. Zwischen Emitter und Basis sollen 220 Ohm. Die E - B Diode ist zwar auf Durchgang gepolt, aber da wird kein Strom  fließen, denn die Verbindung zum Pluspol fehlt ja. Also hat der Widerstand eine andere Aufgabe. Aber welche? In der Schaltung ist ja die Basis des T9 über T8 mit dem Pluspol verbunden und es kann ein Basisstrom fließen. Gut, das brauchen wir hier nicht denn der KU607 soll ja sperren. Aber wozu dann überhaupt der Widerstand? Die basis hängt dadurch nicht mehr in der Luft und hat eigentlich Emitterpotential, da ja kein Strom fließt. Oder seh ich das falsch. Und messen tu ich den (Rest)Strom, der eigentlich gar nicht fließen dürfte (Basis Null Volt, Transe sperrt). Wenn ich das so richtig verstanden hab, werd ich das Ding mal anschließen. Ich hab jetzt erst gesehen, das sind ja eigentlich Schalttransistoren.

MfG

Claus
Zitieren
#37
(14.04.2024, 11:14)6B4G2019 schrieb: ich hab jetzt mal die Verstärkung gemessen, zum Vergleich dann auch gleich mal die des Transistors für die andere Halbwelle.

E-C Spannung: 9V; T9, T12 ...
Das ergibt eine Stromverstärkung bei beiden von ungefähr 40, sieht doch ganz gut aus.
Der andere Kanal. Da war mit 9V Betriebsspannung der Basisstrom nicht zu erreichen, ich mußte auf 15 V erhöhen.

T109 , T 112 ...
Hier sind die Stromverstärkungsfaktoren auch ungefähr gleich  (75 und 80), aber gegenüber dem anderen Kanal ja doppelt so hoch. Schon komisch.
Mit einer höheren Spannung (100V) konnte ich den Reststrom noch nicht prüfen, hab keine 100V = so schnell zur Verfügung.


Hallo Claus,

bei T9 und T12 komme ich auf höhere Werte:
     
Pos. | IB1    IC1     B1 | IB2    IC2      B2
-----+-------------------+-------------------
T9   | 10 mA  600 mA  60 | 18 mA  1300 mA  72
T12  | 10 mA  600 mA  60 | 18 mA  1200 mA  67
T109 | 10 mA  800 mA  80 | 18 mA  1500 mA  83
T112 | 10 mA  700 mA  70 | 20 mA  1500 mA  75

Eine auffällige Abweichung oder gar einen Schaden kann ich nicht erkennen.
Mit höherer Spannung zwischen Kollektor und Emitter (bei T109 und T112) ist die Stromverstärkung geringfügig höher. (Early-Effekt)
Alle Messergebnisse sehen für mich sehr gut aus. 

Bernhard
Zitieren
#38
Hallo Bernhard,

na klar, Tippfehler, natürlich 60 und nicht 40.
Schreibst Du bitte nochmal was zur Prüfung mit den 100V (meine Frage zu dem Widerstand).
Danke

Claus
Zitieren
#39
(14.04.2024, 17:06)6B4G2019 schrieb: Schreibst Du bitte nochmal was zur Prüfung mit den 100V (meine Frage zu dem Widerstand).

Ja Claus, unsere Antworten hatten sich überschnitten.

Der Widerstand zwischen Basis und Emitter hat zwei Aufgaben:

1. Bei hoher Spannung zwischen Kollektor und Basis fließt schon etwas mehr Sperrstrom durch die Kollektor-Basis-Diode. Der Widerstand soll diesen Strom nach außen zum Minusanschluss abführen. Wenn der Widerstand fehlt, fließt der Sperrstrom in die Basis des Transistorchips. Dann wird er mit dem Faktor "B" verstärkt.
Das Datenblatt gibt Auskunft (für IC = 10 mA und T = 25 °C):
Ohne Widerstand darf man max. UCEO = 80 V anlegen.
Mit RBE = 250 Ω darf man max. UCER = 100 V anlegen.
Mit RBE = 100 Ω darf man max. UCER = 140 V anlegen.
Mit RBE = 0 Ω darf man max. UCES = 210 V anlegen.
Und der Sperrstrom der Diode steigt um Faktor = 10 je 40 K Temperaturerhöhung. Wenn der Halbleiterchip 105 °C warm ist (80 K wärmer), ist der Sperrstrom um Faktor 100 gestiegen. Das ist ein typischer Faktor für alle pn-Übergänge.

2. Am Ende der jeweiligen Halbwelle soll der Transistor möglichst schnell sperren, wenn der andere Transistor übernimmt. Die interne Basiszone ist dann aber noch voller Ladungsträger. Die sollen über den Widerstand zwischen Basis und Emitter möglichst schnell aus dem Basisanschluss herausfließen, dass der Transistor möglichst schnell sperrt.
Je kleiner der Widerstand zwischen Basis und Emitter ist, desto schneller schaltet der Transistor aus. Aber umso mehr Strom muss der treibende Transistor liefern.

Bernhard
Zitieren
#40
Hallo Bernhard,

danke für die ausführliche Erläuterung.
Ich hab jetzt gemessen. Der Kollektorstrom beträgt bei 100V E - C Spannung und 220 Ohm zwischen Basis und Emitter 2 µA.

Da ich gerade beim Messen war, der Leerlaufstrom des Netztrafos beträgt 42 mA. Ich habe übrigends die Variante mit 42 V Sekundärspannung.


MfG

Claus
Zitieren


Gehe zu: