Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Super 897/53 GWU Eisenach
#1
Heute ist das von Detlef (Radio Mann) angebotene Super 897/53 GWU Eisenach bei mir gelandet. Ich sage Detlef hiermit nochmals vielen Dank für die gute Verpackung. Ich habe dieses Modell schon seit längerer Zeit (2002) in meiner Sammlung und nun wird es Zeit, dass es voll Instand gesetzt wird. Da manche Stationsnamen auf der Skalenscheibe etwas verwischt sind und eine Zierblende aus Kunststoff bzw. Bakelit gebrochen ist, suchte ich schon sehr lange einen Ersatzteilespender. Nun möchte ich hier im Forum den kompletten Instandsetzungsvorgang vorstellen.

Das Besondere an diesem Modell ist das "Pappe-Chassis", was ich sehr interessant finde.
Ebenso sind auf meiner Skala auch "West-Sender" aufgedruckt ... vielleicht kam das Gerät auch im Westen zum Verkauf. Das Modell ist von 1953, auf neueren Modellen findet man nämlich kaum noch Sendernamen aus der "BRD" ... RöhrenRadios sind also auch geschichtlich gesehen sehr interessant!


Der Schaltplan ist verfügbar.
In Kürze werde ich noch einige Bilder von meinem Modell beifügen. Wer Fragen zu diesem Projekt hat, darf sich gerne bei mir melden :-)

   

Hier der Schaltplan
   
Zitieren
#2
Hallo Thomas,
dein Gerät sieht ja wirklich noch recht gut aus. Da lohnt sich eine Restauration auf jeden Fall. Schön das ich dir helfen konnte.Smiley20
Gruß Detlef

Zitieren
#3
Hallo Thomas Smile

Vielen Dank für Deine Gerätevorstellung. Ein interessantes Radio mit U~Röhren Smiley14
Bin schon auf Deine Beträge zur Wiederherstellung gespannt.

=> Ein Hinweis noch:

Bitte lade Deine Bilder für Forumsbeträge (wie Deinen hier) DiREKT hier über die Forumssoftware hoch Exclamation
Dein Radio ist bisher nur über einen externen Bildhoster zu sehen, das ist hier nicht gestattet und
verstößt gegen die Forumsregeln. Wie der Bild~Upload bei uns funktioniert, kannst Du z.B. hier sehen.

Bitte ändere das in Deinem Beitrag, danach kann es gern weitergehen Wink

Beste Grüße aus MV von Peter

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Edit: @ Thomas: Vielen Dank, daß Du die Änderungen so fix
vorgenommen hast, alles super jetzt, vielen Dank
Thumbs_up
~~~~~ DE - MV  /  Connected ~~~~~
Zitieren
#4
(03.03.2015, 22:23)Radio Mann schrieb: Hallo Thomas,
dein Gerät sieht ja wirklich noch recht gut aus. Da lohnt sich eine Restauration auf jeden Fall. Schön das ich dir helfen konnte.Smiley20

Es hat etwas länger gedauert, aber seit ein paar Tagen habe ich mir das Gerät etwas genauer angesehen. Interessant ist nicht nur das "Pappe-Chassis" sondern auch die rein "Induktive Abstimmung", also ohne jegliche Drehkondensatoren. Auch die Endröhre UEL51 ist mir eher ungeläufig. Inzwischen habe ich alle Problem-Kondensatoren erneuert. Im Gerät sind Kondensatoren von RFT in Görlitz verbaut worden, da auf den Kondensatoren Gö steht. In Görlitz ist ja nun die Fa. Electel zuhause, die sehr hochwertige Kondensatoren produziert. Ich lasse mittlerweile die meisten Kondensatoren bei Fa. Electel produzieren und kaufe diese in riesigen Mengen ein (ich verkaufe Sie auch über meinen Online-Shop). Interessant ist hier, dass eben wieder Kondensatoren aus Görlitz installiert wurden.

Die Tabelle aller ausgetauschten Bauteile siehe in der Anlage.

Ich habe auch darauf geachtet, dass nur Röhren von RFT im Gerät sind. Es soll ja möglichst original sein. Die Becher-Elkos, es sind 3 Stück auf dem Chassis, habe ich einfach so belassen und unten im Chassis neue Elkos auf einer zusätzlichen Lötleiste installiert.
Hier stelle ich in Kürze ein Bild vom Chassis ein.

Man sollte das Gerät auf keinen Fall einschalten, ohne vorher die im Heizkreis befindlichen Endstörkondenstoren abgezwickt bzw. ausgetauscht zu haben, sonst könnte es zu Schäden führen.

Den Selengleichrichter habe ich aus dem zugekauften Gerät von Detlef übernommen.
Dieser ist im Gegensatz zu meinem noch ok.

Die Instandsetzung des Radios war etwas anders, als ich es sonst gewohnt bin, da ja das Chassis aus Pappe ist. Daher wurden einige Kondensatoren in Abschirmblechen montiert. Die Zuleitungen wurden durch "Kabelschläuche" geführt, welche eine sehr stark klebrige Oberfläche bekommen haben. Die Bauteile klebten etwas an den Kabelschläuchen. Man muss auch darauf achten, dass die Stützpunkte am Chassis nicht sehr stark erhitzt werden dürfen, sonst schmilzt der Kunststoff. Dies gilt auch für die Anschlüsse an den Bandfiltern.

Ich musste noch das Skalenseil erneuern, was kein Problem war.

Insgesamt ist die Instandsetzung recht gut verlaufen
Das Radio ist jetzt wieder funktionsfähig, auf den AM-Bereichen ist der Empfang recht gut. Der UKW-Empfang ist jedoch mangelhaft. Es liegt sehr wahrscheinlich an der UKW-Empfangsschaltung. Detlef hat mir freundlicherweise ein Hinweis-Dokument zukommen lassen, wo es um die Verbesserung der UKW-Empfangsschaltung geht. Von alleine wäre ich da sicher nie drauf gekommen! Also, an dieser stelle Danke an Detlef!
Näheres später.


.pdf   LFD66_MagischesAuge_Formblatt_Geraetereparatur_RFT_Super_897_53_GWU_Eisenach.pdf (Größe: 25,86 KB / Downloads: 70)
Zitieren
#5
Hier ein Bild von den Ersatz-Elkos für das Netzteil:
   

Das UKW-Teil habe ich nach den Vorgaben "Unser Erfahrungsaustausch" modifiziert und siehe da, die UKW-Empfindlichkeit ist jetzt deutlich besser.
Hier ein Blick in das bereits geänderte UKW-Teil:
   

Hier der Text für den Umbau (v. Roland Kummer aus Triptis):
   

Den Kondensator C3 habe ich durch 15pF statt 20 pF ersetzt, sonst lässt sich die Skala nicht richtig abgleichen.

Das Chassis vor dem Einbau in das Gehäuse:
   
Zitieren
#6
Hallo Thomas!
Ich habe bei mir ein 897/53 GWU Eisenach auf dem Tisch und bin dabei alle kritischen C's zu tauschen.
Nun habe ich laut Schaltplan im Netzteil C 63 2* 16µF parallel geschaltet (wahrscheinlich mal früher in einer Werkstatt gewechselt),
Kondensator in der Herstellung neueren Datums und C 61 32µF. Nun sehe ich auf deinem Schaltplan C 63 32µF und C 61 16µF.
Ist mein Schaltplan älteren Datums?
Mit freundliche Grüße aus der Altmark
Zitieren
#7
Moin moin paulchen,
willkommen im Forum
Zur damaligen Bauzeit waren spannungsfeste Elkos noch relativ teuer, auch die Selengleichrichter nicht so belastbar für den Einschalt Stromstoß bei Elkos höherer Kapazität, deshalb wählte man die niedrigeren Werte.
Da Selengleichrichter altern und ihr Innenwiderstand sich dadurch erhöht und damit die Belastung fällt, solltest du dem alten Gleichrichter gegen einen Si. Gleichrichter vom Typ 1N4007 tauschen, die Elkos können dann beide mit 47µF/350V gewählt werden.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#8
(05.06.2019, 11:58)Paulchen schrieb: Hallo Thomas!
Ich habe bei mir ein 897/53 GWU Eisenach auf dem Tisch und bin dabei alle kritischen C's zu tauschen.
Nun habe ich laut Schaltplan im Netzteil C 63 2* 16µF parallel geschaltet (wahrscheinlich mal früher in einer Werkstatt gewechselt),
Kondensator in der Herstellung neueren Datums und C 61 32µF. Nun sehe ich auf deinem Schaltplan C 63 32µF und C 61 16µF.
Ist mein Schaltplan älteren Datums?
Mit freundliche Grüße aus der Altmark

Hallo Paulchen, ja sicherlich gab es da Abweichungen ... Mach es so wie ich, dann gehst Du auf Nummer sicher. Wäre schön, wenn Du und auch andere Mitglieder bei mir Kunde werden würden: Ich verkaufe beste Kondensatoren aus hauptsächlich deutscher Fertigung Grüßle! Thomas.
Zitieren
#9
Deine Aktion mit dem Tuner finde ich gut. Thumbs_up 

LG
old.
Zitieren
#10
Hallo liebe Leute, habe ein Röhrenradio vom Typ Super 897/53 GWU "Eisenach" bei mir auf dem Tisch.
Ich habe den soweit wieder zum laufen und der Wellenschalter gibt auch wieder Kontakt, ich schätze, dass das Radio mindestens 35 Jahre keinen Mux mehr von sich gab. Nun habe ich ihn wieder zum laufen nur der UKW-Empfang ist sehr dürftig finde ich. AM geht einigermaßen, wenn der Wellenschalter (wird schon immer besser) die Kontaktverbindungen hergibt. Nun zum UKW_Tuner, schlecher
Empfang schön und gut, da wo ich wohne steht etwa 3 km entfernt der Sender Dequede, der Radio Brocken mit 100 KW Sendeleistung "rauspustet", ich bin ja der da muß doch soviel Regelspannung erzeugt werden, dass die UM 11 anständig die Feldstärke anzeigt, möchte ich meinen, oder liege ich falsch. Da wie gesagt es nicht mein Radio ist kenne ich die Vorgeschichte nicht, ob jemand an den Eisenkernen der Filter rumgespielt hat. Ich habe keine große Erfahrung mit Abgleichen der ZF, einschließlich Nulldurchgang vom Ratio.
Vielleicht hat jemand eine Idee von Euch, ich bedanke mich im Voraus Vielen Dank
MfG und Gruß aus der Altmark. paulchen
Zitieren
#11
Moin moin Paulchen 0,

Vorausgesetzt du hast die Kondensator Kur bereits getätigt, dann ist vermutlich der Ratioelko vergessen worden, dieser aber muss mit + an Masse.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#12
Hallo radioharry, schön sich kennen zu lernen!

Nee, Nee alles neu auch der Ratioelko, denn der alte war total verrottet (Papierelko) und hatte auch keine Kapazität mehr. Auch mit + an Masse eingelötet alles schick. So ganz unbeleckt bin ich beim Thema Röhrenradio nicht. Nur zum Thema Abgleich habe noch keine Erfahrung,
da ich mir erst in den letzten Jahren Messsender u. ä. zugelegt habe, ist ja nicht gerade für einen schmalen Taler zu haben, und meine Frau davon zu überzeugen, war ja auch nicht so einfach.
Der Teufel muß woanders im Detail liegen, Auch die Anoden- u. Schirmgitterspannungen, Anodenströme, alles im grünen Bereich. Ich habe auch alle Keramik C's einseitig abgelötet und mit einem C-Tester überprüft alles okidoki. Wie schon erwähnt, der spielt ja, nur meiner Meinung nach muß der mehr in der Weste haben. Wie schon erwähnt hat der mindestens 35 Jahre im Nebenzimmer sein Dasein gefristet, weil irgendwann die Skalenlampen durchgebrannt waren (Allstromkiste) die hatte ich nämlich als erstes beide gewechselt und danach gab er ein erstes Lebenzeichen wieder von sich. Soviel zur Vorgeschichte und Stand der Reparaturmaßnahmen.

Vielen Dank für den Versuch mir zu helfen.
mfG paulchen0
Zitieren
#13
Zitat:Da wie gesagt es nicht mein Radio ist kenne ich die Vorgeschichte nicht, ob jemand an den Eisenkernen der Filter rumgespielt hat. Ich habe keine große Erfahrung mit Abgleichen der ZF, einschließlich Nulldurchgang vom Ratio.

Vielleicht hat jemand eine Idee von Euch, ich bedanke mich im Voraus Vielen Dank

Hallo,


vorausgesetzt die Kerne sind nicht großartig verdreht,  probiere mal das Ratiofilter zu prüfen. 

Am besten eignet sich ein Spannungsmesser mit Nulldurchgang, oder ein analoges Multimeter. 
Bei dem drehst du den Zeiger mechanisch etwas vor im 5 oder 10 V DC Bereich. 
Dann kannst Du mit dem Ratiofilter den Nulldurchgang ermitteln. 
Das ersetzt kein Wobbeln, aber häufig hilfreich.


Edit: Natürlich sollte ein Signal vorhanden sein.
Zitieren
#14
Hallo waschipke Vielen Dank für den Tipp
Ich besitzte so ein Galvanometer, damit müßte es doch gehen. Also beim Einfall des stärksten Senders, der ist ca. 3 km Luftlinie weg mit einer Sendeleistung von 100 KW, als UKW-Sender schon eine ganz schöne Hausnummer, hatte ich ca. - 10 V am Ratio gemessen mit einem analogen Messinstrument, da bewegt sich das Magische Auge nur ein wenig. Und da müsste eigendlich ein Vollausschlag drin sein, denn die Lautstärke muß ich da schon drosseln, oder gibt der UKW-Tuner nicht mehr her, das kann ich mir nicht vorstellen, Es gibt zwar ein Infoblatt aus einer Radio und Fernsehelektronik Zeitung von 1956, wo der UKW-Empfang bemängelt wird und der Oszillator umgestrickt wurde. Da wollte ich mir ersparen, weil das Radio nach Berlin zurückgeht und da empfängst du schon UKW-Sender mit dem nassen Finger. Na gut ich werde es erst mal versuchen, ohne vorher nicht zu vergessen mich zu bedanken, das darf natürlich hierbei einfach nicht untergehen.
MfG paulchen 0
Zitieren


Gehe zu: