Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Metabo Ladegerät ASC 30 defekt
#1
Dieses Ladegerät brachte mir mein Arbeitskollege mit der Fehlerbeschreibung Tod vermutlich nur eine Sicherung. Naja so ganz unrecht hatte er nicht.

   

Bei dem Ladegerät handelt es sich um einen Prozessor gesteuerten Lader mit zwei Schaltnetzteilen.
Ein kleines Hilfsnetzteil für die Stromversorgung der Elektronik und ein Hauptnetzteil für die Akkuladung.
Erschwerend ist, dass die Platine in Isolierlack getaucht wurde so dass man auch mit angeschliffenen Mess spitzen kaum messen kann.

   

   

Natürlich waren die zwei Sicherungen Ok.
Aber erst mal die Stromversorgung ab Netzkabel überprüfen bevor die üblichen Verdächtigen Kondensatoren kommen.
Keine Unterbrechung bis zum Brückengleichrichter. Die 4 Dioden der Gleichrichtung auch Ok.
Der Sicherungswiderstand 10 Ω nach der Brückengleichrichtung zum Hilfsnetzteil hat Unterbrechung.
Dem Widerstand ist äußerlich bis auf einen kleinen schwarzen Punkt nichts anzusehen.
Die ESR Prüfung des darauffolgenden Kondensators 4,7µ 400V hat einen Wert von 13,5 Ω ergeben.
Ein guter Kondensator sollte unter 5 Ω haben. Da dieser Kondensator mit 400V schon recht knapp ausgelegt ist war er vermutlich der Auslöser für den defekten Sicherungswiderstand.
Der Kondensator hat auch noch ungewöhnliche Maße von D=8,3 mm H=12mm R=3mm für einen 400V Typ und auf der Platine hat es auch nicht viel Platz.
Bei eBay wurde ich fündig von genau diesem Kondensator wurden 3 Stück zum Preis von 1 Euro angeboten. Da mein Arbeitskollege zwei von diesen Ladern hat, könnte man dann auch den anderen Kondensator gleich austauschen.

   

Also schnell bestellt und die Anbieterin hat auch superschnell innerhalb von zwei Tagen geliefert.
Leider kamen die Kondensatoren in einem Standardbrief der ja nur eine Höhe (Dicke) von 5mm haben darf. Der Brief mit den Kondensatoren hat aber schon fast 9mm und so sah das Ergebnis dann auch aus.

   

   

   

   

Der Brief muss in den Rollen der Sortiermaschine eingeklemmt worden sein und die Kondensatoren wurden gequetscht. Die ersten zwei stark und der Dritte nur noch leicht. Da ist er vermutlich stecken geblieben und von Hand entfernt worden.
Den Drittender am wenigsten beschädigt war habe ich auch versuchsweise eingebaut und das Gerät funktionierte wieder.
Der Kondensator kann natürlich nicht in der Schaltung bleiben da es durch die Quetschung in kurzer Zeit zu einem Kurzschluss kommen kann. Da der Kondensator mit 400V sowieso schon knapp bemessen ist.
Die Verkäuferin habe ich angeschrieben und um Ersatz gebeten sie möchte jetzt Bilder als Beweis, dass die Kondensatoren unbrauchbar sind. Ihr war vermutlich nicht klar, dass ein Standardbrief nur eine Höhe von 5 mm haben darf. Warten wir es mal ab ich werde weiter berichten.
Eine Lüge wird nicht zur Wahrheit, falsches wird nicht richtig und das Böse wird nicht gut, nur weil es von der Mehrheit akzeptiert wird.

Zitieren
#2
Guten Morgen, Richard Smile

Das ist ja schade, mit den zerquetschten Kondi's. Aber gut, daß Du schon mal die Ursache für den Ausfall finden konntest.
Die Bilder der demolierten Kondensatoren werden die Verkäuferin hoffentlich überzeugen, sodaß sie Dir neue schickt.

Toi toi toi & beste Grüße, von Peter
~~~~~ DE - MV  /  Connected ~~~~~
Zitieren
#3
Ein 450 Volt Typ würde wahrscheinlich zu gross werden. So hat man keine Wahl. Ich hatte einen ähnlichen Fall auch schon einmal.
Gruß Peter
--------------------------------------------------------------------------
Lauf des Lebens

Laufe nicht der Vergangenheit nach und verliere dich nicht in der Zukunft. Die Vergangenheit ist nicht mehr. Die Zukunft ist noch nicht gekommen. Das Leben ist hier und jetzt. "Buddha"
Zitieren
#4
Peter da hast du Recht ich habe diesen Fehler auch mehrmals in Foren gefunden aber keine Lösung.
Gemein ist der Isolierlack und der 10 Ohm Widerstand dem seine Unterbrechung nicht anzusehen ist.
Eine Lüge wird nicht zur Wahrheit, falsches wird nicht richtig und das Böse wird nicht gut, nur weil es von der Mehrheit akzeptiert wird.

Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  YAMAHA TSX-B2350 defekt Kellerkind 22 1.290 28.07.2022, 11:30
Letzter Beitrag: MegaV0lt
  Sinus-Wechselrichter defekt Grießgram 3 444 27.03.2022, 06:59
Letzter Beitrag: Grießgram
  Bauknecht Kühlschrank defekt Werner 17 3.037 20.03.2022, 13:14
Letzter Beitrag: Radioschrauber
  VAILLAND-Heizung; Schaltnetzteil defekt - Reparaturbericht ELEK 2 576 19.12.2021, 16:46
Letzter Beitrag: ELEK
  DVD-Player Sony DVP-S525D defekt Vagabund 5 1.558 31.10.2014, 18:23
Letzter Beitrag: Vagabund

Gehe zu: