Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
DKE 38 - knurrt mich an! Grrruiiieeek
#1
Wink 
Letztens fiel mir buchstäblich ein DKE 38 in die Hände. Da ich noch keinen hatte, dachte ich mir, ich gebe ihm ein Heim und versuche ihm noch Töne zu entlocken. Äusserlich war der Stoff zerrissen, ansonsten schien er komplett. Leider habe ich mit dem Gedanken, daß es eh nicht so spektakulär werden wird, keine Bilder gemacht, weil ich dachte, die Schose kennt eh schon jeder. Pustekuchen!

Wie wir ja alle wissen, die einen DKE hatten oder haben, besteht seine Schaltung aus einer VCL11 und einer VY2. Für die, die die Materie noch nicht kennen, die VY2 wurde in der Schaltung nicht per Widerstand im Anodenstrom begrenzt, der Einschaltstromstoß quält die Kathode der VY2 massiv, so habe ich das mal gelesen. Darum sind diese Röhren auch extrem rar, denn nach ein paar 100 Einschaltvorgängen ist Ruhe in der Kiste.

Nun denn nahm ich das Gerätchen mal in Angriff. Hinten die Rückwand aufgeschraubt, entdeckte ich nicht zwei, sondern drei Röhren. VY1, VF7 und VL1.

   

   

Nach kurzer Recherche im RMO fand ich heraus, dass es sich wohl um das Chassis eines tschechischen DKE handeln musste, welches ganz kurz nach dem Krieg aus noch vorhandenen Teilen "zusammen geschustert" wurde. Das Gehäuse ist noch gestempelt, gewisse Teile ebenso. Leider fehlt mir sowohl ein Schaltplan, als auch einige essentielle Teile wie Siebkondensatoren, Drossel etc.

Ein weiteres Indiz war für mich der Lautsprecher, auch dieser war nicht original. Das wusste ich sofort, da ich die Optik des Originals schon auf Bildern gesehen hatte. Ein Messen des Widerstandes des Lautsprechers brachte einen niedrigohmigen Lautsprecher mit etwa 4,7 Ohm. Ohne Ausgangsübertrager passte der nicht so recht zum Gesamtkonzept, ich denke mal, der "Bastler" vor mir hatte noch weniger Ahnung, als ich, mich wundert es, dass der Lautsprecher noch Durchgang hat. Nichts desto trotz, Chassis, wie auch Lautsprecher flogen raus.

In der Bucht ersteigerte ich dann ein Chassis, auch hier fehlten einige Teile und der Netzschalter war defekt, aber nachdem es für mich eh ein Experiment war, ging ich das Risiko ein, die Röhren waren noch dabei, alles andere ließ sich besorgen bzw. "überbrücken".

Kurze Zeit später ersteigerte ich einen Wobbe Senator mit UKW-Pendler. Nach Abholung des Gerätes in meiner Nähe kam ich mit dem Verkäufer ins Gespräch und besichtigte dessen Sammlung. Nach Erzählung der Geschichte des DKE hielt ich einen defekten Lautsprecher und einen neuwertigen Netzschalter für den DKE in der Hand. Der Lautsprecher wurde geflickt, als Testexemplar ist er noch tüchtig und passt zum Gesamtfrickelzustand meines DKE. Der "Schallwandstoff" wurde neu eingeklebt und das Loch geflickt, wenn auch stümperhaft, was aber den Charakter nicht wirklich Abbruch tut. Lieber hab ich den geflickten Originalstoff, als irgendwas anderes was gut aussieht, aber nicht mehr den Charakter hat. Nun, danach wurde der originalte Lautsprecher eingepasst.

Nun zum Chassis. Alle fehlenden Teile wurden noch ergänzt, die Kondensatoren getauscht, ein 470R 2W an die Anodenleitung der VY2 gelötet und die 0,5A Sicherung aus Mangel einer 0,15A gegen 0,2A getauscht. Dann habe ich mir erstmal den Plan vorgenommen und alles gecheckt, jedes Bauteil, jeder Draht, alles wurde im Schaltplan nachgezeichnet. Jetzt war der Moment gekommen, den DKE hochzufahren, langsam wurde er am RTT unter Spannung gesetzt und.... es tat sich nichts. Also alles oder nichts, langsam auf 220V gedreht und abgewartet, was passiert. Habe eher auf einen Knall gewartet, aber dann heizte die VY2 an. Wieder erstmal nichts. Ich drehte also die Rückkopplung zurück, die Spule auf und versuchte irgendwie meinen Ismaning rein zu bekommen. Ein Meter Draht half dabei leider auch nicht weiter, es knurrte und quietscht nur. Irgendwann hörte ich Ismaning ganz leise, dennoch nur Knurren und Quietschen. Nur in der senderstärksten Position bekommt man das Knurren weg. Entweder es stimmt noch irgendetwas nicht, oder die Bedienung des DKE ist noch mal ein Schritt mehr kompliziert. Ein Stück Draht bringt hier auch keine Besserung. Vielleicht eine Spule durch?

   

   

   

Jedenfalls muss ich nochmal ran, irgendetwas stimmt hier noch nicht... Oder doch? Pfeift und knurrt ein DKE?
Zitieren
#2
(20.09.2015, 11:04)Vagabund schrieb: ....Jedenfalls muss ich nochmal ran, irgendetwas stimmt hier noch nicht... Oder doch? Pfeift und knurrt ein DKE?

Hallo Philipp.

Um Deine Frage zu beantworten: er pfeift und knurrt nur bei Fehlbedienung oder technischem Defekt. Pfeifen oft, wenn die VCL11 'ne Macke hat.

Ansonsten ist seine Bedienung keinesfalls komplizierter, als bei anderen Einkreisern, außer dass die Sendereinstellung mittels des Scheibenrades mehr Fingerspitzengefühl verlangt.

Also das Übliche bei der Fehlersuche: Zunächst

- Spulen durchmessen

- Verdrahtung auf Fehlerstellen prüfen

- Vollständigkeit der Bauteile prüfen -> ist z.B. das Blech unterhalb der VCL11 vorhanden und kurzschlussfrei? Bei Deinem Gerät scheint da irgendwas selbstgebautes zu sitzen.

Übrigens: 470 Ohm / 2W in der Anodenleitung der VY2 tut nicht Not.
0,6 W reichen da erfahrungsgemäß. Ist kleiner und damit unauffälliger.

1 Meter Antennendraht ist arg wenig, da muss ein Heimsender schon in unmittelbarer Nähe strahlen.

Gruß
k.
_____________
Gruß
klaus

"Nutze das Fachwissen von Experten, aber bedenke stets: Die Technikgeschichte ist voll von Experten und Ihren Irrtümern."

Zitieren
#3
Werde mal die Fassung der VCL11 etwas säubern, ich meine, da schon etwas Verbesserung gehabt zu haben, als ich dran gewackelt habe.

Die Abschirmung unter der VCL11 sieht mir original aus, da auf der einen Seite leicht gebogen für die Fassung der VCL11 und auf der anderen Seite zwei Laschen, um am Chassis fixiert zu werden. Vielleicht sind hier auch Bauteile falsch positioniert, die mir was einfangen. 1m Draht ist wahrlich zu kurz, jedoch steht Ismaning in Sichtweite, beim VE drückt der Sender ohne Antenne in die Röhren und ist (ohne Antenne) lauter als Zimmerlautstärke, ja fast schon unangenehm, zu hören.

Die Spulen habe ich noch nicht geprüft, vielleicht habe ich in der Tat hier einen Defekt. Ich muss auch mal mit dem Prüfsender an den Eingang gehen.
Zitieren
#4
Hmm,

also ich hätte dieses Konstrukt nicht zurückgebaut, war doch ne interessante Variante. Vielleicht knurrt er, weil die VY2 nicht mehr so tut?

Ich hatte das bei meinem W damals, zuwenig Dampf auf der Anodenleitung, da knurrte er auch.

Thommi
Zitieren
#5
Hallo Philipp,

prüfe auch mal, ob der Schaltkontakt auf dem Drehkondensator guten Kontakt hat.


Grüße und viel Erfolg

Martin
Zitieren
#6
Viele haben da Probleme ein DKE zum Laufen zu bringen.
Man beachte jedoch, das eine gute Antenne und Erdanschluß vorhanden sein sollte.
Wenn das dann funktioniert, dann kann man experimentieren, kürzere Antenne, mal ohne Erdung usw.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#7
Moschti ist da dicht dran. Bei einigen Modellen ist der Fußpunkt des Eingangskreises nur an die Erdbuchse gelegt. Ohne anständiges Gegengewicht (Wasserleitung) kommt da kaum Empfang. Andere Modelle haben den Fußpunkt über einen Berührungsschutzkondensator an die Gerätemasse (Netzpol!) geführt. Die sind dann auch entsprechend empfindlich.

Zum alten Chassis: kann es sein das dies ein umgebauter Batterieempfänger ist?
Vergleiche mal mit diesen Bildern:

Kleinempfaenger für Batteriebetrieb

Die Bat-Ausführung ist ungleich seltener und wertvoller als das GW-Modell.

Nachtrag:

DKE Bat bei den Saarfranzosen
Zitieren
#8
Moin Philipp,

Pfeifen und Knurren können durch eine fehlende Verbindung der Schirmlackierung der VCL11 nach Masse verursacht werden. Häufig liegt es an einer gelösten mechanischen Verbindung zwischen Glaskolben, Massedrahtring und Sockel der Röhre. Abhilfe in solchen Fällen:
> Massedrahtring vorsichtig öffnen und den Draht in die Länge ziehen, dessen Ende mit ca. 20cm dünnem Schaltdraht verlängern
> Glaskolben mit z.B. Ponal (oder einem anderen zähelastischen Leim) mit dem Sockel wieder fest verbinden, aushärten lassen!
> Den Draht wieder im Sockelbereich um die Röhre herumlegen, das Ende nach zwei Windungen dreimal durchfädeln und vorsichtig mit viel Gefühl straffen, so dass der Draht eng und fest anliegt
> Einen Strich Silberleitlack über den Übergang Draht/Schirmlack ziehen, gut trocknen lassen - fertig
Zitieren
#9
(20.09.2015, 17:54)Thommi schrieb: Hmm,

also ich hätte dieses Konstrukt nicht zurückgebaut, war doch ne interessante Variante. Vielleicht knurrt er, weil die VY2 nicht mehr so tut?

Ich hatte das bei meinem W damals, zuwenig Dampf auf der Anodenleitung, da knurrte er auch.

Thommi

Naja, nicht zurückgebaut ist gut, das Chassis war eigentlich nur noch das Chassis, an dem einseitig abgelötete Wiederstände und Kabel hängen. Mehr zurück bauen kann man da wohl nicht. Erst hatte ich vor, das ganze vielleicht doch wieder lauffähig zu bekommen, aber mangels Schaltplan tue ich mir da extrem schwer. Da war das jetzige Chassis schon herausfordernd.

(20.09.2015, 21:45)Radiobastler schrieb: Hallo Philipp,

prüfe auch mal, ob der Schaltkontakt auf dem Drehkondensator guten Kontakt hat.


Grüße und viel Erfolg

Martin

Hab ihn gleich mal gereinigt, bevor ich eingeschaltet habe.

(21.09.2015, 12:19)saarfranzose schrieb: Moschti ist da dicht dran. Bei einigen Modellen ist der Fußpunkt des Eingangskreises nur an die Erdbuchse gelegt. Ohne anständiges Gegengewicht (Wasserleitung) kommt da kaum Empfang. Andere Modelle haben den Fußpunkt über einen Berührungsschutzkondensator an die Gerätemasse (Netzpol!) geführt. Die sind dann auch entsprechend empfindlich.

Zum alten Chassis: kann es sein das dies ein umgebauter Batterieempfänger ist?
Vergleiche mal mit diesen Bildern:

Kleinempfaenger für Batteriebetrieb

Die Bat-Ausführung ist ungleich seltener und wertvoller als das GW-Modell.

Nachtrag:

DKE Bat bei den Saarfranzosen

Nein, der Batterieempfänger sieht dem Chassis nicht so ähnlich, sicher, könnte sein, aber da ist doch einiges dann "draufgeschraubt" worden.
Ich tippe eher auf diesen Kandidaten:
http://www.radiomuseum.org/r/radiotechn_...c_dke.html

(21.09.2015, 12:38)roehrenfreak schrieb: Moin Philipp,

Pfeifen und Knurren können durch eine fehlende Verbindung der Schirmlackierung der VCL11 nach Masse verursacht werden. Häufig liegt es an einer gelösten mechanischen Verbindung zwischen Glaskolben, Massedrahtring und Sockel der Röhre. Abhilfe in solchen Fällen:
> Massedrahtring vorsichtig öffnen und den Draht in die Länge ziehen, dessen Ende mit ca. 20cm dünnem Schaltdraht verlängern
> Glaskolben mit z.B. Ponal (oder einem anderen zähelastischen Leim) mit dem Sockel wieder fest verbinden, aushärten lassen!
> Den Draht wieder im Sockelbereich um die Röhre herumlegen, das Ende nach zwei Windungen dreimal durchfädeln und vorsichtig mit viel Gefühl straffen, so dass der Draht eng und fest anliegt
> Einen Strich Silberleitlack über den Übergang Draht/Schirmlack ziehen, gut trocknen lassen - fertig

Die Abschirmung der VCL11 lässt sich auf Durchgang messen. Ist ok.


Für Alle: Ich habe die Kiste jetzt nochmal angeworfen. Die Bedienung ist doch schon sehr viel "frickeliger" als bei einem VE, ich finde, der DKE muss nochmal ein Tick feinfühliger eingestellt werden. Je besser der Sender kommt, desto besser klinkt sich der DKE in diesen ein, so habe ich das Gefühl. Auch die Koppelspule hat für mich jetzt einen Sinn gehabt.
Die Erde (Wasser) war der Grund. Klemme ich diese an, bekomme ich Ismaning wieder sehr gut. Ausserdem hatte ich die Antenne in A3, statt vorne in A1. Jetzt knallte Ismaning auch rein, wie ich es gewohnt war. Muss man erstmal alles herausfinden und wissen, jetzt bin ich schlauer und kann wohl meinen ersten DKE als funktionstüchtig abhaken, inkl. VY1 und VCL11. War ne harte Geburt und hat auch etwas Mühe gekostet, ich habe für ein Radio noch nie so viele Einzelteile zusammen gesucht, wie für den.
Das Chassis mit den 3 V-Röhren werde ich natürlich aufheben. Finde ich dafür irgendwann einen Plan, wird auch das wieder funktionstüchtig gemacht.

Puh, bin immernoch verblüfft wegen der Erde, aber bei dem Chassis ist es ja schlüssig. Der Berührungsschutzkondensator, von dem ich bei Jogi auch schon gelesen habe, hat bei mir schon gefehlt, da, so glaube ich gelesen zu haben, wenn der durchschlägt, eine der beiden Röhren in Gefahr schwebt. Also lieber so, als anders. Der DKE wird sowieso ganz sicher nicht sehr oft laufen.
Zitieren
#10
so sieht das aus mit dem Kondensator. Damit sparst du dir die Wasserleitung.

   
Zitieren


Gehe zu: