Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hameg HM1007 PS1.2 Netzteil
#41
Das hab ich in einem anderen Forum gefunden. Ist zwar ein HM303, aber ein sehr ähnliches Netzteil:

Guten Tag,
falls das Thema HM303 noch aktuell ist nenne ich zwei Dinge, welche
wichtig sind zu wissen.
Das IC TDA4605 gibt es in zwei Versionen und zwar mit f=20…40kHz und
f=100…200kHz.
Dummerweise ist auch die Bezeichnung nicht eindeutig und die
Datenblätter verwirren nur.
Die Typen mit der Bezeichnung TDA4605-2, TDA4605-3, TDA4605-15 arbeiten
alle mit f=20…40kHz.
Bei dem 4605 ohne Index ist es herstellerabhängig:
TDA4605 f=100…200kHz U= 8,0…14V Siemens
TDA4605 f=20…40kHz U= -0,3…20V ST
Im HM303 mus das IC mit f=20…40kHz rein!

Ich denke, alles ist gut mit meinem TDA4605-3.
Zitieren
#42
Kurzer Nachtrag: Ich habe das alte TDA4605 wieder gefunden. Es war ein TDA4605-15. Da es sowieso mit dem neuen IC genauso nicht funktioniert, werde ich es wieder zurücktauschen. Dann ist immerhin mal die TDA Diskussion vom Tisch.
Zitieren
#43
Hallo Christian,
so wie ich Zeit habe schaue ich mir die Sache mal an besorge dir auf jeden Fall einen Trenntrafo.
Schaue auch mal nach wo du das IC 418 = TL431 zu bekommen ist.
Messgeräte für Kapazität und ESR wären auch nicht schlecht braucht man ja immer die Teile.

Anscheinend hat hier sonst niemand Zeit oder Lust dir zu helfen denn ein paar gibt es schon die sich mit der Materie auskennen und die auch bestimmt mitgelesen haben.

Immerhin wurde das Thema seither fast 200 mal aufgerufen.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#44
Ich könnte bestenfalls den Schaltplan meines Oszis 203-7 beisteuern, aber der passende Plan scheint ja vorzuliegen, bevor ich jetzt den ganzen Fred lese.
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#45
Peter da hast du Recht das wäre so sinnvoll wie das beisteuern einer alten Fahradkette.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#46
Hallo
Ich möchte mich an dieser Stelle bei allen bedanken, die irgendwie an diesem Thema mitgewirkt haben. Das Gerät ist repariert und läuft wieder. Ich war auf dem richtigen Weg, leider ist niemand darauf eingegangen.
Schlussendlich hat ein defekter Transistor T454 dazu geführt, dass sofort nach dem Einschalten die Schutzschaltung ativiert wurde und damit IC401 stillgelegt wurde. Seit dem Tausch des T454 ist alles wieder in Ordnung.
Meine Reparatur habe ich in diesem Video dokumentiert: https://www.youtube.com/watch?v=O-I_LRfSBKw

Viele Grüsse
Christian
Zitieren
#47
Hallo Christian,
super gemacht und im Video bestens erklärt.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#48
Na dann pack ich meine Fahrradkette wieder ein...Spaß beiseite.

Sehr schön den Fehler gefunden und auch sehr gut erklärt.
Leider konnte ich Dein Dialekt nicht immer verstehen.

Gute Messerfolge auch weiterhin mit dem Gerät

Viele Grüße

Peter
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#49
Dankeschön. Es gibt deutsche Untertitel dazu.
Zitieren
#50
Ja da hast du dir sehr viel Mühe gemacht.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#51
Der letzte Beitrag ist schon ein wenig her.
Aber ich hoffe hier doch noch einige Informationen bekommen zu können.
Ich habe auch ein HM1007, wie sich vermuten lässt defekt.
Meine Messgeräteaustattung ist noch im Aufbau, aber Trennstelltrafo (LTS602) Multimeter (PM2505) Oszilloskop ( HM203-7) und billiger Bauteiltester (China GM328) sind vorhanden.
Bin gerade dabei sämtliche Elkos und Halbleiter zu tauschen, da bei jeder Inbetriebnahme die 1A träge Sicherungen durchbrennen.
Zitieren
#52
hallo Jack,

bitte nicht gleich alles austauschen! Wenn die Sicherung kommt hat das einen Grund und den musst du finden. Mittels Durchgangsprüfer ( Ohmmeter ) zuerst nach Schlüssen in der Stromversorgung suchen so kann man den faulen Zweig einkreisen.

Gruß Sven
Zitieren
#53
Übrigens ist hier als IC401 ein Siemens TDA4605-2 verbaut.
Als T450 ein HV82FI ; ST Morocco.
Der HV82 FI ist nur noch in Amerika als NOS zu bekommen zu einem zu hohem Versandpreis.
Kennt da jemand einen Ausweicher?
Zitieren
#54
Ok. Werde ich wohl morgen, bevor ich weitertausche mal eine pieporgie einlegen. Danke Larry
Zitieren
#55
Hab da so Elkos mit dem Branding Lelon oder Lelom gefunden. Kennt die jemand? noch nie gesehen.
Zitieren
#56
Ja Lelon, Taiwan. War mir neu. Die allwissende *****halde hats verraten.
Zitieren
#57
Hallo Jack Daniel`s
bitte man hängt sich nicht so einfach an ein altes Thema das ist in vielen Foren schon eine Unsitte.
Bitte eröffne für dein Problem einen neuen Beitrag.
Dann noch Fehler werden gesucht und beseitigt nicht so dass man ein Bauteil nach dem anderen tauscht bis der Fehler irgendwann mal weg ist.
Hast du eine Serviceanleitung (Schaltplan und so weiter) und wenn du nach Bauteilen Kondensatoren und so weiter Fragen hast dann gib auch die Bauteilbezeichnung vom Schaltplan an.
Welches Wissen und Erfahrung hast du in der Elektronik???????????????????
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hameg 203-6 zeigt nur einen Punkt an PBienlein 30 1.026 31.05.2020, 14:49
Letzter Beitrag: Matt
  HM1007 Netzteil defekt Jack Daniel 87 4.843 20.12.2019, 19:44
Letzter Beitrag: Jack Daniel
Bug Oszilloskop Hameg 204-2 mit 2 Problemen drachenminister 2 512 06.12.2019, 20:59
Letzter Beitrag: drachenminister
  HM1007 Schaltplanseite D9 AxelZ 1 893 19.03.2019, 17:37
Letzter Beitrag: chregu
  Netzteil aus der Sowjetunion Rhythmus S1264 26 4.104 03.09.2018, 22:10
Letzter Beitrag: Rhythmus S1264

Gehe zu: