Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Universum FR 2009
#1
Hallo,
da in Berlin ist normal, aus den Flomarkt mit leeren Händen zu gehen - Röhrenradios sind immer seltener zu finden - wollte mich dises Mal unbeding wehren, so habe ich das niedliche Gerätchen mitgebracht. Preis 2,00 EuR.                    
Ich kann leider keine Daten - Schaltplan etc. einfügen, da ich keine habe. Wollte es einfach zeigen, weil es mir gewählt, obwohl ich so was eigentlich nicht kollektioniere.
Gruß!
Ivan
Zitieren
#2
Hallo Ivan,

Schick der kleine, klares Design wie ich es mag.
Er sieht etwas wie ein kleiner Kontrollmonitor beim Fehrnsehsender o.ä. aus.

Und Rundfunkteil mit MW und KW. Thumbs_up

Den hätte ich auch nicht stehen gelassen.


Viele Grüße,

Axel
Womit fährt der Norweger zur Mittagspause?
...Na mit einem Fjord Siesta!
 Wink
Zitieren
#3
Ich habe in eingeschaltet. UKW kam sofort, mit einem hässlichen Flachsaund. Dann habe ich den Poti gedreht, ausgeschaltet, eingeschaltet und plötzlich wurde er stumm. Dann habe ich auf TV Empfang probiert und erstmal Bildrauschen,     
Dann habe ich die Zimmerantenne geprüft und o waja!
   
   
Nur leider spricht er nicht mehr...
Gruß!
Ivan
Zitieren
#4
Kalte Lötstelle oder irgendwo ein Stecker ab? Geht der Ton über Kopfhörer? Das zunächst mal prüfen, bevor man tiefer ins Gerät eintaucht.
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Zitieren
#5
Gute Idee, Peter.
Eine Bahnhoffrage - ich habe keinen mono - Stecker hier wo ich bin. Und mit Stereostcker kann vielleicht kurzschließen. Mal gucken es wird mir schon was einfallen. Ich offene erstmals das Gerät um den LS zu prüfen.
Gruß!
Ivan
Zitieren
#6
Kalte Lötstelle ist mühsam suchen.
Gruß!
Ivan
Zitieren
#7
Einen Stereokopfhörerstecker kann man auch nur so weit einstecken, daß nur 1 Lautsprecher funktioniert, es aber keinen Kurzschluß gibt. Ein solcher Kurzschluß könnte,-abhängig von NF Endstufe,- die Endtransistoren überlasten und eventuell sogar zerstören. Es ist also Vorsicht geboten bei solchen Exkursionen.
Eine weitere Fehlerquelle ist die Kopfhörerbuchse selbst bzw der Schaltkontakt, der den eingebauten Lautsprecher bei Kopfhörerbetrieb von der Endstufe trennt. Diese Schaltkontakte sind meist entweder verbogen oder oxidiert oder beides.

Als Drittes käme dann ein tieferer Eingriff ins Gerät in Betracht; hier wären dann kalte Lötstellen, Unterbrechungen (zum Beispiel Leiterbahnbrüche etc) oder abgezogene Stecker das nächste Ziel einer Überprüfung. Der Lautsprecher ist in seltenen Fällen auch schon mal kaputt; den kann man mittels einer 1,5 V Batterie prüfen. Führen alle diese "Vorprüfungen nicht zu einem Ergebnis, dann ist möglicherweise ein Fehler in der Schaltung selbst zu vermuten. Hierfür sollte man sich dann den Schaltplan des Gerätes beschaffen und systematisch den Fehler einkreisen und beheben.

So würde ich jetzt an diesen Fehler heran gehen, um den zu lokalisieren und dann beheben zu können. [Bild: smiley43.gif]
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Zitieren
#8
Mensch wie machts du das blos, mit nem SW Fernseher Farbe zu empfangen Smiley14

   

Kleiner Spaß.

Ich hatte da zwei Geräte da war nur der Lautsprecher kaputt.
Aber ein schönes Design, alles gut einstellbar. Würde mir auch gefallen.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#9
Hallo, Frank,
es ist mir erst aufgefallen, dass auch SW Fernsehen in Farbe senden können!
Peter,
bei dem ersten Einschalten hat er Ton gehabt. Ich habe in per Poti-Schalter ausgeschaltet und wieder eingeschaltet und der Ton war verschwunden. Deswegen dachte ich es ist der Potentiometer in min und obwohl die Axse dreht, der wechselt den Widerstand nicht. Aber wenn es so gewesen wäre, dann hätte man ein minimalen Geräusch hören können. Nein - wie gekappt. Deswegen prüfe ich morgen erst über die Kopfhörerbuchse, dann wenn O.K. ist einfach - LS, oder LS Leitung. Wenn nicht prüfe ich die Kopfhörerbuchse nach Kurzschluss.Sollte diese intakt sein, dann kann ich von hier nichts mehr machen. O.K. prüfe die Netzversorgung des NF Teils optisch nach Unterbrechung und das wäre es.Was mehr ohne Messgerät und Lötkolben fällt mir nicht an.
Gruß!
Ivan
Zitieren
#10
Frank, übrigens, der empfängt nicht, der SENDET in Farbe Smile
Gruß!
Ivan
Zitieren
#11
Hallo Ivan

Das ist ein schönes handliches Gerät, könnte mir auch gefallen und es nimmt nicht viel platz weg.
Gruß Helmut
----------------

Zitieren
#12
Ja, Helmut,
Du siehst, letzter Zeit reden alle über P!atzprobleme. Smile
Gruß!
Ivan
Zitieren
#13
Hallo Ivan

Ja wenn der Platz nicht wäre, dann hätte ich so manches Gerät hier stehen. Smiley53
Gruß Helmut
----------------

Zitieren
#14
Hallo,
Peter, über die Kopfhörerbuchse funktioniert der Ton nicht. Ich hoffe, es sind verschiedenen Sicherungen oder verschiedenen Polen am Schalter für die Netzversorgung. Denn fehlendes Tonrauschen deutet mir nach Stromausfall.
Gruß!
Ivan
Zitieren
#15
Dann fehlt eine Spannung. Da sollte man als erstes nach den Spannungen schauen und diese alle messen; der Radiobetrieb geht ja oder? Dann kann schon mal diese gesamte NF-Stufe nicht kaputt sein. Und der Lautsprecher auch nicht. Also entweder irgendwo eine Unterbrechung im TV-Betrieb, sei es eine Leiterbahnunterbrechung (Haarriss oder dergl) oder der Umschalter Radio-TV ist entweder zuoxidiert oder da ist ein Draht ab. Vermutlich wird irgendwo eine Spannung nicht weitergeschaltet.
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Zitieren
#16
Nein, Radiobetrieb sehr auch gar nicht.
Gruß!
Ivan
Zitieren
#17
Geht nicht.
Gruß!
Ivan
Zitieren
#18
Dann muß da eine Spannung fehlen. Auch kein Radiobetrieb? Um da möglichst effektiv zur Fehlerursache zu kommen, sollte man einen Schaltplan vorliegen haben (wird aber vermutlich nicht vorhanden sein).

Also muß man ab Netzteil des Gerätes (Batterie-Netzbetriebumschalter beachten und auf korrekte Funktion prüfen) schrittweise diese Schaltung zerpflücken und die dort vorhandenen Spannungen messen. Auch ist eine Sichtprüfung der Bestückungsseite der Leiterplatte sinnvoll; möglicherweise lässt sich beispielsweise ein abgerauchter Sicherungswiderstand finden. Der wäre dann eine Erklärung für dieses Schweigen des Gerätes. Der TV-Teil funktioniert ja laut den eingestellten Bildern; allerdings ist bei diesem Gerät vermutlich die Stromversorgung der ZF-Stufen und auch der Tonstufe unabhängig von der Zeilenendstufe, weil diese ja nur im TV-Betrieb benötigt wird. Die TV-ZF könnte aber durchaus auch aus der Zeilenendstufe versorgt werden, da sie ja nur im TV-Betrieb benötigt wird.
Die AM und FM-ZF wird aber aus dem Netzteil selbst versorgt, genauso wie die NF-Stufe auch. Die Umschaltung erfolgt dann zweckmäßigerweise über den Drehschalter ganz links an der Gerätefront (hier werden auch die einzelnen Bereiche umgeschaltet!). Diesem Schalter sollte ein ganz besonderes Augenmerk gelten, weil der für die gesamte Funktion des Gerätes maßgeblich ist. Dieser Schalter schaltet auch zwischen Radio-und TV Betrieb um. Also schaltet der auch einzelne Versorgungsspannungen um oder ein und aus. Funktioniert der nicht korrekt, geht auch das Gerät entweder garnicht oder wie im vorliegenden Fall nur teilweise.
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Zitieren
#19
Ich glaube einfach nicht, daß an dem Ding viel kaputt ist/sein soll. Das ist bestimmt nur ein ganz banaler Fehler; möglicherweise sogar nur eine Unterbrechungan dem Umschalter.
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Zitieren
#20
Das Gerät gefällt mir auch gut. Und der Preis ist klasse.

Hoffentlich findest du den Fehler. Wäre echt schade ohne Ton.
Ich habe auch solch kleine TV-Radio-Kombi-Geräte, aber ohne Zusatzgerät empfange ich mit der Zimmer-/Teleskopantenne nichts.
Immer guten Empfang und viele Grüße - Uwe
Zitieren


Gehe zu: