Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
R&S Empfänger-Mess-Sender SMAF BN 41401
#1
Hallo Zusammen

Angeregt von Richard habe ich meine SMAF aus Keller geholt. Smiley58
SMAF habe ich vor einiger Zeit mit einer Person gegen SMLR getauscht.

Zustand ist eher schlecht, Gehause wurde mal mit hellgrau gepinselt, nicht orginal bei R&S aus dunkelgraue Ära.

SMAF gab in viele Varianten.
Erste SMAF hat Wehrmachtsröhren drin. (BN4140)
Richard´s SMAF ist viel neuere Version. (BN41404)
Meiner SMAF liegt dazwischen. (BN41401)
BN-Nummer ist beim R&S wichtig.

Also, ich nenne ihm: Rimlock-SMAF

So genung gelabert, hier eine Bild.
   

Schaltplan Smiley43
   


Fehler:
Keine Ahnung, hab nach Tausch bis jetzt nichtmal in Betrieb genohmen. Smiley26

Grüss
Matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#2
Hallo Matt,
toll dass du deine Kiste mal aus dem Keller geholt hast.
Dein Gerät kann noch keine Videomodulation.
Ich werde mal über die Messtechnik darüber schreiben vor allem auch über die Instandsetzung und den Abgleich von solchen Geräten damit man auch weiß was man tut.
Ich habe aber nächste Woche einen OP vor mir und wenn alles klappt bin ich in 3 Wochen wieder auf dem Damm.
Was mir gerade fehlt sind Dezefix B Stecker und 60Ω Kabel dazu. Wenn du oder jemand anderes so was entbehren kann habe ich großes Interesse. Super wäre natürlich ein 60Ω Abschluss in der Technik als Dezefix B oder Spinner.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#3
Irgendwo her kenne ich den...
Fehler:
Bei FM Modulation wird der FM-Hub nicht am Messgerät angezeigt.
Sonst war mir eigentlich nix aufgefallen.

Ansonsten ist da noch ein zusätzlicher Verstärker für die externe Modulation eingebaut. Das sehe ich aber nicht als Nachteil, denn normal braucht der SMAF 20V für maximale Modulation. Außerdem wurde es recht ordentlich gemacht.
Grüße
Christoph
Zitieren
#4
Hallo Richard

Natürlich ist es gut dass ich den aus Keller rausgeholt.

Christoph, ja der war ehemalig deins :-D
Vorverstärker habe ich kurz ausser Betrieb genohmen und getestet: braucht viel Spannung wie er bereits gesagt hat.
Also ich belassen den drin, ist kein Nachteil.

Zu FM-Hub-Messergebnisse, ich schaue nach.

Foto kommt bald, aber nicht sofort.

Grüss
Matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#5
Hallo

So, wie versprochen, hier Bilderserie.

Vorverstärker für Modulationseingang, nicht orginal aber sauber aufgebaut (auch wenn nicht nach R'&S Stil aufgebaut ist)
   

Unten von HF Teil von SMAF
   

Oben von HF Teil von SMAF
   

Rimlock-Röhren
   


Netzteil von SMAF, ziemlich antik
   


Fehler: getestet, bisher fällt es mir nicht auf dass der nicht geht.
Nur FM-Hub Messgerät ist noch nicht geprüft Smiley26
Und bin auch gespannt bei ihre Drift von Frequenz beim aufwärmen.


@Richard, leider habe ich nur 50Ohm Dezifix Stecker und etc.
Abschlusswiderstand habe ich zwar eines in Spinner Stecker, aber auch 50 Ohm..

Grüss
Matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#6
Guten Morgen alle zusammen

Test mit Frequenzzähler aus Russland (TSCH3-30 mit OXCO*-Option) und SMAF einschalten und auf 25Mhz einstellen.
Erste Minute zeigt der driftende Frequenz, aber marginal (25,4Mhz)
10te Minute: 25,051Mhz und alle 5 Ziffer ist stabil, nur 6te Ziffer zappelt noch aber vernachlässigbar bei ihre Zweck.
nach 20te Minute: 25.050Mhz

Da kann Japanische Billigeimer mit 6AR5 und 12BH7 gar nicht mithalten. Smiley21

Grüss
Matt

OXCO= Quarzofen,
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#7
Soweit ich weiß muß ein ordentlicher Meßsender auch ordentlich vorgeheizt werden. Das heißt vor benutzen so min. 15 Minuten warmlaufen lassen. Alle Bauteile sind da betroffen Widerstände C´s und so weiter.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#8
Hallo Frank

Sachen mit Aufwärmung ist mir nicht unbekannt, mir interessiert halt nur wie der gut ist.

Zu FM Hub-Messgerät, der ging 1A, ABER, nach 20min fällt das aus und schlägt kaum aus (genauso wie AM-Modulationsgrad) Also eine Wärmefehler (wie ich das hasse)

Grüss
Matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#9
Matt fällt nur das Instrument aus oder geht die Modulation auch weg?
Wenn nur das Instrument ausfällt würde ich es ausbauen (2 Schrauben) und ein Digitales mal anschießen.
Nicht dass das Instrument eine Macke hat mein I1 hatte unterbrechung. Das I2 hat 100µA oder 150µA aber es ist beschriftet auf der Rückseite.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#10
Ups, hab vergessen zu erwähnt dass Modulation immer noch 1A funktioniert, also Messverstärker Rö5 und ihre Kreis macht Fehler. Wenn es kalt ist, dann geht Modulationsanzeige gut. Aus diese Fakt ziehe ich Fehler in Messverstärker mit Rö5 und ihre Umgebung vor.

Grüss
Matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#11
Matt der Messverstärker hat ja nur ein paar Bauteile.
Hast du die EAF 42 schon mal geprüft oder getauscht da könnte in der Diode der Hund begraben sein durch Feinschluss Anode / Kathode.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#12
Hallo Richard..

Messverstärker: Katastrophe, Quer_Beet Sammlung von Wiederstand. Vitroohm, moderne Kohlenschichtwiderstand, und USA-Widerstand ist drin Smiley26

Dann habe ich 20kOhm Vitrohm geprüft.... erhöhte und sehr schwankende Wert, temperaturabhängig. Hab dann gegen 18Kohm Widerstand getauscht.
Das war Anodenwiderstand für EAF42


Dann zeigt Anzeige schon mal was, aber nur Müll zusammenhang mit interne Modulation, aus externgespeiste Signal wird Modulationgrad richtig angezeigt.

Müll-Anzeige: mit interne Modulation steigt Messergebnisse ab bestimmte Stelle von Regler beim zurückdrehen. Mit externe Modulation geht Zeiger auf Null wenn Regler auf Null gedreht ist.


Mann bin genervt, hätte gerne Loch in Gehause sägen, damit ich vernüftig rummessen kann. Mometan lötete ich Kabeln an und Chassis reinschieben.

Foto zeigt Tek 326 als Oszi zum Fehlersuchen (schön kompakte Oszi mit Akku) auch beim Interne Modulation ist Signal an EAF42´s Steuergitter einwandfrei bis zu null regelbar. Auf Foto zeigt Signal bei 80% Modulationsgrad.

Bin gespannt, wie Signal an EAF42´s Anode aussieht.

   

Grüss
Matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#13
Hallo Matt,
lasse dich nicht ärger das ist halb so schlimm wie es aussieht.
Das wichtigste währe erst mal einen Adapter zu bauen mit den Messerleisten den so etwas wird dauernd bei solchen Geräten benötigt. Ich bin schon eine Weile auf der Suche nach diesen Messerleisten den die benötige ich auch für meinen Grundig Röhrenmessplatz also halte mal die Augen offen. Wenn du zwei Dezefix B entbehren kann wäre ich dir dankbar.
Würde mich gerne mit dir in die Schaltung reinhängen aber ich habe in drei Tagen einen Termin im KH und dann bin ich auf mindestens 12 Tage weg aber der SMAF läuft ja nicht weg.
Ich habe in N-Technik einige 50Ω Abschüsse da kann man auch mal welche auf 60Ω umbauen bis 100 MHz dürfte das kein Problem sein. Ansonsten kann man den SMAF auf 50Ω trimmen.

   
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#14
Hallo Richard, ich kann Dezifix ja nur ein nagelneue Stück für RG58 abgeben, wenn ich das finde,
Aber ich denke ist kein Problem für dich, da ich auch Kabeln mit Dezifix zu BNC gebastelt habe (allerdings Militär-Qualität)


Und zu Widerstand, ich wird auch 47Ohm Kohlenmassenwiederstand auch dazugeben, ob ich 62Ohm findet, kann ich nicht versprechen. (all stammt von Tek-Ruine)

Zu Messerleiste, das lohnt erstmal nicht wenn ich den nicht hier habe (bei mir liegt nur 8 polige Messerleiste)
Grundig 55 ? Glückwünsch!

Zu Fehler... ich vermutet: schrottige Kondensator oder Masseschleife, Idee zum Fehersuchen habe ich schon (1Khz Generator dauerend laufen lassen und gucken)

Grüss
Matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#15
Matt das dürfte für dich wohl kein Problem sein.
Ich verwende eigendich noch Möglichkeit Teile nach MIL-Standart vor allem auch bei Kabeln.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#16
60Ohm Widerstände habe ich keine, nur 62 oder 57. Oder allternativ 33+27Ohm Widerstände.

   
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#17
Hallo Zusammen

Reparatur ist geglückt.. ganz peinliche Fehler.

Beim austauschen von 20Kohm Widerstand habe ich eine Sikatrop Kondensator aus Weg gebogen und Widerstand ausgetauscht und mit "Müllanzeige" rumgeärgert.
Da genau habe ich vergessen Sikatrop zu richtige Platz gebogen, Sikatrop hatte Kontakt mit Masse von Modulationsoszillator Smiley26

ICh habe da paar Tage stehen lassen und nebenbei mit selbstgebaute Nixie Voltmeter mit CPLD rumgebasteln.
Daher meine Tipp, wenn man keine Lust hat, dann stehen lassen, aber nicht zu lang stehen lassen.

Grüss
Matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#18
Wie schln zu hören, daß das 1. jedem passieren kann und 2. das Gerät wieder funktioniert!

Wie war noch der Spruch von Opa?
"Das kann jedem passieren. Aber dem Doofsten passiert's zuerst" Wink
(Nicht böse nehmen, ist nicht ernst gemeint!)
Gruß,
Uli
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  R&S Empfänger-Mess-Sender SMAF BN 41404 Richard 17 13.129 08.02.2014, 11:38
Letzter Beitrag: Uli

Gehe zu: