Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tonarm rutscht über die Platte hinweg
#1
Frage an die Spezialisten für Plattenspieler:
Mein Enkel hat einen Ziphona "Granat 216 HiFi electronic" Plattenspieler. (Nachdem einige "Schneemänner" ersetzt waren, läuft er wieder gut.)

Das Problem besteht darin, daß der Tonarm bei manchen (nicht bei allen) Platten nach kurzer Spieldauer einfach "über die Platte" rutscht, also nicht mehr in der Rille geführt wird.
Der Plattenspieler steht (nach Wasserwage) horizontal und die Auflagekraft liegt bei ca. 2-3 Pond.

Welchen Grund gibt es für ein solches Verhalten des Plattenarms?

Könnte es eine Folge eines "stumpfen" (oder beschädigten) Saphiers sein? (Das muß noch geprüft werden, ob dieser Fehler vorliegt.)

Haben "neuere" Vinyl-Platten eine geringere Rillentiefe als frühere Platten?

Laut Schaltbild soll das Abtastsystem ein "MS 16 DS" sein. Gibt es da noch Ersatz für die Nadel?
Gibt es andere passende Systeme? Von einem Freund könnte ich ein "CS 29 SD" System bekommen. Würde das passen?

MfG Dietmar
Zitieren
#2
Hallo

Nach meiner Meinung, dürfte das an der Nadel liegen, Ersatz sollte aber noch beschaffbar sein.
Gruß Helmut
----------------

Zitieren
#3
MS und CS Systeme kann man nicht untereinander tauschen. Prüfe mal die Nadel nit einer Lupe, oft ist eine kleine Spitze weggebrochen.
Zweite Ursache kann sein, das das Kabel im Tonarm zum Chassis hart und versteift geworden ist.
Dann muss gewechselt werden. Auch kein Problem.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#4
Neuere Platten haben tatsächlich engere Rillen! Die alten Nadeln waren etwas breiter geschliffen, für die etwas breiteren Microrillen der 50ger/60er Jahre. Aktuelle Platten aus heutiger Fertigung laufen ganz oft mit den alten Plattenspielern nicht mehr.

Bei einem Gerät aus den 70er Jahren sollte das aber eigentlich keine Rolle mehr spielen, wobei ich mich mit den DDR Geräten aus dieser Zeit überhaupt nicht auskenne. Falls dieses Gerät bereits eine Antiskating Einrichtung hat, sollte man dort schauen, ob die Einstellungen etwas verändert werden müssen. Wenn das Problem aber nur bei bestimmten Platten-, und wiederholbar auftritt, liegt es an der Nadel.

Kann gut sein, dass ich noch neue Nadeln für das MS16 habe, ich werde nachschauen.
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#5
Als ganz blöde Idee - wenn die Nadel genug Fussel und Staub aufgesammelt hat... 1x pusten löst dann das Problem Wink
Gruß,
Uli
Zitieren
#6
Ja Leute, da ich ja auch einige RFT Plattenspieler habe, mußte ich mal im Netz suchen.
Leider habe ich so ein System bei keinem Gerät eingebaut. Dieses wir heute auch mit Goldstaub aufgewogen.
Ich erlaube mir mal einen Link einzustellen, der sich auf die vor und Nachteile dieses Systems bezieht. kann später dann wieder gelöscht werden, wenn diese durch den Themenersteller nicht mehr benötigt wird.

http://www.analog-forum.de/wbboard/board...Cberblick/


Das soll ein gutes System sein.
Um den Beitrag komplett zu machen, könntest du hier mal ein paar Bilder einstellen. Mich interessiert es auf jeden fall, Dietmar. Vor allem das System mit dem Nadelträger von der Unterseite.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#7
Frank, vielen Dank für den Link.

Sobald es sich zeitlich einrichten läßt, werde ich das System herausnehmen und die Nadel inspizieren.

Habe Hoffnung, daß der Diamant-Nadel nichts passiert ist. Aber vielleicht hat sich die Plastik-Halterung verzogen, wie das im Analog-Forum als Möglichkeit benannt ist.

Lieber Anton, falls Du eine Ersatz-Nadel finden solltest, käme ich ggf. auf Dein Angebot gerne zurück.

MfG Dietmar
Zitieren
#8
Gefunden! Neu, original und unbenutzt aber nicht originalverpackt, weil aus einer Händlerpackung:


.jpg   Nadel MS16.jpg (Größe: 244,15 KB / Downloads: 446)

Bei Interesse bitte eine PN an mich.
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#9
Also,

der Granat ist schon ein feines Gerätchen. Leider übertragen System und VV nur bis 16kHz. Antiskating hat er, ein kleiner Knopp rechts an der TA - Basis. Checken ob die Einstellung korrekt ist kann nicht schaden, gerade wenn das Rüberrutschen nur bei einigen Platten auftritt.

Thommi
Zitieren
#10
Von Anton habe ich eine neue Nadel erhalten. Damit läuft der Tonarm in der Rille.
Die alte Nadel hat einen "Krater" statt einer Spitze - so sieht es jedenfalls unter dem Mikroskop aus. Schon merkwürdig, daß aus einem Diamenten ein Stückchen ausbrechen kann.

Nun gibt es aber noch ein Problem mit der Wiedergabe. Bei leisen Passagen ist der Ton klar, aber bei etwas lauteren Passagen klirrt und scheppert es unangenehm.
Es muß nun noch untersucht werden, wie die nichtlineare Verzerrung entsteht:
  • rein mechanisch dadurch, daß etwas "anschlägt" oder lose sitzt?
  • rein elektrisch dadurch, daß der Entzerrer-Vorverstärker defekt ist?
Die zweite Usache wäre wohl einfacher zu beseitigen.

MfG DR
Zitieren
#11
Hallo Dietmar
es gibt hier noch sehr viele Infos zum Gerät,
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#12
Danke, Dietmar. Mit dieser Information ist auch das Baujahr eindeutig geklärt.

Verblüfft hat mich etwas diese Information:
"Mit Hilfe einer Taste wird die gedämpft wirkende thermoelektrische Absenkeinrichtung (Heizdraht) bedient. Diese Lösung hat den Vorteil der mechanischen Entkopplung des Tragarms vom Gerät. Mit ihr kann der Tragarm an jeder beliebigen Position angehoben oder abgesenkt werden."

Das muß ich mir auch noch einmal genauer anschauen.
Allerdings ist die Größe der Zeitkonstante, nach der der Tonarm reagiert, schon ein Hinweis darauf, daß hierbei ein Erwärmungsvorgang eine Rolle spielen kann.

MfG DR
Zitieren
#13
Prüfe mal deine Lautsprecher, nicht das da eine Ursache zu suchen wäre.
Schau mal nach, ob der kleine Magnet von der Nadel nirgends im System anschlägt, also richtig mittig im System steckt.
Wenn die Auslenkung durch die Rille der Platte groß ist, könnte der Magnet der Nadel anschlagen. Oben auf dem Bild von Anton sieht es so aus, als wäre die Nadelstange nicht richtig gerade im Halter. Das kann natürlich auch täuschen.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#14
Die Lautsprecher und der NF Verstärker sind in Ordnung, auch das Radio. Bei Radiobetrieb ist der Ton einwandfrei.

Ein rein mechanisches Problem im Pickup halte ich auch für durchaus möglich, muß das aber noch genauer inspizieren.

MfG DR
Zitieren
#15
Sind die Elkos/Kondensatoren im Vorverstärker bereits überprüft? Ansonsten fällt mir auch nicht mehr zur Problemstellung ein, als hier bereits geschrieben wurde. Nun muss ich allerdings auch sagen, das DDR Plattenspieler und im Speziellen Magnetsysteme nicht mein Steckenpferd sind. Habe dazu also wenig Erfahrung. Da diese Magnetsysteme aber wie Goldstaub gehandelt werden, gehe ich mal davon aus, dass sie auch zu Defekten neigen und deshalb selten voll funktionsfähig zu haben sind. Möglicherweise kann es hier auch das Problem verhärteter Gummilagerung zwischen Nadel und System geben. Gibt es da eine Gummilagerung?
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#16
So, das Problem ist gelöst.
  • Die neue Nadel sorgte dafür, daß der Tonarm nicht mehr quer über die Platte wandert. Dank an Anton!
  • Der Vorverstärker ist o.k.
    Der wurde als erstes getestet und dazu herausgelötet. Er kann 3 V bei 1 kHz unverzerrtes Ausgangssignal liefern. Verstärkung ist bei 1 kHz v = 100.
  • Die Nadel bzw. ihr "Eisenanker" war zu dicht am Magnet-System und hat bei großen Amplituden dann "angeschlagen". Also, ein rein mechanisches Problem. Das führte aber zu unangenehmen Verzerrungen bei lauten Passagen. (Schlimmer als "Papier im Klavier", schon eher wie Blechstücke im Klavier.)
   

Hier sind das System und die Nadel zu sehen. (Der "Eisenanker" ist auf dem Stylus erkennbar.) Die Nadel bzw. ihre Halterung wird über den schwarzen Teil des Systems "eingeklickt". Man sieht in dem schwarzen Teil 2 Muttern. Von der Rückseite her sind da Schrauben. Löst man die Schrauben, läßt sich der schwarze "Klotz" etwas anheben. Das dient zur Justage der Nadel. Unter den schwarzen Klotz werden zu diesem Zweck U-förmige Teile aus Hart-Plastik geschoben, um die Nadel etwas weiter vom System zu positionieren, damit sie nicht mehr "anschlagen" kann.
Anheben alleine hatte keinen Erfolg. Als Abhilfe wurden nur an der Seite der Nadel Plastik-Streifen geschoben. (Hergestellt aus einer Overhead-Folie) Dadurch kippte die Nadel etwas weiter nach unten und gewann so genügend Abstand von den Magnetpolen, so daß sie auch bei lauten Stellen nicht mehr anschlägt.

MfG DR
Zitieren
#17
Genau das hatte ich vermutet. Das System selbst konnte hier nicht die Ursache sein.
Prima, das freut mich, das es jetzt wieder geht.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#18
(23.11.2016, 10:19)DiRu schrieb: Die alte Nadel hat einen "Krater" statt einer Spitze - so sieht es jedenfalls unter dem Mikroskop aus. Schon merkwürdig, daß aus einem Diamenten ein Stückchen ausbrechen kann.

Hallo Dietmar,
mal abgesehen davon, daß Diamanten natürlich brechen können - KRATER klingt für mich eher danach, daß der Diamant komplett aus dem Träger gefallen oder -brochen ist. Das hatte ich mehr als einmal und logisch, dann rutscht's.
Gruß,
Uli
Zitieren
#19
Na prima. Solltest Du nochmal Bedarf an Nadeln haben: Hab noch welche vorrätig.
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#20
Moin,

die thermoelektrische Absenkung ist eine etwas seltsame Geschichte. Das ist ein flacher Heizdraht, etwas wie bei einer AZ 1 der in einem Haken eingehängt ist, der die TA - Auflage absenkt, wenn er erwärmt wird und sich dadurch ausdehnt. letzlich schaltet man mit der Absenken-Taste nur eine kleine (ok ca. 8 cm nicht nicht klein...) Heizung ein.

Thommi
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Music Dual Party 1004V - Tonarm Mechanik nothingtodo 8 424 21.05.2021, 20:57
Letzter Beitrag: nothingtodo
  SP 3930 oder SP 3001 Tonarm fährt bis 45 vor Andreas21 12 1.181 08.03.2021, 11:23
Letzter Beitrag: Morningstar
  Unitra WG417 -Tonarm, sehende Hilfe? snzgl 4 854 05.09.2020, 14:21
Letzter Beitrag: snzgl
  Philips Hutschachtel Tonarm "schwebt" - kommt nicht weit genug runter??? michael_velling 18 3.305 04.03.2020, 00:23
Letzter Beitrag: Uli
  Dual 1004 Tonarm hebt zu früh ab! DuellSaba 16 3.514 02.12.2019, 12:56
Letzter Beitrag: Dreiling

Gehe zu: