Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Telefunken Arcofar 1000 Spulen
#1
Liebe Kollegen,

ich hatte ja schon berichtet, dass ich von dem hilfreichen RM.org Mitglied Wolfram Zylka den Spritzguss-Montagerahmen für meinen Telefunken 1000 ARCOFAR bekommen hatte.

Nun suche ich nach der Spuleneinheit, bzw. nach den Spulen. Der Spulenträger besteht aus einer 2mm starken Pertinaxplatte mit aufgenieteten Federbronze-Kontaktfedern für den Wellenschalter (6 Stück entlang der Bildoberkante). Von oben sieht der Spulenträger so aus:

   

Die Spulen haben folgende Maße:

Dicke: 7mm
Innendurchmesser: 20mm 
Außendurchmesser: 34 mm

Sie ähneln also hinsichtlich der Abmessungen DKE Spulen, die MW-Spule hat aber im Gegensatz zum DKE 2 Anzapfungen. Vieleicht könnte man trotzdem DKE-Spulen verwenden und mit List und Tücke die Schaltung modifizieren. Beim DKE ist ja die Rückkopplungsspule innerhalb der LW-Spule gewickelt. Blöderweise habe ich aber auch keine DKE-Spulen. Alles hat man - bloß nicht das, was man braucht!

Die linke Spule (MW - dicke HF-Litze) hat 2 Anzapfungen.
Die rechte Spule (LW - dünne HF-Litze) hat zwar, nach dem Schaltbild zu urteilen, nur eine Anzapfung, auf dem Bild sieht es allerdings so aus, als hätte sie ebenfalls 2.

Die Pertinax-Trägerplatte hat die Außenabmessungen 50 x 75 mm. Die Platte kann ich natürlich leicht selbst herstellen. Kniffliger wird halt die Geschichte mit den Kontaktfedern und solche Spulen habe ich leider auch nicht. .

Hat zufällig jemand von Euch so eine Spuleneinheit, oder die einzelnen Spulen ... oder so ähnliche Spulen?

Vielen Dank im Voraus für's Nachschauen!!!
Grüsse aus Karlsruhe,
Harald
Zitieren
#2
Lieber Harald,
wie wäre es mit dieser, einer VE "Käfigspule":

               
.png   VE301_Kaefigspule_600.png (Größe: 33,24 KB / Downloads: 67)

Ich habe da eine "Ruine", bei der aber nur die Antennenspule für LW fehlt. Die wurde zur Rparatur eines VE301 benötigt, bei der diese Antennenspule weggebrannt war.
Es gab ja immer wieder Schlauberger, die etwas von einer "Lichtantenne" gehört hatten. "Erde" an die Wasserleitung und "Antenne" einpolig in die Steckdose - und das Radio gibt Rauchzeichen.

Mit den insgesamt 5 verbliebenen Spulen läßt sich hoffentlich Dein Problem lösen.

Das Päckchen ist jedenfalls schon bei der Post und könnte - mit etwas Glück - schon morgen ankommen.

Gruß

Dietmar
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Suche Achse und Gewicht für Dual 1000 MaxB 0 59 Gestern, 14:01
Letzter Beitrag: MaxB
  Suche 1/4-Spur Tonbandgerät für 18cm Spulen MaxB 4 316 29.03.2020, 21:35
Letzter Beitrag: Antikefan
  Braun T 1000 CD Bebi1 1 232 15.11.2019, 14:06
Letzter Beitrag: Antennenking
  Braun T 1000 Batteriedeckel Livingvinyl 1 660 20.07.2018, 13:05
Letzter Beitrag: Livingvinyl

Gehe zu: