Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SABA Freiburg 3DS - eine Restaurierung
#1
Hallo Freunde,

seit einiger Zeit haben wir ja ein neues Mitglied Marcus (Meßmalwas). Er kommt bei uns aus dem Nachbardorf. Ich war ganz baff, hatte ich seinerzeit seine Anmeldung erst gar nicht mit bekommen.

Marcus trat an mich heran und sagte mir, er hätte einen SABA Freiburg 3DS überholt. Ich soll mir das Gerät noch mal anschauen. Also ließ ich Marcus das Chassis aus dem Gehäuse ausbauen. Er besuchte mich dann. Natürlich unterhielten wir uns über die Radiotechnik im Allgemeinen und ich merkte, als Laie hat er sich ganz gut aufgestellt.

Das bestätigte sich, als ich das überholte Chassis vom Freiburg 3 DS sah. Puh, so schön sieht meiner nicht aus und die vielen, die ich schon repariert habe auch nicht.

Das Gerät ist soweit perfekt überholt. allerdings merkte man im UkW-Bereich, dass der Empfang dann doch nicht so 100%ig war. Marcus hat keinen Röhrenprüfer und so gingen wir zunächst daran die Röhren zu prüfen.

Bei diesen SABA-UKW-Tunern gibt es 2 Fehler, auf die ich grundsätzlich als Erstes achte. Zum Einen ist in vielen Fällen die ECC 81 schwach. Der zweite Punkt ist, wenn man nicht fündig wird, unbedingt die Tunerklappe von oben mal vorsichtig zu entlöten. Es sind nur 2 Lötpunkte.

Häufig ist der obere Ferritring nicht mehr fixiert und hat sich auf dem Glasstab verschoben. Diese Reparatur werde ich Euch hier noch vorstellen.

Marcus hatte sich und seinem Radio eine neue ECC81 gegönnt. Ich habe ihm wirklich die Skala meines Röhrenprüfgerätes gezeigt. Alle beide Systeme wurden mit "Unbrauchbar" im unteren Bereich gemessen. Ich habe aus meinen Beständen eine ECC81 mit guten Werten in den Tuner gesteckt. Der Empfang verbesserte sich bereits merklich.

Auch im Tuner hatte Marcus den Ferritring der Vorstufe fixiert. Allerdings mit Isolierband. Man kann auf dem Variometer-Glasstab sehr schön sehen, an welcher Stelle der Ferritring fixiert war. Exakt an diese Stelle habe ich den Ring mit einem Holzstäbchen gedrückt. Dann abe ich etwas Sekundenkleber auf eine kleine Schraubenzieherklinge getan und diesen winzigen Tropfen zur Fixierung genommen.

Ich habe dann noch minimal den Ratiofilter nachabgeglichen. Und - toll -  die Ratiospannung steigt bei kräftigen UKW-Sendern auf bis zu 35 Volt.

Nun war an dem Radio die Ferritantenne abgerissen. Der LW-Bereich hat absolut keinen Empfang. Noch nicht mal Störungen. Hier will ich an meinem Freiburg 3 DS noch einmal die Verdrahtung der Ferrit Antenne prüfen. Naja - Ferrit-Antenne und Langwelle - da braucht man glaube ich nicht mehr viel zu sagen. Trotzdem soll es von der Theorie aus funktionieren.

Jetzt werde ich euch noch einmal ein paar Bilder vom Chassis zeigen. Es wurde hier sehr sorgfältig und auch optisch sehr viel Wert auf Originalität gelegt. Die Kondensatoren - ich weiß nicht wie Marcus das gemacht hat - entweder wurden neue Kondensatoren in die alten Hüllen gebracht, oder die Labels wurden erneuert. Also, Marcus, schreibe uns was zu Deiner Restauration.

Hier mal von mir ein paar Bilder:

   

   

   

   

   

   

   

   

   

   

Tja, wenn das unser Hans K. (mike) sieht, wird er sagen, nehmt euch mal ein Beispiel.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#2
>Na dann warten wir mal was Mike dazu sagt.

LG Gery

P.S. So ganz unfähig sind wir ja auch nicht Wink
Grün statt Braun
Gruß aus der Pfalz
Gery



Zitieren
#3
Danke an Andreas, das er sich die Zeit genommen hat mein 3DS auf Vordermann zu bringen.
Das Gerät habe ich im Oktober 2015 über ebay Kleinanzeigen gekauft. Es war erst ein anderes Gerät was der Verkäufer anbot.
Dieses hatte allerdings einen nicht unerheblichen Furnierschaden an der Oberseite des Gehäuses.
Im Gespräch stelle sich dann heraus, das noch eine anderes -besseres-  Gerät gekauft werde könne.
Dieses ist es denn nun geworden. 
Hier erstmal Bilder im Urzustand

   

   

   

   

   

   

   

   

   

   

   

   

   

   



Grüße
Marcus
Zitieren
#4
Das Gehäuse in schönem dunklen Nussbaum hatte die üblichen Macken hier und da.
Ich habe zum Teil etwas mit Clou Holzpaste gespachtelt und dann entsprechend mit Nussbaum dunkel und Klarlack die Fehlstellen nachgemalt.
Auf eine komplette Aufarbeitung habe ich bewußt verzichtet, weil ich meine, mann sollte das Alter schon sehen können.
Die seitlichen Lausprechergitter habe ich später dann noch herausgenommen und mit Spraydose lackiert.
Hier gab es auch schon Abplatzungen die mich dann gestört haben.

   

   

   

   

   


Grüße
Marcus
Zitieren
#5
Dann ging es erstmal ans Zerlegen zwecks Reinigung der Teile.
Die Bilder muß ich mir erst zusammensuchen, deshalb wird es etwas dauern.
Sie sind sicherlich nicht immer die besten und die einzelnen Schritte habe ich nicht immer in absoluter Reihenfolge geknipst.
Ich hoffe aber es wird deutlich.
Hier nun Bilder nochmal vom Gehäuse und ausgebauter Schallwand.
Die Lausprecher sind komplett vorhanden und wurden vorsichtig gereinigt. Immer mit Obacht auf die Stempel.

   

   

   

   

   

   


Grüße
Marcus
Zitieren
#6
Dann ging es ans Chassis. Auch hier viel Staub und Schmutz. Allerdings ist es kein "Küchenradio".
Fettschmutz und Nikotin hielten sich stark in Grenzen. Das war auch der Grund warum z.B die Schallwand noch so schön hell ist.

   

   

   

   

   

   
Zitieren
#7
Nach einiger Zeit der Reinigung, vielen Q-Tips und Wattepads ging es dann weiter ans Zerlegen.
Ich habe dann den Lautstärkemotor ausgebaut und intensiv gereinigt. Wichtig ist hier bei der Leichtlauf.
Deshalb muß man auch praktisch alles auseinandernehmen. Man sieht auch oben in dem vorletzten Bild, das der Motorkondensator fröhlich seinen Teer verspritzt hat.
Der innere Läufer wird schön glatt mit feinem Schmirgelpapier gerieben. Die Spulenkörper ebenso und die Achse von verharztem Fett gereinigt und neu geschmiert.
Alle Zahnräder gereinigt und gefettet.
Der Kondensator wird durch einen neuen ersetzt.

Das gleiche Verfahren wird dann beim Abstimmmotor gemacht

   

   

   

   

   

   

   

   

   

   

   

   

   

   
Zitieren
#8
Dann ging es an die Kondensatoren. Ich habe dafür teilweise TAD und welche von ja Wüsten verwendet. Mindestens 630 Volt aber auch mehrfach die 1000-1500 Volt Variante.
Um hier ein möglichst originales Aussehen zu haben, habe ich von den alten Kondensatoren die Banderolen so gut es ging abgelöst und eingescannt.
Man kann dann mit Irfan View Fehlstellen bearbeiten und das Blau noch nachfärben. Danach in Word kopiert und auf Größe gebracht für die neuen Kondensatoren.
Dann umklebt, die Kanten mit Edding schwarz gemalt und eingelötet.
Ein Prozess der recht langwierig ist. Ist Geschmackssache aber ich finde es gut so.

Wie es jetzt aussieht, kann man ja in den Bildern von Andreas ganz gut erkennen. Natürlich hatte ich auch mit Problemen und Rückschlägen zu kämpfen.
Nach Inbetriebnahme fiel dann irgendwann auf einmal der Lautstärkemotor aus. Es lag an dem Motor-Kondensator, der anscheinen nicht genügend Wechselspannungsfestigkeit hatte.
Ich hatte da zwar einen drinnen, der 1000 Volt abkann, aber eben nur Gleichspannung. Hat wohl nicht gereicht...
Ich habe daraufhin alle Kondensatoren, die für Wechselspannung geeignet sein müssen nochmal gegen geeignete ausgetauscht.

   

   
Zitieren
#9
Hallo Marcus,

gehe doch mal bitte bei den herunter geladenen Bildern jeweils auf den rechten Kasten. Dort steht in den Beitrag einfügen. Dann sind die Bilder zum Text gestellt. Wir müssen das sonst immer nachträglich machen. Nach jedem Bild gibst Du am besten einen Leerschritt ein.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#10
Weiter ging es mit der mechanischen Revision des Tastensatzes. Man liest immer wieder, das man extrem vorsichtig
bei Pertinax Streifen mit dem Einsatz von Chemie sein muß. Ich habe deshalb die Tastenschieber ausgebaut und gründlich gereinigt.
Das garantiert den besten Erfolg und die Schaltvorgänge laufen sauber.
Alle Schieber werde sorgfältig nummeriert in Reihenfolge. Nicht das man durcheinander kommt :-)

   

   

   

   
Zitieren
#11
An der Frontblende hatte sich schonmal vorher zu schaffen gemacht und das Weiß recht unschön nachgepinselt.
Erst dachte ich ich laß das so weil ich das auseinanderbauen scheute, Aber dann ging es mir doch zu sehr auf den Geist.
Hier Bilder von den gepinselten Bereichen.

   

   

   

   

   
Zitieren
#12
Ich habe dann angefangen den Lack mit ACETON zu entfernen. Eine schmierige und vor alles krümelige Angelegenheit.
Ich weiß nicht was das für Farbe war, die ich da runtergeholt habe. Aber es war schon eine aufwendige Geschichte.
Grüße
Marcus

   

   

   

   

   

   
Zitieren
#13
Dann wurde alles soweit abgeklebt und zum Lackieren vorbereitet. Das Ergebnis seht Ihr in den nächsten Bildern.
Grüße
Marcus

   

   

   

   

   
Zitieren
#14
Ja, und das war es auch schon im Großen Ganzen. Zwischendurch ist mir das Seil für den Abstimmotor gerissen und mußte ersetzt werden
und auch die Ferritantenne ist mir runtergefallen. dabei sind natürlich alle Drähte abgerissen.
Ich habe das dann notdürftig wieder zusammengeflickt.
Andreas schaut dann ob ich das richtig verschaltet habe. KW und MW sind OK, aber LW kommt nix....

   

   
Zitieren
#15
So, und zuletzt noch Bilder vom jetzigen Zustand des 3DS. Im Moment nimmt sich ja Andreas nochmal der technischen Seite an.
Aber so sieht es jetzt aus. Hoffe es war interessant für Euch.
Grüße
Marcus

   

   

   

   

   

   

   

   

   

   
Zitieren
#16
Hallo Gery,

Hand auf's Herz, so aufwändig machen wir das aber nicht. Aber Gottes Willen wir sind ja nun deshalb nicht unfähig. Smile

@ Marcus,

ja, eine tolle Dokumentation hast Du uns da in kürzester Zeit geschildert. Hut ab!
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#17
Ja, danke. Ich hab mir halt genug Zeit gelassen um alles der Reihe nach zu machen.
Da gibt es einen Thread im SABA Forum wo ich viel geschaut habe und gelernt habe.
Ich habe zum Beispiel auch die Komplettabschaltung mit dem Mikroschalter eingebaut.
So aufwendig wie der Themenersteller konnte und wollte ich es aber dann auch nicht machen.
Der hat ja nun wirklich alles auseinander gehabt. Chassis neu verzinnt und lackiert.
Alle Kabelbäume draußen gehabt usw.
Mein 3DS ist so wie ich es konnte und wollte.
Grüße
Marcus
Zitieren
#18
Mein lieber Schwan, das ist ja schon enorm was du da an Arbeit reingesteckt hast. Naja die kleinen Rückschläge, nun die gehören dazu. In Datteln war auch ein Saba mit Lautstärkemotor am spielen, ich habe mich gar nicht getraut nach dem Preis zu fragen. Aber Irgenwann steht einer vor der Türe und bringt mir einen, Wunschgedanke oder Wirklichkeit??? Man wirds sehen....
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#19
So liebe Kollegen nachdem Andreas ja so nett war und bei meinem 3DS einen Nachabgleich gemacht hat
haben wir folgenden Zustand:
UKW schön empfindlich. Laut Andreas am Ratio ca. 35 Volt.
Blieb die kleine Macke bei LW. Hier konnte Andreas zwar Empfang feststellen. Aber die Empfindlichkeit fehlte.
Andreas meinte der Fehler liegt in 2.Vorkreis. (Hab ich das richtig wiedergegeben Andreas ? )
Ich erinnerte mich, das ich bei der Restauration in diesem Bereich ein abgerissenes Drähtchen einer Spule hatte.
Hatte diese aber - wie ich dachte- wieder vernüftig angelötet. Pustekuchen.
Hab den Bereich nochmal genau mit Lupe abgesucht- und siehe da. der Draht war wieder ab.
Kein Wunder das LW nix kommt :-)
Dann alles wieder zusammen und einschalten. Hmm.... Schaltwippe hält der Magnet die Spule nicht.
Was ist jetzt wieder los ????? Schaltwippe nochmal runter und festgestellt das die der rote Draht der Spule abgelöst hatte.
Drangelötet....alles wieder zusammen... einschalten.
Große Freude- es geht alles wie es soll.
Nun hab ich das Projekt 3DS doch tatsächlich nach über einem Jahr abgeschlossen.
Super Sache :-) was mach ich jetzt ?
Grüße und Erfolg bei Euren Reparaturen
Marcus
Zitieren
#20
Hallo Marcus,

ja, ich freue mich über zweierlei. 1. Meine Fehlerdiagnose war richtig. Leider kann ich an diesen winzigen Spulen auf den Tastensegmenten nichts mehr löten. Ich sehe die feinen Drähtchen schlecht und - ja die Hände sind auch nicht mehr die ruhigsten. Man würde hier also die Kunststoffspulen ruinieren. 2. Du hast den Fehler behoben.

Das hat mich sehr gefreut. Natürlich auch, dass es funktioniert. Gut, dass Du den Fehler mit dem Draht am Elektromagneten gleich gefunden hast. Ja, so ist also das Projekt Saba-3DS abgeschlossen.

Was Du jetzt tun sollst? Kaufe Dir nochmal einen SABA 3DS - jetzt geht alles schneller. Smile
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Saba Freiburg W2 Tubefan 43 2.348 19.10.2019, 09:54
Letzter Beitrag: Tubefan
  Saba Freiburg 11 Automatic Mario_nks 22 1.319 22.05.2019, 11:04
Letzter Beitrag: Andreas_P
  Restaurierung einer SABA Meersburg Automatic 6 Chingachgook 5 684 19.05.2019, 21:04
Letzter Beitrag: Chingachgook
  Restaurierung Grundig 4070M jonas.hp 33 3.285 22.03.2019, 16:03
Letzter Beitrag: Reflex-Kalle
  Saba Freiburg 125 DAU 9 1.655 24.08.2018, 14:54
Letzter Beitrag: Rhythmus S1264

Gehe zu: