Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Lautsprecher Telefunken Arcophon 5
#1
Hier mal die vollständige Vorstellung meines Lautsprechers von Telefunken
Gebaut wurde der im Jahr 1929 durch die Firma Telefunken. Der genaue Standort ist nicht ersichtlich.
Auf der Membran ist ein verwischter Stempel zu sehen. Es könnte ein Löwe mit Adlerkopf sein, der vor etwas sitzt. Vielleicht hat ja einer sowas schon mal gesehen. Der Kondensator stammt von Siemens 06/29.
Der Zustand ist recht gut innen sowie auch außen. Die Spule des Freischwingers ist auch noch in Ordnung. Zwei kleine Risse sind zu sehen und der Stoff, eher ähnlich Seide, zerfällt beim anfassen. Da habe ich aber Ersatz schon da.
So hier die Bilder zu dem Stück.

   

   

   

   

   

   

   


Leider habe ich kein Radio dazu. Hat jemand eine Idee wie ich den ggf. mit einer kleinen Röhrenendstufe mal betreiben kann?
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#2
Hallo Frank,

Du mußt aufpassen. Nicht in die neueren hochohmigen Radios stöpseln. das zerstört die Schwingspule.

Du nimmst einen Tontrafo. Die hochohmige Wicklung an den Lautsprecher. Die Niederohmige stöpselst Du in eines Deiner Radios mit niederohmigem Ausgang schon sollte das gehen.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#3
Danke werde ich mal ausprobieren.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#4
[quote pid='96443' dateline='1492508352']
Hallo Frank,

zu dem Stempel auf der Membran, dass hast Du schon richtig gesehen, Löwe und Adler das Fabelwesen "Greif" - so hieß (oder Greiff) auch ein Hersteller für Hartpapiere und Hartgummi für den Rundfunkbedarf. Hätte ich im Moment nicht meine alten Bücher mit den schönen Annoncen aus den 20er Jahren ausgelagert würde ich danach suchen, dann wüssten wir auch vor was für einem Ding das "Viech" sitzt....

Grüße vom Friedel
[/quote]
Nich an fummeln wenn wat löpt!
(Hinnerk Feddersen, Süderbrarup)
Zitieren
#5
Ja klar doch, ich kam nicht drauf.Es sieht aus als hält er ein Wappen.
Danke für die Info.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#6
(18.04.2017, 12:12)Morningstar schrieb: Danke werde ich mal ausprobieren.

Sofern Du den Lsp. direkt an ein Radio anschließt (d.h. an den hochohmigen Lautsprecheranschluss),
dazu bitte bedenken, Frank:
Der Arcophon 5 war für zeitgenössische Endröhren kleiner Leistung bestimmt, also z.B. RE134. Heißt, man sollte nicht den Anodenstrom einer starken Endöhre durch die Schwingspule jagen.

p.s.: ich habe den Arcophon 3, also das gleiche Teil, nur mit Holzgehäuse.


Gruß
k.
_____________
Gruß
klaus

"Nutze das Fachwissen von Experten, aber bedenke stets: Die Technikgeschichte ist voll von Experten und Ihren Irrtümern."

Zitieren
#7
Ja Klaus, das ist mir bewusst. Ggf. versuche ich es mal wie Andreas_P es schon geschrieben hat. Einen Ton Trafo verkehrt herum anschließen und leise aufdrehen.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#8
Diese Falzmembranlautsprecher gab es mit gleichem System, aber etwas anderen Gehäusen auch von Siemens. Wahrscheinlich hat Siemens die sowieso gefertigt, weil Telefunken damals ja eine von der AEG und Siemens "ausgelagerte" Entwicklungs- und Patent-"Abteilung" war.

Als Lautsprecherröhren waren damals z.B. die RE134 oder die RES164 üblich (Anodenstrom 12mA). Aber auch schon mit einer Röhre mit 8mA Anodenstrom macht der Arcophon gewaltig "Krach". (Kein HIfI - so etwas gab es damals nicht, also vielleicht 300 Hz - 5 kHz)

Der "Spitzname" des Arcophon war übrigens "Popo-Phon" bzw. (despektierlich) "Arschophon".

Bitte noch folgendes beachten: Beim Betrieb mit invers geschaltetem Ausgangsübertrager die Lautstärke nicht zu hoch aufdrehen. Es besteht sonst die Gefahr, daß die dünne "Zunge" zwischen Antriebssystem und Falzmembran abreißt. Ich spreche aus Erfahrung: so habe ich in den '50ern einen "Siemens 80" Lautsprecher gekillt.

MfG DR
Zitieren
#9
Magnetische Lautsprecher haben eine hochohmige Sprechspule und werden direkt an der Endröhre betrieben. Daher ist deren Schwinganker so justiert, dass er bei der Vormagnetisierung durch den Anodenstrom genau in der Mitte seines Hubweges ausgerichtet ist.

Es ist daher keine gute Idee, diesen Lautsprecher über einen Ausgangsübertrager zu betreiben, da dann der Vormagnetisierungstrom fehlt und somit der Schwinganker dejustiert ist.

Daher soll dieser Lautsprecher nur an einer Endröhre vorzugsweise mit ca. 12 mA Arbeitspunktstrom betrieben werden, wie es bei den Endröhren RE134 oder RES164 der Fall ist.

Grüße, Jacob
Zitieren
#10
Stimmt: Vormagnetisierung durch den Anodenstrom ist zu beachten.
Das heißt aber auch, daß ein magnetischer Lautsprecher (oder entsprechend auch ein "Freischwinger") in korrekter Polung angeschlossen werden muß. Bei verkehrter Polung wird der Anker noch mehr aus der (idealen) Mittelstellung herausgeschoben.
Das wirkt sich dann so aus, daß schon bei mäßig starker Lautstärke der Anker einseitig anschlägt, was zu nichtlinearen Verzerrungen führt.

Aber "nur zum Ausprobieren" des Arcophons geht die Ansteuerung über den invers geschalteten Ausgangsübertrager schon. Aber halt bitte mit relativ geringer Ansteuerung fahren.

Grüße, Dietmar
Zitieren
#11
Hallo allerseits,

folgend eine Skizze wie man den Freischwinger auch mit einem Übertrager "artgerecht" betreiben kann. Mit der Vorspannung vom Netzgerät kann man sogar den optimalen Arbeitspunkt des Freischwingers einstellen (Nullage im Luftspalt). Die verwendeten SE-Ausgangsübertrager sind wegen des vorhandenen Luftspaltes ohnehin auf eine zusätzliche Gleichstromkomponente eingerichtet.
   
Freundliche Grüße, Peter R.
Zitieren
#12
Danke Peter R. , das werde ich mal versuchen und berichten.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#13
So habs mal ausprobiert, naja nicht so das gelbe vom Ei. ist aber ja jetzt egal, da Harry den nun bekommt.
Ich habe den jetzt mal ein wenig aufpoliert und das Nikotin entfernt. ( Autopolitur )  Der glänzt jetzt wieder wie aus dem Laden, naja ein paar kleine Macken sieht man schon noch. ist eben wie bei alten Menschen. Smile

Leider habe ich kein passenden Lautsprecherstoff gefunden. Es muss sehr dünn sein wie Seide. Da wird sich aber bestimmt was finden lassen. Ein paar Fetzen hängen da noch dran, da kann man dann vergleichen was da so passen würde. Man sagt in anderen Foren, das man das glänzende Innenfutter von alten Mänteln nehmen kann.

Denke das Harry sich freuen wird.
Hier mal die Vorder- und Rückseite des Lautsprechers. ( Drehknopf ist Rückseitig )

   
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#14
Oh Mann Frank, Du verwöhnst mich ja. Die Reinigungsarbeiten hätte ich ja auch erledigen können. Danke, schon mal!

Bezüglich des Stoffes habe ich kürzlich mit einem anderen Besitzer des ARCOPHON-5 gesprochen, und er meinte, das sei original ein Seidenstoff mit stumpfer Oberfläche gewesen. Er hat diesen durch einen Seidenstoff in hellbeigem Farbton mit der üblichen glänzenden Oberfläche ersetzt und es sehe auch sehr ordentlich aus.

Das bekomme ich hin!
Grüsse aus Karlsruhe,
Harald
Zitieren
#15
Dieses Forum hier ist so toll, hilfsbereit, selbstlos, unglaublich.
Wollte ich bloß mal wieder gesagt haben...
Gruß,
Uli
Zitieren
#16
Hallo zusammen,
Ich habe Glück gehabt, und konnte heute für meinen T 40 einen Arcophon 3 Lautsprecher in der Bucht Ordern. Wenn er da ist kommen noch ein paar Bilder.
Gruß Detlef

Zitieren
#17
Seit unserem Treffen in Nauen ist der ARCOPHON 5 nun in meinem Besitz, und seitdem schaue ich nach einem passenden Lautsprecherstoff. Frank hatte mir zwar einen Stoff beigelegt, der entsprach dann aber doch nicht so meinem Geschmack.

Beim Originalstoff handelte es sich um einen glatten Seidenstoff, dessen spärliche Reste man auf Franks letztem Bild noch erkennen kann. Dass es sich um Seide handelte, kann man durch Anzünden leicht feststellen: Es riecht wie verbrannte Hornspäne. 
Diese Reste des Originalstoffs hatte ich herausgelöst und habe damit die Stoffhändler der Region abgeklappert.

Heute war die Suche erfolgreich. Ich habe einen im Farbton ganz wunderbar passenden Seidenstoff gefunden. Dieser ist nun nicht glatt wie das Original, sondern hat eine strukturierte Webung, die irgendwie an die der VE- und DKE-Lautsprecherbespannungen erinnert, aber von der Struktur her sehr viel feiner ist.
Der Farbton ähnelt sehr dem Original, was bei den folgenden Bildern leider nicht so gut herauskommt.

Demnächst werde ich ihn einkleben und wieder Bilder zeigen. Hier schon mal eine kleine Kostprobe (die ausgefransten Streifen sind die Reste des Originalstoffs):

           
Grüsse aus Karlsruhe,
Harald
Zitieren
#18
Hallo Frank,
in Bezug auf den Lautsprecherstoff,
ich habe hier mal ein Foto von meinem "RfL3",
der Stoff scheint original zu sein...

   

Viele Grüße,
Rolf
Zitieren
#19
Danke für den Hinweis, Rolf, aber das ist ganz bestimmt nicht der richtige Stoff für den ARCOPHON 5.

Heute habe ich den Stoff eingeklebt und das war das Ergebnis:

       

Wie man im folgenden Bild erkennt, ist dieser Stoff aus Doppelkokon-Seide (Dupion-Seide) sehr dünn und damit für Lautsprecherbespannungen gut geeignet. Schaut man sich die Bilder in RMorg an, so sieht man an der ungleichmäßigen Oberflächentextur, dass offensichtlich schon andere Sammler auf den Trick verfallen sind, anstatt der häufig zerschlissenen ursprünglichen glatten Seide eine Bespannung aus Dupion-Seide zu verwenden.

   

Auf der anderen Seite stand übrigens keine Lampe - da scheint das normale Tageslicht durch!

Frank hatte die nicht überzeugende Wiedergabe des Lautsprechers bemängelt. Das lag daran, dass sich der Hufeisenmagnet verdreht hatte (Die Befestigungsschrauben an der Holztraverse hatten sich gelockert). Dadurch wurde die Schubstange zur Falzmembran angeknickt - erkennt man an einem von Franks Bildern - wodurch sich die gesamte Schubmechanik nicht mehr frei bewegen konnte.

   

Der Magnet wurde wieder in die korrekte Position zurückgeschoben und dort mit Sekundenkleber fixiert, und die abgeknickte Schubstange wurde gerichtet. Nun lief sie wieder mittig in das Magnetsystem.

   

Allerdings war der Klang immer noch nicht sauber. Das lag an Fremdkörpern im Luftspalt zwischen Schwingzunge und Magnetpolen. Wenn man sich schmale Streifen aus TESA-Malerband schneidet und diese mehrfach durch den Luftspalt zieht, beseitigt die einseitig klebrige Oberfläche des Malerbands alle Verschmutzungen und der Luftspalt sieht wieder proper aus:

   

Ich habe dann den Arcophon an einem VE301W betrieben, wobei dessen eingebauter Lautsprecher natürlich abgetrennt wurde.
Facit: Er klingt VIEL besser als der eingebaute Lautsprecher - allerdings etwas leiser. Letzteres verwundert mich wenig, da die Anpassung an die RES164 des VE301W nun wirklich wüst daneben liegt.

Der optimale Lastwiderstand (Impedanz - natürlich) liegt bei der RES164 bei 10 kOhm.

Zu der Thematik erinnere man sich an das, was der Hans in RMorg publiziert hatte:

http://www.radiomuseum.org/forumdata/upl...%5F1%2Epdf

Wie man in dieser Aufstellung sieht, wird die Impedanz von 10 kOhm bei einem VE301W - Freischwinger mit 2200 Ohm Gleichstromwiderstand bei etwa 500Hz erreicht. Nun hat die Spule des ARCOPHON aber nur einen Gleichstromwiderstand von 750 Ohm - liegt also um einen Faktor 3 unter dem des VE-Freischwingers. Entsprechend niedriger dürfte auch der frequenzabhängige Impedanzverlauf des ARCOPHON liegen. Ich gehe also davon aus, dass die niedrigere Lautstärke an der deutlichen  Unteranpassung liegt.

Irgendwie frage ich mich, ob der niedrige Gleichstromwiderstand von 750 Ohm korrekt ist, oder ob es einen Windungsschluss gibt. Vielleicht könnte ja andere ARCOPHON Besitzer mal nachschauen, welchen Gleichstromwiderstand Ihre Lautsprecher haben?!

Danke noch einmal an Frank für die Überlassung des Lautsprechers. Eines Tages wird er zusammen mit meinem T40W ein tolles Gespann bilden.
Grüsse aus Karlsruhe,
Harald
Zitieren
#20
Sehr gut bebilderter Bericht Harald! So ein Lautsprecher ist schon etwas ganz Besonderes, gerade mit der Falzmembran. Darauf, dass sich der Magnet verschoben hat, muss man erstmal kommen. So häufig sieht man diese Technik ja nicht, um den optischen Vergleich zu haben.
Der Stoff passt sehr gut. Weiß man es nicht, fällt es nicht auf, das es nicht der Originale ist.
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren


Gehe zu: