Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Reparatur C4324 Vielfachmessinstrument
#1
Hallo liebe Röhrenfreunde,

Mein erstes eigenes Vielfachmessinstrument war ein Geburtstagsgeschenk von meinem Papa zu meinem 15ten. Das war 1978. Das Gerät ist ein Z4324 (eigentlich kyrillisch U4324, aber das kyrillische "U" wir wie ein lateinisches "Z" gesprochen) aus sowietischer Produktion. Damals für 20 DM bei Bürklin zu haben.  Papa sah ein, dass ich für die Modelleisenbahn unbedingt ein solches Gerät brauchte, um die Lämpchen in den kleinen Faller-Häuschen und die diversen Spannungen in der wackelkontaktlastigen Verdrahtung zu prüfen.

   

Bis heute tut es seinen Dienst, und manches Röhrenradio sowie etliche Verstärker und Bastelschaltungen hat es gesehen. Der eingebaute Ni-Cd-Akku ist natürlich längst dahin, und auch die ursprünglich rote Schrift um dem Messbereichsdrehknopf ist längst ausgeblichen (die schwarze ist dagegen noch wie neu). Schon vor Jahren habe ich die verblichenen Ziffern mit der Schreibmaschine erneuert (es ist ja bei modernen Geräten unüblich, dass sich das Blatt mit der Beschriftung überhaupt herausnehmen und in eine solche Maschine einspannen läßt)

Vor einiger Zeit habe ich aber durch Zufall festgestellt, dass der Strommessbereich 60 mA vollkommen dekalibriert war: wenn 60 mA flossen, zeigte das Instrument nur etwa 30 mA an. Ohje, vermutlich habe ich über Jahrzehnte in Dutzenden von Radio- und Verstärker-Endstufen die EL 84 auf 96 mA statt auf 48 mA Anodenstrom eingestellt Blush !

Wie dem auch sei, das Problem habe ich beseitigen können. Beim Öffnen des Messgeräts findet man den schuldigen Shunt durch scharfes Ansehn der Leiterplatte auch ganz ohne Schaltplan. Hier die Platine:

   

Der Lümmel sitzt unten links in der Ecke. Sieht wie eine kleine Spule aus. Statt 2,2 Ohm hat er 4,5. Mangels passendem Ersatzexemplar habe ich diese kleine Platine aus 4 mal 10 Ohm und 1 mal 22 Ohm gelötet:

   

So sieht es jetzt im Innern aus:

   

Jetzt messen die diversen Multimeter in meinem Labor wieder unisono, hier beim 2-mA-Meeting:


.jpg   mameters01.jpg (Größe: 47,6 KB / Downloads: 211)

Fazit: auch ein Multimeter darf mal irren, und bei russischer Technik kommt es auf den Faktor 2 sowieso nicht an. Die funktioniert trotzdem.

Grüße

Hans Martin
Zitieren
#2
(09.07.2018, 18:52)sauerampfer schrieb: Vor einiger Zeit habe ich aber durch Zufall festgestellt, dass der Strommessbereich 60 mA vollkommen dekalibriert war: wenn 60 mA flossen, zeigte das Instrument nur etwa 30 mA an. Ohje, vermutlich habe ich über Jahrzehnte in Dutzenden von Radio- und Verstärker-Endstufen die EL 84 auf 96 mA statt auf 48 mA Anodenstrom eingestellt Blush !
Hallo Hans Martin,

war es nicht umgekehrt? Wenn der Shunt doppelt so groß ist, so wird auch der doppelte Strom angezeigt.
Dann brauchst Du keine Bange wegen zu hoch eingestellter Ströme zu haben Smile .

Gruß, Frank
Zitieren
#3
Hallo Frank,

Ja, Du hast natürlich recht. Der alte Widerstand muss ungefähr 1 statt der 2,2 Ohm gehabt haben, nicht 4,5 oder so. Ich habe ihn nicht aufbewahrt. Allerdings weiß ich noch ganz genau, dass mir bei einer Strommessung, als ich statt des Z4324 mein neues Digitalmultimeter verwendet habe, der Hut hochgegangen ist.

Das analoge Instrument verwende ich bis heute ganz gerne, weil es bei schwankenden Strömen und Spannungen viel einfacher abzulesen ist als ein Digitalmeter.

Grüße

Hans Martin
Zitieren
#4
Stimmt Hans Martin,

diese alten Analogis leisten immer noch gute Dienste!
Ich habe noch drei, ein kleines Handmultimeter japanischer Bauart.
Dann noch ein kleines Chinesisches und ein größeres aus Japan.
Viele Grüße aus Loccum, Wolfgang

Wer niemals fragt, bekommt nicht einmal ein Nein zur Antwort.
Zitieren


Gehe zu: