Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Toskana von Kurt Ehrlich
#21
Hallo Frank,

wie geschrieben, es brummt auch ohne, daß das Kabel mit dem Tonabnehmer dransteckt und hört auf, wenn die beiden Buchsenpins miteinander verbinden werden (dann brummt es am lautesten in Potimitte, wo in diesem Fall der Widerstand nach Masse maximal ist). Selbiger erhöht es nur unbedeutend. Natürlich brummt es viel mehr, wenn ich den Stecker verkehrt herum reinstecke. Nein C4 ist richtig herum dran, aber wegen der Hochohmigkeit auf beiden Seiten von C4 (wenn das Poti weit vom Anfang weggedreht wird) spielt das hier nicht eine so große Rolle. Nur wenn eine niederohmige Quelle dran wäre oder er nach Masse geht, ist es wichtig, an welcher Seite der Außenbelag dran ist.
Ich werde probieren, was es bringt die Bauteile an Gitter 1 der triode abzuschirmen - habe einseitig isolierte Kupferfolie vom Meter da. Auch das Schirmen des Netzschalters gegen seine Umgebung wäre einen Test wert, aber ich will unter keinen Umständen Kriechstrecken verkürzen und die elektrische Sicherheit verschlechtern.

Viele Grüße

Ingo.
Zitieren
#22
So, das Rätsel ist gelöst:
Das Abtastsystem, das ich verwendete und das seitens der Nadel unbenutzt aussah, hat wohl einen defekten Kristall. Ich habe nun den Nadelträger inkl. Gummi eingesetzt in das Abtastsystem der Zarge von Wolfram (Scotty) und siehe da, das Signal ist wesentlich lauter und damit ist der Signal/Brumm-Abstand zufriedenstellend. Weiterer Fehler war, daß der Kondensator vor dem Eingang der Triode der ECL81 nur 2,2 nF hatte, weswegen die Tiefen fehlten. Er war falsch einsortiert und ich hatte beim Einlöten nicht nochmal genau draufgeschaut. Nun habe ich einen 100 nF-Scheibenkondensator drin (Spannungsfestigkeit ist ja nicht gefordert) und Klang und Lautstärke sind ok. Das Laufwerk von Wolfram ist nun eingebaut, und das gesamte Gerät ist komplet montiert. Ich mußte noch Beschläge tauschen, weil einige bei meinem NOS-Gerät leider Flugrost angesetzt hatten. Das Ergebnis ist aber sehens- und hörenswert. Eine Schellackplatte hatte ich noch nicht drauf nur eine alte Stereoplatte. Die Geschwindigkeit ist sehr konstant und Motor und Plattenteller haben genug Kraft um auch ein bewußtes Abbremsen des Plattentellers gut auszugleichen. Die Geschwindigkeit wird bei laufender Platte bis etwa 170 V Netzspannung gehalten (mit Regeltrafo getestet). Bei 230 V läuft die ECL81 mit 6,6 V Heizspannung und etwa 210 V Anodenspannung an G2 bzw. am Siebelko.
Das Geburtstagsgeschenk ist damit gerettet.

Viele Grüße

Ingo.
Zitieren
#23
Schön zu lesen. Diese alten Plattenspieler habe auch was gutes. Kein modernes was jeder hat.
Nun kannst du auch Kindern erklären wie ein Plattenspieler funktioniert. Das musste ich jetzt der Tage auch wieder machen, das Staunen war groß. Man suchte die kleinen Männlein die dort singen.
Ein Tonband zu erklären hatte nicht funktioniert, da waren die Kids doch noch zu klein.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#24
So, die Geburtstagsfeier ist vorbei und der Plattenspieler ist SEHR gut angekommen. Vielen Dank insbesondere an Wolfram, ohne dessen "Spende" das gute Stück nicht wieder reparierbar gewesen wäre. Mein Onkel hat sich jedenfalls sehr gefreut. Am Samstag hatte ich in Garitz noch 3 Amiga-Mono-Vinyplatten bekommen, so daß auch ein Test in Stellung "M" (Mikrorille) mit zeitgemäßer Musik (50-er bis 60-er Jahre Tanzmusik) möglich war.

Viele Grüße

Ingo.
Zitieren


Gehe zu: