Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sachsenwerk Olympia 59-3 Start eines Reparaturversuches
#1
Hallo,
warum ich als Anfänger gerade dieses Radio unbedingt zum Spielen bringen will, kann meiner Vorstellung entnommen werden.
Kleine Ergänzung: Als mein Kumpel und ich im zarten Jugendalter mit Radios bastelten, hatten wir einen Super- Erfolg. Wir hatten nach einer Bastelanleitung ein relativ primitives KW- Radio gebastelt. Ziel war, Radio Luxemburg zu hören. Die Wellen- bzw. Frequenzbereiche wollten wir dadurch verändern, indem wir einen Röhrensockel auf einem alten Chassis als Wechselmöglichkeit nutzen wollten, um verschiedene Frequenzen zu probieren. Dazu haben wir passende alte Röhrensockel (ohne Glaskörper natürlich) mit unterschiedlichen Windungen versehen und abwechselnd probiert. Funktionierte tatsächlich, aber statt Radio Luxemburg bekamen wir Norddeich- Radio rein. Entweder stimmte die Windungszahl nicht oder es lag am Drahtdurchmesser - war uns aber egal. Norddeich- Radio war viel interessanter als Radio Luxemburg ....
Leider habe ich diese Bastelei später aus den Augen verloren. Jetzt aber.....

Zu eigentlich Thema: Olympia 59-3:
Das Radio soll lt. Verkäuferbeschreibung unverbastelt sein und (leise) spielen. Eingedenk der vielen Warnungen habe ich das Radio nicht gleich eingeschaltet, was schwer genug war, sondern erst mal beäugt.
Das Gehäuse ist noch recht gut erhalten, zum Abschluss möchte ich es ein wenig auffrischen und versuchen, einige Kratzer zu entfernen bzw. zu minimieren.
Das Chassis habe ich ausgebaut und die Höhen- und Tiefenregler gereinigt. Einfach, wie im Forum schon beschrieben, ausgebaut und in Gebißreinigerlösung eingeweicht und mit einer alten Zahnbürste geschruppt. Sehen jetzt wie neu aus ! Die Tasten ebenfalls gereinigt. Röhren raus und vorsichtig abgewischt, Skalenscheibe (hinten !) gereinigt und gut verstaut, Chassis gereinigt.
Äußerlich sind keine Anzeichen defekter Bauelemente erkennbar, einige C machen allerdings nicht mehr den besten Eindruck.
Womit ich ein Problem habe, ist der Koppelkondensator (?) am Gitter der EL 84. (C69, 10nF, s. Schaltplan bei Peter-MV). Der Kondensator sieht wenig vertrauenserweckend aus. Am AÜ wurde meiner Meinung nach an der Sekundärseite gelötet, zumindest sehen die Lötstellen deutlich "neuer" aus.
Wie groß ist das Risiko, unter diesen Bedingungen das Radio mal kurz einzuschalten ? Was meint Ihr ? Dann könnte man den Brummtest machen bzw. mal die EL84 zu Testzwecken wechseln. Alle verdächtigen Kondensatoren zu wechseln ist für mich etwas schwierig, die müsste ich erst beschaffen und außerdem sind die teilweise ziemlich verbaut, leider habe ich ich nicht so viel Erfahrungen beim Löten.
Freue mich auf Eure Tipps und Hinweise.
Viele Grüße Rainer
Zitieren
#2
Hallo Rainer,


Zitat:Wie groß ist das Risiko, unter diesen Bedingungen das Radio mal kurz einzuschalten ?


Vom kurz mal einschalten halte ich gar nichts. Da ich mal davon ausgehe das Du keinen Regeltrenntransformator hast möchte ich Dir wämstens empfehlen mal nach "Vorschaltlampe" im Forum zu suchen. Auf alle Fälle kannst Du mit Sicherheit damit den wertvollen Netztrafo und den AÜ schützen. Also bitte nicht ohne Sicherheitsvorrichtung einfach einschalten.

Gruß Gerd

Ps. Sieh mal  hier
Zitieren
#3
Hallo Rainer
ohne entsprechende Hilfsmittel, Trennstelltrafo, Vorschaltlampe, wird dir hier keiner raten das Gerät zu probieren.

schau mal bitte in den Link http://radio-bastler.de/forum/showthread...chaltlampe
hier kann man sehen wie man mit einfachsten Mitteln eine Vorschaltlampe bastelt.
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#4
Moin,

also, erstmal wäre es vielleicht hilfreich wenn du dich durch die Threads liest, zum Olympia 59-3 gibt es ja etwa 4.
2. Hatte ich so ein Gerätchen auch schon auf dem Tisch, mit der Beschreibung, "von Oma geerbt eingeschaltet, es gab einen großen Knall und dann wars aus."

Diesen Fehler sollte man nicht wiederholen.

Zudem lohnt sich ein Brummtest frühestens, nachdem die Kondensatoren in der NF getauscht worden sind.

Thommi
Zitieren
#5
Hallo, danke für die prima Resonanz.
Nach den unausweichlichen, weil zwangsweisen, Verwandtenbesuchen und Spaziergängen kann ich mich endlich wieder den wichtigen Dingen des Lebens zuwenden.
Natürlich habe ich mich euren guten Argumenten gebeugt und schnell eine provisorische Vorschaltlampe gebaut. Lief ohne Probleme. Der Brummtest war erfolgreich, NF scheint zu funktionieren. Allerdings hat das Gerät ein ziemlich starkes 50 Hz- Brummen. Werde mich jetzt erst einmal um die Elkos im NT kümmern. Wenn es Tipps oder Hinweise gibt, danke und gerne.
Gruß Rainer
Zitieren
#6
Hallo Rainer,
versuche den Becher Elko im Netzteil zu formieren, evtl. kannst du Ihm dann wieder zur Arbeitsaufnahme, der Siebung, bewegen.
Unbedingt auszuwechseln sind die Papierwickelkondensatoren C63; 69; 70; und 73 sowie die Klein Elkos C 77 = 4,7µF/63V, das ist der Ratioelko, beachte aber bitte das dieser mit + auf Masse zu löten ist., sowie der Kathoden Elko C78, der wie alle anderen Elkos mit Minus auf masse zu löten sind
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#7
Hallo harry,
danke für deine Auflistung.
Einige C hatte ich mir schon selbst rausgesucht. Den Ratio, den C70 und den C 63 allerdings noch nicht. Letzteren muss ich morgen im Gerät noch suchen.
Neuester Stand ist, dass das Radio tatsächlich Töne von sich gibt. Am Abend einige Sender auf MW und KW und mit Behelfsantenne sogar auf UKW. Allerdings sehr leise und vom erwähnten Brummen überlagert.
Jetzt werde ich erst einmal die Sachen bestellen, einlöten und dann gucken (hören) wir mal. Die beiden Elkos C79 und C80 werde ich gleich mit ordern, mit dem Formieren kenne ich mich nicht aus. Mal sehen, vielleicht versuche ich, sie in den Becher reinzukriegen.
Welche Erfahrungen gibt es mit Händlern (Reichelt ?) oder wer käme noch in Betracht ?
Guten Wochenstart allen.
Gruß Rainer
Zitieren
#8
Nun,

die Becher gehen selten kaputt, löte die neuen Elkos testweise parallel, wenn es sich nicht bessert, liegt der Fehler woanders.
Wenn es die Elkos sind wäre der Ton normalerweise laut, nur eben verbrummt.

Ist die zu erwartende Lautstärke im TA-Betrieb da?

Thommi
Zitieren
#9
Guten morgen,

ich habe die Erfahrung gemacht, dass ein übermäßiges, störendes Brummen meistens von einem defekten Netzteilelko stammt. Dabei sind Qualitätsunterschiede bei den Herstellern zu verzeichnen. Da ich bisher kaum Erfahrung mit Geräten aus DDR-Produktion habe, möchte ich nur raten die Elkos testweise mal gegen neue zu ersetzen. Wenn möglich den alten noch durchmessen um ganz sicher zu gehen.

Von Parallelschaltung zu dem alten Elko halte ich hier erstmal nichts, weil dadurch unter Umständen die maximal zulässige Kapazität des Ladeelkos (hier 50µF) an der EZ80 überschritten werden kann.

Zu den weiteren Problembauteilen, siehe oben bei Harry.

Freundlche Grüße,
Arnold
Zitieren
#10
Hallo,

wenn ich richtig lese ist der Sachsenwerker wieder fit, bis auf das Brummen.

Zitat:Ein Tipp aus der Lehrzeit, wir hatten immer einen Elko 50 oder100 µF > 400 V mobil mit zwei Messschnüren als versehen,  als Prüfelko absolut genial.
Wenn mal schnell ein Brummen oder ä. schmerzlos ermittelt werden sollte.

Den Elko mal kurz parallel halten, um ganz sicher zu gehen den Plus im Radio ablöten, klappt immer.
Zitieren
#11
(11.02.2018, 18:48)Raira18 schrieb: Allerdings hat das Gerät ein ziemlich starkes 50 Hz- Brummen. Werde mich jetzt erst einmal um die Elkos im NT kümmern. Wenn es Tipps oder Hinweise gibt, danke und gerne.

Jo, da wirst Du, befürchte ich, mit leben müssen. Und zwar ist das diese Kombination des Ausgangsübertragers, der gleichzeitig angezapft als Siebdrossel dient. Das brummt leider immer ziemlich. Hinzu kommt, dass diese Sparschaltungsübertrager auch noch sehr gern kaputt gehen. Einer der damaligen Hauptausfallgründe dieser Sachsenwerke aufgrund der durchgeschlagenen Primärwicklung...

Ich kenne das gar nicht anders von Geräten mit dieser Sparschaltung. Wie sind Eure Erfahrungen? Gern lasse ich mich eines Besseren belehren, denn auch ein kürzlich reparierter Potsdam hat dieses Brumm-Thema...

Und richtig - nicht einfach die Elkos über zulässige Werte der EZ80 erhöhen!

Gruß Michael
Penthode?
Zitieren
#12
Also ich hatte bisher keine Ausfälle von diesen AÜ´s.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#13
(12.02.2018, 13:18)Morningstar schrieb: Also ich hatte bisher keine Ausfälle von diesen AÜ´s.

Hallo Frank,

ich damals leider ja. Ich vermute, dass damals eine schlechte Charge der Trafos verbaut wurde, die dann zu Ausfällen führte. Der Rundfunkmechanikermeister, bei dem ich in seiner Werkstatt zugegen war, schimpfte jedenfalls mächtig über die Trafos. Vor allem, weil es in den 70ern einfach keinen Ersatz gab.

Wenn man heute ein funktionierendes Gerät hat, dann liegt es möglicherweise einfach nur daran, dass hier der Trafo (noch oder sowieso) überlebt hat, weil er in Ordnung ist.
Und defekte Altgeräte gibt es möglicherweise keine mehr oder werden nur noch selten angeboten.

Gruß Michael
Penthode?
Zitieren
#14
Hallo Ihr Guten  Smile

Bei dem Sachsenwerk Olympia 59-3, den ich 2012 für 10,-€ vom Recyclinghof mitnahm, war der Ausgangsübertrager
kaputt, es kam kein einziges Geräusch oder gar Ton aus dem Radio. Nach Ersatz aus einem anderen Gerät (anderer Hersteller)
und "Kondensator~Kur" (durch Nico) spielt der Olympia einwandfrei, mit SEHR gutem Klang.

Da brummt überhaupt nichts, auch nicht leise.

Das bedeutet, Rainer muß ganz und gar nicht damit leben, daß da ein heftiger Brumm drin ist Idea


Beste Grüße, von Peter
~~~~~ DE - MV  /  Connected ~~~~~
Zitieren
#15
Hallo,
meine Bestellung diverser Kondensatoren ist raus. Leider gab es bei Co..ad keinen Ersatz für eine Soffittenlampe der Skalenbeleuchtung. Vielleicht in der Bucht.
Das NF- Brummen vom TA ist regelbar und schon ziemlich laut, wird aber vom permanenten 50- Hz- Geräusch übertönt. Die Sender kann man hören, aber eben sehr leise.
Ich hoffe ja, dass der AÜ heil ist. Nehmen wir mal an, dass die Siebdrosselwicklung des AÜ defekt und die Ursache für das Brummen ist. Kann man dann nicht die Siebung separat aufbauen, sozusagen konventionell ? Geht natürlich dann nicht, wenn die gesamte Primärseite de AÜ in Mitleidenschaft gezogen ist. Aber würde in dem Fall überhaupt ein Ton aus dem Lautsprecher kommen ? Warten wir es ab, ist schon spannend...
Viele Grüße Rainer
Zitieren
#16
@....Warten wir es ab. So ist es Rainer.
Der AÜ ist momentan (mit den alten Kondensatoren) stark gefährdet, deshalb, Netzstecker raus, bis sicher ist , das der vorgegebener Stromfluß auch eingehalten wird.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#17
Hallo,

Wenn ich davon ausgehe dass dein Radio einen Brücken - oder einen Zweiweggleichrichter hat würde ein defekter Lade bzw. Siebelko zu einen 100 Hz Brummen führen . 50 Hz deutet dann eher auf eine Einstreueung von Extern hin.

Gruß
Oliver
P.s. es gibt für das Smartphone Apps die die Spektren anzeigen können. Da sieht man schön ob man 50 oder 100 Hz Brummen hat.
Zitieren
#18
Zur Soffittenlampe wurde hier eine Umbau-Lösung vorgeschlagen, wie mir brauchbar erscheint:
http://www.radio-bastler.de/forum/showth...#pid109363

Freundliche Grüße,
Arnold
Zitieren
#19
(12.02.2018, 19:04)Raira18 schrieb: Nehmen wir mal an, dass die Siebdrosselwicklung des AÜ defekt und die Ursache für das Brummen ist. Kann man dann nicht die Siebung separat aufbauen, sozusagen konventionell ? Geht natürlich dann nicht, wenn die gesamte Primärseite de AÜ in Mitleidenschaft gezogen ist. Aber würde in dem Fall überhaupt ein Ton aus dem Lautsprecher kommen ? Warten wir es ab, ist schon spannend...
Viele Grüße Rainer

Hallo Rainer,

klar kannst Du einen anderen Übertrager für die EL84 einbauen und separierst die Siebung. Ist ja kein Hexenwerk. Das Sachsenwerk hatte zum Beispiel u.a. in seinem 551WU einen relativ kleinen, "klassischen" Übertrager drin, aber es geht auch jeder andere, der die entsprechende Primäranpassung hat (5 KOhm?).

Dann siebst Du mit einem Siebwiderstand oder (besser) Drossel, die Du separat einbaust und dann sollte sich der Netzbrumm weitestgehend verringern.

Die Frage ist nur, ob Du das Gerät dadurch "verbasteln" willst, oder ob Du es im Original so belassen möchtest. Das musst Du für Dich entscheiden. Du musst bedenken, u.U. für den Übertrager neu zu bohren und Platz zu suchen für Drossel oder Siebwiderstand. Ich verbastele hier eher nichts, einfach der Originalität wegen. Zum ungetrübten Hören gibt es ja genügend andere Geräte mit der klassischen Beschaltung.

Gruß Michael
Penthode?
Zitieren
#20
Hallo,
möchte euch vom letzten Stand der Dinge berichten:
Die Becherkondensatoren im NT habe ich stillgelegt (aber mech. dringelassen) und elektrisch durch neue Kondensatoren ersetzt. Brummen ist beseitigt.
Die meisten anderen Kondensatoren aus der Liste abgearbeitet, d.h. ausgelötet und ersetzt, Radio spielt in angemessener Lautstärke, FM- Empfindlichkeit scheint mir noch ein bisschen unterentwickelt. Habe aber aber wohl noch nicht alle erwischt, z.B.  Kondensatoren aus Lautstärke bzw. Höhen- bzw. Tiefenregelung und weitere da sehen "runtergekommen" aus.
Natürlich bleibe ich dran und werde weiter berichten, Tipps und Hinweise sind weiterhin willkommen.
Danke und Grüße
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sachsenwerk 59-3 Andreas_P 22 1.973 20.09.2019, 00:49
Letzter Beitrag: Andreas_P
  Sachsenwerk ESWE 343 AlfredG 17 3.372 28.01.2019, 12:02
Letzter Beitrag: Radio Mann
  Sachsenwerk Olympia 502W jensen1 13 1.728 18.10.2018, 14:36
Letzter Beitrag: jensen1
  Sachsenwerk Olympia 59-3 Start eines Reparaturversuches rma35 20 3.876 14.10.2018, 22:30
Letzter Beitrag: Peter-MV
  Suche Radio Sachsenwerk 59-3 rma35 16 4.013 20.01.2018, 01:39
Letzter Beitrag: Andreas_P

Gehe zu: